Date   

Re: Band map

Ronald Baran
 

Yep.  All appropriately checked and still nada.

 TU

Ron
W9XS





From: N1MMLoggerplus@... on behalf of 'Joe Shuey' joeshuey@... [N1MMLoggerplus]
Sent: Monday, October 26, 2015 6:04 PM
To: N1MMLoggerplus@...
Subject: RE: [N1MMLoggerplus] Band map
 
 

Did you check the blocks at the top of the telnet window .. esp "Filters" and "Bands/Modes"??

 

From: N1MMLoggerplus@... [mailto:N1MMLoggerplus@...]
Sent: Monday, October 26, 2015 6:41 PM
To: n1mmloggerplus
Subject: [N1MMLoggerplus] Band map

 

 

Band map stopped working today.  I've been following the suggestions on "Help - Why don't I see spots?" but am not getting it resolved.  I'm on K9AJ cluster and I can see the spots but it doesn't transfer over to the band map.  In the process of trying to correct things I think I may have done some random clicking and screw things up.  Is there a way to get to default settings on this and start over?

 

Ron
W9XS


Re: Band map

Joe Shuey <joeshuey@...>
 

Did you check the blocks at the top of the telnet window .. esp "Filters" and "Bands/Modes"??

 

From: N1MMLoggerplus@... [mailto:N1MMLoggerplus@...]
Sent: Monday, October 26, 2015 6:41 PM
To: n1mmloggerplus
Subject: [N1MMLoggerplus] Band map

 

 

Band map stopped working today.  I've been following the suggestions on "Help - Why don't I see spots?" but am not getting it resolved.  I'm on K9AJ cluster and I can see the spots but it doesn't transfer over to the band map.  In the process of trying to correct things I think I may have done some random clicking and screw things up.  Is there a way to get to default settings on this and start over?

 

Ron
W9XS


Band map

Ronald Baran
 

Band map stopped working today.  I've been following the suggestions on "Help - Why don't I see spots?" but am not getting it resolved.  I'm on K9AJ cluster and I can see the spots but it doesn't transfer over to the band map.  In the process of trying to correct things I think I may have done some random clicking and screw things up.  Is there a way to get to default settings on this and start over?


Ron
W9XS



Re: Latest country file

Evan Smith
 

In my previous message  I meant placing the new prefix be put in the WPX box?

KB2AMY


Re: Latest country file

Evan Smith
 

Thanks to all.  I found the list.  When the next contest comes up and I work the TO4 it will place FJ in the 'Country' Box? Or do I have to do something else?

KB2AMY


Re: cqwwssb

Larry K8UT
 

Mike,
 
Sorry to hear about your com port drop-out problem. Had you encountered this problem with N1MM+ prior? The source of the problem could be your serial port cable and driver (Prolific, perhaps?) or maybe a PC that was too busy doing other things (Telnet spot barrage?).
 
This does not appear to have been a widespread problem or we would have seen MANY more postings about it. What if you open the contest now an “pretend” to log contacts – does the same thing happen? The challenge is to isolate the difference at your QTH that caused it to happen, then make corrections so that it does not happen again.
 
-larry (K8UT)
 

Sent: Monday, October 26, 2015 10:34 AM
Subject: [N1MMLoggerplus] cqwwssb
 
 

Had some issues over the weekend and I sure you cant help with the loss of AC for 7 hours.


I had a comm port loss every 30 seconds or so not always the same duration.  Using the space bar or enter key or mouse click it reset until the next time.  When this happened while running and typing I would loose the data. Using ver 5251 the current release running a  yaesu ft 1000d and a rig blaster plus II.  This issue does not happen with same set up however, running logic9 logging/rig control software.


Mike






Re: Help with TO2A and TO4K pls

Ed Muns, W0YK
 

The contest organizer will determine multipliers and score the log
correctly, based on the raw QSO data in the Cabrillo log file you submit to
them.

It is irrelevant what your logger and cty.dat do, or don't do, with these
call signs and all others. What the logger reports is simply for your own
local information about how you are doing, or did, in the contest.

Any discrepancy between the logger's score and the "correct" raw score is
probably far less than the reductions for busted call signs, busted
exchanges, NILs (QSOs missing from the other logs), and other QSO errors
found in log checking.

So, the logger's interpretation of the multipliers and score is seldom going
to be the same as the official log-checked score. Consider what the logger
shows as a good approximation to inform you during and after the contest,
but not exactly what your contest results are.

Ed W0YK

________________________________________________________________________

Andy K3WYC wrote:
 
I entered CQ WW SSB with the latest program version but forgot to update
 wl_cty.dat.  TO2A and TO4K were logged with no Pfx and no Country.

After the contest I used the Tools menu to update databases and re-scored
the contest.  My score went down and Pfx and Country were not changed from
blank entries.

I entered a new contact for TO4K and it was logged with Pfx FJ.  This
confirmed that the database update had made the correct country information
available.  I deleted that contact.

I entered a new contact for TO2A and it was logged with Pfx and Country
blank. This seems to show that TO2A is not in the current database.   I
deleted the contact.

The help file seems to say that re-scoring the contest should have updated
the country for TO4K but it did not.  How to I get a correct country entry
for the two QSO with TO4K?

How to I correct country information for TO2A as it does not seem to be in
the latest database?

Sorry for these newbie questions.  I don't care too much about my score but
my club seems to.


Re: Unable to send QTC WAE RTTY - more issues

iw1ayd Salvo
 

Great Rick.
Yours mail shacked me, you right. I sad it before, best to wait until you get time to end UR work ... :-)

I'd never faced an issue like that before, but AGN U right. The supposed by me issue  #2 is given by my portable, I strongly suspect. I have used it before, last year WAE was done with it ... but it was W7. Now it is W8.1. This may have afflicted the whole scenario.
Well, here at home with the just repaired home desktop it work without the issue #2. The video board had gone few days ago, five minutes ago it went replaced.
Now, even with 8.1 on the desktop, there are clean windows for RQTC and TQTC, started by macros.
Setup right frame doesn't show up when not recalled. When it is recalled all the right values are there.

I will look forward for the next release for #1 & #3, take your time.

  TU Rick, as usual.

      73 de iw1ayd Salvo

PS I will check the two SFF boxes that I use when contesting out of home. But since now I know where to place my hands :-)


Re: Help with TO2A and TO4K pls

James Setzler <jms_k1sd@...>
 

Olli,

 

I had the exact same situation: TO4K was FB and TO2A was No Joy.

 

Also “Tools > Add call to country” did nothing here either.

 

N1MM Ver 1.0.5251.0 and Country file downloaded and installed 23 October.

 

    73 James K1SD

 

 

----------------------  Original Message  -------------------

Re: Help with TO2A and TO4K pls

Mon Oct 26, 2015 9:37 am (PDT) . Posted by:

"Oliver_Dr=c3=b6se" dh8bqa

Did not work here, either. TO4K is in the latest wl_cty.dat, TO2A not.
Adding TO2A manually to the file works for new contacts but not for
rescoring of already logged contacts.

Likewise the "Tools > Add call to country" seems to be broken, too. I
know this has worked in the past but when doing it now (and during the
contest last weekend) nothing happens (like in no reaction of the
software, if I remember correctly a window should pop up asking for the
country to which the call in the entry window should be added).

Maybe both problems are related ...

73, Olli - DH8BQA

 


Am 26.10.2015 um 16:12 schrieb a.durbin@... [N1MMLoggerplus]:
>
> I entered CQ WW SSB with the latest program version but forgot to update
> wl_cty.dat. TO2A and TO4K were logged with no Pfx and no Country.
>
>
> After the contest I used the Tools menu to update databases and
> re-scored the contest. My score went down and Pfx and Country were
> not changed from blank entries.
>
>
> I entered a new contact for TO4K and it was logged with Pfx FJ. This
> confirmed that the database update had made the correct country
> information available. I deleted that contact.
>
>
> I entered a new contact for TO2A and it was logged with Pfx and
> Country blank. This seems to show that TO2A is not in the current
> database. I deleted the contact.
>
>
> The help file seems to say that re-scoring the contest should have
> updated the country for TO4K but it did not. How to I get a correct
> country entry for the two QSO with TO4K?
>
>
> How to I correct country information for TO2A as it does not seem to
> be in the latest database?
>
>
> Sorry for these newbie questions. I don't care too much about my
> score but my club seems to.
>
>
> Thanks and 73,
>
> Andy k3wyc


small bug

Chris DL5NAM
 

Generate Cabrillo File

... what N1MM+ does:
ADDRESS-COUNTRY: FED. REP. OF GERMANY

... what CQWWDX robot then stores:
ADDRESS-COUNTRY:

... and what CQWWDX log robot wants:
ADDRESS-COUNTRY: GERMANY


[CREATED-BY: N1MM Logger+ 1.0.5251.0]

73 Chris
DL5NAM


Re: Help with TO2A and TO4K pls

Olli
 

Did not work here, either. TO4K is in the latest wl_cty.dat, TO2A not. Adding TO2A manually to the file works for new contacts but not for rescoring of already logged contacts.

Likewise the "Tools > Add call to country" seems to be broken, too. I know this has worked in the past but when doing it now (and during the contest last weekend) nothing happens (like in no reaction of the software, if I remember correctly a window should pop up asking for the country to which the call in the entry window should be added).

Maybe both problems are related ...

73, Olli - DH8BQA


Am 26.10.2015 um 16:12 schrieb a.durbin@... [N1MMLoggerplus]:

 

I entered CQ WW SSB with the latest program version but forgot to update
 wl_cty.dat.  TO2A and TO4K were logged with no Pfx and no Country.


After the contest I used the Tools menu to update databases and re-scored the contest.  My score went down and Pfx and Country were not changed from blank entries.


I entered a new contact for TO4K and it was logged with Pfx FJ.  This confirmed that the database update had made the correct country information available.  I deleted that contact.


I entered a new contact for TO2A and it was logged with Pfx and Country blank. This seems to show that TO2A is not in the current database.   I deleted the contact.


The help file seems to say that re-scoring the contest should have updated the country for TO4K but it did not.  How to I get a correct country entry for the two QSO with TO4K?


How to I correct country information for TO2A as it does not seem to be in the latest database?


Sorry for these newbie questions.  I don't care too much about my score but my club seems to.


Thanks and 73,

Andy k3wyc

 



Re: Unable to send QTC WAE RTTY - more issues

Rick Ellison
 

Issues 1 and 3 are corrected in the next build. #2 can you send me screenshots of what you are talking about. The setup window is configured for normal fonts I have not done any window sizing for  120% and 150%. On my screen using 100 percent everything is showing correctly on the setup window. When closing the window I do see it closes a little bit smaller than it should but that is all..

 

73 Rick n2AMG

 

From: N1MMLoggerplus@... [mailto:N1MMLoggerplus@...]
Sent: Monday, October 26, 2015 8:58 AM
To: N1MMLoggerplus@...
Subject: RE: [N1MMLoggerplus] Unable to send QTC WAE RTTY - more issues

 

 

Hi all, maybe I am a little bit too early.
I should just wait for Rick's work on those. But anyway I should add what seems to be two more issues.
Contest is WAE RTTY on V 1.0.5251 W8.1 I7-3720QM 12GB RAM.
No radio, by now.

1- This issue may be already addressed by Rick. This is an already known issue:
( https://groups.yahoo.com/neo/groups/N1MMLoggerplus/conversations/messages/17789 )
The first CTRL-Z start RX QTC. The second CTRL-Z doesn't switch to TX QTC. It stay in RX QTC.
QTCc: 0/10/11
The macros {DIGQTCR} & {DIGQTCS} call to open the RX and TX subwindows properly.
Opening TX QTC or RX QTC. But not switching in between the two when one is already open.
But no use of CTRL-Z to toggle RX <> TX, nor with the RX QTC clicking the TX macro will switch.
The same when with RX QTC window open a click on {DIGQTCS} is attempted. No way to switch.

As a workaround closing, i.e. clicking Cancel, the R-T/X window and opening the other by the proper macro is the cure. Sort of manual switch.

2-
The R&T/QTC window functions buttons seems a little bit mangled:
At first opening the RX or TX QTC windows lives open on cases the right SETUP frame, CW-SSB-RTTY when opened with each one mechanism - macro or CTRL-Z;
- this leaves much more screen estate in use than what's is effectively needed;
- the mouse could be used to open the whole right frame, it's for Setup, but then within RTTY Setup all the fields are empty - even if shor WAE macros are effectively aired when clicking buttons;
the RX "All Agn", TX "Snd...Header(??)" button sometimes disappear to the right, with different changes for the RX QTX ot the TX QTC windows.
- this would give problem when requesting the related functions.

3-
The "Send All" button doesn't send all the QTC but only the header and the first line, that become all green.
Also the "Snd # 2" become green but the TX doesn't continue.
Sometimes the "Snd # 1" becomes grey, sometimes it stay green.
When trying to make a workaround clicking sequentially QTC buttons results are erratic.
Sometimes no TX of the next, pushed, QTC strings. Sometimes a doubled TX of the same QTC string.

This, BTW the 2nd and 3rd issues, seems to leave the whole thing unusable for WAE RTTY.
May be Rick is already working on all this like for #1.

But I know that several other are doing theirs contest preparations task.
That's strange that I am alone having those problems, #2 & #3. Worst, there already went on the CW and the SSB slice of the same contest.
I didn't seen any particular issue like those, isn't?
BTW I scratched the entire installation. After a redo almost everything is the same.

I will look forward to have a dry run with the new version by Rick and others.

  73 de iw1ayd Salvo


Re: Will this be any good to consider in the future?.

Herbert Schoenbohm
 


That works
Ed.  thanks!


Herb, KV4FZ

On 10/26/2015 10:09 AM, Ed Hughes kg4w@... [N1MMLoggerplus] wrote:
 

Hi Herb, I do this all the time. Just select the contest to be deleted and press the delete key.
Sometimes, I have to highlight a different contest first, then go to the one to be deleted and
press delete.

Ed
KG4W
 

On 10/26/2015 9:20 AM, Herbert Schoenbohm herbert.schoenbohm@... [N1MMLoggerplus] wrote:
 

How to remove files with zero qsos?  I used to be prompted that a created files had zero contacts and could easily delete them in Logger Classic.  I have mistakenly created a bunch of orphan files trying to fix a problem but they are just there when I click on the N1MM plus file menu.  Is there any easy way to easily delete the files that have zero qso's?


Herb Schoenbom, KV4FZ

On 10/25/2015 9:02 PM, Tony Osman ve3ntw@... [N1MMLoggerplus] wrote:
Boxbe This message is eligible for Automatic Cleanup! (N1MMLoggerplus@...) Add cleanup rule | More info


 

Okay,  I got all the QSOs back into a test database - there were multiple transaction logs for the contest, one of which was labelled 0000-01-01!!).  I imported each one into a clean database, exported the ADIF files and then imported the ADIF into another clean database so as to have all on one contest log.  I have all my Qs back, but not sure what caused this to happen.

Thanks again for all your work in making this the premier contest logging software .

73
Tony
VE3RZ





Re: Will this be any good to consider in the future?.

Herbert Schoenbohm
 

On 10/26/2015 9:20 AM, Herbert Schoenbohm wrote:
How does one remove set up files with zero qsos? I used to be prompted that a created files had zero contacts and could easily delete them in Logger Classic. I have mistakenly created a bunch of orphan files trying to fix a problem but they are just there when I click on the N1MM plus file menu. Is there any easy way to easily delete the files that have zero qso's?


Herb Schoenbom, KV4FZ


Re: Latest country file

David Greig
 

Bob,
I automatically down load those files thru N1MM every time I set up for a contest.


Thank You!
Dave Greig N3BUO
Phone: (682) 422-6667


On Mon, Oct 26, 2015 at 5:52 AM, n7wy@... [N1MMLoggerplus] <N1MMLoggerplus@...> wrote:
 

I felt like a salesperson for the AD1C country files this CQ WW DX weekend.   I am not sure why CQ put MT and WY into Zone 4; most of the 7th US call area is in Zone 3.   Folks who don’t use Jim Reisert’s work product should be.  I had 3 ops call me and complain that they wanted me to be in Zone 3, and numerous ops request Zone 4 confirmation.   I advised them to get and use AD1C’s files.  I will bet that when WWROF produces my check log, there will be 5% of worked station logs with my call in the wrong zone!

I know this sounds like I am lazy, but I wonder if N1MM could be automated to check periodically for updates to AD1C’s country and K6TU’s SCP files..

N1MM+ worked flawlessly for me the whole weekend, except when human error prevailed.

Bob R
Cheyenne in the summer (Zone 4)
Rogersville in the winter (Zone 4)



Help with TO2A and TO4K pls

Andy k3wyc
 

I entered CQ WW SSB with the latest program version but forgot to update
 wl_cty.dat.  TO2A and TO4K were logged with no Pfx and no Country.


After the contest I used the Tools menu to update databases and re-scored the contest.  My score went down and Pfx and Country were not changed from blank entries.


I entered a new contact for TO4K and it was logged with Pfx FJ.  This confirmed that the database update had made the correct country information available.  I deleted that contact.


I entered a new contact for TO2A and it was logged with Pfx and Country blank. This seems to show that TO2A is not in the current database.   I deleted the contact.


The help file seems to say that re-scoring the contest should have updated the country for TO4K but it did not.  How to I get a correct country entry for the two QSO with TO4K?


How to I correct country information for TO2A as it does not seem to be in the latest database?


Sorry for these newbie questions.  I don't care too much about my score but my club seems to.


Thanks and 73,

Andy k3wyc

 


Re: ESM oddity

Marijan Miletic
 

I was also using two recorded audio messages with COM1 PTT control.  Somehow also software PTT was required on FT1000MP DVK input.  This caused frequent random termination delays on release with lost replies.  I hope my UBN would be acceptable.

It was nice to hear strong N1MM signal but ops were bit slow and deaf :-(

73 de Mario, S56A, N1YU


cqwwssb

Michael Flynn
 

Had some issues over the weekend and I sure you cant help with the loss of AC for 7 hours. 


 I had a comm port loss every 30 seconds or so not always the same duration.  Using the space bar or enter key or mouse click it reset until the next time.  When this happened while running and typing I would loose the data. Using ver 5251 the current release running a  yaesu ft 1000d and a rig blaster plus II.  This issue does not happen with same set up however, running logic9 logging/rig control software.


Mike






Re: Will this be any good to consider in the future?.

kg4wyagi
 

Herb, here are the instructions for this, I think this applies to your question ?

Go to the Contest selection dialog ( >File >Open Log in Database ) and highlight the contest in the Contest pane. Then press < Delete >.

On 10/26/2015 10:09 AM, Ed Hughes kg4w@... [N1MMLoggerplus] wrote:
 

Hi Herb, I do this all the time. Just select the contest to be deleted and press the delete key.
Sometimes, I have to highlight a different contest first, then go to the one to be deleted and
press delete.

Ed
KG4W
 

On 10/26/2015 9:20 AM, Herbert Schoenbohm herbert.schoenbohm@... [N1MMLoggerplus] wrote:
 

How to remove files with zero qsos?  I used to be prompted that a created files had zero contacts and could easily delete them in Logger Classic.  I have mistakenly created a bunch of orphan files trying to fix a problem but they are just there when I click on the N1MM plus file menu.  Is there any easy way to easily delete the files that have zero qso's?


Herb Schoenbom, KV4FZ

On 10/25/2015 9:02 PM, Tony Osman ve3ntw@... [N1MMLoggerplus] wrote:
Boxbe This message is eligible for Automatic Cleanup! (N1MMLoggerplus@...) Add cleanup rule | More info


 

Okay,  I got all the QSOs back into a test database - there were multiple transaction logs for the contest, one of which was labelled 0000-01-01!!).  I imported each one into a clean database, exported the ADIF files and then imported the ADIF into another clean database so as to have all on one contest log.  I have all my Qs back, but not sure what caused this to happen.

Thanks again for all your work in making this the premier contest logging software .

73
Tony
VE3RZ





Re: Will this be any good to consider in the future?.

kg4wyagi
 

Hi Herb, I do this all the time. Just select the contest to be deleted and press the delete key.
Sometimes, I have to highlight a different contest first, then go to the one to be deleted and
press delete.

Ed
KG4W
 

On 10/26/2015 9:20 AM, Herbert Schoenbohm herbert.schoenbohm@... [N1MMLoggerplus] wrote:
 

How to remove files with zero qsos?  I used to be prompted that a created files had zero contacts and could easily delete them in Logger Classic.  I have mistakenly created a bunch of orphan files trying to fix a problem but they are just there when I click on the N1MM plus file menu.  Is there any easy way to easily delete the files that have zero qso's?


Herb Schoenbom, KV4FZ

On 10/25/2015 9:02 PM, Tony Osman ve3ntw@... [N1MMLoggerplus] wrote:
Boxbe This message is eligible for Automatic Cleanup! (N1MMLoggerplus@...) Add cleanup rule | More info


 

Okay,  I got all the QSOs back into a test database - there were multiple transaction logs for the contest, one of which was labelled 0000-01-01!!).  I imported each one into a clean database, exported the ADIF files and then imported the ADIF into another clean database so as to have all on one contest log.  I have all my Qs back, but not sure what caused this to happen.

Thanks again for all your work in making this the premier contest logging software .

73
Tony
VE3RZ