Date   

Re: DIGITAL MACRO {FILE:xxxx}

nl290@...
 

Hi all,

I have also a problem with the DIGITAL MACRO {FILE:xxxx} in MMVARI.
Using the very simple path C:\NQTH results in an error message "Filenotfound".
The complete error report is attached to this message. I'm not a computer expert, so if anyone of you can explain what happens in resulting the error, I would be very pleased and hope to be able tackling the problem.
The N1MMplus runs on an old XP(SP3) notebook, HP Compaq tc4400.
All other macro's are performing well, it's just this one.

Mny tks!
Ruud, PG1R


Re: CQP Carbillo output

Les Elliott
 

Happens to us all (eventually) Franki
 
73
Les
 

Sent: Monday, October 05, 2015 11:40 AM
Subject: Re: [N1MMLoggerplus] CQP Carbillo output
 
 

> What is in your Sent Exchange box in the Contest Setup Window, Franki
> Les, G4OGB

Oh my, that's something I have told others 100x before... and now it's me who forgot the 'DX' after 001.
Now 100% ok. TNX Les.

Shamefully yours,
Franki ON5ZO


Re: Hello , I am new here - VU2AE from India

ve3ki@...
 

Looking at the manual for the Rigblaster Advantage, the port splitting software appears to share a single USB-to-serial adapter among several virtualized serial ports, and it is not clear to me from a quick scan of the manual whether it is possible to configure the virtualized serial ports fully independently. It may turn out to be unnecessary, or perhaps even impossible, to use the port splitter with N1MM+. Perhaps someone who has one of these devices would know.

The most important part is to get the CAT control (rig control) working. I would start out by disabling the port splitter software and just try using COM5 directly. I would try configuring COM5 for CAT control (radio = Kenwood), check the CW/Other check box for COM5, set RTS to PTT, and set DTR to CW. If you do not want to use PTT control, you could set RTS to Always Off (*not* Always On, contrary to normal usage with Kenwood transceivers).

I am not at all sure whether the Advantage can be used simultaneously for FSK keying and CAT control. Perhaps someone who actually has one could comment. However, it should be possible to use the built in sound card for AFSK RTTY and other sound card digital modes.

73,
Rich VE3KI


---In N1MMLoggerplus@..., <n4zr@...> wrote :

Hello Vatsa and welcome!

You may be mixing two issues - one being CAT control of the TS-480 and the other being the interface to the Rigblaster Advantage.  I suggest starting by temporarily simplifying the problem.  First, stop the WMR port splitter and connect your computer directly to the radio's serial port.  Get that connection going first, then add the WMR port splitter with nothing else running or connected.

If everything is running OK at that point, then I suggest contacting WMR directly for their help with the Advantage set-up.  They may already have specific instructions for working with N1MM+.  You *may* find an Advantage user here willing to help, but we cannot keep up with all the details of all the peripheral equipment that is available out there.

Ah, one additional question - are you using a USB-to-serial adapter (or adapters) between your computer and your radio or peripherals?  If so, what chipset does it use?

73, Pete N4ZR
Download the new N1MM Logger+ at 
<http://N1MM.hamdocs.com>. Check 
out the Reverse Beacon Network at 
<http://reversebeacon.net>, now 
spotting RTTY activity worldwide. 
For spots, please use your favorite 
"retail" DX cluster.
On 10/5/2015 2:05 AM, Srivathsa Satya vu2ae@... [N1MMLoggerplus] wrote:

Hello:

 

I am attempting to connect my rig Kenwood TS 480SAT and the Rigblaster Advantage to N1MM+!  I am unable to correlate many setting as per N1MM+ manual and am not successful in connecting the two to receive signals!  I would appreciate it if someone could mail me steps to be able to get my radio signals into N1MM+ for CW, RTTY, PSK and other digital modes.  My set up is as described below!

 

 

1.  I am using 58119-1432 - Kenwood RS 232 CAT cable from WMR connected between DB 9 on my Kenwood TS 480 SAT to the DB 9 port on Rigblaster Advantage

2.  I am using 58131-997 - Yaesu Data port to sound card cable between 6 pin din data port on the TS 480 and "Line In” on Rigblaster Advantage

3.  I am using 58120-984 - CW cable kit for rig blaster connect between “Key” jack on my TS-480 and “CW / FSK” Rigblaster Advantage

4.  I have used WMR “com port splitter” software installed – split virtual com ports are as below

COM 5:  Rigblaster Advantage Port

COM 8:  WMR CW/FSK Control

COM 7:  WMR PTT Control

COM 6:  WMR RADIO Control

 

Looking forwardany assistance.

 

73

 

Vatsa

VU2AE

 



Re: Hello , I am new here - VU2AE from India

Pete Smith N4ZR <n4zr@...>
 

Hello Vatsa and welcome!

You may be mixing two issues - one being CAT control of the TS-480 and the other being the interface to the Rigblaster Advantage.  I suggest starting by temporarily simplifying the problem.  First, stop the WMR port splitter and connect your computer directly to the radio's serial port.  Get that connection going first, then add the WMR port splitter with nothing else running or connected.

If everything is running OK at that point, then I suggest contacting WMR directly for their help with the Advantage set-up.  They may already have specific instructions for working with N1MM+.  You *may* find an Advantage user here willing to help, but we cannot keep up with all the details of all the peripheral equipment that is available out there.

Ah, one additional question - are you using a USB-to-serial adapter (or adapters) between your computer and your radio or peripherals?  If so, what chipset does it use?

73, Pete N4ZR
Download the new N1MM Logger+ at 
. Check 
out the Reverse Beacon Network at 
, now 
spotting RTTY activity worldwide. 
For spots, please use your favorite 
"retail" DX cluster.
On 10/5/2015 2:05 AM, Srivathsa Satya vu2ae@... [N1MMLoggerplus] wrote:

Hello:

 

I am attempting to connect my rig Kenwood TS 480SAT and the Rigblaster Advantage to N1MM+!  I am unable to correlate many setting as per N1MM+ manual and am not successful in connecting the two to receive signals!  I would appreciate it if someone could mail me steps to be able to get my radio signals into N1MM+ for CW, RTTY, PSK and other digital modes.  My set up is as described below!

 

 

1.  I am using 58119-1432 - Kenwood RS 232 CAT cable from WMR connected between DB 9 on my Kenwood TS 480 SAT to the DB 9 port on Rigblaster Advantage

2.  I am using 58131-997 - Yaesu Data port to sound card cable between 6 pin din data port on the TS 480 and "Line In” on Rigblaster Advantage

3.  I am using 58120-984 - CW cable kit for rig blaster connect between “Key” jack on my TS-480 and “CW / FSK” Rigblaster Advantage

4.  I have used WMR “com port splitter” software installed – split virtual com ports are as below

COM 5:  Rigblaster Advantage Port

COM 8:  WMR CW/FSK Control

COM 7:  WMR PTT Control

COM 6:  WMR RADIO Control

 

Looking forward any assistance.

 

73

 

Vatsa

VU2AE

 



Re: CQP Carbillo output

Franki ON5ZO
 

What is in your Sent Exchange box in the Contest Setup Window, Franki
Les, G4OGB
Oh my, that's something I have told others 100x before... and now it's me who forgot the 'DX' after 001.
Now 100% ok. TNX Les.

Shamefully yours,
Franki ON5ZO


Re: CQP Carbillo output

Les Elliott
 

What is in your Sent Exchange box in the Contest Setup Window, Franki
 
Les, G4OGB
 

Sent: Monday, October 05, 2015 8:50 AM
Subject: [N1MMLoggerplus] CQP Carbillo output
 
 

My cabrillo shows 001 for all contacts, placed between my serial number and the 'other call'.
Like this:

QSO: 14043 CW 2015-10-03 1633 OQ5M 0001 001 W6other 0061 NEVA 0
QSO: 14043 CW 2015-10-03 1635 OQ5M 0002 001 K6other 0073 LANG 0
QSO: 14046 CW 2015-10-03 1637 OQ5M 0003 001 N6other 0083 SCRU 0

Nothing a search & replace in NotePad can't handle, but it might be better to fix this.

Thanks / 73 de Franki ON5ZO


Re: Duplicate Stations showing up in Available Window

Peter, AA2AD
 

As an enthusiastic mobile op during the PAQP, I have learned the hard way to append slash-county to my call. This may add one or two seconds to the exchange, but N1MM and most other logging programs properly interpret the format as a new contact,

-Peter, AA2AD (dba W3CG/cty in the PAQP)

On Sun, Oct 4, 2015 at 8:56 PM, 'John Bednar' k3ct@... [N1MMLoggerplus] <N1MMLoggerplus@...> wrote:
 

 

Bud,

 

Several years ago several users asked that QSO Party dupe status be delayed until the county was entered. Their point was that too many stations which change locations in QSO parties were being ignored. I made the point that worked stations would be colored as un-worked and users would consider it to be a bug.

 

John, K3CT

 

From: N1MMLoggerplus@... [mailto:N1MMLoggerplus@...]
Sent: Saturday, October 03, 2015 9:55 PM
To: n1mmloggerplus@...
Cc: gofrc@...
Subject: [N1MMLoggerplus] Duplicate Stations showing up in Available Window

 

 

I think this is a bug:

Contest: California QSO Party

Version 1.0.5232.0

OS: Windows 10

I am using Wintelnet 4.21 to receive spots from both the RBN and DX Cluster.  Stations that I have already worked that are spotted on the DX Cluster are showing up occasional in the Available Window.  I note that the duplicate stations that are showing up in the Available Window all include comments.

73,

Bud AA3B



CQP Carbillo output

Franki ON5ZO
 

My cabrillo shows 001 for all contacts, placed between my serial number and the 'other call'.
Like this:

QSO: 14043 CW 2015-10-03 1633 OQ5M 0001 001 W6other 0061 NEVA 0
QSO: 14043 CW 2015-10-03 1635 OQ5M 0002 001 K6other 0073 LANG 0
QSO: 14046 CW 2015-10-03 1637 OQ5M 0003 001 N6other 0083 SCRU 0

Nothing a search & replace in NotePad can't handle, but it might be better to fix this.

Thanks / 73 de Franki ON5ZO


Hello , I am new here - VU2AE from India

Srivathsa Satya
 

Hello:

 

I am attempting to connect my rig Kenwood TS 480SAT and the Rigblaster Advantage to N1MM+!  I am unable to correlate many setting as per N1MM+ manual and am not successful in connecting the two to receive signals!  I would appreciate it if someone could mail me steps to be able to get my radio signals into N1MM+ for CW, RTTY, PSK and other digital modes.  My set up is as described below!

 

 

1.  I am using 58119-1432 - Kenwood RS 232 CAT cable from WMR connected between DB 9 on my Kenwood TS 480 SAT to the DB 9 port on Rigblaster Advantage

2.  I am using 58131-997 - Yaesu Data port to sound card cable between 6 pin din data port on the TS 480 and "Line In” on Rigblaster Advantage

3.  I am using 58120-984 - CW cable kit for rig blaster connect between “Key” jack on my TS-480 and “CW / FSK” Rigblaster Advantage

4.  I have used WMR “com port splitter” software installed – split virtual com ports are as below

COM 5:  Rigblaster Advantage Port

COM 8:  WMR CW/FSK Control

COM 7:  WMR PTT Control

COM 6:  WMR RADIO Control

 

Looking forward any assistance.

 

73

 

Vatsa

VU2AE

 


Re: Error for Export to File

gbyahoo@...
 

Victor,

You could use a database browser such as sqlitebrowser to open your database and export the DXLOG as a csv file for further processing in Excel. Make sure that you don't change anything in the database file. Best way to be certain is to make a copy of the database when the program is not running.

DB Browser for SQLite

 


>> Gerald, VE1DT


---In N1MMLoggerplus@..., <vmpaul@...> wrote :

Larry,
The .adi file does not contain any mult1, mult2, mult3 fields, so doing a .adi to.csv conversion won't help me any.  I've already made an excel spreadsheet from the .adi file, although it was a bit of a pain because not all records contain the same fields in the same order.   (e.g. if there was a comment or a dupe then extra fields get added that throws the registration off, but that's a separate issue).

In order to make a graph of cumulative score versus time, I need the mult indicators for each QSO and those data appear to only be present in the generic file export (at least if the header info is to be believed) as that is the only thing that appears in the .txt file that does get generated. 

I'm hoping someone can track down the source of this bug and get it fixed in a subsequent release.  Some say it works, some say it doesn't.  I'm wondering if it has to do with file size.  I'll bet you tried the same export on the VP9I log, which will also be large.  The log I'm trying to process (from PJ6A) has over 3200 QSO's in it.   BTW, you guys at VP9I had us running hard and scared, and we look forward to your worthy competition again next year. 

Victor - WB0TEV


Re: Error for Export to File

Victor Paul
 

Larry,
The .adi file does not contain any mult1, mult2, mult3 fields, so doing a .adi to.csv conversion won't help me any.  I've already made an excel spreadsheet from the .adi file, although it was a bit of a pain because not all records contain the same fields in the same order.   (e.g. if there was a comment or a dupe then extra fields get added that throws the registration off, but that's a separate issue).

In order to make a graph of cumulative score versus time, I need the mult indicators for each QSO and those data appear to only be present in the generic file export (at least if the header info is to be believed) as that is the only thing that appears in the .txt file that does get generated. 

I'm hoping someone can track down the source of this bug and get it fixed in a subsequent release.  Some say it works, some say it doesn't.  I'm wondering if it has to do with file size.  I'll bet you tried the same export on the VP9I log, which will also be large.  The log I'm trying to process (from PJ6A) has over 3200 QSO's in it.   BTW, you guys at VP9I had us running hard and scared, and we look forward to your worthy competition again next year. 

Victor - WB0TEV


Re: Testing Telnet spots?

Larry K8UT
 

Doug,
 
The N1MM Development Team uses a packet spot simulator that produces a stream of 4000 spots/minute for performance testing. If that’s what you are looking for, send me an offline email and I can provide the connection details.
 
-larry (K8UT)
 

Sent: Sunday, October 04, 2015 9:21 PM
Subject: [N1MMLoggerplus] Testing Telnet spots?
 
 

Is there a way to feed a file of "recorded" spots into the Telnet window
for testing?

A local had some issues with erratic CW and other similar things during
the CQP. He was running some fairly extensive filters, for the first
time, and we strongly suspect the Telnet window is why he was having
problems.

We'd like to prove it before SS. Of course, the CQP is now over and the
spot load has dropped dramatically:)

I have a vague recollection of a method for feeding spots from a file
into the Telnet window for testing. Can't find it either in the menus
or the documentation.

Am I imagining things?

==
Doug Smith W9WI
Pleasant View, TN EM66


Re: Interference by N1MMrotor

CARLOS ALBERTO
 

Hi Pete, 73

 My setup is:

 G-1000DXA
 K3NG interface with arduino (USB)
 Only N1MMrotor program to rotor.

  Even with G1000DXA off, when I turn on the N1MMrotor programa, There are the noise...

   I notice now, if the USB of K3NG interface is turned off, stop  the interference...

  So, I believe, this  problem isn't in the N1MMrotot... 

  Ir appears to be the  K3NG interface...

 Sorry my wrong...

Now... How I stop this problem... hi hi hi...
Thanks all.


 


Testing Telnet spots?

Doug Smith W9WI
 

Is there a way to feed a file of "recorded" spots into the Telnet window for testing?


A local had some issues with erratic CW and other similar things during the CQP. He was running some fairly extensive filters, for the first time, and we strongly suspect the Telnet window is why he was having problems.

We'd like to prove it before SS. Of course, the CQP is now over and the spot load has dropped dramatically:)

I have a vague recollection of a method for feeding spots from a file into the Telnet window for testing. Can't find it either in the menus or the documentation.

Am I imagining things?

==
Doug Smith W9WI
Pleasant View, TN EM66


Re: Duplicate Stations showing up in Available Window

John Bednar
 

 

Bud,

 

Several years ago several users asked that QSO Party dupe status be delayed until the county was entered. Their point was that too many stations which change locations in QSO parties were being ignored. I made the point that worked stations would be colored as un-worked and users would consider it to be a bug.

 

John, K3CT

 

From: N1MMLoggerplus@... [mailto:N1MMLoggerplus@...]
Sent: Saturday, October 03, 2015 9:55 PM
To: n1mmloggerplus@...
Cc: gofrc@...
Subject: [N1MMLoggerplus] Duplicate Stations showing up in Available Window

 

 

I think this is a bug:

Contest: California QSO Party

Version 1.0.5232.0

OS: Windows 10

I am using Wintelnet 4.21 to receive spots from both the RBN and DX Cluster.  Stations that I have already worked that are spotted on the DX Cluster are showing up occasional in the Available Window.  I note that the duplicate stations that are showing up in the Available Window all include comments.

73,

Bud AA3B


Re: Interference by N1MMrotor

Pete Smith N4ZR <n4zr@...>
 

OK - I understand, now that I've seen the video.  A question, though - when you see the noise, is the rotator actually turning, or has it stopped?  When it stops, does the noise stop?  What rotator is involved?  Do you have a program between the computer and the rotator, such as PSTRotatorAZ or Easy-Rotor?  Is there a USB to serial converter involved in the path from the computer to the rotator?
73, Pete N4ZR
Download the new N1MM Logger+ at 
. Check 
out the Reverse Beacon Network at 
, now 
spotting RTTY activity worldwide. 
For spots, please use your favorite 
"retail" DX cluster.
On 10/4/2015 8:08 PM, py4xx@... [N1MMLoggerplus] wrote:

Hi Drew... 73...

 Please see the video of link : https://youtu.be/oAFU9rsDhhc

 


Please do not repair my bad English
TU / 73


Re: Mouse balloons

Rick Tavan
 

Ah hah! Yes, it's there. I don't think I had ever invoked this window and, when I did, those buttons were below the screen. Might be worth checking consistency of this window's default size with actual screen size, but maybe the defaults are OK and I did it to myself. No biggie.

Thanks,

/Rick

On Sun, Oct 4, 2015 at 3:12 PM, ve3ki@... [N1MMLoggerplus] <N1MMLoggerplus@...> wrote:
 

At the bottom centre of the Manage Skins, Colors and Fonts window there is a listbox with the title Tool Tips, with three possible values: None, Standard and Balloon.


73,
Rich VE3KI


---In N1MMLoggerplus@...,
?? When I go to >Config >Manage Skins, Colors and Fonts, I don't see any mention of Tooltips.

/Rick

On Sun, Oct 4, 2015 at 11:00 AM, 'Larry Gauthier (K8UT)' k8ut@... [N1MMLoggerplus] <N1MMLoggerplus@...> wrote:
 

Yes. >Config >Manage Skins, Colors and Fonts >Tooltips = NONE
 
-larry (K8UT)
 
Sent: Sunday, October 04, 2015 1:43 PM
Subject: [N1MMLoggerplus] Mouse balloons
 
 

Is there a way to eliminate the balloon messages from following the mouse around?

George W1EBI





--
Rick Tavan N6XI
Truckee, CA




--
Rick Tavan N6XI
Truckee, CA


Re: Interference by N1MMrotor

CARLOS ALBERTO
 

Hi Drew... 73...

 Please see the video of link : https://youtu.be/oAFU9rsDhhc

 


Please do not repair my bad English
TU / 73


Re: Winkey Sidetone

Art Searle <w2nra@...>
 

HI Mike, VE9AA,

Here's another point of view.  I often do the same job as Pete on another reflector with far less volume than this one.  I've gotten to the point where, if I can't easily find the context of the question asked, I move on.  So I ask you, do you post for a reason . . . to get your question answered?  How many readers here do you suppose know the answer but don't  because they don't have all the info needed to figure out your question?  I understand Pete's complaint.  IMO if your goal is a fix to your problem, include the other emails with pertinent content in that email.

73, Art Searle, W2NRA

On 10/4/2015 8:42, ve9aa@... [N1MMLoggerplus] wrote:
 

HI Pete,


Always great help from the N1MM gang and many others here as well.


I will just say, that for the past, what, 6-12 months(?) is the only time since I have been on the Net whereby someone was asking folks to include previous emails in threads. (usually sysops are asking for messages to be trimmed!) hi


I only use the YAHOO online version (otherwise my inbox would be full and the XYL would likely delete lots of stuff she deemed unimportant) so there is never any issue following a thread.  They are all linked together by default online. (I am not suggesting you do the online thing, only that you understand doing it online there is no issue, so perhaps others like me (and maybe K3PA for all I know) do not even know what you are referring to.


From what I see, you are likely an email user of this group, so I can understand your frustration.


Keep up the great work everyone !

Mike in NB......woke up to 7*C/44.6*F  here this morning....Antenna wx has arrived !

VE9AA

---In N1MMLoggerplus@..., wrote :

I apologize for my somewhat churlish response to Drew.  It's just that when you're one of 9 guys trying to help thousands, and you've repeatedly pleaded on the reflector for people to include context with their e-mails, and even provided repeated instructions on where to find the necessary option on Yahoo's web interface, it gets old.

 I suspect this problem reflects a couple of things - the influence of texting, where the software provides the thread, and the use of phones to answer e-mail on the web interface.  I wish Yahoo would just include previous e-mails in the thread by default, and let people turn it off if they must.

73, Pete N4ZR
Download the new N1MM Logger+ at 
. Check 
out the Reverse Beacon Network at 
, now 
spotting RTTY activity worldwide. 
For spots, please use your favorite 
"retail" DX cluster.
On 10/3/2015 9:03 PM, Pete Smith N4ZR n4zr@... [N1MMLoggerplus] wrote:
Drew, what on earth is that supposed to tell us?  Without context, it's useless.  If you won't include the previous e-mails in the thread, why should we try to help you?
73, Pete N4ZR
Download the new N1MM Logger+ at 
. Check 
out the Reverse Beacon Network at 
, now 
spotting RTTY activity worldwide. 
For spots, please use your favorite 
"retail" DX cluster.
On 10/3/2015 8:46 PM, drew.vonadasmith@... [N1MMLoggerplus] wrote:
N1MM Config Ports..etc. Winkey Tab.  Wnkey 2 frame, uncheck Sidetone box.

73,
Drew K3PA




Re: Mouse balloons

ve3ki@...
 

At the bottom centre of the Manage Skins, Colors and Fonts window there is a listbox with the title Tool Tips, with three possible values: None, Standard and Balloon.

73,
Rich VE3KI


---In N1MMLoggerplus@..., <rtavan@...> wrote :

?? When I go to >Config >Manage Skins, Colors and Fonts, I don't see any mention of Tooltips.

/Rick

On Sun, Oct 4, 2015 at 11:00 AM, 'Larry Gauthier (K8UT)' k8ut@... [N1MMLoggerplus] <N1MMLoggerplus@...> wrote:
 

Yes. >Config >Manage Skins, Colors and Fonts >Tooltips = NONE
 
-larry (K8UT)
 
Sent: Sunday, October 04, 2015 1:43 PM
Subject: [N1MMLoggerplus] Mouse balloons
 
 

Is there a way to eliminate the balloon messages from following the mouse around?

George W1EBI





--
Rick Tavan N6XI
Truckee, CA