Date   

Re: Missing info in WA and IA QSO Party Summaries

ERIC OLSON
 

I also noticed the time on in the time off report was missing after the Salmon Run.   But it might not be accurate as it counts the 9 hours between 0700 and 1600 of no contest as time off.

Eric N7EPD


From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> on behalf of John Bednar via groups.io <k3ct@...>
Sent: Monday, September 21, 2020 4:14:28 AM
To: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io>
Subject: Re: [N1MM+] Missing info in WA and IA QSO Party Summaries
 
Tom,

There has never been a Time On option in the View menu. The View, Off Time report does display Time Off and Time On.

The QSO Party county multipliers are displayed in the Window, Multipliers, Counties/Other window. If you are an in-state QSO Party participant State & Country multipliers are displayed in the Window, Multipliers, Sections/State or Countries windows.

John, K3CT


-----Original Message-----
From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of Tom W4NBS
Sent: Sunday, September 20, 2020 9:01 PM
To: N1MMLoggerPlus@groups.io
Subject: [N1MM+] Missing info in WA and IA QSO Party Summaries

In the WA QSO Party I noticed under the VIEW menu TIME ON was not shown.  TIME OFF was shown.

In the IA QSO Party mults did not show up anywhere.

My apologies if this has already been mentioned.   I�m way behind on my INBOX!

Tom, W4NBS











Re: k1usnsst

Joe WB9SBD
 

I agree what do you mean you should not see any. my folder has many in it. including the one we are talking about.

And by the way it worked flawlessly last night, fun little contest!  Joe WB9SBD


On 9/21/2020 3:49 AM, Les Elliott via groups.io wrote:
Mel
I have over 250 udc files in my folder.
Les, G4OGB
 
From: Mel Marcus
Sent: Monday, September 21, 2020 4:21 AM
Subject: Re: [N1MM+] k1usnsst
 
If it still appears in that folder, it is the wrong folder. if it was in the proper folder it would have been erased when the program restarted, because it is converted.  you should not see any udc files.
 
 
-------- Original Message --------
Subject: Re: [N1MM+] k1usnsst
From: "George" <averill@...>
Date: Sun, September 20, 2020 8:55 pm
To: N1MMLoggerPlus@groups.io

I restarted the program and it's still not listed.
I downloaded K1USNSST.udc into the User Defined Contests folder. It appears there.


Re: Missing info in WA and IA QSO Party Summaries

John Bednar
 

Tom,

There has never been a Time On option in the View menu. The View, Off Time report does display Time Off and Time On.

The QSO Party county multipliers are displayed in the Window, Multipliers, Counties/Other window. If you are an in-state QSO Party participant State & Country multipliers are displayed in the Window, Multipliers, Sections/State or Countries windows.

John, K3CT

-----Original Message-----
From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of Tom W4NBS
Sent: Sunday, September 20, 2020 9:01 PM
To: N1MMLoggerPlus@groups.io
Subject: [N1MM+] Missing info in WA and IA QSO Party Summaries

In the WA QSO Party I noticed under the VIEW menu TIME ON was not shown. TIME OFF was shown.

In the IA QSO Party mults did not show up anywhere.

My apologies if this has already been mentioned. I�m way behind on my INBOX!

Tom, W4NBS


Re: k1usnsst

John Bednar
 

George,

 

Then you have more than one “UserDefinedContests”  folder and you placed the file in the wrong folder.

 

Search your computer for the folder  UserDefinedContests.

 

The default program location is:  C:\Users\XXXX\Documents\N1MM Logger+\UserDefinedContests

Where XXXX is your computer login ID.

 

John, K3CT

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of George
Sent: Sunday, September 20, 2020 9:55 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] k1usnsst

 

I restarted the program and it's still not listed.
I downloaded K1USNSST.udc into the User Defined Contests folder. It appears there.


Re: k1usnsst

Les Elliott
 

Mel
I have over 250 udc files in my folder.
Les, G4OGB
 

From: Mel Marcus
Sent: Monday, September 21, 2020 4:21 AM
Subject: Re: [N1MM+] k1usnsst
 
If it still appears in that folder, it is the wrong folder. if it was in the proper folder it would have been erased when the program restarted, because it is converted.  you should not see any udc files.
 
 
-------- Original Message --------
Subject: Re: [N1MM+] k1usnsst
From: "George" <averill@...>
Date: Sun, September 20, 2020 8:55 pm
To: N1MMLoggerPlus@groups.io

I restarted the program and it's still not listed.
I downloaded K1USNSST.udc into the User Defined Contests folder. It appears there.


Re: k1usnsst

Les Elliott
 

With Logger running, click>Help>Open Explorer on User Files Directory,
is the file there?
 
Ensure you can see extensions of known file types, such as  .txt,
if windows has added any extension to the file, remove it.
 
Restart Logger.
 
Les, G4OGB
 

From: George
Sent: Monday, September 21, 2020 2:55 AM
Subject: Re: [N1MM+] k1usnsst
 
I restarted the program and it's still not listed.
I downloaded K1USNSST.udc into the User Defined Contests folder. It appears there.


Re: How to work multiple contest with N1MM??

Ken McVie
 

Best you get right on with the job then Eric. I'm sure the developers would love someone to tackle that for them while they concentrate on more important things.

Cheers Ken 
ZL4NR

On Mon, 21 Sep 2020, 12:37 Eric Carlson, AJ4LN, <ECarlson@...> wrote:
You have to keep switching between logs. I did it. It was a pain, and N1MM Logger+ is longing for some great multi-contest improvements, a few of which I just mentioned in another thread.


Re: k1usnsst

Mel Marcus
 

If it still appears in that folder, it is the wrong folder. if it was in the proper folder it would have been erased when the program restarted, because it is converted.  you should not see any udc files.


-------- Original Message --------
Subject: Re: [N1MM+] k1usnsst
From: "George" <averill@...>
Date: Sun, September 20, 2020 8:55 pm
To: N1MMLoggerPlus@groups.io

I restarted the program and it's still not listed.
I downloaded K1USNSST.udc into the User Defined Contests folder. It appears there.


Re: Bad highlighting of KG5U in RTTY Sprint

Rick Ellison
 

No when you have the use master.scp checked that file takes precedent over the other call sign highlighting and will only highlight those calls..

 

73 Rick N2AMG

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of Dave Hachadorian
Sent: Sunday, September 20, 2020 2:38 PM
To: N1MM Loggerplus <N1MMLoggerPlus@groups.io>
Cc: kg5u@...
Subject: [N1MM+] Bad highlighting of KG5U in RTTY Sprint

 

After duping KG5U twice in the RTTY Sprint (I called him), I figured out what was going on.  Only the G5U portion of his callsign was highlighted in blue.  The K was black, but it was really hard to see.  G5U does appear in master.scp, and that’s what was being highlighted.  This was an old recurring RTTY problem, but I thought it had been fixed, no?

 

Dave Hachadorian, K6LL
Yuma, AZ


Virus-free. www.avast.com


Re: MTTY setup

Rick Ellison
 

No there is not. When the external interface calls MMTTY to open that is made unselectable. I'm not sure why the author had done that but that is the way its been for a long time..

73 Rick N2AMG

-----Original Message-----
From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of George Steube
Sent: Sunday, September 20, 2020 10:59 AM
To: N1MMLoggerPlus@groups.io
Subject: [N1MM+] MTTY setup

I am using MTTY ver 1.70K with N1MM+. Under MTTY -- OPTION>FONT/WINDOWS there is a check box labeled "USE PALLET" which is greyed out. Clicking on the HELP button(?) brings up screen showing options to change waterfall colors and fonts. Is there anyway to make this options available when using N1MM+ and the MTTY engine?
73, George
W2GS






--
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus


Re: k1usnsst

Joe WB9SBD
 

It should be between
JTDX
and
KINGEACW

Joe WB9SBD

On 9/20/2020 8:55 PM, George wrote:
I restarted the program and it's still not listed.
I downloaded K1USNSST.udc into the User Defined Contests folder. It appears there.


Re: Having a CW problem

ART W2NRA
 

Lee,

If you are only going to use a straight, then uncheck CW in the config and unselect the CW port.  I’m assuming you’ll just be logging in N1MM Logger+.  

Are you a STRAIGHT Key Century Club?   I am also, SKCC 11634S.

73, Art W2NRA
CWOPS #1955

On Sep 20, 2020, at 7:53 PM, John Bednar via groups.io <k3ct@...> wrote:



Lee,

 

The error message is likely caused by an error in the Config setup. CW/Other should be checked only for the WinKey port.

 

If this is not the cause, send a snapshot of the Configurer window and the WinKey COM port setup window.

 

John, K3CT

 

 

<image001.png>

 

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of Lee W4EIS
Sent: Sunday, September 20, 2020 6:52 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] Having a CW problem

 

I guess I was wondering what the predefined Function keys sent and why the error message?  I intend to send with straight key and use N2MM solely as a log entry

Al mal tiempo, buena cara



On Sep 20, 2020, at 4:26 PM, ART W2NRA via groups.io <w2nra@...> wrote:

You do not need to set up a straight in N1MM Logger+.  Just plug the key into rig.

73, Art W2NRA

CWOPS #1955



On Sep 20, 2020, at 4:51 PM, Lee W4EIS <2thkeeper@...> wrote:

I am having a problem setting up a straight key to work on N1MM. I have current Solicin Labs ports 3/4 on my Icom 7610. I also have a port 6 connected to a WnKeyer mini. I get a N1MM message saying there is no CW port setup in config. If it matters my straight key is connected to the rear of the 7610 and sending receiving works well until I try to send one of the function keys. Any suggestions?

 

Lee

W4EIS 

903-814-7 7 3 0

 

Al mal tiempo, buena cara


Re: k1usnsst

George
 

I restarted the program and it's still not listed.
I downloaded K1USNSST.udc into the User Defined Contests folder. It appears there.


Re: Missing info in WA and IA QSO Party Summaries

Tom W4NBS
 

Tom,

I waited till after the contest was over.   

73, Tom, W4NBS

On Sep 20, 2020, at 20:09, Tom Osborne <w7why1@...> wrote:


Did you check the time before the contests were over? If so, the program doesn't know how long you have been on if it is not over yet.  73
Tom W7WHY 

On Sun, Sep 20, 2020 at 6:01 PM Tom W4NBS <w4nbs@...> wrote:
In the WA QSO Party I noticed under the VIEW menu TIME ON was not shown.  TIME OFF was shown.

In the IA QSO Party mults did not show up anywhere.

My apologies if this has already been mentioned.   I’m way behind on my INBOX!

Tom, W4NBS






Re: Missing info in WA and IA QSO Party Summaries

Tom Osborne
 

Did you check the time before the contests were over? If so, the program doesn't know how long you have been on if it is not over yet.  73
Tom W7WHY 

On Sun, Sep 20, 2020 at 6:01 PM Tom W4NBS <w4nbs@...> wrote:
In the WA QSO Party I noticed under the VIEW menu TIME ON was not shown.  TIME OFF was shown.

In the IA QSO Party mults did not show up anywhere.

My apologies if this has already been mentioned.   I’m way behind on my INBOX!

Tom, W4NBS






Missing info in WA and IA QSO Party Summaries

Tom W4NBS
 

In the WA QSO Party I noticed under the VIEW menu TIME ON was not shown. TIME OFF was shown.

In the IA QSO Party mults did not show up anywhere.

My apologies if this has already been mentioned. I’m way behind on my INBOX!

Tom, W4NBS


Re: How to work multiple contest with N1MM??

Eric Carlson, AJ4LN
 

You have to keep switching between logs. I did it. It was a pain, and N1MM Logger+ is longing for some great multi-contest improvements, a few of which I just mentioned in another thread.


Re: N1MM+ SO2R with WSJTx and Microham MK2+ No Audio

Joe Subich, W4TV
 

I think it has to do with Audio switching in the Microham MK2+. Going
to re-read the manual to triple check things. But I think this all
comes down to left channel, right channel, mono channel routing in
N1MM or WSJTx and getting things to play nice.
For receive you should use *USB Audio CODEC* for *BOTH* radios. USB
Voice CODEC has no connection to the receivers - any audio there would
be acoustic coupling from the speaker/headphones via mic/headset.

For transmit you will need to study the audio switching section of the
MK2R+ Users Manual. However in general, the best solution is to use
*USB Audio CODEC* for both rigs (with connection to the "LINE" input
of both transceivers).

For the FTdx5000 that is fairly straightforward with the WSJTX set to
use *LEFT* channel (assuming the FTdx5000 is Radio 1), Radio 1 set to
Left channel and FSK/DIGITAL Audio Switching set to "BBB - audio
codec" in Router's Audio Switching tab.

For the FT-847 - assuming it is Radio 2 - set WSJTX to use *RIGHT*
channel of USB Audio CODEC. Radio 2 should be set to Right channel
in Router's Audio switching tab. The *difficult* issue is setting
the Audio Switching. The FT-847 does not have a dedicated digital
mode for HF (PKT is FM!).

If you need the ability to switch between SSB and Digital on the
FT-847, you will need to use the "Digital Bandmap" to select the
portion of each band to be defined as "Digital" (FT4/FT8/RTTY, etc.)
and set the VOICE/DIGITAL box to "Select by frequency". With that
set, you can set the audio switching for FSK/DIGITAL to "BBB -
audio codec".

73,

... Joe, W4TV


On 2020-09-20 1:45 PM, Allan Schlaugat N9ISN wrote:
Thanks for the thumbs up on Rush. Love that group. Mega props to any music
group that can make YYZ CW with a bass is alright with me. :-)
I went through and double checked the right CODECs are going to the right
radio and renamed them like you pointed out. All checked out OK as stand
alone WSJT single radio with N1MM.
I did get the audio to now go to one of the WSJT decoder windows (the left
one.. FT-5000) and I am getting duplicate very weak decodes in the other
decoder window (right one.. FT-847). If the signal is strong in the
FT-5000, it is also decoding in the FT-847 window. Not sure what I did to
get it to finally accept radio audio into WSJT on the left decoder window
but it is kinda working now.
I think it has to do with Audio switching in the Microham MK2+. Going to
re-read the manual to triple check things. But I think this all comes down
to left channel, right channel, mono channel routing in N1MM or WSJTx and
getting things to play nice.
The saga continues!
Thanks Lew! 73 Al N9ISN


Re: Having a CW problem

John Bednar
 

Lee,

 

The error message is likely caused by an error in the Config setup. CW/Other should be checked only for the WinKey port.

 

If this is not the cause, send a snapshot of the Configurer window and the WinKey COM port setup window.

 

John, K3CT

 

 

 

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of Lee W4EIS
Sent: Sunday, September 20, 2020 6:52 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] Having a CW problem

 

I guess I was wondering what the predefined Function keys sent and why the error message?  I intend to send with straight key and use N2MM solely as a log entry

Al mal tiempo, buena cara



On Sep 20, 2020, at 4:26 PM, ART W2NRA via groups.io <w2nra@...> wrote:

You do not need to set up a straight in N1MM Logger+.  Just plug the key into rig.

73, Art W2NRA

CWOPS #1955



On Sep 20, 2020, at 4:51 PM, Lee W4EIS <2thkeeper@...> wrote:

I am having a problem setting up a straight key to work on N1MM. I have current Solicin Labs ports 3/4 on my Icom 7610. I also have a port 6 connected to a WnKeyer mini. I get a N1MM message saying there is no CW port setup in config. If it matters my straight key is connected to the rear of the 7610 and sending receiving works well until I try to send one of the function keys. Any suggestions?

 

Lee

W4EIS 

903-814-7 7 3 0

 

Al mal tiempo, buena cara


Re: k1usnsst

John Bednar
 

George,

 

After placing the UDC file in the UDC folder you need to exit and restart the program.

 

John, K3CT

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of George
Sent: Sunday, September 20, 2020 7:19 PM
To: N1MMLoggerPlus@groups.io
Subject: [N1MM+] k1usnsst

 

I'm having a problem getting the user defined contest to show up in N1MN.  I have downloaded k1usnsst.udc and placed it in the UDC folder of N1MN, but it isn't recognized when I try to use it.