Re: LZDOMESTIC transmits but doesn't log complete sent exchange

Lyubomir Slavov, OR2F
 

John,

first of all - Thanks a lot for taking this case !

Here is what I received about the function keys :

image.png

About the cursor transfer between CALLSIGN-box and RCVD-box I'll ask the guy and let you know.

73,
Leo / OR2F

On Tue, 11 Feb 2020 at 13:57, John Bednar via Groups.Io <k3ct=verizon.net@groups.io> wrote:

Leo,

 

Are your function key messages identical?

 

Are you both advancing the cursor from the callsign box to the exchange box by pressing ENTER in ESM or space bar in non-ESM mode?

 

John, K3CT

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of Lyubomir Slavov, OR2F
Sent: Monday, February 10, 2020 8:38 AM
To: N1MMLoggerPlus@groups.io
Subject: [N1MM+] LZDOMESTIC transmits but doesn't log complete sent exchange

 

Hi All !

 

I was asked by LZ-fellow to rise the issue he has :

During whole LZ-domestic tournament period the sent exchanges are transmitted complete and correct but on some QSO lines or all of them in the log the second half / {LASTEXCH} is missing .. as well as it doesn't appear afterwards in the generated Cabrillo, ie. extra time+error risk to write them addendum in the text file.

 

image.png

 

Same behavior with LZDOMESTIC, LZOPEN, LZFILED etc.

Same behavior with Windows7 and Windows10

 

With me all is 100% OK, I can't reproduce such a phenomena ... neither on the my pc with Win7 nor Win10.

 

...

 

Just for test, on the pc with Win7 he has installed very old N1MM-Classic pack and did same simulation with same result - the 'EXCH' column of the log keeps blank:

 

image.png

 

Any idea what could be the root cause ?

 

73,
Leo / OR2F

Join N1MMLoggerPlus@groups.io to automatically receive all group messages.