Re: BARTGSRTTY SENDING ALPHANUMERIC INSTEAD OF NUMBERS

Danny Bush
 

Ok Guys,
 
I apologize for thinking out loud in regards to Rich's comments...as I have already spoken with several about it. I understand what you are saying and I admit that my interpretation is likely different than that of yours. Personally, I think Rich could have worded it just a bit different..but again that is my interpretation of it just like your interpretation of what I said is different with each of you and how you look at it.
 
The bottom line is that you are doing the same thing I did, so in the end Rich is getting beat up on even more and he does not deserve it. Rich, I apologize for saying what I did to you in an open forum, I should have addressed it differently and because of that, I am Sorry....it will not happen again. As I stated before, you have a lot of knowledge and your help is appreciated.
 
FYI: I sent Tom ( original post) the screen shots showing him the correct settings needed to resolve his issue this afternoon...so this issue should be resolved.
 
Danny NF4J
 
 

 
 
Sent: Sunday, January 26, 2020 at 6:45 PM
From: "Ken McVie" <kenmc@...>
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] BARTGSRTTY SENDING ALPHANUMERIC INSTEAD OF NUMBERS
Geeezz, some on here are 'touchy' aren’t they!!!

I though Rich did a really good job of answering this query, & pointed out that it's necessary to be very precise in your statements as to what you have done.
Good job Rich!!

73
Ken ZL4NR   
 
On 27/01/2020 11:06 am, Danny Bush wrote:
Rich,
 
I have shared the needed information with Tom. In the future, maybe just answer the Guys question without the english lesson...When the "new" guys have questions and get answers like yours, it doesn't make them feel to good about asking in the future when they need help...so they just get out of it all together or plaster the bands with incorrect operating skills. I appreciate what you were trying say but some may find your approach to be just a tad bit over the top. Again, Thanks for trying to help the Guy and others...Your knowledge is an asset to the community.
 
Take care and 73,
Danny  NF4J
 
 
Sent: Sunday, January 26, 2020 at 8:11 AM
From: "ve3ki" <ve3iay@...>
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] BARTGSRTTY SENDING ALPHANUMERIC INSTEAD OF NUMBERS
First, when asking a new question, don't do it by responding to a previous question. Please create a new topic with a new subject line so we can keep the answers to the two different questions separate.
 
"...carefully selected the correct version of BARTG": Was it BARTGSRTTY (wrong) or BARTGRTTYS (correct)? The title of your message says BARTGSRTTY, which is incorrect.
 
Here is some general advice for anyone seeking help with a problem: don't just claim you did the correct thing; tell us exactly what you did so we can see whether it was correct or not.
 
"...in the sent exchange there was a # sign as no RST is required...": Where do you mean? In the Sent Exchange box in the Contest Setup dialog window (File > Open Log in Database...), or in the actual contents of the F2 function key message? If you meant the Sent Exchange box, do not put the RST there regardless of whether there is a signal report in the contest exchange or not. If you meant the actual contents of the F2 function key message, that depends on which message (.mc) file you are using and what was programmed into that file.
 
Open the Contest Setup dialog window (File > Open Log in Database...). Make sure that the contest that is selected (highlighted) in the list box at the top of the dialog window is BARTGRTTYS. Then a bit lower down the page, click on the "Associated Files" tab. Look for the "Digital Function Key Filename". If it is BARTGRTTYS.mc, you have a contest-specific function key message file selected. If it is Digi Default Messages.mc, this is a default message set that works in many contests, but it has the sent RST programmed into the exchange message key, so it is not correct for this particular contest. Click on the Change button to the right of the filename, and the program will offer to download a message key file for this contest that does not contain an RST in the exchange message.
 
"Back came a station ... then I pressed F2": Did you type the other station's call sign into the call sign box? After doing so, did you move the cursor out of the call sign box by using the Space bar, Tab key, or a mouse click? What was in the SentNR box? If the SentNR box was still empty or 0, a new serial number had not yet been assigned for this contact. Moving the cursor out of the call sign box should assign a new serial number for the new contact.

As the running (CQing) station, the normal way to send the exchange is to use either the ; key or the Ins key, or if you are using ESM (Enter Sends Messages), the Enter key. Any of these keys will send the contents of F5 (the other station's call sign), move the cursor into the received exchange box, assign a new serial number and then send F2. Doing it this way assigns the correct serial number automatically.
 
"I removed the # sign and replaced it with 001": Where? In the Sent Exchange box in the Contest Setup dialog window, or in the contents of the F2 message? You can use either # or 001 in the Sent Exchange box for a serial number contest, but in the contents of the F2 message you must use either # or {EXCH}, not 001.

73,
Rich VE3KI


On Sun, Jan 26, 2020 at 06:59 AM, Tom Wylie - GM4FDM wrote:
Can I ask a simple question please?  Just joined the Group.   Been RTTY Contesting for over 15 years but have run Wintest / MTTY.  Bought a new SDR at Xmas and thought I'd try to migrate over to N1MM, so I am fanmiliar with RTTY and Contesting.  Friday I downloaded latest version of N1MM.   By Friday night it was working very well both TX and RX.  Saturday morning I set up a new Contest and carefully selected the correct version of BARTG.   I noted that in the send exchange there was a # sign as no RST is required in this contest... 12 noon set of with gusto and called CQ (F1).
Back came a station (lets call him GM1A).    So then I pressed F2 - and this is what came out    GM1A     GM1A - no serial number.    He sent AGN AGN?    I repeated F2 and out it came again  GM1A  GM1A.   So at that point I realised something was wrong.   On RTFM I couldnt resolve it.   I removed the # sign and replaced it with 001.......    So then I got   GM1A 001 001 GM1A.   Thought I'd cracked it.  Went on to QSO No 2.     Computer Sent   GM2B 001 001 GM2B and so on it keeps sending 001.     So I went back and replaced the 001 with the # in the send exchange panel.     I am back to where I started.   I feel I am going round in circles and have made ZERO Qs in the BARTG Contest.  I could have reverted to Wintest, but I would like to persevere with N1MM.    Apart from getting out of bed this morning - where have I gone wrong?
 

Join N1MMLoggerPlus@groups.io to automatically receive all group messages.