Re: FTDX-101D to N1MM+ No comms?

John Bednar
 

Denis,

 

> Is Com 15 too high a number for N1MM?

No, COM1 to COM99 is supported.

 

One of the Yaesu virtual COM ports does not support radio communications. I suspect that you selected that port. Make sure you increase the radio timeout timer for the port that you are using USB or COM port.

 

I am debugging FT101D code with some users. If you are PC savvy and want to help let me know.

 

John, K3CT

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of F5vjc
Sent: Tuesday, July 30, 2019 9:00 AM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] FTDX-101D to N1MM+ No comms?

 

Solution found, uninstalled com ports, reinstalled then reconnected USB cable. Ports now shown in Device manager as Enhanced Port 14 Standard Port1 5, the reverse of my previous. N1MM now connects to Port 14. Just need to get Winkeyer working now :) Thanks for all suggestions.  Aside question, Is Com 15 too high a number for N1MM?

 

73 F5VJC

 

On Tue, 30 Jul 2019 at 13:25, John Bednar via Groups.Io <k3ct=verizon.net@groups.io> wrote:

Denis,

 

Set the radio CAT TIMEOUT TIMER to 1000.

Set CAT RATE to 38400 and the N1MM Logger com port speed to 38400.

 

John, K3CT

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of F5vjc
Sent: Tuesday, July 30, 2019 6:43 AM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] FTDX-101D to N1MM+ No comms?

 

Yes I have tried the 'Standard ' port' John, still no connect. I have tried all can think of now, at a loss.

Early adopters remorse ;)

 

Denis F5VJC

 

 

On Tue, 30 Jul 2019 at 12:20, John Bednar via Groups.Io <k3ct=verizon.net@groups.io> wrote:

Did you try the “standard” port? One typically does not support radio control.

 

John, K3CT

 

 

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of F5vjc
Sent: Tuesday, July 30, 2019 5:26 AM
To: N1MMLoggerPlus@groups.io
Subject: [N1MM+] FTDX-101D to N1MM+ No comms?

 

Cannot connect to N1MM+
I have installed the Yaesu drivers and connected by USB cable to the 101D which creates Enhanced port 15 and Standard Port 14.
N1MM set to FT991A, Com15, Baud rate 38400 on both 101D and N1MM, CAT Timeout set to 1000mSec.
Result no comms with N1MM.
Any help appreciated.

Thanks, F5VJC

Join N1MMLoggerPlus@groups.io to automatically receive all group messages.