Re: [N1MMLoggerPlus] New version fails to update

ERIC OLSON
 

No it is Vista.

Eric N7EPD


From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> on behalf of Tom Wagner (N1MM) <n1mmtomwagner@...>
Sent: Friday, May 31, 2019 1:01:03 AM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] [N1MMLoggerPlus] New version fails to update
 
Are you running Windows XP SP3 or later?

Tom - N1MM

On 5/30/2019 11:24 PM, ERIC OLSON wrote:
> Just manually updated to 7717 but still get the Error checking for new
> version of the program window with the message "The underlying
> connection was closed: an unexpected error occurred on a receive."
>
> Reverted back to 7608 and no errors but no automatic update either
> which I know won't work with that version.
>
> Back to 7717 and the error is back.  Something happened in 7704 that
> won't work with my laptop  when N1MM is launched.  No one has any idea
> what this error means?  Manual download and install works so it's not
> my internet connection.
>
> Eric N7EPD
> ------------------------------------------------------------------------
> *From:* N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> on behalf
> of ERIC OLSON <ericn7epd@...>
> *Sent:* Monday, May 27, 2019 3:32:53 PM
> *To:* N1MMLoggerPlus@groups.io
> *Subject:* Re: [N1MMLoggerPlus] New version fails to update
> Version 7704 loaded fine automatically last week  but I started seeing
> a window pop up each time I started N1MM titled Error Checking for New
> Version of Program and the message is The underlying connection was
> closed: an unexpected error occurred on receive.
>
> Today's update would not load automatically so did it manually but the
> same warning window pops up when N1MM is launched.
>
> Something on my end?
>
> Eric N7EPD
> ------------------------------------------------------------------------
> *From:* N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> on behalf
> of Tom Wagner (N1MM) <n1mmtomwagner@...>
> *Sent:* Sunday, May 26, 2019 9:05:57 AM
> *To:* N1MMLoggerPlus@groups.io
> *Subject:* Re: [N1MMLoggerPlus] New version fails to update
> In 1.0.7704 I put new code to check for updates on the new web site
> pages. These pages are HTTPS. I had to put in code to handle that.  It
> *may* cause you to need to run as admin.
>
> When you run a version prior to 7704, the program looks for an HTTP
> page.  With 7704 it switches.
>
> This means that those who upgrade to 7704 next week will get 7704 and
> then upon restart will be told there is a new version. This will happen
> all users who are not at 7704 by Tuesday.  Not a big deal, but it will
> be confusing for them.
>
> 73,
>
> Tom - N1MM
>
>
> On 5/26/2019 11:49 AM, Dave Sublette wrote:
> > I was able to update by going to the "check for updates and install"
> > option.  However Here was the sequence as I remember it.
> >
> > Automatic updates worked until the new website was put in. At that
> > point I had to go to the new website and download the update.
> >
> > After that, the error of "must run as admin" occurred as the automatic
> > update was attempted on startup.
> >
> > I then went to the check update and install option and it worked.  I
> > don't know if it will work automatically the next time there is an
> > update available.  We shall wait and see.
> >
> > Dave, K4TO
> >
> > On Sun, May 26, 2019 at 11:17 AM ve3ki <ve3iay@...
> > <mailto:ve3iay@...>> wrote:
> >
> >     That should not be necessary. Installers automatically have
> >     administrator privileges. I have updated the program hundreds of
> >     times and have never had to use the "Run as Administrator" option
> >     for the update installer.
> >
> >     There was a problem with the address of the link for updates,
> >     associated with moving to the new web pages. This was corrected in
> >     version 7704 (May 23). If you are using an older version, the
> >     program may not be able to find the update, in which case you will
> >     have to do the update manually (the way we always used to have to
> >     do it in N1MM Classic).
> >
> >     BTW, the Update History on the web site is not up to date - it is
> >     missing the notes for version 7704.
> >
> >     73,
> >     Rich VE3KI
> >
> >
> >
> >
> >     On Sun, May 26, 2019 at 11:01 AM, Bob Schofield wrote:
> >
> >         I expect you have done this, but have you gone into properties
> >         and checked - "Run as Administrator."  I have had the update
> >         problem in the past and for some reason noticed that my "Run
> >         as Administrator" was not checked.
> >
> >         Bob/VE1RSM
> >
> >
>
>
>
>



Join N1MMLoggerPlus@groups.io to automatically receive all group messages.