Re: N1MM / FLDIGI with Icom IC-7300 - loosing USB connection

Steve Wilkes
 

I also run DM780 and WSJT-X and have not had these types of problems. (?)

As for the RF, I have two mix 31 snap on ferrite beads with 4 turns each on all my cables. But could still be an issue.

I exited the program before unplugging the USB cable.

I tried different settings on the mode control for PSK as Rich suggested.
I was originally set to "No Change"
AFSK changes radio to LSB-D and sets Filter 2
AFSK-R, radio remains in USB-D but sets Filter 2
USB doesn't work as it sets mode to USB, not USB-D.
RTTY and RTTY-R obviously set the mode to RTTY (and change the filter)


Got any other suggestions?

Thanks, Steve

On 3/18/2018 7:07 AM, John Bednar wrote:
Steve,

There are many IC-7300 users that have zero issues and two of the development team members own a IC-7300.

....kept losing my USB connection from PC to rig.
RF egress. Wrap the USB cable several turns in a ferrite at one end of the cable. Be sure to use the proper mix for HF. The wrong mix will be ineffective. If that doesn't solve the problem, add one on the other end, again multiple turns.

...changes the rig's current Filter from Filter 1 to Filter 2
A byproduct of not setting the Mode Control properly. Rich answered this question.

... changing the rig's setting for "DATA MOD" from USB to ACC
You do NOT need to set DATA MOD. Our software will change DATA MOD before and after the transmission when the software is configured correctly.

Unplugging the USB cable when the program is running will only add to your problems. Solve your RF egress issue.

John, K3CT

-----Original Message-----
From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of Steve Wilkes via Groups.Io
Sent: Saturday, March 17, 2018 5:53 PM
To: N1MMLoggerPlus@groups.io
Subject: [N1MMLoggerPlus] N1MM / FLDIGI with Icom IC-7300 - loosing USB connection

tried to work the 070 Club contest this weekend but kept loosing my USB connection from PC to rig. What I noticed was that when changing bands using the N1MM entry screen there are two problems.

(a) it changes the rig's current Filter from Filter 1 to Filter 2.
Happens EVERY %$#%$ time.
(b) it it changing the rig's setting for "DATA MOD" from USB to ACC.
(you loose the signal then)

This was damn annoying as I'd have to reset the DATA MOD setting, then a lot of times had cycle the power on the rig and unplug/plugin the usb cable from the laptop to get everything sync'd. (This may have happened at times other than changing bands)

Running 1.0.7112.0 of N1MM, 4.0.12 of Fldigi, Firmware 1.21 on IC7300

tnx, Steve KM4SLW






---
This email has been checked for viruses by AVG.
http://www.avg.com

Join N1MMLoggerPlus@groups.io to automatically receive all group messages.