Re: Frequency in Entry Window/Click on Spot in Available Window/Bandmap No t Working

Fred - NA2U
 

GA, John. Thanks. N3RD sent a suggested fix. You know I’m not a technical guy but I can tell you it involved disconnecting a wire in the DB9 connector from the amplifier. Problem solved. Max thought he had found the correct diagram in the manual but the one we needed was farther back.

Thanks, again.

Know we worked in the test. Hope to see you in phone.

73 and aloha from the Big Island

Fred/KH6/NA2U

On Feb 22, 2018, at 12:31 AM, 'John Bednar' k3ct@... [N1MMLoggerplus] <N1MMLoggerplus@...> wrote:

Fred,

The FT-5000 defaults to hardware handshaking. Do you have the radio menu CAT
RTS = Enable? This is the preferred setting along with hardware handshaking
in Logger+ and the amp.

For hardware handshaking, the RS-232 cable should be a straight through 1:1
cable, not a null modem cable. Logger+ should have RTS = Handshake, and the
amp configured for hardware handshaking. If the amp disturbs the hardware
handshaking by holding signaling lines true all the time you will likely
have radio control issues. If you have radio control issues, test without
the amp connected to confirm the cause.

John, K3CT

-----Original Message-----
From: N1MMLoggerplus@... [mailto:N1MMLoggerplus@...]

Sent: Wednesday, February 21, 2018 9:54 PM
To: N1MMLoggerplus@...
Cc: cwman@...
Subject: [N1MMLoggerplus] Frequency in Entry Window/Click on Spot in
Available Window/Bandmap No t Working

We had a last minute change of radio prior to start of ARRL DX CW. We took
out a 1000MP Mark V and put in an FTDX-5000. Using an Expert 1.3K-FA
amplifier. There was not time to make adjustments to the amplifier prior to
the contest. We were able to get through the contest FB.

Following the contest adjustments were made in the amp so the auto-tune
feature would work. This required changing the baud rate from 4800 for use
with the 1000MP to 38,400 to match the 5000. When we did this the amp
auto-tune and frequency control functions worked as they should. N1MM is
following the radio frequency BUT we find that when we enter a frequency in
the Entry window and press <ENTER> that the radio will not change frequency.
Similarly, when clicking on an available station in the Available window
will not take the radio to the spot. When clicking on a spot in the
BandMap, for the briefest instant, the bandmap shows the frequency to where
the radio should go but then switches back to where the radio is already
set. Unplugging the data line from the amplifier will allow everything else
to work as it should.

This one really has us puzzled. Suggestions on how to solve the mystery?
Thanks.

73 and aloha from the Big Island

Fred/KH6/NA2U


____________________________________________________________
After Weeks Of Rumors, Joanna Gaines Comes Clean risingstarnewspaper.com
http://thirdpartyoffers.juno.com/TGL3141/5a8e3124801da3124577dst04vuc


------------------------------------

------------------------------------

N1MM+ FAQ:
N1MM+ http://n1mmplus.hamdocs.com/tiki-index.php?page=Frequently+Asked+Q
N1MM+ uestions&structure=N1MM+Logger+Documentation
------------------------------------

Yahoo Groups Links





------------------------------------
Posted by: "John Bednar" <k3ct@...>
------------------------------------

N1MM+ FAQ: http://n1mmplus.hamdocs.com/tiki-index.php?page=Frequently+Asked+Questions&structure=N1MM+Logger+Documentation
------------------------------------

Yahoo Groups Links



____________________________________________________________
Remove Your Eye Bags in 1 Minute! (Watch)
Fit Mom Daily
http://thirdpartyoffers.juno.com/TGL3141/5a8eece441a516ce13373st02duc

Join N1MMLoggerPlus@groups.io to automatically receive all group messages.