Log4OM #UDP


Tom, GM8MJV
 

Hello and HNY to everyone.

Anyone using MSHV to log to Log4OM?

Been through most (all) UDP/TCP settings on network options - tried combination of port numbers - compared with what I have set on Log4OM. Using the ‘Log A QSO’ button as a test I cannot get any communications - the MSHV log is populated so the logging is working.
No issues with other FT8 software not being logged.

Pointers / tips welcome.

Thanks

Tom
GM8MJV


Michael, 5P1KZX
 

Hi Tom

Don't know if this what you are asking for:

Here I have MSHV on one computer with the Radio on 50.313. If I'm working somebody on 6m MSHV will forward the QSO when it's logged. It's done via UDP port fwd ADIF msg. The fwd port must NOT be used by anything else or it will not work.

The first picture is MSHV setting where I have chosen UDP port 2222 and the server is my PC where Log4OM is located. If MSHV are on same PC  server must be 127.0.0.1 witch "Local Host" / "Local Computer"


MSHV setting

 The second picture show the setting in Log4OM where I have made a UDP Inbound Port for ADIF_MESSAGE called NET on port 2222. The first port with the nam MSHV_DIRECT has no Function in this Set-up. Only the one with the red lines are in use when fwd from MSHV to Log4OM.


UDP Port Log4OM

 73 de Michael 5p1kzx


Den 02-01-2021 kl. 16:27 skrev Tom, GM8MJV:

Hello and HNY to everyone.

Anyone using MSHV to log to Log4OM?

Been through most (all) UDP/TCP settings on network options - tried combination of port numbers - compared with what I have set on Log4OM.  Using the ‘Log A QSO’ button as a test I cannot get any communications - the MSHV log is populated so the logging is working.
No issues with other FT8 software not being logged.

Pointers / tips welcome.

Thanks

Tom
GM8MJV





Tom, GM8MJV
 

Thanks Michael

I think I have tried that setting - the only difference is I am using a multi-cast address as other apps are picking up the data GridTracker - I will knock everything back to the 127.0.0.1 address and see if it makes any difference.

Regards

Tom
GM8MJV


On 2 Jan 2021, at 18:33, Michael, 5P1KZX <5p1kzx@...> wrote:

Hi Tom

Don't know if this what you are asking for:

Here I have MSHV on one computer with the Radio on 50.313. If I'm working somebody on 6m MSHV will forward the QSO when it's logged. It's done via UDP port fwd ADIF msg. The fwd port must NOT be used by anything else or it will not work.

The first picture is MSHV setting where I have chosen UDP port 2222 and the server is my PC where Log4OM is located. If MSHV are on same PC  server must be 127.0.0.1 witch "Local Host" / "Local Computer"


MSHV setting

 The second picture show the setting in Log4OM where I have made a UDP Inbound Port for ADIF_MESSAGE called NET on port 2222. The first port with the nam MSHV_DIRECT has no Function in this Set-up. Only the one with the red lines are in use when fwd from MSHV to Log4OM.


UDP Port Log4OM

 73 de Michael 5p1kzx


Den 02-01-2021 kl. 16:27 skrev Tom, GM8MJV:
Hello and HNY to everyone.

Anyone using MSHV to log to Log4OM?

Been through most (all) UDP/TCP settings on network options - tried combination of port numbers - compared with what I have set on Log4OM.  Using the ‘Log A QSO’ button as a test I cannot get any communications - the MSHV log is populated so the logging is working.
No issues with other FT8 software not being logged.

Pointers / tips welcome.

Thanks

Tom
GM8MJV






John, ZD7JC
 

Hi Tom

 

Attached are my setting used for MSHV to Log4OM that works fine for me.

 

Take care, stay safe and 73

 

John C

 

John Cranfield (ZD7JC)

P.O. Box 229

Waterfall View

The Briars

St Helena Island

Postal Code: STHL 1ZZ

South Atlantic Ocean

Tel: +290 22400

Skype: johncranfield69

Messenger: John C Ranfield

 

From: MSHV@groups.io <MSHV@groups.io> On Behalf Of Tom, GM8MJV
Sent: 03 January 2021 02:21
To: MSHV@groups.io
Subject: Re: [MSHV] Log4OM #udp

 

Thanks Michael

 

I think I have tried that setting - the only difference is I am using a multi-cast address as other apps are picking up the data GridTracker - I will knock everything back to the 127.0.0.1 address and see if it makes any difference.

 

Regards

 

Tom

GM8MJV

 



On 2 Jan 2021, at 18:33, Michael, 5P1KZX <5p1kzx@...> wrote:

 

Hi Tom

Don't know if this what you are asking for:

Here I have MSHV on one computer with the Radio on 50.313. If I'm working somebody on 6m MSHV will forward the QSO when it's logged. It's done via UDP port fwd ADIF msg. The fwd port must NOT be used by anything else or it will not work.

The first picture is MSHV setting where I have chosen UDP port 2222 and the server is my PC where Log4OM is located. If MSHV are on same PC  server must be 127.0.0.1 witch "Local Host" / "Local Computer"

 

MSHV setting

 The second picture show the setting in Log4OM where I have made a UDP Inbound Port for ADIF_MESSAGE called NET on port 2222. The first port with the nam MSHV_DIRECT has no Function in this Set-up. Only the one with the red lines are in use when fwd from MSHV to Log4OM.

 

UDP Port Log4OM

 73 de Michael 5p1kzx

 

Den 02-01-2021 kl. 16:27 skrev Tom, GM8MJV:

Hello and HNY to everyone.
 
Anyone using MSHV to log to Log4OM?
 
Been through most (all) UDP/TCP settings on network options - tried combination of port numbers - compared with what I have set on Log4OM.  Using the ‘Log A QSO’ button as a test I cannot get any communications - the MSHV log is populated so the logging is working.
No issues with other FT8 software not being logged.
 
Pointers / tips welcome.
 
Thanks
 
Tom
GM8MJV
 
 
 
 

 


John, ZD7JC
 

Hi Tom

 

Forgot to give you my setting for Log4OM. Please see attached.

 

Take care, stay safe and 73

 

John C

 

John Cranfield (ZD7JC)

P.O. Box 229

Waterfall View

The Briars

St Helena Island

Postal Code: STHL 1ZZ

South Atlantic Ocean

Tel: +290 22400

Skype: johncranfield69

Messenger: John C Ranfield

 

From: MSHV@groups.io <MSHV@groups.io> On Behalf Of Tom, GM8MJV
Sent: 03 January 2021 02:21
To: MSHV@groups.io
Subject: Re: [MSHV] Log4OM #udp

 

Thanks Michael

 

I think I have tried that setting - the only difference is I am using a multi-cast address as other apps are picking up the data GridTracker - I will knock everything back to the 127.0.0.1 address and see if it makes any difference.

 

Regards

 

Tom

GM8MJV

 



On 2 Jan 2021, at 18:33, Michael, 5P1KZX <5p1kzx@...> wrote:

 

Hi Tom

Don't know if this what you are asking for:

Here I have MSHV on one computer with the Radio on 50.313. If I'm working somebody on 6m MSHV will forward the QSO when it's logged. It's done via UDP port fwd ADIF msg. The fwd port must NOT be used by anything else or it will not work.

The first picture is MSHV setting where I have chosen UDP port 2222 and the server is my PC where Log4OM is located. If MSHV are on same PC  server must be 127.0.0.1 witch "Local Host" / "Local Computer"

 

MSHV setting

 The second picture show the setting in Log4OM where I have made a UDP Inbound Port for ADIF_MESSAGE called NET on port 2222. The first port with the nam MSHV_DIRECT has no Function in this Set-up. Only the one with the red lines are in use when fwd from MSHV to Log4OM.

 

UDP Port Log4OM

 73 de Michael 5p1kzx

 

Den 02-01-2021 kl. 16:27 skrev Tom, GM8MJV:

Hello and HNY to everyone.
 
Anyone using MSHV to log to Log4OM?
 
Been through most (all) UDP/TCP settings on network options - tried combination of port numbers - compared with what I have set on Log4OM.  Using the ‘Log A QSO’ button as a test I cannot get any communications - the MSHV log is populated so the logging is working.
No issues with other FT8 software not being logged.
 
Pointers / tips welcome.
 
Thanks
 
Tom
GM8MJV
 
 
 
 

 


Don, G1GEY
 

Hi Tom

Do you have these set?

From the menu Options \ Log Options

x Log automatically QSO MSK ft8/4
x Log QSO start date time = end date time
x turn auto comments off

73

Don G1GEY


On 3 Jan 2021, at 02:20, Tom, GM8MJV <tom@...> wrote:

Thanks Michael

I think I have tried that setting - the only difference is I am using a multi-cast address as other apps are picking up the data GridTracker - I will knock everything back to the 127.0.0.1 address and see if it makes any difference.

Regards

Tom
GM8MJV


On 2 Jan 2021, at 18:33, Michael, 5P1KZX <5p1kzx@...> wrote:

Hi Tom

Don't know if this what you are asking for:

Here I have MSHV on one computer with the Radio on 50.313. If I'm working somebody on 6m MSHV will forward the QSO when it's logged. It's done via UDP port fwd ADIF msg. The fwd port must NOT be used by anything else or it will not work.

The first picture is MSHV setting where I have chosen UDP port 2222 and the server is my PC where Log4OM is located. If MSHV are on same PC  server must be 127.0.0.1 witch "Local Host" / "Local Computer"


<MSHV ADIF forward qso.PNG>

 The second picture show the setting in Log4OM where I have made a UDP Inbound Port for ADIF_MESSAGE called NET on port 2222. The first port with the nam MSHV_DIRECT has no Function in this Set-up. Only the one with the red lines are in use when fwd from MSHV to Log4OM.


<Adif connection NET port 2222.JPG>

 73 de Michael 5p1kzx


Den 02-01-2021 kl. 16:27 skrev Tom, GM8MJV:
Hello and HNY to everyone.

Anyone using MSHV to log to Log4OM?

Been through most (all) UDP/TCP settings on network options - tried combination of port numbers - compared with what I have set on Log4OM.  Using the ‘Log A QSO’ button as a test I cannot get any communications - the MSHV log is populated so the logging is working.
No issues with other FT8 software not being logged.

Pointers / tips welcome.

Thanks

Tom
GM8MJV







Tom, GM8MJV
 

Hi Don

Not in shack at present - I would say  have all three UN-ticked as they should not affect the UDP packets.

Had another play and gave up. John (ZD7JC) looks like you are using Log4OM version 2 - I am on version 1 - one of these days will take the jump and try to find all the settings/passwords I need to upgrade.  Will keep the integration on the back burner, will see if the dev team update the UDP protocol for some of the other 3rd party tools. Or I get my finger out and upgrade logger.

Thanks for all the comments and feedback.

Tom
GM8MJV


On 3 Jan 2021, at 23:43, Don, G1GEY via groups.io <g1gey@...> wrote:

Hi Tom

Do you have these set?

From the menu Options \ Log Options

x Log automatically QSO MSK ft8/4
x Log QSO start date time = end date time
x turn auto comments off

73

Don G1GEY


On 3 Jan 2021, at 02:20, Tom, GM8MJV <tom@...> wrote:

Thanks Michael

I think I have tried that setting - the only difference is I am using a multi-cast address as other apps are picking up the data GridTracker - I will knock everything back to the 127.0.0.1 address and see if it makes any difference.

Regards

Tom
GM8MJV


On 2 Jan 2021, at 18:33, Michael, 5P1KZX <5p1kzx@...> wrote:

Hi Tom

Don't know if this what you are asking for:

Here I have MSHV on one computer with the Radio on 50.313. If I'm working somebody on 6m MSHV will forward the QSO when it's logged. It's done via UDP port fwd ADIF msg. The fwd port must NOT be used       by anything else or it will not work.

The first picture is MSHV setting where I have chosen UDP port 2222 and the server is my PC where Log4OM is located. If MSHV are on same PC  server must be 127.0.0.1 witch "Local Host" / "Local Computer"


<MSHV ADIF forward qso.PNG>

 The second picture show the setting in Log4OM where I have made a UDP Inbound Port for ADIF_MESSAGE called NET on port 2222. The first port with the nam MSHV_DIRECT has no Function in this Set-up. Only the one with the red lines are in use when fwd from MSHV to Log4OM.


<Adif connection NET port 2222.JPG>

 73 de Michael 5p1kzx


Den 02-01-2021 kl. 16:27 skrev Tom, GM8MJV:
Hello and HNY to everyone.

Anyone using MSHV to log to Log4OM?

Been through most (all) UDP/TCP settings on network options - tried combination of port numbers - compared with what I have set on Log4OM.  Using the ‘Log A QSO’ button as a test I cannot get any communications - the MSHV log is populated so the logging is working.
No issues with other FT8 software not being logged.

Pointers / tips welcome.

Thanks

Tom
GM8MJV








John, ZD7JC
 

Hi Tom

 

You will not have any regrets if you upgrade to version 2. I think it’s a great piece of software.

 

Take care, stay safe and 73

 

John C

 

John Cranfield (ZD7JC)

P.O. Box 229

Waterfall View

The Briars

St Helena Island

Postal Code: STHL 1ZZ

South Atlantic Ocean

Tel: +290 22400

Skype: johncranfield69

Messenger: John C Ranfield

 

From: MSHV@groups.io <MSHV@groups.io> On Behalf Of Tom, GM8MJV
Sent: 04 January 2021 00:52
To: MSHV@groups.io
Subject: Re: [MSHV] Log4OM #udp

 

Hi Don

 

Not in shack at present - I would say  have all three UN-ticked as they should not affect the UDP packets.

 

Had another play and gave up. John (ZD7JC) looks like you are using Log4OM version 2 - I am on version 1 - one of these days will take the jump and try to find all the settings/passwords I need to upgrade.  Will keep the integration on the back burner, will see if the dev team update the UDP protocol for some of the other 3rd party tools. Or I get my finger out and upgrade logger.

 

Thanks for all the comments and feedback.

 

Tom

GM8MJV

 



On 3 Jan 2021, at 23:43, Don, G1GEY via groups.io <g1gey@...> wrote:

 

Hi Tom

 

Do you have these set?

 

From the menu Options \ Log Options

 

x Log automatically QSO MSK ft8/4

x Log QSO start date time = end date time

x turn auto comments off

 

73

 

Don G1GEY

 



On 3 Jan 2021, at 02:20, Tom, GM8MJV <tom@...> wrote:

 

Thanks Michael

 

I think I have tried that setting - the only difference is I am using a multi-cast address as other apps are picking up the data GridTracker - I will knock everything back to the 127.0.0.1 address and see if it makes any difference.

 

Regards

 

Tom

GM8MJV

 



On 2 Jan 2021, at 18:33, Michael, 5P1KZX <5p1kzx@...> wrote:

 

Hi Tom

Don't know if this what you are asking for:

Here I have MSHV on one computer with the Radio on 50.313. If I'm working somebody on 6m MSHV will forward the QSO when it's logged. It's done via UDP port fwd ADIF msg. The fwd port must NOT be used       by anything else or it will not work.

The first picture is MSHV setting where I have chosen UDP port 2222 and the server is my PC where Log4OM is located. If MSHV are on same PC  server must be 127.0.0.1 witch "Local Host" / "Local Computer"

 

<MSHV ADIF forward qso.PNG>

 The second picture show the setting in Log4OM where I have made a UDP Inbound Port for ADIF_MESSAGE called NET on port 2222. The first port with the nam MSHV_DIRECT has no Function in this Set-up. Only the one with the red lines are in use when fwd from MSHV to Log4OM.

 

<Adif connection NET port 2222.JPG>

 73 de Michael 5p1kzx

 

Den 02-01-2021 kl. 16:27 skrev Tom, GM8MJV:

Hello and HNY to everyone.
 
Anyone using MSHV to log to Log4OM?
 
Been through most (all) UDP/TCP settings on network options - tried combination of port numbers - compared with what I have set on Log4OM.  Using the ‘Log A QSO’ button as a test I cannot get any communications - the MSHV log is populated so the logging is working.
No issues with other FT8 software not being logged.
 
Pointers / tips welcome.
 
Thanks
 
Tom
GM8MJV