XRIT2PIC processing problem


Gennaro
 

Hello everyone,
I join this useful group after having finally set up the reception of the EUMETSAT data, for which I am using the xrit2pic software. I want to report a problem that occurs regularly with METOP, NOAA and GOES data, ie after the generation of color images some bright areas (clouds in particular) become saturated. This problem, at least for GOES satellites, is attributable to channel 02 which even if extracted individually shows this problem, while channels 01 and 03 are displayed correctly. I followed all the instructions described in the guides but it is also possible that I made a mistake in setting the various configurations.
Thanks in advance to anyone who can give me some help.
Best regards.
 
Gennaro


R. Alblas
 

hello, Gennaro.

How are you using xrit2pic: gui mode, non-gui? In that case, which command do you use?

Regards,
Rob.

On 19-01-2022 11:35, Gennaro wrote:
Hello everyone,
I join this useful group after having finally set up the reception of the EUMETSAT data, for which I am using the xrit2pic software. I want to report a problem that occurs regularly with METOP, NOAA and GOES data, ie after the generation of color images some bright areas (clouds in particular) become saturated. This problem, at least for GOES satellites, is attributable to channel 02 which even if extracted individually shows this problem, while channels 01 and 03 are displayed correctly. I followed all the instructions described in the guides but it is also possible that I made a mistake in setting the various configurations.
Thanks in advance to anyone who can give me some help.
Best regards.
 
Gennaro


Gennaro
 

Hi Rob,
thank you so much for your answer and sorry if I did not specify it, at the moment I use the gui version on Windows 10 64bit. I specify that I have installed all the necessary dlls and everything works very well, both on MSG and Himawari data.
Thanks again for the help.

Gennaro


R. Alblas
 

Hi, Gennaro.

Found the problem, and it's fixed now; release 2021.5b.

Thanks for reporting!

Regards,
Rob.


On 19-01-2022 13:51, Gennaro wrote:
Hi Rob,
thank you so much for your answer and sorry if I did not specify it, at the moment I use the gui version on Windows 10 64bit. I specify that I have installed all the necessary dlls and everything works very well, both on MSG and Himawari data.
Thanks again for the help.

Gennaro


Gennaro
 

Perfect Rob!
I proceed to replace the previously installed version.
Thank you very much for your support.
 
Gennaro