Topics

xrit2pic hdf5, also for Pi


R. Alblas
 

xrit2pic now also supports HDF5 for GOES16 and MTG (not launched yet... ).
Available for Linux, Windows and Raspberry Pi, all 32-bits. (Should also run on 64-bits systems.)
For Pi it even runs on a very old (2011) version.

See:

http://www.alblas.demon.nl/wsat/software/soft_msg.html#download2

Regards,
Rob.


Christian Peters
 

Rob,

great news. Thanks for updating you software.
Now waiting for MTG ………..

Regards,

Christian

Am 28.08.2020 um 10:52 schrieb R. Alblas <sat@...>:

xrit2pic now also supports HDF5 for GOES16 and MTG (not launched yet... ).
Available for Linux, Windows and Raspberry Pi, all 32-bits. (Should also run on 64-bits systems.)
For Pi it even runs on a very old (2011) version.

See:

http://www.alblas.demon.nl/wsat/software/soft_msg.html#download2

Regards,
Rob.