Topics

Windows 2004 Update


Ian Deans
 

The Windows 10 update on my main computer has made a real mess of my Eumetcast hardware and software. This happened about 2 days ago and fortunately my 10 year old backup computer has not had the update and is still able to run the basic service without issue.

I have not had the time yet to figure out all the issues, but my TBS 5927 is presently unusable as windows 10 refuses to load the only driver available and BDADataEx and the TBS IPS tool have been seriously compromised. MY TBS 5925 and SR1 have yet to be checked and are presently allocated to my other computer.

Regards
Ian.


Douglas Deans
 

On 10/06/2020 10:17, Ian Deans via groups.io wrote:
The Windows 10 update on my main computer has made a real mess of my Eumetcast hardware and software. This happened about 2 days ago and fortunately my 10 year old backup computer has not had the update and is still able to run the basic service without issue.
I have not had the time yet to figure out all the issues, but my TBS 5927 is presently unusable as windows 10 refuses to load the only driver available and BDADataEx and the TBS IPS tool have been seriously compromised. MY TBS 5925 and SR1 have yet to be checked and are presently allocated to my other computer.
Regards
Ian.
======================================================================

I fortunately have not had the update and had read in several of the computer magazines to stay well clear as there was, yet again, about 10 serious issues being rectified.

Going to avoid for a while if I can and certainly not going to force a download.

Regards,
Douglas.


David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

The Windows 10 update on my main computer has made a real mess of my
Eumetcast hardware and software. This happened about 2 days ago and
fortunately my 10 year old backup computer has not had the update and is
still able to run the basic service without issue.

I have not had the time yet to figure out all the issues, but my TBS
5927 is presently unusable as windows 10 refuses to load the only driver
available and BDADataEx and the TBS IPS tool have been seriously
compromised. MY TBS 5925 and SR1 have yet to be checked and are
presently allocated to my other computer.

Regards
Ian.
==================================

Sorry to hear that, Ian.

HVS-1 & HVS-2: The update did update my TBS 6903 driver to 1.0.0.7 (IIRC) - the version which produces missed & recovered TelliCast packets - but simply re-installing the 1.0.0.5 driver fixed that. BDADataEx continues to work as expected, although I needed to cycle the "supply power to LNB" on the two instances.

I always recommend keeping copies of downloaded drivers!

BS: No issues noted with the TBS5925 - the driver may or may not have been updated. BDADataEx 1.1.4.9 works as expected. TBS IP Tool 3.0.4.0 was listed as incompatible, and the upgrade required it to be removed. I also found 3.0.4.5 and removed it too as those have caused repeated Windows crashes in the past.

No issues with the SR-1 on any of the services.

I have a TBS 5927 but haven't used it yet.

The usual things I expected to fix after a major update were present and easily fixed.

https://www.satsignal.eu/software/Win-10-notes.html

Cheers,
David
--
SatSignal Software - Quality software for you
Web: https://www.satsignal.eu
Email: david-taylor@...
Twitter: @gm8arv


James Brown
 

On 10 Jun 2020, at 10:17, Ian Deans via groups.io <iandeans142=btinternet.com@groups.io> wrote:


The Windows 10 update on my main computer has made a real mess of my Eumetcast hardware and software. This happened about 2 days ago and fortunately my 10 year old backup computer has not had the update and is still able to run the basic service without issue.

I have not had the time yet to figure out all the issues, but my TBS 5927 is presently unusable as windows 10 refuses to load the only driver available and BDADataEx and the TBS IPS tool have been seriously compromised. MY TBS 5925 and SR1 have yet to be checked and are presently allocated to my other computer.

Regards
Ian.
Sorry to hear that Ian. I run an SR-1 and TBS 6903 in dual mode using Crazycat’s drivers and it hasn’t had any impact on reception (the 2004 update). The only issue was a change of interface number for the monitoring LAN port I use.

The TBS is an internal card.

Cheers,
James


David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

I have not had the time yet to figure out all the issues, but my TBS
5927 is presently unusable as windows 10 refuses to load the only driver
available and BDADataEx and the TBS IPS tool have been seriously
compromised. MY TBS 5925 and SR1 have yet to be checked and are
presently allocated to my other computer.

Regards
Ian.
==============================

Ian,

I have a test PC with TBS5925 and BDADataEx v1.1.4.9 and CrazyScan 1.0.2.148 used for strength monitoring. I'll see what happens when I try my TBS5927 there.....

Cheers,
David
--
SatSignal Software - Quality software for you
Web: https://www.satsignal.eu
Email: david-taylor@...
Twitter: @gm8arv


Ian Deans
 

On 10/06/2020 12:48, James Brown wrote:

On 10 Jun 2020, at 10:17, Ian Deans via groups.io <iandeans142=btinternet.com@groups.io> wrote:


The Windows 10 update on my main computer has made a real mess of my Eumetcast hardware and software. This happened about 2 days ago and fortunately my 10 year old backup computer has not had the update and is still able to run the basic service without issue.

I have not had the time yet to figure out all the issues, but my TBS 5927 is presently unusable as windows 10 refuses to load the only driver available and BDADataEx and the TBS IPS tool have been seriously compromised. MY TBS 5925 and SR1 have yet to be checked and are presently allocated to my other computer.

Regards
Ian.
Sorry to hear that Ian. I run an SR-1 and TBS 6903 in dual mode using Crazycat’s drivers and it hasn’t had any impact on reception (the 2004 update). The only issue was a change of interface number for the monitoring LAN port I use.
The TBS is an internal card.
Cheers,
James
-------------------------------------------------------------------------------------

Thanks to all who have replied.

Having at last been able to spend some time looking at this, I have discovered that TBS have recently released a general driver for Windows for the TBS 5927 version 1.0.0.6 and I have managed to get that driver to work, so some good progress. The Windows 10 specific driver version 1.0.0.4 will not load.

Later this afternoon I hope to reload the TBS IP tool and BDADataEx and see where that takes me. The TBS 5925 ( the best receiver I have ) and SR1 will be checked in due course.

Regards
Ian.


David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

Ian,

I've done some tests with the TBS5927 on my 32-bit test system and report that it's working, although not quite as expected.

Basically, the existing 1.0.0.4 driver is still in use, and both BDADataEx and CrazyScan work. although the reported signal levels differ. Perhaps this is due to the BDADataEx not having the appropriate calibration for the 5927.

However, on running CrazyScan the trace with the 5927 appears a lot "noisier" (higher variability) than the trace on the 5925. The time for each trace was approximately the same. Maybe this is a measurement artefact?

I'll take a look at that never 1.0.0.6 driver, although a part of me is saying quite loudly - it it works, leave it!

Cheers,
David
--
SatSignal Software - Quality software for you
Web: https://www.satsignal.eu
Email: david-taylor@...
Twitter: @gm8arv


Ian Deans
 

On 10/06/2020 15:12, David J Taylor GM8ARV 🏴 🇪🇺 via groups.io wrote:
Ian,
I've done some tests with the TBS5927 on my 32-bit test system and report that it's working, although not quite as expected.
Basically, the existing 1.0.0.4 driver is still in use, and both BDADataEx and CrazyScan work.  although the reported signal levels differ.  Perhaps this is due to the BDADataEx not having the appropriate calibration for the 5927.
However, on running CrazyScan the trace with the 5927 appears a lot "noisier" (higher variability) than the trace on the 5925.  The time for each trace was approximately the same.  Maybe this is a measurement artefact?
I'll take a look at that never 1.0.0.6 driver, although a part of me is saying quite loudly - it it works, leave it!
Cheers,
David
------------------------------------------------------------------------------

David I appreciate you taking the time to do theses tests.

Although the 5927 has the latest hardware (and it does work very well) I find the 5925 gives me marginally better results, usually 0/0 missed and recovered packets with both basic and HVS-1 running at the same time. I have also noticed that the perceived signal level is about 0.2 SNR lower than both 5925 and SR1.

However even with the fan on the 5927 disconnected it is by far the coolest running receiver of the three.

Thanks again.

Ian.


geojohnt@...
 

Ian,

Just to say that I updated to the latest Windows update yesterday afternoon but before I did since my computer runs 24/7/365 I did a Disk clean-up on both C: and E: drives and then a system optimise.

Tellicast started automatically and all David's programmes ran OK and tc-cast HTML shell showed data flowing OK on Both BS and HVS-1.

However when I opened the SR1 Contoller all dials were at zero and then it went red - not locked.
But data was flowing, the data port on the SR1 twinkling and the antenna connection green.

I unplugged the SR1 power for several seconds and re-plugged it - the receiver received and sent data again (hot boot).
Controller still showed 'red no lock.'

Closed Controller and opened it again still zero dials with data running.
Rebooted the computer and SR1 Controller worked properly.

Windows update?
Or my 'clean out' before loading the update????

Regards,
John.

+++++++++++++++++++  


-----Original Message-----
From: James Brown <satellite@...>
To: MSG-1@groups.io
Sent: Wed, 10 Jun 2020 12:48
Subject: Re: [MSG-1] Windows 2004 Update


> On 10 Jun 2020, at 10:17, Ian Deans via groups.io <iandeans142=btinternet.com@groups.io> wrote:
>
> 
> The Windows 10 update on my main computer has made a real mess of my Eumetcast hardware and software. This happened about 2 days ago and fortunately my 10 year old backup computer has not had the update and is still able to run the basic service without issue.
>
> I have not had the time yet to figure out all the issues, but my TBS 5927 is presently unusable as windows 10 refuses to load the only driver available and BDADataEx and the TBS IPS tool have been seriously compromised. MY TBS 5925 and SR1 have yet to be checked and are presently allocated to my other computer.
>
> Regards
> Ian.
>

Sorry to hear that Ian. I run an SR-1 and TBS 6903 in dual mode using Crazycat’s drivers and it hasn’t had any impact on reception (the 2004 update). The only issue was a change of interface number for the monitoring LAN port I use.

The TBS is an internal card.

Cheers,
James



geojohnt@...
 

Ian,

'Hold your horses!'

My day to day computer warned me this morning when booting that I had security vulnerabilities and to download the latest Windows update.

I initiated these and looked at Settings and saw I was downloading Cumulative Windows updates 2020-06 1909 (x2) for Windows x64 based systems and Adobe Flash Player.

Looking at Windows updates on my EUMETCast computer I see that my Windows update yesterday was also Windows Cumulative update 2020-06 1909 for x64 based systems and Adobe Flash Player.

So I still have 2004 to come.

?????

Regards,
John. 

+++++++++++++++++++++++++++++


-----Original Message-----
From: geojohnt via groups.io <geojohnt@...>
To: MSG-1@groups.io <MSG-1@groups.io>
Sent: Thu, 11 Jun 2020 9:29
Subject: Re: [MSG-1] Windows 2004 Update

Ian,

Just to say that I updated to the latest Windows update yesterday afternoon but before I did since my computer runs 24/7/365 I did a Disk clean-up on both C: and E: drives and then a system optimise.

Tellicast started automatically and all David's programmes ran OK and tc-cast HTML shell showed data flowing OK on Both BS and HVS-1.

However when I opened the SR1 Contoller all dials were at zero and then it went red - not locked.
But data was flowing, the data port on the SR1 twinkling and the antenna connection green.

I unplugged the SR1 power for several seconds and re-plugged it - the receiver received and sent data again (hot boot).
Controller still showed 'red no lock.'

Closed Controller and opened it again still zero dials with data running.
Rebooted the computer and SR1 Controller worked properly.

Windows update?
Or my 'clean out' before loading the update????

Regards,
John.

+++++++++++++++++++  



_._,_._,_


David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

Ian,

Just to say that I updated to the latest Windows update yesterday afternoon but before I did since my computer runs 24/7/365 I did a Disk clean-up on both C: and E: drives and then a system optimise.

Tellicast started automatically and all David's programmes ran OK and tc-cast HTML shell showed data flowing OK on Both BS and HVS-1.

However when I opened the SR1 Contoller all dials were at zero and then it went red - not locked.
But data was flowing, the data port on the SR1 twinkling and the antenna connection green.

I unplugged the SR1 power for several seconds and re-plugged it - the receiver received and sent data again (hot boot).
Controller still showed 'red no lock.'

Closed Controller and opened it again still zero dials with data running.
Rebooted the computer and SR1 Controller worked properly.

Windows update?
Or my 'clean out' before loading the update????

Regards,
John.
======================================

You, John, as the Java Ayecka SR1 Controller works correctly here - even /after/ the 2004 feature update.

Cheers,
David
--
SatSignal Software - Quality software for you
Web: https://www.satsignal.eu
Email: david-taylor@...
Twitter: @gm8arv


David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

So I still have 2004 to come.

?????

Regards,
John.
==================================

Yes, John, it's a much bigger update. You can get it when you want with the Windows Media Creation tool, or wait.

https://www.microsoft.com/en-gb/software-download/windows10

Cheers,
David
--
SatSignal Software - Quality software for you
Web: https://www.satsignal.eu
Email: david-taylor@...
Twitter: @gm8arv