Topics

Tellique Latest Software version

James Brown
 

Just to report on an installation of the 2.3.1 version.

As one or two others have reported it comes with the e-token software.

The first installation attempt went OK until the last part, and I admit I failed to note the error message, but it was something like 'couldn't create the user key'. Checking the rec.ini showed an absence of my user name and password. Manually entering them didn't produce a working programme, so I UN-installed and then re-installed and this time it went OK. It then said the computer needed to be re-booted - accepted it and on re-starting the computer froze when the icons came up on the task bar. Did a complete shutdown and then cold re-boot and everything was fine, and was again this morning.

I have kept the previous installation as they now install in different directories. One small thing I notice is that hovering the mouse over the pink 'T' icon shows a 'connecting' statement, whereas the previous one showed 'connected' when pink. Not sure what others have encountered. But the data is streaming in and I'm not getting missing segments ATM from the 4 HRIT channels I usually receive. So seems not to be any less accurate that way.

Delivery was by DHL the next day from it being sent out. Amazing!

My grateful thanks to the Eumetsat staff.

James
--
James Brown

Douglas Deans <douglas@...>
 

----- Original Message -----
From: "James Brown" <satellite@...>
To: <MSG-1@...>
Sent: Saturday, November 08, 2003 9:27 AM
Subject: [MSG-1] Tellique Latest Software version


Just to report on an installation of the 2.3.1 version.

As one or two others have reported it comes with the e-token software.

The first installation attempt went OK until the last part, and I admit
I failed to note the error message, but it was something like 'couldn't
create the user key'. Checking the rec.ini showed an absence of my user
name and password. Manually entering them didn't produce a working
programme, so I UN-installed and then re-installed and this time it went
OK. It then said the computer needed to be re-booted - accepted it and
on re-starting the computer froze when the icons came up on the task
bar. Did a complete shutdown and then cold re-boot and everything was
fine, and was again this morning.

I have kept the previous installation as they now install in different
directories. One small thing I notice is that hovering the mouse over
the pink 'T' icon shows a 'connecting' statement, whereas the previous
one showed 'connected' when pink. Not sure what others have encountered.
But the data is streaming in and I'm not getting missing segments ATM
from the 4 HRIT channels I usually receive. So seems not to be any less
accurate that way.

Delivery was by DHL the next day from it being sent out. Amazing!

My grateful thanks to the Eumetsat staff.

James
--
James Brown
That's interesting James. Thanks for the talk through. My version
pre-dates MSG with an additional download (from Eumetsat) to deal with the
larger bandwidth of MSG (than EARS)...so it is pretty old. Having said
that I have not had any trouble with it at all so I have no intention to
update. Presumably when the e-tokens are sent (after we have received our
licences) the necessary software for that will be provided separately.

Regards
Douglas.