Tellicast Reset


Vincenzo Mone
 

Hello All,
I am noticing sometimes that I find the Tellicast Icon
In the tray bar sometimes red and sometime yellow
So I need to click on it to open and then click on
The Reset to restart again the reception. I would like to
Know if it is a way to reset it automatically.
Thanks

73 de Enzo IK8OZV
EasyLog 5 BetaTester
EasyLog PDA BetaTester
WinBollet BetaTester
D.C.I. CheckPoint Regione Campania
Skype: ik8ozv8520




      *********************************
      ******  GSM  +39 328 7110193  ******
      *****  SMS  +39 328 7110193   *****
      *********************************


David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

On 16/09/2021 19:59, Vincenzo Mone wrote:
Hello All,
I am noticing sometimes that I find the Tellicast Icon
In the tray bar sometimes red and sometime yellow
So I need to click on it to open and then click on
The Reset to restart again the reception. I would like to
Know if it is a way to reset it automatically.
Thanks
73 de Enzo IK8OZV
TelliCast will normally reset itself. Open the HTML Shell, Click on the Warning or Error text (next to the Status on the top line), and discover what caused the error.

David GM8ARV
--
SatSignal Software - Quality software for you
Web: https://www.satsignal.eu
Email: david-taylor@blueyonder.co.uk
Twitter: @gm8arv


Cornish Man
 

I have the same problem

Would like to see if anyone have any ideas as well

 

Sent from Mail for Windows

 

From: David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺 via groups.io
Sent: 17 September 2021 10:46
To: MSG-1@groups.io
Subject: Re: [MSG-1] Tellicast Reset

 

On 16/09/2021 19:59, Vincenzo Mone wrote:

> Hello All,

> I am noticing sometimes that I find the Tellicast Icon

> In the tray bar sometimes red and sometime yellow

> So I need to click on it to open and then click on

> The Reset to restart again the reception. I would like to

> Know if it is a way to reset it automatically.

> Thanks

>

> 73 de Enzo IK8OZV

 

TelliCast will normally reset itself.  Open the HTML Shell, Click on the

Warning or Error text (next to the Status on the top line), and discover what

caused the error.

 

David GM8ARV

--

SatSignal Software - Quality software for you

Web: https://www.satsignal.eu

Email: david-taylor@...

Twitter: @gm8arv

 

 

 

 

 


David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

On 17/09/2021 13:48, Cornish Man via groups.io wrote:
I have the same problem
Would like to see if anyone have any ideas as well
If you need to reset TelliCast manually - to continue data gathering - something is very wrong. If you mean that you need to go into the HTML Shell to reset a yellow or red indication that is completely normal.

As to what is causing the issue, we found a long time ago that an excess of CPU, network, or disk activity could upset the operation of TelliCast, and that using a RAMdisk for either the temp or the temp and received files could ameliorate the problem to a great extent.

This has all been written up in the GEO Quarterly and on my Web site, and the temp & received solution has been extensively discussed here.

Cheers,
David
--
SatSignal Software - Quality software for you
Web: https://www.satsignal.eu
Email: david-taylor@blueyonder.co.uk
Twitter: @gm8arv


Vincenzo Mone
 

David,
please apologize if I make a dummy question.
How I said in previous messages it was a long time that I was off.
I remember we was on EuroBird 9.
I remember that in that time I have used the Ramdisk.
My Dummy question is do we still need to use the ramdisk or not?
Thanks

73 de Enzo IK8OZV
EasyLog 5 BetaTester
EasyLog PDA BetaTester
WinBollet BetaTester
D.C.I. CheckPoint Regione Campania
Skype: ik8ozv8520




*********************************
****** GSM +39 328 7110193 ******
***** SMS +39 328 7110193 *****
*********************************

-----Messaggio originale-----
Da: MSG-1@groups.io <MSG-1@groups.io> Per conto di David J Taylor
GM8ARV ?????????????? ???? via groups.io
Inviato: venerdì 17 settembre 2021 17:48
A: MSG-1@groups.io
Oggetto: Re: [MSG-1] Tellicast Reset

On 17/09/2021 13:48, Cornish Man via groups.io wrote:
I have the same problem

Would like to see if anyone have any ideas as well
If you need to reset TelliCast manually - to continue data gathering -
something is very wrong. If you mean that you need to go into the HTML
Shell to reset a yellow or red indication that is completely normal.

As to what is causing the issue, we found a long time ago that an excess of
CPU, network, or disk activity could upset the operation of TelliCast, and that
using a RAMdisk for either the temp or the temp and received files could
ameliorate the problem to a great extent.

This has all been written up in the GEO Quarterly and on my Web site, and
the temp & received solution has been extensively discussed here.

Cheers,
David
--
SatSignal Software - Quality software for you
Web: https://www.satsignal.eu
Email: david-taylor@blueyonder.co.uk
Twitter: @gm8arv



David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

On 17/09/2021 22:29, Vincenzo Mone wrote:
David,
please apologize if I make a dummy question.
How I said in previous messages it was a long time that I was off.
I remember we was on EuroBird 9.
I remember that in that time I have used the Ramdisk.
My Dummy question is do we still need to use the ramdisk or not?
Thanks
73 de Enzo IK8OZV
Enzo,

I don't know the answer! There isn't one.

- On one system I receive HVS-1 (alone) sending to a separate 1 TB DATA disk, no losses. PC Kiruna.

- On two other PCs I have a RAM disk for the TMP file alone, both receive and process. PCs Alta and Stamsund.

- On another system (HVS-1 and HVS-2) I have a RAMdisk for TMP (HVS-1) and TMP & receive (HVS-2). PC Lund

- On two other systems I have RAM disk for TMP and \received files, BAS alone. One is receive-only, the other receive and process. PCs Penguin and Harstad.

So generally I suggest a RAMdisk, especially if the PC is doing more than just receiving EUMETCast. The ideas have grown and changed over the years.

73,
David GM8ARV
--
SatSignal Software - Quality software for you
Web: https://www.satsignal.eu
Email: david-taylor@blueyonder.co.uk
Twitter: @gm8arv


geojohnt@...
 

Enzo,

As David has said there isn't a definitive answer.
It all depends on your computer specification and whether you use a one computer receiving/display computer, and how many 'receive'/display programmes you are running and how much data you are receiving and processing.

I use a 1 m dish, Inverto Black Ultra quad LNB (the other ports go to satellite TV receivers) and an SR1 receiver and a single computer for 'reception' and processing.

My TP 1 SNR goes from ~ 14.2 to ~13.7 dB over a 24 hour clear sky period.

The computer has an Intel core i5 4690KCPU @ 3.5 GHz.
16 GB RAM.
1.81 TB HDD - used for EUMETCast only.
111 GB SSD used for Windows and 'other' programme storage.

Windows 10 Home 64 bit.
And an NVidea GeForce GTX 7500 Ti graphics card (not really necessary for EUMETCast).

I have a RAMdisk of 997 MB from a 'previous system' but I do NOT use it.

I run 3 X MDM, 2 X GOES ABI, Himawari Manager, 2 X Metop Manager, 1 X Animation Manager, 1 X AVHRR Manager and SR! Controller.

I get yellow and red TC icons every now and again (especially if I'm watering pot plants in front of the dish) - but the data doesn't stop - look at the graphs and you will see data flowing even when the TC icons are 'coloured.'
Well, if the SR1 Controller is Locked and showing Traffic flow.

These are just warnings and you have been informed to just click on reset to clear them.
I'm a bit lazy and sometimes just leave the TC icons 'coloured' till I can be bothered to open up TC and clear the warnings.

I run 24/7 and get quite a lot of Missed Packets before FEC and not that many FEC Recovered Packets over a period of time - but I seldom see any problems with the images.

I have software running that automatically defrags my HDD every now and again.
I DO NOT KNOW if this is really necessary for EUMETCast - so perhaps others could answer this.

When I get a bit of time over winter I'll experiment with using my old RAMDisk - but as things seem to run OK at the moment and have done for ages - I'll probably leave things as they are.

"If it ain't broke - don't try to fix it!!!"

Regards,
John.
 
+++++++++++++++++++++++++++



-----Original Message-----
From: David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺 via groups.io <david-taylor@...>
To: MSG-1@groups.io
Sent: Sat, 18 Sep 2021 11:57
Subject: Re: [MSG-1] Tellicast Reset

On 17/09/2021 22:29, Vincenzo Mone wrote:
> David,
> please apologize if I make a dummy question.
> How I said in previous messages it was a long time that I was off.
> I remember we was on EuroBird 9.
> I remember that in that time I have used the Ramdisk.
> My Dummy question is do we still need to use the ramdisk or not?
> Thanks
>
> 73 de Enzo IK8OZV

Enzo,

I don't know the answer!  There isn't one.

- On one system I receive HVS-1 (alone) sending to a separate 1 TB DATA disk,
no losses. PC Kiruna.

- On two other PCs I have a RAM disk for the TMP file alone, both receive and
process.  PCs Alta and Stamsund.

- On another system (HVS-1 and HVS-2) I have a RAMdisk for TMP (HVS-1) and TMP
& receive (HVS-2).  PC Lund

- On two other systems I have RAM disk for TMP and \received files, BAS alone.
  One is receive-only, the other receive and process.  PCs Penguin and Harstad.

So generally I suggest a RAMdisk, especially if the PC is doing more than just
receiving EUMETCast.  The ideas have grown and changed over the years.

73,
David GM8ARV
--
SatSignal Software - Quality software for you
Web: https://www.satsignal.eu
Email: david-taylor@...
Twitter: @gm8arv