TBS 5927 setup


Terence O'Hanlon Smith
 

Good evening all,
having replaced my suspect SR1 Rx with a USB TBS-5927, I have carefully followed the Eumetsat setup guide for that receiver, and with all settings exactly as on page 12, I have obtained a signal strength of 75-80%, but at zero quality. I am reasonably sure all the associated Modcom and PID settings are correct, but obviously have no lock.
Has anyone any idea or experience of this, and of what may be amiss? (I believe I have the dish correctly pointed, but cannot be absolutely certain).

Thanks in anticipation,
Terence


--
This email has been checked for viruses by AVG.
https://www.avg.com


David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

On 25/09/2021 19:52, Terence O'Hanlon Smith via groups.io wrote:
Good evening all,
having replaced my suspect SR1 Rx with a
USB TBS-5927, I have carefully followed the Eumetsat setup guide for
that receiver, and with all settings exactly as on page 12, I have
obtained a signal strength of 75-80%, but at zero quality. I am
reasonably sure all the associated Modcom and PID settings are correct,
but obviously have no lock.
Has anyone any idea or experience of this, and of what may be amiss?
(I believe I have the dish correctly pointed, but cannot be absolutely
certain).

Thanks in anticipation,
Terence
Terence,

In case it helps, I have screenshots here:

https://www.satsignal.eu/wxsat/dvb-s2/BDADataEx.html

and some background here:

https://www.satsignal.eu/wxsat/dvb-s2/T1-T2.html#full-t2

The most common problem with the SR1 is bad power supply (Chinese), and
replacements are available from e.g. Amazon. Perhaps you've already been down
that route!

Most common reception issue is dish pointing.

Cheers,
David
--
SatSignal Software - Quality software for you
Web: https://www.satsignal.eu
Email: david-taylor@blueyonder.co.uk
Twitter: @gm8arv