Topics

suddenly not locked through my ayecka sr1


Philip Robinson
 

my ayecka SR1 has worked perfectly for the past 2 years. 
I havent changed any settings
i now have the tuner status, demodulator status and transport status not locked. ( Red light on the RF1 )
All connections are tight.

Do you think that the dish alignment has moved or is it possible that the ayecka SR1 is now faulty.  

Its not easy to reach the dish but if this is the problem i will have to get there and realign which i have never done before. The dish was originally aligned by a satellite expert friend. Unfortunately he has since past away.
Any thoughts
Philip


James Brown
 

A couple of us found an original PSU to become faulty. Enough volts I seem to remember but not enough current. Might be worth trying a different PSU?

Cheers,
James

On 3 Sep 2020, at 18:34, Philip Robinson <philip57@...> wrote:

my ayecka SR1 has worked perfectly for the past 2 years. 
I havent changed any settings
i now have the tuner status, demodulator status and transport status not locked. ( Red light on the RF1 )
All connections are tight.

Do you think that the dish alignment has moved or is it possible that the ayecka SR1 is now faulty.  

Its not easy to reach the dish but if this is the problem i will have to get there and realign which i have never done before. The dish was originally aligned by a satellite expert friend. Unfortunately he has since past away.
Any thoughts
Philip


nigel
 

Agreed, James - mine developed exactly the same symptoms as Philip has described and a new power supply solved the problem.

Good luck, Philip!

Nigel

On 03/09/2020 23:18, James Brown wrote:
A couple of us found an original PSU to become faulty. Enough volts I seem to remember but not enough current. Might be worth trying a different PSU?

Cheers,
James

On 3 Sep 2020, at 18:34, Philip Robinson <philip57@...> wrote:

my ayecka SR1 has worked perfectly for the past 2 years. 
I havent changed any settings
i now have the tuner status, demodulator status and transport status not locked. ( Red light on the RF1 )
All connections are tight.

Do you think that the dish alignment has moved or is it possible that the ayecka SR1 is now faulty.  

Its not easy to reach the dish but if this is the problem i will have to get there and realign which i have never done before. The dish was originally aligned by a satellite expert friend. Unfortunately he has since past away.
Any thoughts
Philip


Philip Robinson
 

Thanks for the replies.  By a new power supply i presume that is the block plugged in to the wall samcon70200 switching adapter model-SJ-1220-E  . I Will now try to find one or is there an alternative i can use.
thanks
Philip


Philip Robinson
 


Philip Robinson
 

hi
It is advertised as 0.6amp . But when zooming in on the photo it is 0.8amp on the plug. But will it make any difference.
Philip


James Brown
 

You should find the SR-1 power socket marked as 12v 2amp - or at least the latest SR-1P is, so 0.6amp not nearly enough.

Cheers,

JB

On 4 Sep 2020, at 09:01, Philip Robinson <philip57@...> wrote:

hi
It is advertised as 0.6amp . But when zooming in on the photo it is 0.8amp on the plug. But will it make any difference.
Philip


Philip Robinson
 

When you read the full description of that power socket  it is advertised as 12V 2A is perfect for anything 2A and below as amperage isn't forced.

I presume therefore it will be fine for my ayecka SR1
thanks
Philip


Philip Robinson
 


Ernst Lobsiger
 

On Fri, Sep 4, 2020 at 04:18 AM, Philip Robinson wrote:
or maybe this one
https://www.amazon.co.uk/100-240V-Converter-Adapter-Portable-Approved/dp/B019RO949C/ref=sr_1_1_sspa?dchild=1&keywords=switching+adapter+100-240v+5060hz&qid=1599217891&quartzVehicle=5-96&replacementKeywords=switching+adapter+100-240v+60hz&sr=8-1-spons&psc=1&spLa=ZW5jcnlwdGVkUXVhbGlmaWVyPUExN1MwVVFaRkZPU04yJmVuY3J5cHRlZElkPUEwNjI5MDI2NEhLM1BBVzIxR0xLJmVuY3J5cHRlZEFkSWQ9QTAyNDU3MjUyNDZTUVVLRkoxWkpLJndpZGdldE5hbWU9c3BfYXRmJmFjdGlvbj1jbGlja1JlZGlyZWN0JmRvTm90TG9nQ2xpY2s9dHJ1ZQ==


or can anyone recommend a good power supply unit. I am not very electrically experienced and i want to make sure i have the correct one
Philip
Philip

This is from the SR1 Manual page 51

9.8 Operating Power
The mains operating power includes the following:
Voltage: 12V
Minimum Current: 1.5A
Connector type 2mm. + in internal contact

So with a PSU rated 12V 2A you should be fine. It should not be less than 2A (that's what the PSU can deliver).
Also 12V 3A will be fine. This will not "burn" your SR1. The receiver just takes what it needs, but the PSU must
be capable to deliver that. There must be some 12V xA indication on your possibly broken Samcon PSU as well.

Ernst









nigel
 

Hi Philip, this is one I now use and it's output at 12v is 2amps.

https://www.ebay.co.uk/c/2256551960

You need one with around 2 amps at 12V

regards

Nigel



nigel
 

That looks OK, Philip.

Nigel


James Brown
 

So long as the plug fits the SR-1 socket. 

JB


Philip Robinson
 

Thanks to all 
I have purchased the one recommended from you and i hope that gives me the green rf lock back on the arecka sr1  otherwise its up the ladders to the dish which i would not be looking forward to
Philip


Philip Robinson
 

I am afraid the one i purchased the plug was too big for the ayeckaSR1
the one i purchased  the jack is 5.5mmx2.1mm
Can anyone help on the size of the jack on the ayeckaSR1 so that i can buy the correct one next time
thanks

Philip


Philip Robinson
 


philip6060@...
 

Hi unfortunately the psu would not plug in to the ayecka SR1. It was just  a liitle too big. Can anyone help me on the size i need to buy. There seems to be no indication in the manual. 
Philip


philip6060@...
 


philip6060@...
 


philip6060@...