Topics

SR1 PuTTY telnet not opening.

geojohnt@...
 

Hello,

I appear to have done 'something wrong.'
My PuTTY telnet programme connection no longer opens.
I've cleared any saved settings and gone back to the EUMETSAT SR1 document setup - as per shown:

COM3, 115200, Serial, Terminal setup as shown in the EUMETSAT - Local echo Force on, Local line editing force on and Printer none. 

but the programme will not connect coming up with the warning ' PuTTY Error. Unable to open connection to COM3. Unable to open serial port.

I've had this before but can't remember how it was fixed.

Entering COM1 in the set up (instead) opens the programme window 'COM1 PuTTY with a blank black screen.
Type 0 - nothing happens. Type 0 and enter nothing happens and green box drops down a line.

SR1 management port is connect to PC via an ethernet cable.
SR1 conrtol port is connected with a USB cable.

????

Oh, and Device Manager shows Ports (COM & LPT1) > Communications Port (COM1) > Printer Port (LPT1).

Regards,
John Tellick.

David J Taylor
 

Hello,

I appear to have done 'something wrong.'
My PuTTY telnet programme connection no longer opens.
I've cleared any saved settings and gone back to the EUMETSAT SR1 document setup - as per shown:

COM3, 115200, Serial, Terminal setup as shown in the EUMETSAT - Local echo Force on, Local line editing force on and Printer none.

but the programme will not connect coming up with the warning ' PuTTY Error. Unable to open connection to COM3. Unable to open serial port.

I've had this before but can't remember how it was fixed.

Entering COM1 in the set up (instead) opens the programme window 'COM1 PuTTY with a blank black screen.
Type 0 - nothing happens. Type 0 and enter nothing happens and green box drops down a line.

SR1 management port is connect to PC via an ethernet cable.
SR1 conrtol port is connected with a USB cable.

????

Oh, and Device Manager shows Ports (COM & LPT1) > Communications Port (COM1)
Printer Port (LPT1).
Regards,
John Tellick.
========================================

John,

If you have a black, blank screen, did you try typing "telnet"? Sometimes it requires a second attempt.

I've heard that some recent Windows updates may have changed COM port numbers, particularly where some off-board device was using COM1, normally assigned to the motherboard. Use the device manager, expand the Ports branch, and see what changes when you plug and unplug the USB connection to the Ayecka.

Of course, you could always use the Ethernet connection.

Cheers,
David
--
SatSignal Software - Quality software for you
Web: http://www.satsignal.eu
Email: david-taylor@...
Twitter: @gm8arv