Setup help please


Ian S Deans <ian@...>
 

Dave and Roger,

As you will appreciate it is difficult for me to make exact comparisons
between the older DVB card and the original Tellique software as I have
never used them, but things I had expected to need to do to get up and
running were not required more especially with the DVB card.

If you are using the new version of the DVB card it would appear that all
the necessary settings for the data channel for MSG are now pre programmed
including the PID's although it was necessary for me to enter one ( cannot
remember if it was 301 or 501 ) but until you have the Tellique software
this cannot be properly checked as its installation will alter some
settings. Once the Tellique software is installed all I required to do was
to go into Setup4PC/Data Services click apply and the icon in the taskbar
changed to green to show signal ok internet via broadband.

The Tellique software is the same version as before, but again there are
some changes. Putting in username/password is now part of loading the
software whereas before I think you had to change an ini. file after loading
was completed. Also under the older software you had to click on a desktop
icon to start up with the icon then appearing in your taskbar. Now as soon
as your computer is switched on start up does that for you and data starts
to flow immediately.

One point worth mentioning. One or two mails have suggested that once the
Tellique software is loaded it stops access to the TV channels should you
want them. That is not the case. Clearly you cannot take in MSG data and
watch TV channels, but if you stop MSG data simply click on TV4PC and TV
will be available. This applies to old and new cards.

I hope I have been of some help, but I am still very new to all this myself.
However it seems that installation is now more automated than it was for
those that were in at the beginning.

Regards

Ian


David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

Ian will get back to you (and the others) later but I do know it
is still
2.3.0a.
Thanks, I know a later version is being beta tested right now.

Still a lot of odd missing segments this morning.
I reported that to Eumetsat today, but no acknowledgement as yet.
It is conforting to know that it's not just me, though.

Thanks, Douglas. David


Douglas Deans <douglas@...>
 

----- Original Message -----
From: "David Taylor" <david-taylor@blueyonder.co.uk>
To: <MSG-1@yahoogroups.com>
Sent: Wednesday, October 01, 2003 10:05 AM
Subject: [MSG-1] Re: Setup help please


I have just recently got started with MSG and I am using the new
version of the Technisat card and what appears to be updated
Tellique software. Everything was literally automatic with me. I
have to rush out at the moment, but I will explain further in
another mail. Meantime I suggest you leave the data settings on the
card well alone.

Ian,

I think the problem comes when people don't wait for the proper
software and get a mixture of TV and Data reception modules.

BTW: what version does the Tellique software show on the HTML
shell? Mine says 2.3.0a.

Cheers,
David
Ian will get back to you (and the others) later but I do know it is still
2.3.0a. It is certainly much more automated than mine was but I'll leave
him to explain that.
Still a lot of odd missing segments this morning.

Regards
Douglas.


David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

I have just recently got started with MSG and I am using the new
version of the Technisat card and what appears to be updated
Tellique software. Everything was literally automatic with me. I
have to rush out at the moment, but I will explain further in
another mail. Meantime I suggest you leave the data settings on the
card well alone.

Ian,

I think the problem comes when people don't wait for the proper
software and get a mixture of TV and Data reception modules.

BTW: what version does the Tellique software show on the HTML
shell? Mine says 2.3.0a.

Cheers,
David


Ian S Deans <ian@...>
 

Dave and Roger,

I have just recently got started with MSG and I am using the new version of
the Technisat card and what appears to be updated Tellique software.
Everything was literally automatic with me. I have to rush out at the
moment, but I will explain further in another mail. Meantime I suggest you
leave the data settings on the card well alone.

Regards

Ian


Roger Mawhinney <roger@...>
 

Dave
You need to add a Data Service for Eumetsat. You can either install the
Tellique DVB software which will remove the tv4PC viewer and all the
channels or you can add the Data Service manually via Setup4pc and thus
retain your TV channels.

In this latter case run the Technisat setup4pc - Satellite Settings - Data
Services
Provider Name - Add : IP Cast EUMETSAT
Transponder - Add - Transponder: 11096 MHz : H/L
Name: MSG
Proxy IP Address: 0.0.0.0
Proxy Port Number: 0
Check : Initial Locking Transponder
Unicast MAC Filter: Broadband Receiver
PIP List - Add (check Hexadecimal):
0x0064
0x012C
0x012D
0x01F4
- Uncheck: Autoset Multicast PIDs
Uncheck: Proxy Auto-Authentication

Assuming Technisat server4PC is running, right click and select the IP Cast
EUMETSAT service. You must of course have installed the Tellique tqrecv
software and edited the recv.ini file with your logon name and password.
Good luck
Roger


|

|-----Original Message-----
|From: David Sweetland [mailto:d.sweetland@btinternet.com]
|Sent: 30 September 2003 21:42
|To: MSG-1@yahoogroups.com
|
|Hi all.
|
|My apologies for the cross posting, however I just found this
|list where most of the MSG activity seems to be rather than
|the RIG-L list where I originally posted. I would really
|appreciate advice on the following:
|
|I received the dish and SkyStar card earlier on this year, but
|have had a number of problems getting a signal from Hotbird
Snipped ...


a_van_belle
 

--- In MSG-1@yahoogroups.com, "David Sweetland" <d.sweetland@b...>
wrote:
....I can receive in excellent quality. When TV4PC is loaded
and running, Setup4PC shows a signal quality of 70%, SNR of 10.8
and a
zero BER, but as soon as I stop viewing a TV station, the signal
strength reduces to 0 and unlocked.

Is this correct?

On Setup4PC I also looked at Statistics and do not have any Active
PID's, unlike the screen shot on David Taylor's site. I do not have
the
Tellique software installed yet, do I need this before seeing any
Active
PID's in Statistics?
Yes this is correct. If you only installed the TV viewer and not the
Tellique CDROM, the wrong data service is set (Sat@once/EOL or T-DSL
all require ASTRA, not HOTBIRD).
So when you stop the viewer the tuner is set to a
frequency/transponder that might be vacant on Hotbird.

Just follow Dave Cawley's advice and read EUM TD15 carefully. Here
you will find how to set the EUMETCAST Data service manually.
But without Tellique you will only get the status screen and
Transponder info "Deutsche TeleKom AG:"
Or wait until you have Tellique installed, this wil set the data
service automatically (and remove the ability to watch TV channels).

I am about to send the forms to Eumetsat, I have the MSG Image Data
Services Registration Form and the ATVOS Retransmission Service User
Registration Form.

The MSG form refers to HRIT and LRIT Direct Reception. What are the
correct service options for the MSG-1 retransmission?
For more info on registration and filling out the forms I suggest you
browse through the RIG-L messages online. You can use search on all
messages when online.

Greetings,
Arne van belle


Timestep <Information@...>
 

From: Dave Cawley
Timestep Dartmouth England
e-mail Information@Time-step.com
Web site http://www.Time-step.com
Tel. +44 (0)1803 833366
Fax. +44 (0)1803 839498

You really need to follow the set-up in TD 15 now. I don't think there is
anything wrong.

Dave


d.sweetland@btinternet.com
 

Hi all.

My apologies for the cross posting, however I just found this list where
most of the MSG activity seems to be rather than the RIG-L list where I
originally posted. I would really appreciate advice on the following:

I received the dish and SkyStar card earlier on this year, but have had
a number of problems getting a signal from Hotbird due to a large number
of trees due south of me. After a couple of days last week climbing all
over the house, moving the dish around the garden, I have finally found
one location where I can get a signal. The dish is now mounted with a
narrow view of Hotbird between the house and a large oak tree. Just hope
the neighbours do not complain as the top 2 feet is above the fence.

The dish is aligned to give the strongest signal on a satellite finder.

I installed the card and software following the instructions on David
Taylor's excellent web site. I ran Setup4PC on the status screen, the
Signal Quality indicator kept on alternating between 0% Out of Lock and
70% Locked. I then spent the next hour checking cabling etc. and out of
frustration opened TV4PC, immediately receiving the Sailing Channel.

I scanned all the transponders and now have some 90 TV and radio
stations which I can receive in excellent quality. When TV4PC is loaded
and running, Setup4PC shows a signal quality of 70%, SNR of 10.8 and a
zero BER, but as soon as I stop viewing a TV station, the signal
strength reduces to 0 and unlocked.

Is this correct?

On Setup4PC I also looked at Statistics and do not have any Active
PID's, unlike the screen shot on David Taylor's site. I do not have the
Tellique software installed yet, do I need this before seeing any Active
PID's in Statistics?

I am about to send the forms to Eumetsat, I have the MSG Image Data
Services Registration Form and the ATVOS Retransmission Service User
Registration Form.

The MSG form refers to HRIT and LRIT Direct Reception. What are the
correct service options for the MSG-1 retransmission?

Apologies for still asking basic setup questions.

Thanks,
Dave

M5LMY / G8LMY
Sandhurst Weather:
http://www.btinternet.com/~d.sweetland/met/mainframe.htm