Topics

RSS today.

geojohnt@...
 

Er, 

I run EUMETCast 24/7 and my IR RSS animation today only started at 09:00.
The folder for RSS imaging had nothing from 00:00 to 09:00.
Animation was running all day yesterday - with, I think, yesterday's images.

Also I had a corrupted CH 9 image at 13:10 today.

Bit of a rainy day down here in SE England - but SNR OK.

Regards,
John Tellick.




   

Ian Deans
 

On 05/03/2020 14:51, geojohnt via Groups.Io wrote:
Er,
I run EUMETCast 24/7 and my IR RSS animation today only started at 09:00.
The folder for RSS imaging had nothing from 00:00 to 09:00.
Animation was running all day yesterday - with, I think, yesterday's images.
Also I had a corrupted CH 9 image at 13:10 today.
Bit of a rainy day down here in SE England - but SNR OK.
Regards,
John Tellick.
-----------------------------------------------------------------

John the reason was that MSG-3 RSS had stopped for its usual 2 days a month full imaging at 9.00 UTC Tuesday until 9.00 UTC today and had been replaced with MSG-2.

So from midnight to 9.00 am MSG-2 and then MSG-3 from 9.00 am.

Channel 9 image 13.10 appears ok here.

Regards
Ian.

geojohnt@...
 

Ian,

Oh, that's interesting.
I must have been looking at an old animation for two days?

I really must look at the date more often.

No wonder I went out without my umbrella? Relaxed

Thanks,
John.

+++++++++++++++++++++


John the reason was that MSG-3 RSS had stopped for its usual 2 days a 

month full imaging at 9.00 UTC Tuesday until 9.00 UTC today and had been 
replaced with MSG-2.

So from midnight to 9.00 am MSG-2 and then MSG-3 from 9.00 am.

Channel 9 image 13.10 appears ok here.


Regards

Ian.


-----Original Message-----
From: Ian Deans via Groups.Io <iandeans142@...>
To: MSG-1 <MSG-1@groups.io>
Sent: Thu, 5 Mar 2020 15:09
Subject: Re: [MSG-1] RSS today.



On 05/03/2020 14:51, geojohnt via Groups.Io wrote:
> Er,
>
> I run EUMETCast 24/7 and my IR RSS animation today only started at 09:00.
> The folder for RSS imaging had nothing from 00:00 to 09:00.
> Animation was running all day yesterday - with, I think, yesterday's images.
>
> Also I had a corrupted CH 9 image at 13:10 today.
>
> Bit of a rainy day down here in SE England - but SNR OK.
>
> Regards,
> John Tellick.
-----------------------------------------------------------------






David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

Er,

I run EUMETCast 24/7 and my IR RSS animation today only started at 09:00.
The folder for RSS imaging had nothing from 00:00 to 09:00.
Animation was running all day yesterday - with, I think, yesterday's images.

Also I had a corrupted CH 9 image at 13:10 today.

Bit of a rainy day down here in SE England - but SNR OK.

Regards,
John Tellick.
================================

John,

You've got the low-down from Ian, BUT -

1. If you had been following @eumetsat_users (or @gm8arv - me) on Twitter you would have advance warning.

2. If you had been running my RSS Holiday software there would have been no break. Don't delay download and get it running now!

https://www.satsignal.eu/software/beta.htm

Cheers,
David
--
SatSignal Software - Quality software for you
Web: http://www.satsignal.eu
Email: david-taylor@...
Twitter: @gm8arv