Topics

Reception failure

David J Taylor
 

OOPS!

Must have dropped off last time!
Trevor, thanks for that (a little long, though!)

No, it didn't drop off, attachments aren't allowed in this group.

Apart from a 3.5 second time difference, our logs are the same up to the
point:

Yours:

VRB:2003-10-18 20:36:50.005:Disconnect from channel `EUMETSAT Data Channel
2', address 224.223.222.21:2511 completed
MSG:2003-10-18 20:40:43.861:Connect to channel `TSL Announcement Channel',
address 224.223.222.223:4711 completed

Mine:

MSG:2003-10-18 20:36:46.580:Disconnect from data channel `EUMETSAT Data
Channel 2', address 224.223.222.21:2511 completed (channel closed)
MSG:2003-10-18 22:32:21.543:tqrecv.exe shutting down... [1504]
MSG:2003-10-18 22:32:21.593:File transmission 3f91a44500296a93
ended/interrupted: 2 files missing/incomplete
MSG:2003-10-18 22:32:21.674:Child quits properly. Shutting down.
VRB:2003-10-18 22:32:21.684:Connection to watchdog was closed.
MSG:2003-10-18 22:32:21.674:Watchdog shutting down... [1768]
MSG:2003-10-18 22:32:21.734:tqrecv.exe stopped [1504].
MSG:2003-10-18 22:32:21.674:Watchdog stopped [1768].

I have the extra comment "(channel closed)" in the Disconnect line
(perhaps because I run Tellique V2.3.1?), and the next entry is from me
trying to shut the program down. Interestingly, my program appears to be
in the state of receiving the file transmission "3f91a44500296a93",
whereas your next referenced file is "3f91a5a100296b65", a number
considerably further on in the sequence. I guess we would have seen any
drop-out from the satellite at a similar time, but our computers would
have been doing slightly different things, and the timings with the
program's activities would have been different because of your much faster
processor speed.

It makes for an interesting comparison, although what conclusions to draw
I really don't know!

Cheers,
David

Peter Benney <tugboat@...>
 

(perhaps because I run Tellique V2.3.1?)
Trevor and I are running 4.2.1.9999.

Peter

David J Taylor
 

(perhaps because I run Tellique V2.3.1?)
Trevor and I are running 4.2.1.9999.

Peter
I was actually referring to the Teqllique client software - the version is
shown on the HTML shell.

But you raise a good point, the B2C2 driver version is given in Device
Manager as V4.2.1.999 (same as yours), althoguh clicking on Driver Details
shows that the version number for SkyNET.sys is 4,02,02,9999. The
copyright is dated 2001, which sounds rather old! The file has a revison
date of 04 June 2002, 18:59:20, and is 413952 bytes in size.

Cheers,
David