Missing Segments


Douglas Deans <douglas@...>
 

Had visitors today and just back to the computer. I take it others are
seeing quite a number of missing segments since this afternoon. Seem to be
widely scattered.

Regards
Douglas.


Peter Benney <tugboat@...>
 

Douglas,

My report for today up to 1900z :-

Date: 2003-10-10
Missing cycles report
0845
Missing segments report
Cycle: 0000
g10-ir all missing
Cycle: 0900
g10-ir all missing
g10-wv all missing
Cycle: 1045
msg-ch07, seg: 5
lrit-ch04, seg: 5
lrit-ch05, seg: 5
lrit-ch09, seg: 5
Cycle: 1500
g9-ir all missing
g9-wv all missing

Peter


Douglas Deans <douglas@...>
 

----- Original Message -----
From: "Peter Benney" <tugboat@gotadsl.co.uk>
To: <MSG-1@yahoogroups.com>
Sent: Friday, October 10, 2003 8:23 PM
Subject: Re: [MSG-1] Missing Segments


Douglas,

My report for today up to 1900z :-

Date: 2003-10-10
Missing cycles report
0845
Missing segments report
Cycle: 0000
g10-ir all missing
Cycle: 0900
g10-ir all missing
g10-wv all missing
Cycle: 1045
msg-ch07, seg: 5
lrit-ch04, seg: 5
lrit-ch05, seg: 5
lrit-ch09, seg: 5
Cycle: 1500
g9-ir all missing
g9-wv all missing

Peter

Thanks Peter. Since 16.15 here is mine. Wonder what's gone wrong !
Will investigate.
Appreciate the help.
Regards
Douglas


Cycle: 1615
msg-ch01, seg: 6 7
msg-ch03, seg: 3 5 7
msg-ch04, seg: 4
msg-ch07, seg: 5
msg-ch08, seg: 4
msg-ch09, seg: 6
msg-ch10, seg: 4 7
msg-ch11, seg: 2 7
Cycle: 1630
msg-ch03, seg: 5
msg-ch05, seg: 6
msg-ch06, seg: 4
msg-ch10, seg: 7
msg-ch11, seg: 4 6
Cycle: 1645
msg-ch01, seg: 3 5
msg-ch02, seg: 5
msg-ch03, seg: 3
msg-ch05, seg: 7
msg-ch06, seg: 3 4 5
msg-ch07, seg: 1 4
msg-ch09, seg: 6
msg-ch10, seg: 3
msg-ch11, seg: 2
lrit-ch01, seg: 1 3 4
lrit-ch03, seg: 1 3 4
lrit-ch04, seg: 1
lrit-ch05, seg: 1
lrit-ch09, seg: 1
Cycle: 1700
msg-ch04, seg: 1
msg-ch10, seg: 8
msg-ch11, seg: 1
Cycle: 1715
msg-ch01, seg: 1 5
msg-ch04, seg: 6
msg-ch05, seg: 7
msg-ch06, seg: 6
msg-ch07, seg: 7
msg-ch10, seg: 2 4
Cycle: 1730
msg-ch02, seg: 6
msg-ch03, seg: 5
msg-ch04, seg: 6 7
msg-ch06, seg: 4 6
msg-ch07, seg: 8
msg-ch08, seg: 8
msg-ch09, seg: 5
msg-ch10, seg: 8
msg-ch11, seg: 6
Cycle: 1745
msg-ch01, seg: 6 7
msg-ch02, seg: 2 8
msg-ch03, seg: 4 5 8
msg-ch06, seg: 3 5 6
msg-ch07, seg: 6 7
msg-ch08, seg: 3 5 8
msg-ch09, seg: 2 3
msg-ch10, seg: 3 4 7
msg-ch12, seg: 5
lrit-ch01, seg: 3 4
lrit-ch03, seg: 3 4
lrit-ch05, seg: 3
Cycle: 1800
msg-ch01, seg: 3 8
msg-ch03, seg: 1 2 4
msg-ch04, seg: 1 7 8
msg-ch05, seg: 3
msg-ch06, seg: 2 3
msg-ch07, seg: 4
msg-ch08, seg: 3 5
msg-ch10, seg: 3
msg-ch11, seg: 2 7
g10-vis, seg: 3 4
g10-ir, seg: 1 2
Cycle: 1815
msg-ch01, seg: 5
msg-ch02, seg: 2 4
msg-ch03, seg: 3 4
msg-ch04, seg: 2 4 7
msg-ch05, seg: 2
msg-ch07, seg: 1 2 5 7
msg-ch08, seg: 4 5 7
msg-ch09, seg: 1 4 5
msg-ch10, seg: 7
msg-ch11, seg: 3
Cycle: 1830
msg-ch06, seg: 5
msg-ch08, seg: 3
msg-ch10, seg: 1
msg-ch11, seg: 3
Cycle: 1845
msg-ch03, seg: 2
msg-ch06, seg: 3
msg-ch07, seg: 7
msg-ch11, seg: 2
Cycle: 1915
msg-ch03, seg: 3 6
msg-ch04, seg: 1
msg-ch05, seg: 4
msg-ch06, seg: 2
msg-ch07, seg: 1 4
msg-ch10, seg: 2 7
msg-ch11, seg: 4
lrit-ch01, seg: 4 5
lrit-ch03, seg: 4 5
lrit-ch04, seg: 4
lrit-ch09, seg: 5


David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

--- In MSG-1@yahoogroups.com, "Douglas Deans" <douglas@d...> wrote:
Had visitors today and just back to the computer. I take it
others are seeing quite a number of missing segments since this
afternoon. Seem to be widely scattered.

Regards
Douglas.
My report so far:

Cycle: 0800
msg-ch09, seg: 6
msg-ch10, seg: 6

(ignoring FSD)

Glad to see you have now solved the problem. I wonder if I had the
same issue when I had all the unexplained missing segments? It
might also be interesting to check the Tellique log file.....

Cheers,
David


Douglas Deans <douglas@...>
 

----- Original Message -----
From: "David Taylor" <david-taylor@blueyonder.co.uk>
To: <MSG-1@yahoogroups.com>
Sent: Friday, October 10, 2003 10:24 PM
Subject: [MSG-1] Re: Missing Segments


--- In MSG-1@yahoogroups.com, "Douglas Deans" <douglas@d...> wrote:
Had visitors today and just back to the computer. I take it
others are seeing quite a number of missing segments since this
afternoon. Seem to be widely scattered.

Regards
Douglas.
My report so far:

Cycle: 0800
msg-ch09, seg: 6
msg-ch10, seg: 6

(ignoring FSD)

Glad to see you have now solved the problem. I wonder if I had the
same issue when I had all the unexplained missing segments? It
might also be interesting to check the Tellique log file.....

Cheers,
David
It does make you wonder, David. Tellique log file for the period has a lot
of ended/interrupted after file transmission reports with ..files
missing/incomplete. So it certainly was being picked up. The DVB system
appeared to be working perfectly, so it does sound very similar to your own
experience, except I can point to a specific event of my own doing.
Lesson well learnt.
I was showing Ian something, as he was visiting, so maybe sabotage !!!!

Thanks
Douglas.


David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

It does make you wonder, David. Tellique log file for the period
has a lot of ended/interrupted after file transmission reports
with ..files missing/incomplete. So it certainly was being picked
up. The DVB system appeared to be working perfectly, so it does
sound very similar to your own experience, except I can point to a
specific event of my own doing.
Lesson well learnt.
I was showing Ian something, as he was visiting, so maybe
sabotage !!!!

Thanks
Douglas.
Well, this morning from about 0515 UTC onwards I seem to be having a
similar problem, so I'll reboot. There were some Security Updates
pending in any case. The missing segments were correlated with log
file inconsistencies.

I'll send a little program to look at [copies of] the log files....

Cheers,
David


Peter Benney <tugboat@...>
 

My report so far:

Cycle: 0800
msg-ch09, seg: 6
msg-ch10, seg: 6

(ignoring FSD)
David,

Did you also get a missing 0845 cycle yesterday.
My log shows last file received for 0830 cycle was at
08:47:38 HRV segment 24.
thence..
08:48:21 Key 65477 expired
08:48.42 Key 65481 expired
08:49:12 Key 65483 expired
08:59:35 Received new key 65516
Return to reception of 0900 cycle.

I have also noticed this missing segment behaviour if I hot swop dishes. The only way I found to resolve this is a switch ON/OFF, restart has no effect and of course no hot swopping.

Solar outage was more severe yesterday a quality drop from 70% to 48% and SNR from 10.8 to 9.0.

Cheers

Peter


David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

Did you also get a missing 0845 cycle yesterday.
Yes, I did.

My log shows last file received for 0830 cycle was at
08:47:38 HRV segment 24.
thence..
08:48:21 Key 65477 expired
08:48.42 Key 65481 expired
08:49:12 Key 65483 expired
08:59:35 Received new key 65516
Return to reception of 0900 cycle.

I have also noticed this missing segment behaviour if I hot swop dishes.
The only way I found to resolve this is a switch ON/OFF, restart has no
effect and of course no hot swopping.

There is something in the hardware or the two pieces of software that
doesn't reset cleanly - I have made much more use of the hardware reset
switch since I had the DVB then ever before (in years of running Windows
2000).

Solar outage was more severe yesterday a quality drop from 70% to 48%
and SNR from 10.8 to 9.0.

I forgot to watch mine yesterday....

Must try harder today!

David


Ian S Deans <ian@...>
 

David,

I couldn't agree more with you. I have found that loading anything that
requires the computer to restart ( MS updates new program etc. ) leaves me
with problems with the card and Tellique, although I suspect its the card
problem that affects Tellique. A full reboot gets everything back fully
working.

Regards

Ian.

----- Original Message -----
From: "David J Taylor" <david-taylor@blueyonder.co.uk>
To: <MSG-1@yahoogroups.com>
Sent: Saturday, October 11, 2003 10:53 AM
Subject: Re: [MSG-1] Re: Missing Segments



There is something in the hardware or the two pieces of software that
doesn't reset cleanly - I have made much more use of the hardware reset
switch since I had the DVB then ever before (in years of running Windows
2000).