MDM and ATOVS query


James Brown
 

Some while ago I deleted the ATOVS pid from the Tellique setup as I didn't think I would want in the long term to receive and use the data.

I wanted today to test the new EKU set up and see if ATOVS was included. I have re-instated the 0x01F4 pid but don't seem to be seeing files either using a previous installation (with the old trial user details) or the new one. I wonder could someone clarify:

1. Folk on the trial are still receiving ATOVS files.

2. I have the PID right.

3. The directory they end up in.

4. Times between file reception - I seem to remember there were possibly some hours when none of that data was being sent.

5. MDM doesn't do anything with the files as such.

I confess that it is probably just curiosity, as I probably still won't use the data, but it would satisfy the curious in me to check.

Cheers,

James
--
James Brown


seggins2000 <seggins2000@...>
 

--- In MSG-1@yahoogroups.com, James Brown <satellite@m...> wrote:
Some while ago I deleted the ATOVS pid from the Tellique setup as I
didn't think I would want in the long term to receive and use the
data.

I wanted today to test the new EKU set up and see if ATOVS was
included.
I have re-instated the 0x01F4 pid but don't seem to be seeing files
either using a previous installation (with the old trial user
details)
or the new one. I wonder could someone clarify:

1. Folk on the trial are still receiving ATOVS files.

2. I have the PID right.

3. The directory they end up in.

4. Times between file reception - I seem to remember there were
possibly
some hours when none of that data was being sent.

5. MDM doesn't do anything with the files as such.

I confess that it is probably just curiosity, as I probably still
won't
use the data, but it would satisfy the curious in me to check.

Cheers,

James
--
James Brown
James,

Sounds like you have the same problem I do. Eumetsat emailed me to
say they had seen my MSG-1 group message of this morning and would be
fixing their oversight. Nothing has happened as yet.

John

(John Say)


James Brown
 

James,

Sounds like you have the same problem I do. Eumetsat emailed me to
say they had seen my MSG-1 group message of this morning and would be
fixing their oversight. Nothing has happened as yet.

John

(John Say)
Thanks John,

I must say I'm impressed by the monitoring of this group. Perhaps there are some others (non specialist enabled) who can comment here.

Incidentally, although the e-token appears to have installed fine - there are now detailed properties attached to it - am I right in thinking we won't finally know its success until the data become encrypted?

James
--
James Brown


Douglas Deans <douglas@...>
 

----- Original Message -----
From: "James Brown" <satellite@meteosat.co.uk>
To: <MSG-1@yahoogroups.com>
Sent: Friday, February 13, 2004 9:07 PM
Subject: [MSG-1] MDM and ATOVS query


Some while ago I deleted the ATOVS pid from the Tellique setup as I
didn't think I would want in the long term to receive and use the data.

I wanted today to test the new EKU set up and see if ATOVS was included.
I have re-instated the 0x01F4 pid but don't seem to be seeing files
either using a previous installation (with the old trial user details)
or the new one. I wonder could someone clarify:

1. Folk on the trial are still receiving ATOVS files.

2. I have the PID right.

3. The directory they end up in.

4. Times between file reception - I seem to remember there were possibly
some hours when none of that data was being sent.

5. MDM doesn't do anything with the files as such.

I confess that it is probably just curiosity, as I probably still won't
use the data, but it would satisfy the curious in me to check.

Cheers,

James
--
James Brown

James, your questions raise a very interesting issue. I applied for ATOVS
data before MSG came on to DVB. I did this with a proper application form
and was given the usual username/password etc.
I was surprised to find that people who came on to the DVB system via an MSG
application were also able to receive ATOVS without a specific application.
Perhaps you did formally apply for ATOVS and so this is not relevant but it
does make me wonder if those who did not apply for ATOVS will no longer
receive it after the MSG trial ie with their new username /password with the
EKU.
Now to answer your questions !
I am receiving all the files but don't yet have my EKU. The files go into
the same directory as the MSG files (Tellique/receive fro my old software).
The data is quite frequent as it now covers a wide range of stations.
Nothing happens to the files. You have to delete them yourself at the
moment.

Hope that helps.
Regards
Douglas.


James Brown
 

James, your questions raise a very interesting issue. I applied for ATOVS
data before MSG came on to DVB. I did this with a proper application form
and was given the usual username/password etc.
I was surprised to find that people who came on to the DVB system via an MSG
application were also able to receive ATOVS without a specific application.
Perhaps you did formally apply for ATOVS and so this is not relevant but it
does make me wonder if those who did not apply for ATOVS will no longer
receive it after the MSG trial ie with their new username /password with the
EKU.
Now to answer your questions !
I am receiving all the files but don't yet have my EKU. The files go into
the same directory as the MSG files (Tellique/receive fro my old software).
The data is quite frequent as it now covers a wide range of stations.
Nothing happens to the files. You have to delete them yourself at the
moment.

Hope that helps.
Regards
Douglas.
That does indeed clarify a couple of issues - thank you Douglas. I thought I also came via the ATOVS route and Eumetsat said the registration was fine for MSG, although I seem to remember sending a follow up form for MSG. I will have to check my copy of the paperwork.

James
--
James Brown


seggins2000 <seggins2000@...>
 

--- In MSG-1@yahoogroups.com, James Brown <satellite@m...> wrote:
James,

Sounds like you have the same problem I do. Eumetsat emailed me to
say they had seen my MSG-1 group message of this morning and would
be
fixing their oversight. Nothing has happened as yet.

John

(John Say)
Thanks John,

I must say I'm impressed by the monitoring of this group. Perhaps
there
are some others (non specialist enabled) who can comment here.

Incidentally, although the e-token appears to have installed fine -
there are now detailed properties attached to it - am I right in
thinking we won't finally know its success until the data become
encrypted?

James
--
James Brown
I suspect the properties of the EKU determine what it will decrypt.
If we had the password we could receive what we liked!
I agree, however, that the proof of this key will become apparent
when the encryption starts.

John


seggins2000 <seggins2000@...>
 

--- In MSG-1@yahoogroups.com, "Douglas Deans" <douglas@d...> wrote:

----- Original Message -----
From: "James Brown" <satellite@m...>
To: <MSG-1@yahoogroups.com>
Sent: Friday, February 13, 2004 9:07 PM
Subject: [MSG-1] MDM and ATOVS query


Some while ago I deleted the ATOVS pid from the Tellique setup as
I
didn't think I would want in the long term to receive and use the
data.

I wanted today to test the new EKU set up and see if ATOVS was
included.
I have re-instated the 0x01F4 pid but don't seem to be seeing
files
either using a previous installation (with the old trial user
details)
or the new one. I wonder could someone clarify:

1. Folk on the trial are still receiving ATOVS files.

2. I have the PID right.

3. The directory they end up in.

4. Times between file reception - I seem to remember there were
possibly
some hours when none of that data was being sent.

5. MDM doesn't do anything with the files as such.

I confess that it is probably just curiosity, as I probably still
won't
use the data, but it would satisfy the curious in me to check.

Cheers,

James
--
James Brown

James, your questions raise a very interesting issue. I applied
for ATOVS
data before MSG came on to DVB. I did this with a proper
application form
and was given the usual username/password etc.
I was surprised to find that people who came on to the DVB system
via an MSG
application were also able to receive ATOVS without a specific
application.
Perhaps you did formally apply for ATOVS and so this is not
relevant but it
does make me wonder if those who did not apply for ATOVS will no
longer
receive it after the MSG trial ie with their new username /password
with the
EKU.
Now to answer your questions !
I am receiving all the files but don't yet have my EKU. The files
go into
the same directory as the MSG files (Tellique/receive fro my old
software).
The data is quite frequent as it now covers a wide range of
stations.
Nothing happens to the files. You have to delete them yourself at
the
moment.

Hope that helps.
Regards
Douglas.
Douglas

It is interesting that, as someone who came in "late", I was not
required to fill in a special ATOVS permission. However, my current
recv-channels.ini contains the symbol "[*]" on line 3(all other lines
are #'ed out) which means all channels can be received. Alas,
channel 1 never appears.
This is where the problem lies.

John


David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

--- In MSG-1@yahoogroups.com, James Brown <satellite@m...> wrote:
Some while ago I deleted the ATOVS pid from the Tellique setup as
I didn't think I would want in the long term to receive and use the
data.

I wanted today to test the new EKU set up and see if ATOVS was
included. I have re-instated the 0x01F4 pid but don't seem to be
seeing files either using a previous installation (with the old
trial user details) or the new one. I wonder could someone clarify:

1. Folk on the trial are still receiving ATOVS files.
I have an eToken (so not quite on the trial), but I tried switching
PID 500 (0x01F4) back on this morning, and the ATOVS data came in
OK. It included NOAA-15, 16 and 17 passes from a variety of ground
stations.

2. I have the PID right.
Yes.

3. The directory they end up in.
C:&#92;Tellique&#92;received on my system

4. Times between file reception - I seem to remember there were
possibly some hours when none of that data was being sent.

About the same time as between NOAA-15, 16 and 17 passes here in the
UK, except the data is available from many ground stations
and "lasts longer" if you see what I mean!

5. MDM doesn't do anything with the files as such.
The next version of the MSG Data Manager will handle Data Channel 1
files and place them in dated folders in &#92;images&#92;ATOVS&#92; and
&#92;images&#92;RSS&#92;. This helps keep the Tellique folder to the minimum
size and improves performance. MDD data will be kept in &#92;images&#92;MDD&#92;

I confess that it is probably just curiosity, as I probably still
won't use the data, but it would satisfy the curious in me to check.
It has also triggered some progamming here to try and make handling
that data a little easier.

Cheers,
David


Peter Benney <tugboat@...>
 

--- In MSG-1@yahoogroups.com, James Brown <satellite@m...> wrote:
Some while ago I deleted the ATOVS pid from the Tellique setup as
I didn't think I would want in the long term to receive and use the
data.

I wanted today to test the new EKU set up and see if ATOVS was
included. I have re-instated the 0x01F4 pid but don't seem to be
seeing files either using a previous installation (with the old
trial user details) or the new one. I wonder could someone clarify:

1. Folk on the trial are still receiving ATOVS files.
James,

I registered to receive ATOVS data at the commencement of the EumetCAST trial.
I have not yet received an eToken but have been issued with an interim username
and password to replace my original one which becomes redundant on the 17th.
I am still receiving the Channel 1 ATOVS data.

Regards,

Peter


David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

--- In MSG-1@yahoogroups.com, James Brown <satellite@m...> wrote:
[]
Incidentally, although the e-token appears to have installed fine -
there are now detailed properties attached to it - am I right in
thinking we won't finally know its success until the data become
encrypted?

James,

I think I am right im saying: if you are now using an "eToken"
username and password, and have removed the old "open trial"
username and password from recv.ini, then you are effective already
using the encrypted data stream (it's really more encrypted access
control, the data itself _is_ already encrypted).

Arne and I found that we could change username and password between
the "open trial" set and the eToken set. Which set we used
determined what data we saw.

Cheers,
David


David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

--- In MSG-1@yahoogroups.com, "seggins2000" <seggins2000@y...> wrote:
[]
It is interesting that, as someone who came in "late", I was not
required to fill in a special ATOVS permission. However, my current
recv-channels.ini contains the symbol "[*]" on line 3(all other
lines are #'ed out) which means all channels can be received. Alas,
channel 1 never appears.
This is where the problem lies.
John,

Do you have PID 500 decimal in your list of PIDs? See the bottom of
this page:

http://www.david-taylor.myby.co.uk/wxsat/atovs/index.html

The required reading - Eumetsat TD-15 - describes how to add the PID.

Cheers,
David


Douglas Deans <douglas@...>
 

----- Original Message -----
From: "Peter Benney" <tugboat@gotadsl.co.uk>
To: <MSG-1@yahoogroups.com>
Sent: Saturday, February 14, 2004 8:58 AM
Subject: Re: [MSG-1] Re: MDM and ATOVS query


--- In MSG-1@yahoogroups.com, James Brown <satellite@m...> wrote:
Some while ago I deleted the ATOVS pid from the Tellique setup as
I didn't think I would want in the long term to receive and use the
data.

I wanted today to test the new EKU set up and see if ATOVS was
included. I have re-instated the 0x01F4 pid but don't seem to be
seeing files either using a previous installation (with the old
trial user details) or the new one. I wonder could someone clarify:

1. Folk on the trial are still receiving ATOVS files.
James,

I registered to receive ATOVS data at the commencement of the EumetCAST
trial.
I have not yet received an eToken but have been issued with an interim
username
and password to replace my original one which becomes redundant on the
17th.
I am still receiving the Channel 1 ATOVS data.

Regards,

Peter

That's interesting Peter. My username and password originates from pre MSG
times when I applied for ATOVS. Eumetsat told me the same
username/password would do for MSG.
I am awaiting arrival of the EKU but have not been given an interim password
so I do hope you are wrong about the 17th, although I recall it is what they
said !!

Regards
Douglas.


David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

--- In MSG-1@yahoogroups.com, "Douglas Deans" <douglas@d...> wrote:
[]
I am awaiting arrival of the EKU but have not been given an
interim password so I do hope you are wrong about the 17th, although
I recall it is what they said !!

Douglas,

The 17th is, I think, just the first day for removing the old
passwords for people who now have eTokens. I vaguely recall that
Eumetsat ask you to check that you have all the services you expect
when you first install the eToken, and report back to them. Only
when they know that you are OK would the old password be taken away,
I guess.

They are very aware of how important an uninterrupted flow of data
is to the users!

Cheers,
David


John Thexton <john@...>
 

Douglas

On the 10.2.04 i recieved a OPS bulletin giving a temp user name for 17 02 04 to 2 03 04 as on 17th all trial user names will be invalidated.

Regards

John

----- Original Message -----
From: Douglas Deans
To: MSG-1
Sent: Saturday, February 14, 2004 9:26 AM
Subject: Re: [MSG-1] Re: MDM and ATOVS query



----- Original Message -----
From: "Peter Benney" <tugboat@gotadsl.co.uk>
To: <MSG-1@yahoogroups.com>
Sent: Saturday, February 14, 2004 8:58 AM
Subject: Re: [MSG-1] Re: MDM and ATOVS query


> > --- In MSG-1@yahoogroups.com, James Brown <satellite@m...> wrote:
> > > Some while ago I deleted the ATOVS pid from the Tellique setup as
> > I didn't think I would want in the long term to receive and use the
> > data.
> > >
> > > I wanted today to test the new EKU set up and see if ATOVS was
> > included. I have re-instated the 0x01F4 pid but don't seem to be
> > seeing files either using a previous installation (with the old
> > trial user details) or the new one. I wonder could someone clarify:
> > >
> > > 1. Folk on the trial are still receiving ATOVS files.
>
> James,
>
> I registered to receive ATOVS data at the commencement of the EumetCAST
trial.
> I have not yet received an eToken but have been issued with an interim
username
> and password to replace my original one which becomes redundant on the
17th.
> I am still receiving the Channel 1 ATOVS data.
>
> Regards,
>
> Peter


That's interesting Peter. My username and password originates from pre MSG
times when I applied for ATOVS. Eumetsat told me the same
username/password would do for MSG.
I am awaiting arrival of the EKU but have not been given an interim password
so I do hope you are wrong about the 17th, although I recall it is what they
said !!

Regards
Douglas.



Yahoo! Groups Sponsor
ADVERTISEMENT





------------------------------------------------------------------------------
Yahoo! Groups Links

a.. To visit your group on the web, go to:
http://groups.yahoo.com/group/MSG-1/

b.. To unsubscribe from this group, send an email to:
MSG-1-unsubscribe@yahoogroups.com

c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


James Brown
 

Many thanks to all who responded to this enquiry.

What I have confirmed is that it appears I am not now receiving ATOVS data on channel 1, whereas at the beginning I was. I have two versions of the Tellique software which I can switch between, the first using the original user name and password, the second the new one supplied by e-mail with the EKU. Neither get channel 1. I have double checked the 500 PID is in place. So I think it's a case of a quick e-mail to ops on Monday to see what has happened. I don't think there was meant to be any specific cut off of ATOVS to trial users during this last year was there?

Checking the paperwork I seem to have a copy of the TD15 document, which would tie in with my memory of how I first came into the MSG trial, along I guess with others.

I'm sure it will end up being a simple thing, so thanks once again to all.

James
--
James Brown


David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

--- In MSG-1@yahoogroups.com, James Brown <satellite@m...> wrote:
[]
I have double checked the 500 PID is in place. So I think it's a
case of a quick e-mail to ops on Monday to see what has happened. I
don't think there was meant to be any specific cut off of ATOVS to
trial users during this last year was there?
I don't think so, James. It _might_ be worth checking the
Statistics screen of the Setup4PC software, I _think_ the four
multicast addresses (Type = MC) correspond to the four PIDs (you may
need to wait a moment for channel 1 MC to be active and all 4 MC
addresses to show. You need to wait until ATOVS data is
transmitted....).

See the bottom of page:
http://www.david-taylor.myby.co.uk/wxsat/atovs/index.html

I'm suggesting this as a way of determining if the 500 PID is coming
through the SkyStar portion of the system, even if the Tellique
software is subsequently rejecting access.

Cheers,
David


seggins2000 <seggins2000@...>
 

James,

The email I received from OPS states that the fault is at their end
(in my case, at least):

"Dear Mr. Say

I have just seen your MSG1 yahoo group message and have checked the
activation of your EKU. It would appear that you do not have access
to EARS data anymore. We will amend this as soon as possible.

Please accept our apologies for this oversight.

Regards"

I, however, do not know what is supposed to happen next...

John


--- In MSG-1@yahoogroups.com, James Brown <satellite@m...> wrote:
Many thanks to all who responded to this enquiry.

What I have confirmed is that it appears I am not now receiving
ATOVS
data on channel 1, whereas at the beginning I was. I have two
versions
of the Tellique software which I can switch between, the first
using the
original user name and password, the second the new one supplied by
e-mail with the EKU. Neither get channel 1. I have double checked
the
500 PID is in place. So I think it's a case of a quick e-mail to
ops on
Monday to see what has happened. I don't think there was meant to
be any
specific cut off of ATOVS to trial users during this last year was
there?

Checking the paperwork I seem to have a copy of the TD15 document,
which
would tie in with my memory of how I first came into the MSG trial,
along I guess with others.

I'm sure it will end up being a simple thing, so thanks once again
to
all.

James
--
James Brown


James Brown
 

In message <c0l1qp+hprb@eGroups.com>, seggins2000 <seggins2000@yahoo.co.uk> writes
James,

The email I received from OPS states that the fault is at their end
(in my case, at least):

"Dear Mr. Say

I have just seen your MSG1 yahoo group message and have checked the
activation of your EKU. It would appear that you do not have access
to EARS data anymore. We will amend this as soon as possible.

Please accept our apologies for this oversight.

Regards"

I, however, do not know what is supposed to happen next...

John
Hi John,

I am in the process of experimenting here using David Taylor's excellent suggestion, but have had a strange result. I switched to the trial user name and password and just after 1100 started receiving some channel 1 noaa bz2 files. Then I switched to the encrypted stream and no more files. Left it a while - about 10 minutes - no more files, so switched back to trial user - no more files until about 1150 then a stream more. But switching back to encrypted has given no bz2 files.

I think I have two conclusions at the moment. The ATOVS files are less frequent than I imagined, but like you I have lost access to them using the EKU. I think after some more continuous testing an e-mail to ops will be the only way.

I guess for yourself it may be a case of staff returning on Monday?
Although - when did you get the e-mail may I enquire?
Cheers,
James
--
James Brown


David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

--- In MSG-1@yahoogroups.com, James Brown <satellite@m...> wrote:
[]
I think I have two conclusions at the moment. The ATOVS files are
less frequent than I imagined, but like you I have lost access to
them using the EKU.

Just imagine a NOAA-16 (or 15 or 17) pass. There is a receiving
station in Spain, and one in Norway (plus others). You should get
ATOVS data within about 30 minutes of a pass being complete at a
station.

I think after some more continuous testing an e-mail to ops will
be the only way.

I guess for yourself it may be a case of staff returning on Monday?
There were User Support people working at Eumetsat last Sunday - I
saw them for myself! Can't guarantee they do that every Sunday,
though! It was a rather miserable day, and I only missed the snow
by being inside for lunch!

Cheers,
David


seggins2000 <seggins2000@...>
 

--- In MSG-1@yahoogroups.com, James Brown <satellite@m...> wrote:
In message <c0l1qp+hprb@e...>, seggins2000
<seggins2000@y...> writes
James,

The email I received from OPS states that the fault is at their end
(in my case, at least):

"Dear Mr. Say

I have just seen your MSG1 yahoo group message and have checked the
activation of your EKU. It would appear that you do not have
access
to EARS data anymore. We will amend this as soon as possible.

Please accept our apologies for this oversight.

Regards"

I, however, do not know what is supposed to happen next...

John
Hi John,

I am in the process of experimenting here using David Taylor's
excellent
suggestion, but have had a strange result. I switched to the trial
user
name and password and just after 1100 started receiving some
channel 1
noaa bz2 files. Then I switched to the encrypted stream and no more
files. Left it a while - about 10 minutes - no more files, so
switched
back to trial user - no more files until about 1150 then a stream
more.
But switching back to encrypted has given no bz2 files.

I think I have two conclusions at the moment. The ATOVS files are
less
frequent than I imagined, but like you I have lost access to them
using
the EKU. I think after some more continuous testing an e-mail to
ops
will be the only way.

I guess for yourself it may be a case of staff returning on Monday?
Although - when did you get the e-mail may I enquire?
Cheers,
James
--
James Brown
James

Yes, like you all the MC's work. I got the email on 13/02/2004. I
would not be surprised if we get a new password sent...

Monday.........probably

John