Topics

HVS-2


Ferdinand Valk
 

Maybe someone has a suggestion for me. I upgraded one machine to the latest
2004 version of Windows-10 and all went smooth with one notable exception.
Tellicast for HVS-2 ( for Sentinel) does not start up properly. I'm using
2.14.5.

The statistics page tells me that the Server Address is "not yet received "
The log file says (verbose)
MSG:2020-07-15 13:00:47.542:Program started =============
MSG:2020-07-15 13:00:47.542:Watchdog starting... [6612]
MSG:2020-07-15 13:00:47.542:Watchdog started [6612].
MSG:2020-07-15 13:00:47.988:Starting new child...
MSG:2020-07-15 13:00:47.988:Started new child [10068].
VRB:2020-07-15 13:00:48.230:Child connecting to watchdog on port 58342 ...
MSG:2020-07-15 13:00:48.230:Log level is "verbose".
VRB:2020-07-15 13:00:48.230:Created new dongle server [14452]
MSG:2020-07-15 13:00:49.163:tc-cast-client starting... [10068]
MSG:2020-07-15 13:00:49.163:tc-cast-client version is 2.14.5
(201811201841480) revision c848266497fd win32-i86pc release ( 6.2.9200 on a
16-processor (GenuineIntel, Pentium III (Model 85, Stepping 4)) system)
VRB:2020-07-15 13:00:49.163:Dongle support activated.
MSG:2020-07-15 13:00:49.204:License check succeeded
VRB:2020-07-15 13:00:49.204:Starting HTTP server at port 8201 on any
interface ...
MSG:2020-07-15 13:00:49.243:tc-cast-client running [10068].
VRB:2020-07-15 13:00:49.243:No source addresses specified. Client will start
in any source mode


I have not made any changes to anything besides of the windows upgrade
(which went flawless on all other systems). I have replaced the hvs-2 ini
and channels ini with a copy of a working system, but no change. I' a bit at
a loss here. Suggestions very welcome.

Ferdinand Valk


David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

Maybe someone has a suggestion for me. I upgraded one machine to the latest
2004 version of Windows-10 and all went smooth with one notable exception.
Tellicast for HVS-2 ( for Sentinel) does not start up properly. I'm using
2.14.5.

The statistics page tells me that the Server Address is "not yet received "
The log file says (verbose)
[]
VRB:2020-07-15 13:00:49.243:No source addresses specified. Client will start
in any source mode

I have not made any changes to anything besides of the windows upgrade
(which went flawless on all other systems). I have replaced the hvs-2 ini
and channels ini with a copy of a working system, but no change. I' a bit at
a loss here. Suggestions very welcome.

Ferdinand Valk
=======================================

What receiver, Ferdinand? TBS 6903 dual or Ayecka SR1?

On my TBS 6903 system I didn't need to do anything after the 2004 Feature upgrade (but not yet the July security update). The BDADataEx has IP addresses define (192.168.238.238 and 192.168.238.239) and also have the Use DHCP set! The two virtual network adapters have the DHCP option checked, and the two TelliCast instances (HVS-1/2) have the cast-client set to:

[parameters]
interface_address=192.168.238.238

[parameters]
interface_address=192.168.238.239

A reboot may be worthwhile.

Cheers,
David
--
SatSignal Software - Quality software for you
Web: https://www.satsignal.eu
Email: david-taylor@...
Twitter: @gm8arv


Ferdinand Valk
 

-----Original Message-----
From: MSG-1@groups.io On Behalf Of David J Taylor
GM8ARV ?????????????? ???? via groups.io
Sent: Wednesday, 15 July, 2020 15:19
To: MSG-1@groups.io
Subject: Re: [MSG-1] HVS-2

Maybe someone has a suggestion for me. I upgraded one machine to the
latest
2004 version of Windows-10 and all went smooth with one notable
exception.
Tellicast for HVS-2 ( for Sentinel) does not start up properly. I'm using
2.14.5.

The statistics page tells me that the Server Address is "not yet received
"
The log file says (verbose)
[]
VRB:2020-07-15 13:00:49.243:No source addresses specified. Client will
start
in any source mode

I have not made any changes to anything besides of the windows upgrade
(which went flawless on all other systems). I have replaced the hvs-2 ini
and
channels ini with a copy of a working system, but no change. I' a bit at a
loss
here. Suggestions very welcome.

Ferdinand Valk
=======================================

What receiver, Ferdinand? TBS 6903 dual or Ayecka SR1?

On my TBS 6903 system I didn't need to do anything after the 2004 Feature
upgrade (but not yet the July security update). The BDADataEx has IP
addresses define (192.168.238.238 and 192.168.238.239) and also have the
Use DHCP set! The two virtual network adapters have the DHCP option
checked, and the two TelliCast instances (HVS-1/2) have the cast-client
set to:

[parameters]
interface_address=192.168.238.238

[parameters]
interface_address=192.168.238.239

A reboot may be worthwhile.

Cheers,
David
--
========================
David,
This one runs on the TBS 6903 dual and the settings are identical to the
ones you mention. When checking these I found however that the update had
reset the dedicated IP addresses to Auto-IP. Something I should have been
aware of in view of past occurrences but it totally slipped my mind. It
seems that the age starts playing tricks on me.
I have reentered the proper IP addresses and all is well again.

Thanks for bearing with me.
Cheers,
Ferdinand