HVS-1 reception


fly.fechter@t-online.de
 

Hallo,
I use a 1m dish here in Bavaria.
No problems with it in the past - got me reliably both basic and hvs-1 data.
Since about 3 days I no longer receive hvs-1 data.
Anything I can do about it ?
Is this related to another bout of fiddling by Eumetcast ?
Seems this "turning the screws" will never end - for the benefit of Eumetcast only -
let the rest of normal mankind suffer seems to be their device !
I have a different idea about being customer friendly !
Roland


Ernst Lobsiger
 

Roland,

check your SNR: Unless you have at least SNR>=12dB your 1m antenna is misspointed. In this case it's the screws of your antenna mount that must be turned ..

Ernst

P.S. It might also be snow on your antenna. It's December 3rd after all!


David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

On 03/12/2021 09:17, fly.fechter@t-online.de wrote:
Hallo,
I use a 1m dish here in Bavaria.
No problems with it in the past - got me reliably both basic and hvs-1 data.
Since about 3 days I no longer receive hvs-1 data.
Anything I can do about it ?
Is this related to another bout of fiddling by Eumetcast ?
Seems this "turning the screws" will never end - for the benefit of Eumetcast only -
let the rest of normal mankind suffer seems to be their device !
I have a different idea about being customer friendly !
Roland
Roland,

Please check your installation, as Ernst suggests. There has been no major change in the SNR of transponder 1 in the last few days.


https://www.satsignal.eu/mrtg/performance_eumetcast-europe_link_margin.php?period=week

EUMETSAT do not make changes arbitrarily as you suggest, and remember that this service is intended for professional national weather services.

David
--
SatSignal Software - Quality software for you
Web: https://www.satsignal.eu
Email: david-taylor@blueyonder.co.uk
Twitter: @gm8arv