Eumetsat CD


David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

The letter indicated that on his passing on our details to
EUMETSAT they would issue us with the decryption dongle for 40 EUR
and the software for 60 EUR. What I am not clear on is whether the
software specifically relates to the dongle or to the Tellique
package - which many of us already have. I would hope that EUMETSAT
have a record of our previous purchase, but as in my case this went
directly to Tellique I'm not sure, although they did issue me with
the free upgrade.
James, the CD current Eumetsat CD contains:

- an updated Tellique client V2.3.1, with an install program.

- the eToken runtime environment V3.00

You can get the eToken RTE directly from Aladdin. Arne van Belle
pointed this out to me. I guess you can get the earlier versions as
well.

-- Version RTE 3.50 (11 aug 2003) is available for download from
Aladdin. You need to register first, download size about 3.8 Mb
(read releasenotes included)

http://www.ealaddin.com/support/list.asp?selectProduct=et&pd=eToken%
20for%20PKI%20solutions&vr=3

(I've turned off the wrap, but the above URL should be on one line.)

To be 100% conformant with the Eumetsat CD, you should use V3.00
eToken RTE, which is what Arne uses. As it happens (see earlier
thread for problem history), I am using V3.51, which seems to be OK
as well.

Cheers,
David


James Brown
 

James, the CD current Eumetsat CD contains:

- an updated Tellique client V2.3.1, with an install program.

- the eToken runtime environment V3.00

You can get the eToken RTE directly from Aladdin. Arne van Belle
pointed this out to me. I guess you can get the earlier versions as
well.

-- Version RTE 3.50 (11 aug 2003) is available for download from
Aladdin. You need to register first, download size about 3.8 Mb
(read releasenotes included)

http://www.ealaddin.com/support/list.asp?selectProduct=et&pd=eToken%
20for%20PKI%20solutions&vr=3

(I've turned off the wrap, but the above URL should be on one line.)

To be 100% conformant with the Eumetsat CD, you should use V3.00
eToken RTE, which is what Arne uses. As it happens (see earlier
thread for problem history), I am using V3.51, which seems to be OK
as well.

Cheers,
David
Thanks David,

Yes I have the current CD with the 3.00 Alladin software - I have also downloaded the 3.51 update, but not having the hardware I won't update until this arrives and is activated - or it is shown to be beneficial!

Thanks for the new Geosatsignal incidentally - will give it a going over tonight hopefully.

Cheers,
James
--
James Brown


David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

Thanks David,

Yes I have the current CD with the 3.00 Alladin software - I have
also downloaded the 3.51 update, but not having the hardware I won't
update until this arrives and is activated - or it is shown to be
beneficial!
James,

You remind me of one other point about the eToken. Back in the
early days of the Tellique software, the Smart Card driver service
would found to have a memory leak when the Tellique software was
run. The recommended solution was to disable that service. The
service _is_ required for the eToken to work correctly, so you will
need to set the service startup to Smart Card: automatic.

I have no details about running the Smart Card service on Windows 9X
as it doesn't support services.

Cheers,
David