Topics

Data gap tonight

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

Folks,

I seemed to get a data gap in my Tellique log tonight around 20:08
UTC, in between:

20:08:45.717:Disconnect from data channel `EUMETSAT Data Channel 2

and

20:10:06.353:Received new key 43993

(Tellique log file entries)

This seemed to co-incide approximately with segments 8 and 9 being
missing from the HRV image, and a data gap on the other channels. I
say data gap because the program shows no missing segments, and the
visible gap is not exactly 464 lines high. Did anyone else see this
or do I have a local problem?

Also, did anyone get an I/O error 103 around 1740 UTC today?

Thanks,
David

Douglas Deans <douglas@...>
 

----- Original Message -----
From: "David Taylor" <david-taylor@...>
To: <MSG-1@...>
Sent: Monday, September 29, 2003 10:15 PM
Subject: [MSG-1] Data gap tonight


Folks,

I seemed to get a data gap in my Tellique log tonight around 20:08
UTC, in between:

20:08:45.717:Disconnect from data channel `EUMETSAT Data Channel 2

and

20:10:06.353:Received new key 43993

(Tellique log file entries)

This seemed to co-incide approximately with segments 8 and 9 being
missing from the HRV image, and a data gap on the other channels. I
say data gap because the program shows no missing segments, and the
visible gap is not exactly 464 lines high. Did anyone else see this
or do I have a local problem?

Also, did anyone get an I/O error 103 around 1740 UTC today?

Thanks,
David

20.00 scan, HRV segments 8 & 9 missing and data gap on other channels....
agreed the same here.
No I/O error on the 17.40 as far as I know. Program was on auto but I/O
error stops the lot from memory so would be there when I got back to the
computer.

Regards
Douglas.

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

20.00 scan, HRV segments 8 & 9 missing and data gap on other
channels....
agreed the same here.
No I/O error on the 17.40 as far as I know.
Thnaks for the report, Douglas. MSG-1 data seems to have stopped at
21:39, although Foreign Satellite Data (and Admin messages) are
still flowing.

Cheers,
David

Alan Sewards <alan.sewards@...>
 

I note that the data started to go bad on the 2130 slot when only
partial images exist. There was then nothing produced until 2245 when very
partial images resulted, only one segment in some cases. There was nothing
after, nor for 0000 and then things seem to have got back to normal at 0015.
HOWEVER, MSG Animator has stopped updating after the 2245 slot (the images
for which I have now deleted), and nothing I have tried has got it past
this. Any suggestions?

I saw no I/O errors.

Best regards - Alan

----- Original Message -----
From: "David Taylor" <david-taylor@...>
To: <MSG-1@...>
Sent: Tuesday, September 30, 2003 12:08 AM
Subject: [MSG-1] Re: Data gap tonight


20.00 scan, HRV segments 8 & 9 missing and data gap on other
channels....
agreed the same here.
No I/O error on the 17.40 as far as I know.
Thnaks for the report, Douglas. MSG-1 data seems to have stopped at
21:39, although Foreign Satellite Data (and Admin messages) are
still flowing.

Cheers,
David



To unsubscribe from this group, send an email to:
MSG-1-unsubscribe@...



Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/



Douglas Deans <douglas@...>
 

----- Original Message -----
From: "Alan Sewards" <alan.sewards@...>
To: <MSG-1@...>
Sent: Tuesday, September 30, 2003 8:00 AM
Subject: Re: [MSG-1] Re: Data gap tonight


I note that the data started to go bad on the 2130 slot when only
partial images exist. There was then nothing produced until 2245 when very
partial images resulted, only one segment in some cases. There was nothing
after, nor for 0000 and then things seem to have got back to normal at
0015.
HOWEVER, MSG Animator has stopped updating after the 2245 slot (the images
for which I have now deleted), and nothing I have tried has got it past
this. Any suggestions?

I saw no I/O errors.

Best regards - Alan

Since I switched on this morning I am finding that MSG Animator will not
'see' my September 30th files so is not updating either.
I am using the new beta 218 MSG DM but files are saving fine so I am sure it
is not to do with that.
Very strange.

Regards
Douglas.

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

Since I switched on this morning I am finding that MSG Animator
will not 'see' my September 30th files so is not updating either. I
am using the new beta 218 MSG DM but files are saving fine so I am
sure it is not to do with that.


Douglas (and others),

This is now fixed in V1.1.4, which you can download from the Web
page:

http://www.satsignal.net => Satellite Tools, MSG Animator

Cheers,
David

Douglas Deans <douglas@...>
 

----- Original Message -----
From: "David Taylor" <david-taylor@...>
To: <MSG-1@...>
Sent: Tuesday, September 30, 2003 10:11 AM
Subject: [MSG-1] Re: Data gap tonight


Since I switched on this morning I am finding that MSG Animator
will not 'see' my September 30th files so is not updating either. I
am using the new beta 218 MSG DM but files are saving fine so I am
sure it is not to do with that.


Douglas (and others),

This is now fixed in V1.1.4, which you can download from the Web
page:

http://www.satsignal.net => Satellite Tools, MSG Animator

Cheers,
David
V1.1.4 working well.
Many thanks for yet again responding and fixing so promptly.

Regards
Douglas.