Beware of personal firewalls!


Luca Bertagnolio <lucaberta@...>
 

Just received news of a successful install of Tellique 2.3.1 which
was stuck for no apparent reason.

Turns out the personal firewall software was getting in the way, and
was stopping the IP packet flow out of the DVB card virtual Ethernet
driver toward Tellique.

The moment the personal firewall was switched off, data started to
flow in the received directory...

Bye, Luca


fvalk <fvalk@...>
 

I had the same conclusion several months ago with McAfee firewall on my
network. None of the program's authorization or other settings could help.
Only "Stop Firewall" gave freedom to the IP traffic towards Tellique.
Thus far I was unable to circumvent this unwanted behaviour and so I decided to
live with it.

Anyone a brilliant suggestion that allows firewall to be active and Tellique to
work?

Ferdinand

---------- Original Message -----------
From: "Luca Bertagnolio" <lucaberta@yahoo.com>
To: MSG-1@yahoogroups.com
Sent: Sat, 11 Oct 2003 22:14:32 -0000
Subject: [MSG-1] Beware of personal firewalls!

Just received news of a successful install of Tellique 2.3.1 which
was stuck for no apparent reason.

Turns out the personal firewall software was getting in the way, and
was stopping the IP packet flow out of the DVB card virtual Ethernet
driver toward Tellique.

The moment the personal firewall was switched off, data started to
flow in the received directory...

Bye, Luca


Alan Sewards <alan.sewards@...>
 

Ferdinand and Luca
Use Zone Alarm - you can easily configure it to allow the Tellique data
to pass.

Good luck! - Alan

----- Original Message -----
From: "fvalk" <fvalk@fvalk.com>
To: <MSG-1@yahoogroups.com>
Sent: Sunday, October 12, 2003 8:36 AM
Subject: Re: [MSG-1] Beware of personal firewalls!


I had the same conclusion several months ago with McAfee firewall on my
network. None of the program's authorization or other settings could help.
Only "Stop Firewall" gave freedom to the IP traffic towards Tellique.
Thus far I was unable to circumvent this unwanted behaviour and so I
decided to
live with it.

Anyone a brilliant suggestion that allows firewall to be active and
Tellique to
work?

Ferdinand

---------- Original Message -----------
From: "Luca Bertagnolio" <lucaberta@yahoo.com>
To: MSG-1@yahoogroups.com
Sent: Sat, 11 Oct 2003 22:14:32 -0000
Subject: [MSG-1] Beware of personal firewalls!

Just received news of a successful install of Tellique 2.3.1 which
was stuck for no apparent reason.

Turns out the personal firewall software was getting in the way, and
was stopping the IP packet flow out of the DVB card virtual Ethernet
driver toward Tellique.

The moment the personal firewall was switched off, data started to
flow in the received directory...

Bye, Luca


To unsubscribe from this group, send an email to:
MSG-1-unsubscribe@yahoogroups.com



Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/




Trevor Davies <g0jix@...>
 

Hi,

Tellique and MsgDataManager working concurrently and without any problems,Norton Personal Firewal is enabled.

73 de Trevor G0JIX
All mail scanned with Norton.


David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

Anyone a brilliant suggestion that allows firewall to be active
and Tellique to
work?

Ferdinand
I have Zone Alarm V2.6.362 on my Receiver PC, configured to allow:

Server4PC.exe, local and Internet access, allow server

tqrecv.exe, local and Internet access, allow server

Seems to be OK.

Cheers,
David


Luca Bertagnolio <lucaberta@...>
 

Thanks all for sharing your experiences on the use of personal
firewalls with Tellique and the DVB cards.

Does anyone have any specific experience with the Windows XP embedded
personal firewall?

My notice was a heads up since I very seldom read references to this
possible issue when people complain about not being able to receive
data.

Bye, Luca

--- In MSG-1@yahoogroups.com, "David Taylor" <david-taylor@b...>
wrote:
Anyone a brilliant suggestion that allows firewall to be active
and Tellique to
work?

Ferdinand
I have Zone Alarm V2.6.362 on my Receiver PC, configured to allow:

Server4PC.exe, local and Internet access, allow server

tqrecv.exe, local and Internet access, allow server

Seems to be OK.

Cheers,
David


fvalk <fvalk@...>
 

Thanks to all for the different suggestions. Having gone already several times
through McAfee allowed activities to no avail, I uninstalled its FireWall (not
virus protection) and installed Zone Alarm with the relevant permissions.

Works like a dream and Tellique is buzzing like a swarm of bees with the
Firewall up.

Cheers,

Ferdinand


Roger Mawhinney <roger@...>
 

Luca,
I use a hardware firewall but a few quick tests and the following Windows XP
firewall settings seem to work for me.

1. Right click the Technisat DVB net card and select Properties
2. Select Advanced
3. Check Internet Connection Firewall, select Settings
4. Under services add and Check three new services: -
a. Eumetsat Announcement Channel - set IP address = 224.223.222.223,
External Port = 4711, select UDP, Internal Port = 4711
b. Eumetsat Data Channel 2; 224.223.222.21, 2512, UDP, 2512
c. Eumetsat Data Channel 3; 224.223.222.21, 2612, UDP, 2612

Any feedback would be useful - if it works, it could be added to a general
FAQ
Roger

|

|-----Original Message-----
|From: Luca Bertagnolio [mailto:lucaberta@yahoo.com]
|Sent: 12 October 2003 09:13
|To: MSG-1@yahoogroups.com
|
|Thanks all for sharing your experiences on the use of personal
|firewalls with Tellique and the DVB cards.
|
|Does anyone have any specific experience with the Windows XP
|embedded personal firewall?
|
|My notice was a heads up since I very seldom read references
|to this possible issue when people complain about not being
|able to receive data.
|
|Bye, Luca
|
|--- In MSG-1@yahoogroups.com, "David Taylor" <david-taylor@b...>
|wrote:
|> > Anyone a brilliant suggestion that allows firewall to be active
|> and Tellique to
|> > work?
|> >
|> > Ferdinand
|>
|> I have Zone Alarm V2.6.362 on my Receiver PC, configured to allow:
|>
|> Server4PC.exe, local and Internet access, allow server
|>
|> tqrecv.exe, local and Internet access, allow server
|>
|> Seems to be OK.
|>
|> Cheers,
|> David
|
|
|------------------------ Yahoo! Groups Sponsor
|---------------------~--> Buy Ink Cartridges or Refill Kits
|for your HP, Epson, Canon or Lexmark Printer at MyInks.com.
|Free s/h on orders $50 or more to the US & Canada.
|http://www.c1tracking.com/l.asp?cid=5511
|http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/RLYolB/TM
|---------------------------------------------------------------
|------~->
|
|To unsubscribe from this group, send an email to:
|MSG-1-unsubscribe@yahoogroups.com
|
|
|
|Your use of Yahoo! Groups is subject to
|http://docs.yahoo.com/info/terms/
|
|


Roger Mawhinney <roger@...>
 

Sorry - I spotted a typo. Channel 3 IP address is 224.223.222.23
Roger

|

|-----Original Message-----
|From: Roger Mawhinney [mailto:roger@mawhinney.uk.com]
|Sent: 12 October 2003 10:50
|To: MSG-1@yahoogroups.com
|
|Luca,
|I use a hardware firewall but a few quick tests and the
|following Windows XP firewall settings seem to work for me.
|
|1. Right click the Technisat DVB net card and select
|Properties 2. Select Advanced 3. Check Internet Connection
|Firewall, select Settings 4. Under services add and Check
|three new services: -
| a. Eumetsat Announcement Channel - set IP address =
|224.223.222.223, External Port = 4711, select UDP, Internal Port = 4711
| b. Eumetsat Data Channel 2; 224.223.222.21, 2512, UDP, 2512
| c. Eumetsat Data Channel 3; 224.223.222.21, 2612, UDP, 2612
|
|Any feedback would be useful - if it works, it could be added
|to a general FAQ Roger
|
||
||-----Original Message-----
||From: Luca Bertagnolio [mailto:lucaberta@yahoo.com]
||Sent: 12 October 2003 09:13
||To: MSG-1@yahoogroups.com
||
||Thanks all for sharing your experiences on the use of personal
||firewalls with Tellique and the DVB cards.
||
||Does anyone have any specific experience with the Windows XP embedded
||personal firewall?
||
||My notice was a heads up since I very seldom read references to this
||possible issue when people complain about not being able to receive
||data.
||
||Bye, Luca
||
||--- In MSG-1@yahoogroups.com, "David Taylor" <david-taylor@b...>
||wrote:
||> > Anyone a brilliant suggestion that allows firewall to be active
||> and Tellique to
||> > work?
||> >
||> > Ferdinand
||>
||> I have Zone Alarm V2.6.362 on my Receiver PC, configured to allow:
||>
||> Server4PC.exe, local and Internet access, allow server
||>
||> tqrecv.exe, local and Internet access, allow server
||>
||> Seems to be OK.
||>
||> Cheers,
||> David
||
||
||------------------------ Yahoo! Groups Sponsor
||---------------------~--> Buy Ink Cartridges or Refill Kits for your
||HP, Epson, Canon or Lexmark Printer at MyInks.com.
||Free s/h on orders $50 or more to the US & Canada.
||http://www.c1tracking.com/l.asp?cid=5511
||http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/RLYolB/TM
||---------------------------------------------------------------
||------~->
||
||To unsubscribe from this group, send an email to:
||MSG-1-unsubscribe@yahoogroups.com
||
||
||
||Your use of Yahoo! Groups is subject to
||http://docs.yahoo.com/info/terms/
||
||
|
|
|
|------------------------ Yahoo! Groups Sponsor
|---------------------~--> Rent DVDs from home.
|Over 14,500 titles. Free Shipping
|& No Late Fees. Try Netflix for FREE!
|http://us.click.yahoo.com/ArdFIC/hP.FAA/ySSFAA/RLYolB/TM
|---------------------------------------------------------------
|------~->
|
|To unsubscribe from this group, send an email to:
|MSG-1-unsubscribe@yahoogroups.com
|
|
|
|Your use of Yahoo! Groups is subject to
|http://docs.yahoo.com/info/terms/
|
|
|


Robert Moore
 

Just a word of warning, though. I think you need to be very familiar with
networking, IP addresses ports etc to get a firewall working effectively. I
found Zone Alarm very hard to use and the help files unhelpful. I persisted for
a while but eventually had to give up when all traffic on my network was being
fatally disrupted.
I am currently running Cisco's VP Client software which automatically provides a
firewall even when you are not using it as a client. It solved all my
problems.

Robert


Quoting Alan Sewards <alan.sewards@computer.org>:

Ferdinand and Luca
Use Zone Alarm - you can easily configure it to allow the Tellique data
to pass.

Good luck! - Alan

----- Original Message -----
From: "fvalk" <fvalk@fvalk.com>
To: <MSG-1@yahoogroups.com>
Sent: Sunday, October 12, 2003 8:36 AM
Subject: Re: [MSG-1] Beware of personal firewalls!


I had the same conclusion several months ago with McAfee firewall on my
network. None of the program's authorization or other settings could help.
Only "Stop Firewall" gave freedom to the IP traffic towards Tellique.
Thus far I was unable to circumvent this unwanted behaviour and so I
decided to
live with it.

Anyone a brilliant suggestion that allows firewall to be active and
Tellique to
work?

Ferdinand

---------- Original Message -----------
From: "Luca Bertagnolio" <lucaberta@yahoo.com>
To: MSG-1@yahoogroups.com
Sent: Sat, 11 Oct 2003 22:14:32 -0000
Subject: [MSG-1] Beware of personal firewalls!

Just received news of a successful install of Tellique 2.3.1 which
was stuck for no apparent reason.

Turns out the personal firewall software was getting in the way, and
was stopping the IP packet flow out of the DVB card virtual Ethernet
driver toward Tellique.

The moment the personal firewall was switched off, data started to
flow in the received directory...

Bye, Luca


To unsubscribe from this group, send an email to:
MSG-1-unsubscribe@yahoogroups.com



Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/






To unsubscribe from this group, send an email to:
MSG-1-unsubscribe@yahoogroups.com



Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/





------------------------------
Professor Robert Moore
Department of Sociology, Social Policy
and Social Work Studies
The University of Liverpool
Eleanor Rathbone Building
Bedford Street South
Liverpool
L69 7ZA

tel and fax: 44 (0) 1352 714456


Luca Bertagnolio <lucaberta@...>
 

Robert,

sweet music to my ears! I happen to be the Product Manager in Europe
for that product... ;-)

BTW, Cisco uses a full Zone Alarm firewall in the VPN Client, with
default policies that can only be changed by the VPN Concentrator
administrator, not by the user. Most of the times the default
policies will be plenty enough though, like in your case.

Bye, Luca

--- In MSG-1@yahoogroups.com, Robert Moore <rsmoore@l...> wrote:
I am currently running Cisco's VP Client software which
automatically provides a
firewall even when you are not using it as a client. It solved all
my
problems.