Apologies


Ian S Deans <ian@...>
 

Sorry -- that last message should have gone through the SatSignal group --
so many groups !!


David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

--- In MSG-1@yahoogroups.com, "Ian S Deans" <ian@i...> wrote:
Sorry -- that last message should have gone through the SatSignal
group -- so many groups !!

Well, at least it was talking about MSG-1 software, and the issues
that the dissemination of data have caused. I saw the program could
not handle completely missing segments, though, such as happened at
1130.

Cheers,
David


Ian S Deans <ian@...>
 

David,

I thought that the program handled the missing segment problem at 11.30 UTC
pretty well. I know this is probably wrong, but the impression I got was
that the program waited to see if it was a late segment problem and at a
particular point in the next cycle decided the segments were missing and
saved the images on the 11.30 cycle accordingly. Seems a very reasonable way
of dealing with the problem.

Regards

Ian

----- Original Message -----
From: "David Taylor" <david-taylor@blueyonder.co.uk>
To: <MSG-1@yahoogroups.com>
Sent: Thursday, October 09, 2003 1:43 PM
Subject: [MSG-1] Re: Apologies


--- In MSG-1@yahoogroups.com, "Ian S Deans" <ian@i...> wrote:
Sorry -- that last message should have gone through the SatSignal
group -- so many groups !!

Well, at least it was talking about MSG-1 software, and the issues
that the dissemination of data have caused. I saw the program could
not handle completely missing segments, though, such as happened at
1130.

Cheers,
David


David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

--- In MSG-1@yahoogroups.com, "Ian S Deans" <ian@i...> wrote:
David,

I thought that the program handled the missing segment problem at
11.30 UTC pretty well.

Yes, it did the best it could. I was half hoping those missing
segments could come in really late so they could be recorded as well
and truly late! Still waiting for normal service to be resumed
right now.....

Cheers,
David


Douglas Deans <douglas@...>
 

----- Original Message -----
From: "David Taylor" <david-taylor@blueyonder.co.uk>
To: <MSG-1@yahoogroups.com>
Sent: Thursday, October 09, 2003 2:10 PM
Subject: [MSG-1] Re: Apologies


--- In MSG-1@yahoogroups.com, "Ian S Deans" <ian@i...> wrote:
David,

I thought that the program handled the missing segment problem at
11.30 UTC pretty well.

Yes, it did the best it could. I was half hoping those missing
segments could come in really late so they could be recorded as well
and truly late! Still waiting for normal service to be resumed
right now.....

Cheers,
David
To my mind it acted perfectly. Those segments were never sent. I know you
are very talented but even you can't fix that !

Regards
Douglas.