Misalignment of dish?


seggins2000
 

I did not think the wind had been that strong!


Loosing packets by the 10's of thousands, Es/No still good at 11.1 dB
Log file latest:


MSG:2014-12-18 15:20:10.967:Channel "TSL Announcement Channel": Lost message 1955812 (message lost)
MSG:2014-12-18 15:20:11.221:Channel "SAF-Europe": Lost message 118 (message lost)
MSG:2014-12-18 15:20:11.221:Channel "SAF-Europe": Lost message 119 (message lost)
MSG:2014-12-18 15:20:11.221:Channel "SAF-Europe": Lost message 120 (message lost)
MSG:2014-12-18 15:20:11.221:Channel "SAF-Europe": Lost message 121 (message lost)
MSG:2014-12-18 15:20:11.425:Channel "TSL Announcement Channel": Lost message 1955813 (message lost)
MSG:2014-12-18 15:20:11.425:Channel "TSL Announcement Channel": Lost message 1955814 (message lost)
MSG:2014-12-18 15:20:11.425:Channel "TSL Announcement Channel": Lost message 1955815 (message lost)
MSG:2014-12-18 15:20:11.425:Channel "TSL Announcement Channel": Lost message 1955816 (message lost)
MSG:2014-12-18 15:20:11.425:Channel "TSL Announcement Channel": Lost message 1955817 (message lost)
MSG:2014-12-18 15:20:11.425:Channel "TSL Announcement Channel": Lost message 1955818 (message lost)
MSG:2014-12-18 15:20:11.425:Channel "TSL Announcement Channel": Lost message 1955819 (message lost)
MSG:2014-12-18 15:20:11.425:Channel "TSL Announcement Channel": Lost message 1955820 (message lost)
MSG:2014-12-18 15:20:11.885:Channel "TSL Announcement Channel": Lost message 1955823 (message lost)
MSG:2014-12-18 15:20:11.885:Channel "TSL Announcement Channel": Lost message 1955824 (message lost)
MSG:2014-12-18 15:20:11.885:Channel "TSL Announcement Channel": Lost message 1955825 (message lost)
MSG:2014-12-18 15:20:11.885:Channel "TSL Announcement Channel": Lost message 1955828 (message lost)
MSG:2014-12-18 15:20:11.885:Channel "TSL Announcement Channel": Lost message 1955829 (message lost)
MSG:2014-12-18 15:20:11.885:Channel "TSL Announcement Channel": Lost message 1955830 (message lost)
MSG:2014-12-18 15:20:11.885:Channel "TSL Announcement Channel": Lost message 1955831 (message lost)
MSG:2014-12-18 15:20:11.885:Channel "TSL Announcement Channel": Lost message 1955832 (message lost)
MSG:2014-12-18 15:20:11.885:Channel "TSL Announcement Channel": Lost message 1955833 (message lost)
WRN:2014-12-18 1 ...or have I missed something? Regards John


David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

I did not think the wind had been that strong!

Loosing packets by the 10's of thousands, Es/No still good at 11.1 dB
Log file latest:

MSG:2014-12-18 15:20:10.967:Channel "TSL Announcement Channel": Lost message 1955812 (message lost)
MSG:2014-12-18 15:20:11.221:Channel "SAF-Europe": Lost message 118 (message lost)
[]
MSG:2014-12-18 15:20:11.885:Channel "TSL Announcement Channel": Lost message 1955833 (message lost)
WRN:2014-12-18 1 ...or have I missed something?

Regards John
============================================

John,

I've seen this happen with TelliCast before, and reported it to EUMETSAT. It seems that /some/ will trigger about four hors of messages like the ones you show. I suggest stopping TelliCast, deleting any temporary and .FSY files, and restarting TelliCast. Does the problem then continue?

If it does fix things, were it me I would likely zero out those hours of the MRTG data.

Cheers,
David
--
SatSignal Software - Quality software written to your requirements
Web: http://www.satsignal.eu
Email: david-taylor@...


David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

.. further, there were two interruptions to TelliCast yesterday at 13:35 and 14:36 for over three minutes each time. One of these events may have been the trigger, although I didn't see anything similar here.

Cheers,
David
--
SatSignal Software - Quality software written to your requirements
Web: http://www.satsignal.eu
Email: david-taylor@...


seggins2000
 

Thanks David, I'll do that and report back.
Regards John

On 18 Dec 2014, "'David J Taylor' gm8arv@... [MSG-1]" <MSG-1@...> wrote:
.. further, there were two interruptions to TelliCast yesterday at
13:35 and
14:36 for over three minutes each time. One of these events may have
been
the trigger, although I didn't see anything similar here.

Cheers,
David
-- Sent with K-@ Mail - the evolution of emailing.


seggins2000
 

Eventually I reinstalled the client software and the EKU. I get a nice pink T and it starts to join the usual channels from receive channels. ini. They register as active then go to connecting. A few bytes get through . But mostly nothing.
EKU fault?
Will contact ops in the morning.
Regards
John

On 18 Dec 2014, "John Say seggins@... [MSG-1]" <MSG-1@...> wrote:
Thanks David, I'll do that and report back.
Regards John

On 18 Dec 2014, "'David J Taylor' gm8arv@... [MSG-1]"
<MSG-1@...> wrote:
.. further, there were two interruptions to TelliCast yesterday at
13:35 and
14:36 for over three minutes each time. One of these events may have
been
the trigger, although I didn't see anything similar here.

Cheers,
David
-- Sent with K-@ Mail - the evolution of emailing.

-- Sent with K-@ Mail - the evolution of emailing.


David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

Eventually I reinstalled the client software and the EKU. I get a nice pink T and it starts to join the usual channels from receive channels. ini. They register as active then go to connecting. A few bytes get through . But mostly nothing.
EKU fault?
Will contact ops in the morning.
Regards
John
===================================

Might be, John.

- Does the eToken test work as documented in the installation guide?

- Are there error messages in the TelliCast log related to "key".

Cheers,
David
--
SatSignal Software - Quality software written to your requirements
Web: http://www.satsignal.eu
Email: david-taylor@...


seggins2000
 

EKU test is fine.
Logs do make reference to missing key however.
Regards
John

On 18 Dec 2014, "'David J Taylor' gm8arv@... [MSG-1]" <MSG-1@...> wrote:
Eventually I reinstalled the client software and the EKU. I get a nice
pink
T and it starts to join the usual channels from receive channels. ini.
They
register as active then go to connecting. A few bytes get through . But

mostly nothing.
EKU fault?
Will contact ops in the morning.
Regards
John
===================================

Might be, John.

- Does the eToken test work as documented in the installation guide?

- Are there error messages in the TelliCast log related to "key".

Cheers,
David
-- Sent with K-@ Mail - the evolution of emailing.


seggins2000
 

All that was needed was a warm restart of SR1.




Regards
John


seggins2000
 

The solution was simple. As everything installed on the PC checked out, a warm restart of SR1fixed it! Regards
John


David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

The solution was simple. As everything installed on the PC checked out, a warm restart of SR1fixed it! Regards
John
==============================

Good to know that's resolved, John. May need to watch out for that in the future.

Cheers,
David
--
SatSignal Software - Quality software written to your requirements
Web: http://www.satsignal.eu
Email: david-taylor@...