Topics

New to Metop


geoffreygee90
 

Douglas

Thank you for reply and advice all of which I have actioned. I was already regisered to receive Metop data but I had not altered my recv-channels.ini. this I have now done , see copy below. Still no data received.

Regards........Geoffrey

# recv-channels.ini - TelliCast+TelliVision Client channel configuration file
#
# 2-4-3 10-10-2005
#

[EUMETSAT Data Channel 1]
target_directory=C:\received\Data Channel 1

[EUMETSAT Data Channel 4]
target_directory=C:\received\Data Channel 4



[EUMETSAT Data Channel 2]
target_directory=C:\received\Data Channel 2

[EUMETSAT Data Channel 3]
target_directory=C:\received\Data Channel 3

[EUMETSAT Data Channel EPS-10]
target_directroy=C:\received\Data Channel EPS-10

# target_directory: Directory for received files. The target_directory name
# is relative to the current working directory.
# syntax: target_directory=<directory>
# default: received

tmp_directory=receiving/tmp/files
# tmp_directory: If this parameter is given tc-recv will internally
# store/compose all received files within the given directory and
# later move them to the target directory.
# While this option requires an additional move operation it
# guarantees that all files appearing in the target directory are
# fully written to the file system.
# syntax: tmp_directory=<directory>
# default: undefined=off, but default value may be redefined in
# recv.ini




# Section per channel or channel group identified by channel name (wildcard
# "*" allowed at end of name)

#activate_ftp_forwarding=1
# activate_ftp_forwarding: Will activate FTP forwarding for the correctly
# received files according to the recv.ini [ftp_forwarding]
# parameters.
# syntax: activate_ftp_forwarding=<value of range>
# range: 0/1
# default: 0=off

#tmp_directory=receiving/tmp/files
# tmp_directory: If this parameter is given tc-recv will internally
# store/compose all received files within the given directory and
# later move them to the target directory.
# While this option requires an additional move operation it
# guarantees that all files appearing in the target directory are
# fully written to the file system.
# syntax: tmp_directory=<directory>
# default: undefined=off, but default value may be redefined in
# recv.ini

#tmp_prefix=.
# tmp_prefix: Like tmp_directory, but files are composed within the final
# target directories but stored with the given prefix in front of
# the normal filenames until the files are fully written.
# syntax: tmp_prefix=<file name start>
# default: undefined=off, but default value may be redefined in
# recv.ini

#tmp_suffix=.tmp
# tmp_suffix: Like tmp_prefix, but adding a suffix to the normal filenames
# until the files are fully written.
# syntax: tmp_suffix=<file suffix>
# default: undefined=off, but default value may be redefined in
# recv.ini


Douglas Deans
 

Douglas
Thank you for reply and advice all of which I have actioned. I was already
regisered to receive Metop data but I had not altered my recv-channels.ini.
this I have now done , see copy below. Still no data received.
Regards........Geoffrey

Hello Geoffrey,

The problem is that you have the wrong channel name within the brackets.
You have :-

[EUMETSAT Data Channel EPS-10]

It should only be :-

[EPS-10]

Not every channel starts with EUMETSAT Data Channel.
Best to check here for details :-


http://www.eumetsat.int/Home/Main/DataAccess/EUMETCast/ReceptionStationSet-up/SP_20100623124251305?l=en<

Hope that helps and that it works now.

Best regards
Douglas.