Topics

no active channels - yellow T still there & driving me crazy !!!!


Roland Fechter
 

Good evening,
log file does not show any errors. Tc-recv.exe is running, Status is starting - no throughput of data yet !
Green dots at bottom regularly flashing - seems data comes in but is not opened !
I checked pids, DVB sat icon always green !
I checked firewall - total blocking - switching off of it shows no effect - yellow T persists !
Oh, I am back to my usual Acer PC running with Windows Professional !
Did good job for years but all of a sudden I got this d.....yellow T - I am really without clue - maybe some hidden windows update is the reason.
Would you please help me.
Thsnks in advance,
Roland


Guillermo <guillermo.marraco@...>
 

--- In MSG-1@..., "loophunter" <roland-fechter@...> wrote:

Good evening,
log file does not show any errors. Tc-recv.exe is running, Status is starting - no throughput of data yet !
Green dots at bottom regularly flashing - seems data comes in but is not opened !
I checked pids, DVB sat icon always green !
I checked firewall - total blocking - switching off of it shows no effect - yellow T persists !
Oh, I am back to my usual Acer PC running with Windows Professional !
Did good job for years but all of a sudden I got this d.....yellow T - I am really without clue - maybe some hidden windows update is the reason.
Same problem here, in South America, NSS-806, C-band.
I suspect of an update of Internet explorer (or Java), altougth only Firefox is utilized.

http://i47.tinypic.com/30wwknp.png


David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

, in South America, NSS-806, C-band.
I suspect of an update of Internet explorer (or Java), altougth only Firefox is utilized.

http://i47.tinypic.com/30wwknp.png
Guillermo,

I would ask the questions:

- when did this last work OK?
- when did it not work?
- what changed in between?

Any Windows updates can be shown from the "Review your update history" option (Windows XP) or similar menu in Windows Update. I would not expect a Java update to have any effect on TelliCast. Check your network and firewall settings.

Cheers,
David
--
SatSignal software - quality software written to your requirements
Web: http://www.satsignal.eu
Email: david-taylor@...


Guillermo Marraco <guillermo.marraco@...>
 

On Fri, May 28, 2010 at 3:15 AM, David J Taylor <gm8arv@...> wrote:
...
, in South America, NSS-806, C-band.
I suspect of an update of Internet explorer (or Java), altougth only
Firefox is utilized.

http://i47.tinypic.com/30wwknp.png
Guillermo,

I would ask the questions:

- when did this last work OK?
The last month we lost signal at night, and the same thing occurred to
another station 700km away.
We were not watching the computer all the time, but the signal was
completely lost in the last 3 or 4 days.

- when did it not work?
- what changed in between?
A windows update occurred, but we formatted the hard disk, and
restored a partition image, recovering the proven working setup, and
it does not works.

Any Windows updates can be shown from the "Review your update history"
option (Windows XP) or similar menu in Windows Update. I would not expect
a Java update to have any effect on TelliCast. Check your network and
firewall settings.
We already discarded any update as the problem. We completely disabled
the firewall.


--
Saludos,

Guillermo Marraco
__________________
Si no eres parte de la solución, eres parte del precipitado.


David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

I would ask the questions:

- when did this last work OK?
The last month we lost signal at night, and the same thing occurred to
another station 700km away.
We were not watching the computer all the time, but the signal was
completely lost in the last 3 or 4 days.

- when did it not work?
- what changed in between?
A windows update occurred, but we formatted the hard disk, and
restored a partition image, recovering the proven working setup, and
it does not works.

Any Windows updates can be shown from the "Review your update history"
option (Windows XP) or similar menu in Windows Update. I would not expect
a Java update to have any effect on TelliCast. Check your network and
firewall settings.
We already discarded any update as the problem. We completely disabled
the firewall.
�

--
Saludos,

Guillermo Marraco
Guillermo,

I can only suggest checking your network settings carefully:

http://www.satsignal.eu/wxsat/atovs/EUMETCast-trouble-shooting-guide.html#b15

Cheers,
David
--
SatSignal software - quality software written to your requirements
Web: http://www.satsignal.eu
Email: david-taylor@...


daniarnedo
 

Have you checked that DVB packets are comming using wireshark tool or similar?

Saludos desde España

Daniel

--- In MSG-1@..., Guillermo Marraco <guillermo.marraco@...> wrote:

On Fri, May 28, 2010 at 3:15 AM, David J Taylor <gm8arv@...> wrote:
...
, in South America, NSS-806, C-band.
I suspect of an update of Internet explorer (or Java), altougth only
Firefox is utilized.

http://i47.tinypic.com/30wwknp.png
Guillermo,

I would ask the questions:

- when did this last work OK?
The last month we lost signal at night, and the same thing occurred to
another station 700km away.
We were not watching the computer all the time, but the signal was
completely lost in the last 3 or 4 days.

- when did it not work?
- what changed in between?
A windows update occurred, but we formatted the hard disk, and
restored a partition image, recovering the proven working setup, and
it does not works.

Any Windows updates can be shown from the "Review your update history"
option (Windows XP) or similar menu in Windows Update. I would not expect
a Java update to have any effect on TelliCast. Check your network and
firewall settings.
We already discarded any update as the problem. We completely disabled
the firewall.


--
Saludos,

Guillermo Marraco
__________________
Si no eres parte de la solución, eres parte del precipitado.