Ku-band strength drop after 12:00 UTC Friday Aug 28


David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

I see the Ku-band strength has dropped since just after 12:00 UTC today across Europe:

http://www.satsignal.eu/mrtg/EumetcastEurope.html

but we are still seeing packet loss after then.....

Cheers,
David
--
SatSignal software - quality software written to your requirements
Web: www.satsignal.eu
Email: davidtaylor@writeme.com


a_van_belle
 

The signal dropped here at 12:12 and triggered a lot of lost messages.
But it did stop my missing Metop data and improved other data.
It looks like problems are almost gone now !

My guess is that Media Broadcast did switch EUMETCast over to another uplink or modulator.

Greetings,
Arne van Belle

--- In MSG-1@yahoogroups.com, "David J Taylor" <gm8arv@...> wrote:

I see the Ku-band strength has dropped since just after 12:00 UTC today
across Europe:

http://www.satsignal.eu/mrtg/EumetcastEurope.html

but we are still seeing packet loss after then.....

Cheers,
David
--
SatSignal software - quality software written to your requirements
Web: www.satsignal.eu
Email: davidtaylor@...


Ian Deans
 

I also noticed that the Testbild channel has been unavailable since I
switched on this morning at about 07.00 UTC. Possible that may be connected
to issues with uplink.

My Dexatek Box opens up on Testbild and the fact that it was unavailable
caused the box to freeze for some reason, and I had to reboot the
computer to get it working again.

Regards
Ian.

--------------------------------------------------
From: "a_van_belle" <a.van.belle@hccnet.nl>
Sent: Friday, August 28, 2009 8:37 PM
To: <MSG-1@yahoogroups.com>
Subject: [MSG-1] Re: Ku-band strength drop after 12:00 UTC Friday Aug 28

The signal dropped here at 12:12 and triggered a lot of lost messages.
But it did stop my missing Metop data and improved other data.
It looks like problems are almost gone now !

My guess is that Media Broadcast did switch EUMETCast over to another
uplink or modulator.

Greetings,
Arne van Belle


geojohnt@...
 

All,

I've not been receiving for a couple of days.
Having read the news, I've just switched on the system and find indeed
lower levels indicated - well, lower SQ.

The DVBWorld readout using a pre-latest GEO shop batch of boxes, I'm
getting SS 70% and SQ 91%.
Previously this was always SS 70 - 71% and SQ 100%.

And, as Ian said, the testbild channel is not active - though trying to
open it didn't freeze the DVBWorld box.

I'll put a digital meter on the downlink later to get more accurate
figures.

Regards,
John.


geojohnt@...
 

My digital meter readings taken at 10:25 and 14:25 UTC today are actually
not much different to some I took back in March - for some reason(?).
C/N figure is not as good today (down 1 dB) compared to March though other
levels are only slightly down and there are some BE's being indicated.
My DVBWorld SQ readout is still down.

Meter readings at the computer are:

PWR 83/84 dBuV.
C/N 13.0/.1 dB.
SS 68/70%.
SQ 79/82%.

Regards,
John.


Alan Banks <alan@...>
 

Ah! No missed packets, no lost data and no increase in 0.fsy. Much better in spite of lower SQ & SNR.

Alan

geojohnt@aol.com wrote:

All,
I've not been receiving for a couple of days.
Having read the news, I've just switched on the system and find indeed lower levels indicated - well, lower SQ.
The DVBWorld readout using a pre-latest GEO shop batch of boxes, I'm getting SS 70% and SQ 91%.
Previously this was always SS 70 - 71% and SQ 100%.
And, as Ian said, the testbild channel is not active - though trying to open it didn't freeze the DVBWorld box.
I'll put a digital meter on the downlink later to get more accurate figures.
Regards,
John.


Ian Deans
 

I am seeing a reduction in my SQ from about 91-94% to 82-85%. My SS is down
from about 59/60% to a steady 58%. I have a fairly long cable run hence the
low SS.

The problem re freezing with no Testbild channel appears to have been
resolved as I tested this last night and again this morning and all OK with
channel not available.

However with no losses today so far it does appear, that as Arne suggested,
probably a change in uplink.

Regards
Ian.

--------------------------------------------------
From: <geojohnt@aol.com>
Sent: Saturday, August 29, 2009 11:13 AM
To: <MSG-1@yahoogroups.com>
Subject: Re: [MSG-1] Re: Ku-band strength drop after 12:00 UTC Friday Aug 28

All,

I've not been receiving for a couple of days.
Having read the news, I've just switched on the system and find indeed
lower levels indicated - well, lower SQ.

The DVBWorld readout using a pre-latest GEO shop batch of boxes, I'm
getting SS 70% and SQ 91%.
Previously this was always SS 70 - 71% and SQ 100%.

And, as Ian said, the testbild channel is not active - though trying to
open it didn't freeze the DVBWorld box.

I'll put a digital meter on the downlink later to get more accurate
figures.

Regards,
John.