Topics

Technisat 2 driver problem


gronau100 <jvdbelt@...>
 

Hi everybody.

I am new here and try to setup the EUMETCAST system. I applied for the
USB token and the software which might come in a few days.

I bought a 1m dish and pointed at hotbird, I do receive TV channels.
Next step was installing the PCI SkyStar technisat card followed by
the driver.

The driver doens't want to start. According to the F.a.q. I installed
XP without ACPI , but that doesn't seem to help.

I tried another PC (a Dell), but during install, the PC hangs.

Any advice would be welcome.


a_van_belle
 

Please be aware that the driver version supplied with new Skystars is
not the prefered version (currently 4.40 ?)
Eumetsat recommends driver version 4.30, newer versions have not been
fully tested with EUMETCast.
The correct version is on the CDROM that Eumetsat supplies.

Some reported that turning off HyperThreading is required.
Search this form on ACPI for more info.

Greetings,
Arne van Belle

--- In MSG-1@yahoogroups.com, "gronau100" <jvdbelt@...> wrote:

Hi everybody.

I am new here and try to setup the EUMETCAST system. I applied for the
USB token and the software which might come in a few days.

I bought a 1m dish and pointed at hotbird, I do receive TV channels.
Next step was installing the PCI SkyStar technisat card followed by
the driver.

The driver doens't want to start. According to the F.a.q. I installed
XP without ACPI , but that doesn't seem to help.

I tried another PC (a Dell), but during install, the PC hangs.

Any advice would be welcome.