Pytroll/SatPy


David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

What version of Python is required? I have just updated to 3.8 for one program's needs (DVswitch) and I see 3.10 is [almost?] out.

Thanks,
David
--
SatSignal Software - Quality software for you
Web: https://www.satsignal.eu
Email: david-taylor@blueyonder.co.uk
Twitter: @gm8arv


Ferdinand Valk
 

-----Original Message-----
From: MSG-1@groups.io On Behalf Of David J Taylor
GM8ARV ?????????????? ???? via groups.io
Sent: Tuesday, 02 March, 2021 11:55
To: MSG-1@groups.io
Subject: [MSG-1] Pytroll/SatPy

What version of Python is required? I have just updated to 3.8 for one
program's needs (DVswitch) and I see 3.10 is [almost?] out.

Thanks,
David
--
SatSignal Software - Quality software for you
Web: https://www.satsignal.eu
Email: david-taylor@blueyonder.co.uk
Twitter: @gm8arv
===================
David,

I'm running 3.8.6 without limitations so far.

Cheers,
Ferdinand


Christian Peters
 

David,

Python 3.8. is ok. I think 3.10. is not tested yet with Pytroll/Satpy, I'm not sure all packages are still available for 3.9?
I would stay on 3.8.

Regards,

Christian

Am 02.03.21 um 12:54 schrieb David J Taylor GM8ARV 🏴 🇪🇺 via groups.io:

What version of Python is required?  I have just updated to 3.8 for one program's needs (DVswitch) and I see 3.10 is [almost?] out.

Thanks,
David