Topics

EumetCast Software Problem

samu120497@...
 

David, thank you!!!

At the same time, I've solved two problem: first eToken because the usb was plugged-in bad. Second the SDD was set to sleep after 2 hours... Actually no other problem... Very thanks for your help.

Have a nice evening and a nice week. 

Best reguards
Samuele

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

Sorry David... In attachment I sent the log file of last day and this morning.
==========================================

Open the log file with e.g. Notepad and search for the word "start". You will see that the software restarted several times due to a failure to communicate with the eToken. Perhaps your eToken isn't connected properly, perhaps it's not perfectly seated in the USB socket, perhaps you have changed the socket from when it was installed. You can also search for errors with the string"ERR:".

Check the eToken.

Cheers,
David
--
SatSignal Software - Quality software for you
Web: http://www.satsignal.eu
Email: david-taylor@...
Twitter: @gm8arv

samu120497@...
 

On Sun, Mar 1, 2020 at 02:50 AM, David J Taylor wrote:
When I said logs, I meant the TelliCast log files, not the Windows logs.

Anyway, for the moment, "If it works, leaveit!".

Cheers,
Sorry David... In attachment I sent the log file of last day and this morning.

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

From: samu120497@...

In Events, I see that... Could the problem arise from this?

Meanwhile, I started the software as an administrator and in compatible mode "Windows7". So far, I haven't had any problems.
================================================

Sorry, but I'd need the event number and a description in English! You should not need to run TelliCast as administrator if it has been installed /outside/ the C:\Program Files\ tree (or equivalent).

When I said logs, I meant the TelliCast log files, not the Windows logs.

Anyway, for the moment, "If it works, leaveit!".

Cheers,
David
--
SatSignal Software - Quality software for you
Web: http://www.satsignal.eu
Email: david-taylor@...
Twitter: @gm8arv

samu120497@...
 



In Events, I see that... Could the problem arise from this?

Meanwhile, I started the software as an administrator and in compatible mode "Windows7". So far, I haven't had any problems. 

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

Hello everyone

Before you read the message, sorry for my horrible English. I hope you can help me with the following problem:

I have my PC that receive the MSG image. The PC mount two SSD: one for OS and Tellicast/EUMETCAST software, one for the archive image "converted" with the Taylor's Software.
Last week, the second SSD is dead. Fortunately I had a backup HDD but in this days the EUMETCAST software gave me some big problems:

Automatically, without my command, the software open a lot of tc-cast client and in some case the computer crash! However, if I move the mouse on the icon, SURPRISE! Remains one icon but in limited time the problem it shows up again, and again...

A lot of segment lose with this problem.

I want to specify that the program was reinstalled after the SSD broke... Can anybody help me to solve this problem? Thanks.

Samuele
====================================

Samuele,

I recall that you can get two icons when the TelliCast software has crashed for some reason, and as soon as you move the mouse over the icons one of them disappears. Look in the TelliCast log files for any error message. Perhaps a directory name has changed, or a RAMdisk is now missing?

Cheers,
David
--
SatSignal Software - Quality software for you
Web: http://www.satsignal.eu
Email: david-taylor@...
Twitter: @gm8arv

samu120497@...
 

Hello everyone

Before you read the message, sorry for my horrible English.
I hope you can help me with the following problem:

I have my PC that receive the MSG image. The PC mount two SSD: one for OS and Tellicast/EUMETCAST software, one for the archive image "converted" with the Taylor's Software.
Last week, the second SSD is dead. Fortunately I had a backup HDD but in this days the EUMETCAST software gave me some big problems:

Automatically, without my command, the software open a lot of tc-cast client and in some case the computer crash! However, if I move the mouse on the icon, SURPRISE! Remains one icon but in limited time the problem it shows up again, and again...




A lot of segment lose with this problem.

I want to specify that the program was reinstalled after the SSD broke... Can anybody help me to solve this problem? Thanks.

Samuele