Topics

Formally lost T icon tellicast - yellow only.


geojohnt@...
 

David,

It seems to me from another topic on this group that there maybe a problem with RAMdisk following the latest
Windows update?

Anyway - there appeared to have been a problem with RAMdisk in my Tellicast log file, part enclosed:

MSG:2018-10-12 22:54:41.955:Program started =============
MSG:2018-10-12 22:54:41.955:Watchdog starting... [2652]
MSG:2018-10-12 22:54:41.955:Watchdog started [2652].
MSG:2018-10-12 22:54:42.423:Starting new child...
MSG:2018-10-12 22:54:42.423:Started new child [8604].
MSG:2018-10-12 22:54:42.939:tc-recv.exe starting... [8604]
MSG:2018-10-12 22:54:42.939:tc-recv.exe version is 2.4.4a (200610301329200) win32-i86pc ( 6.2.9200 on a 4-processor (GenuineIntel, Pentium III (Model 60, Stepping 3)) system)
MSG:2018-10-12 22:54:42.939:Log level is "normal".
MSG:2018-10-12 22:54:43.017:tc-recv.exe running [8604].
WRN:2018-10-12 22:54:43.017:Found corrupted internal file database in directory "Z:\receiving": Database is not clean or has wrong version.
WRN:2018-10-12 22:54:43.017:Trying to remove and recreate internal file database.
MSG:2018-10-12 22:54:43.017:Succeeded to recreate internal file database in directory "Z:\receiving".
MSG:2018-10-12 22:57:42.821:tc-recv.exe shutting down... [8604]
MSG:2018-10-12 22:57:42.837:tc-recv.exe stopped [8604].
MSG:2018-10-12 22:57:43.040:Watchdog child quits properly. Shutting down.
MSG:2018-10-12 22:57:43.040:Watchdog shutting down ... [2652]
MSG:2018-10-12 22:57:43.040:Watchdog stopped [2652].

----------
Z:\ is my RAMdisk.

Regards,
John


David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

David,

It seems to me from another topic on this group that there maybe a problem with RAMdisk following the latest
Windows update?

Anyway - there appeared to have been a problem with RAMdisk in my Tellicast log file, part enclosed:

MSG:2018-10-12 22:54:41.955:Program started =============MSG:2018-10-12 22:54:41.955:Watchdog starting... [2652]MSG:2018-10-12 22:54:41.955:Watchdog started [2652].MSG:2018-10-12 22:54:42.423:Starting new child...MSG:2018-10-12 22:54:42.423:Started new child [8604].MSG:2018-10-12 22:54:42.939:tc-recv.exe starting... [8604]MSG:2018-10-12 22:54:42.939:tc-recv.exe version is 2.4.4a (200610301329200) win32-i86pc ( 6.2.9200 on a 4-processor (GenuineIntel, Pentium III (Model 60, Stepping 3)) system)MSG:2018-10-12 22:54:42.939:Log level is "normal".MSG:2018-10-12 22:54:43.017:tc-recv.exe running [8604].WRN:2018-10-12 22:54:43.017:Found corrupted internal file database in directory "Z:\receiving": Database is not clean or has wrong version.WRN:2018-10-12 22:54:43.017:Trying to remove and recreate internal file database.MSG:2018-10-12 22:54:43.017:Succeeded to recreate internal file database in directory "Z:\receiving".MSG:2018-10-12 22:57:42.821:tc-recv.exe shutting down... [8604]MSG:2018-10-12 22:57:42.837:tc-recv.exe stopped [8604].MSG:2018-10-12 22:57:43.040:Watchdog child quits properly. Shutting down.MSG:2018-10-12 22:57:43.040:Watchdog shutting down ... [2652]MSG:2018-10-12 22:57:43.040:Watchdog stopped [2652].

----------
Z:\ is my RAMdisk.

Regards,
John
==========================================

John,

It seems you closed TelliCast about three minutes after it started:

MSG:2018-10-12 22:54:41.955:Program started =============

MSG:2018-10-12 22:54:43.017:Succeeded to recreate internal file database in directory "Z:\receiving".

MSG:2018-10-12 22:57:42.821:tc-recv.exe shutting down... [8604]

Does the RAMdisk/database error occur on starting the program again?

Do you have a wildcard in the cast-client.ini file:

[parameters]
interface_address=0.0.0.0

Does the extra network card have an IP address on the same network as the Ayecka SR1 data port, typically 192.168.10.<something>. To check, from a command prompt, issue the "ipconfig" command. Look for something like:

Ethernet adapter EUMETCast SR 1:

Connection-specific DNS Suffix . :
IPv4 Address. . . . . . . . . . . : 192.168.10.104
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . :

You can see I renamed my adapter to a more meaningful name! If the IPv4 address starts 169. then you will need to define the address manually.

Cheers,
David
--
SatSignal Software - Quality software for you
Web: http://www.satsignal.eu
Email: david-taylor@blueyonder.co.uk
Twitter: @gm8arv


Graham Woolf
 

Hi

If you are using SoftPerfect RAM disk software and your ram disk is bigger than 4Gb then you need to update to the latest version

See here https://www.softperfect.com/

Regards

Graham


geojohnt@...
 

Graham,

Thanks for your comments.
My RAMdisk is Dataram Inc.

Regards,
John.

+++++++++++++++++++

In a message dated 14/10/2018 09:54:55 GMT Standard Time, woolfg@... writes:

Hi

If you are using SoftPerfect RAM disk software and your ram disk is bigger than 4Gb then you need to update to the latest version

See here https://www.softperfect.com/

Regards

Graham


geojohnt@...
 

In a message dated 14/10/2018 09:50:05 GMT Standard Time, gm8arv@... writes:

>It seems you closed TelliCast about three minutes after it started:
>MSG:2018-10-12 22:54:41.955:Program started =============
>MSG:2018-10-12 22:54:43.017:Succeeded to recreate internal file database in directory "Z:\receiving".
>MSG:2018-10-12 22:57:42.821:tc-recv.exe shutting down... [8604]
>Does the RAMdisk/database error occur on starting the program again?

David,

I shut down the computer overnight as no EUMETCast.
This morning I fired it up again and it logged on automatically (as configured to do so) with Desktop and some programmes loading including Tellicast - which remains a yellow T.

The Tellicast log file for this is attached as a document and you will see the time gap when I exited TC and opened it again via double click on the Desktop icon.


RAMDisk isn't mentioned this time.

TC log file attached

>Do you have a wildcard in the cast-client.ini file:

>[parameters]
>interface_address=0.0.0.0

recv.ini attached.

>Does the extra network card have an IP address on the same network as the 
>Ayecka SR1 data port, typically 192.168.10.<something>. To check, from a 
>command prompt, issue the "ipconfig" command. Look for something like:

>Ethernet adapter EUMETCast SR 1:

>Connection-specific DNS Suffix . :
>IPv4 Address. . . . . . . . . . . : 192.168.10.104
>Subnet Mask . . . . . . . . . . . : 255.255.255.0
>Default Gateway . . . . . . . . . :

ipconfig attached.

Sorry for the long delay. I'm typing this on a different computer and transferring things across with a memory stick!

I should say that everything was working OK before the Windows update.
Though I did have an admin tools clean up around the same time.

Regards,
John


David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

David,

I shut down the computer overnight as no EUMETCast.
This morning I fired it up again and it logged on automatically (as configured to do so) with Desktop and some programmes loading including Tellicast - which remains a yellow T.

The Tellicast log file for this is attached as a document and you will see the time gap when I exited TC and opened it again via double click on the Desktop icon.


RAMDisk isn't mentioned this time.

TC log file attached

Do you have a wildcard in the cast-client.ini file:
[parameters]
interface_address=0.0.0.0
recv.ini attached.

Does the extra network card have an IP address on the same network as the
Ayecka SR1 data port, typically 192.168.10.<something>. To check, from a
command prompt, issue the "ipconfig" command. Look for something like:
Ethernet adapter EUMETCast SR 1:
Connection-specific DNS Suffix . :
IPv4 Address. . . . . . . . . . . : 192.168.10.104
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . :
ipconfig attached.

Sorry for the long delay. I'm typing this on a different computer and transferring things across with a memory stick!

I should say that everything was working OK before the Windows update
Though I did have an admin tools clean up around the same time.

Regards,
John

Attachments:


ipconfig.jpg
MSG tc log sept 14.doc
recv.ini
============================================

John,

Your IPconfig looks good, although I tend to remove the IPv6.

I see no errors in the log file.

I suspect if you asked EUMETSAT the first thing they would suggest is to upgrade from 11-year-old software!

You could, of course, just uninstall the Windows update....

Cheers,
David
--
SatSignal Software - Quality software for you
Web: http://www.satsignal.eu
Email: david-taylor@blueyonder.co.uk
Twitter: @gm8arv


geojohnt@...
 

David,

Or do a restore to the day before the Windows update?
Though I'm loathed to do that following my Windows problems earlier in the year.

Regards,
John.

In a message dated 14/10/2018 14:15:08 GMT Standard Time, gm8arv@... writes:

Your IPconfig looks good, although I tend to remove the IPv6.

I see no errors in the log file.

I suspect if you asked EUMETSAT the first thing they would suggest is to
upgrade from 11-year-old software!

You could, of course, just uninstall the Windows update....


David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

In case it helps, here's the startup log from the current client:

MSG:2018-10-14 13:23:09.410:Program started =============
MSG:2018-10-14 13:23:09.410:Watchdog starting... [3704]
MSG:2018-10-14 13:23:09.410:Watchdog started [3704].
MSG:2018-10-14 13:23:10.675:Starting new child...
MSG:2018-10-14 13:23:10.675:Started new child [8728].
MSG:2018-10-14 13:23:10.958:Log level is "normal".
MSG:2018-10-14 13:23:12.208:tc-cast-client starting... [8728]
MSG:2018-10-14 13:23:12.208:tc-cast-client version is 2.14.4 (201802141241391) revision 6431c0965bf5 win32-i86pc release ( 6.2.9200 on a 4-processor (GenuineIntel, Pentium III (Model 76, Stepping 4)) system)
MSG:2018-10-14 13:23:12.263:License check succeeded
MSG:2018-10-14 13:23:12.374:tc-cast-client running [8728].
MSG:2018-10-14 13:23:14.779:Connected to announcement channel `TSL Announcement Channel', address 224.223.222.223:4711 (announcement channel)
MSG:2018-10-14 13:23:14.779:Receiver active
MSG:2018-10-14 13:23:24.929:tc-cast-client shutting down... [8728]
MSG:2018-10-14 13:23:24.932:Disconnect from announcement channel `TSL Announcement Channel', address 224.223.222.223:4711 completed (shutdown)
MSG:2018-10-14 13:23:24.973:tc-cast-client stopped [8728].
MSG:2018-10-14 13:23:25.101:Watchdog child quits properly. Shutting down.
MSG:2018-10-14 13:23:25.101:Watchdog shutting down ... [3704]
MSG:2018-10-14 13:23:25.101:Watchdog stopped [3704].

==================================

I no longer have the old client (from 2006) installed anywhere. That's almost 12 years old.

The earlier part of your log does suggest that the program is getting to the Yellow-T state, as there is no Connected to... message. Mine was run on the latest released version of Windows-10/64 - 1809, which is the one which was withdrawn at one stage.

I don't see License check succeeded, but perhaps that wasn't in the old log files? Is the eToken, Properties, View eToken Info working?

Cheers,
David
--
SatSignal Software - Quality software for you
Web: http://www.satsignal.eu
Email: david-taylor@blueyonder.co.uk
Twitter: @gm8arv


David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

David,

Or do a restore to the day before the Windows update?
Though I'm loathed to do that following my Windows problems earlier in the year.

Regards,
John.
====================================

John,

Settings, Updates & Security, View update history, Uninstall updates?

Less drastic than Restore!

Cheers,
David
--
SatSignal Software - Quality software for you
Web: http://www.satsignal.eu
Email: david-taylor@blueyonder.co.uk
Twitter: @gm8arv


geojohnt@...
 

David,

I've found a reported problem that happened around the time my computer updated - well, the auto rebooting of the PC following an update I'd put off twice:

C:\Windows\System32\Pickerhost.exe - Problem Event Name APPCRASH.

Is that relevant?

And it appears there were three Windows updatea on Friday:

KB4462919
KB4100347
KB890830

All three of which are timed after the computer automatic reboot and the appearance of the yellow T.

Regards,
John.




David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

David,

I've found a reported problem that happened around the time my computer updated - well, the auto rebooting of the PC following an update I'd put off twice:

C:\Windows\System32\Pickerhost.exe - Problem Event Name APPCRASH.

Is that relevant?

And it appears there were three Windows updatea on Friday:

KB4462919
KB4100347
KB890830

All three of which are timed after the computer automatic reboot and the appearance of the yellow T.

Regards,
John.
==================================

John,

If I'm reading the information correctly, KB890830 is just the malicious software removal tool. The other two might be worth uninstalling, particularly KB4100347.

Perhaps someone else has more information?

Cheers,
David
--
SatSignal Software - Quality software for you
Web: http://www.satsignal.eu
Email: david-taylor@blueyonder.co.uk
Twitter: @gm8arv


geojohnt@...
 

David,

I've uninstalled updates:

KB4462919 and KB100347.
KB890830 - Windows Maliciuos Software Removable Tool - wasn't listed in' Uninstall an update.'

As I closed down a screen came up Configuring Windows Updates, then on Windows restart Configuring Windows Updates again.

And alas, still a yellow T.

Regards,
John.

++++++++++++

In a message dated 14/10/2018 15:05:32 GMT Standard Time, geojohnt@... writes:

David,

I've found a reported problem that happened around the time my computer updated - well, the auto rebooting of the PC following an update I'd put off twice:

C:\Windows\System32\Pickerhost.exe - Problem Event Name APPCRASH.

Is that relevant?

And it appears there were three Windows updatea on Friday:

KB4462919
KB4100347
KB890830

All three of which are timed after the computer automatic reboot and the appearance of the yellow T.

Regards,
John.




geojohnt@...
 

David,

Yes, that's right.
I uninstalled the other 2 from that day.

Just to say that the updates still 'appear' to be listed in the second paragraph Quality Updates as being installed.

I should also add, perhaps, that the data port on the SR1 flickers as it should, as does the computer port where the wired lead is connected.

I'm really sorry for all this bother as I don't know/can't the path of the data through the computer to my received folder.
I have no idea about 'data networks.'

Regards,
John

++++++++++++++

In a message dated 14/10/2018 15:25:46 GMT Standard Time, gm8arv@... writes:

If I'm reading the information correctly, KB890830 is just the malicious
software removal tool. The other two might be worth uninstalling,
particularly KB4100347.

Perhaps someone else has more information?


David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

David,

I've uninstalled updates:

KB4462919 and KB100347.
KB890830 - Windows Maliciuos Software Removable Tool - wasn't listed in' Uninstall an update.'

As I closed down a screen came up Configuring Windows Updates, then on Windows restart Configuring Windows Updates again.

And alas, still a yellow T.

Regards,
John.
============================

John,

It looks like you'll need to find someone with the old software to see whether a "Licence check succeeded" should be in the log file.

One other test you could try on the networking is to go to your Ethernet adapter and look for traffic. Possibly:

Settings, Network & Internet, Change adapter options

Double-click on the Ethernet adapter (I think you only have one), and look at the Activity. Sent and received bytes should be continually increasing.

Cheers,
David
--
SatSignal Software - Quality software for you
Web: http://www.satsignal.eu
Email: david-taylor@blueyonder.co.uk
Twitter: @gm8arv


geojohnt@...
 

David,

Also I meant to add that Task Manger shows no tc-recv.exe in Apps but 2 in Background processes.

Regards,
John

In a message dated 14/10/2018 15:38:37 GMT Standard Time, geojohnt@... writes:

I should also add, perhaps, that the data port on the SR1 flickers as it should, as does the computer port where the wired lead is connected.


geojohnt@...
 

David,

Yes, my Network Connections are:

WiFi Talk Talk Qualcom Atheros AR9287 Wireless Network Adapter.

Ethernet Unidentified network Realtek PCIe GBE Family Controller:
IPv4 Address 192.168.10.10
IPv4 Subnet Mask 255.255.255.0

General tab:
IPv4 Connectivity: No network access.
IPv6 Connectivity: No network access
Media State: enabled

Activity:
Sent and Received increasing all the time - matching withing around 70,000 [out of 1,795,500

Regards,
John.

+++++++++++++++++++

In a message dated 14/10/2018 15:41:13 GMT Standard Time, gm8arv@... writes:

It looks like you'll need to find someone with the old software to see
whether a "Licence check succeeded" should be in the log file.

One other test you could try on the networking is to go to your Ethernet
adapter and look for traffic. Possibly:

Settings, Network & Internet, Change adapter options

Double-click on the Ethernet adapter (I think you only have one), and look
at the Activity. Sent and received bytes should be continually increasing.


geojohnt@...
 

David,

Just one final thing today - I've been sat at 2 computers since 11:15 this morning and my eyes are weeping blood.

A 'properties' of my SR! ethernet connection 'device.'

Name:  Ethernet

Description:      Realtek PCIe GBE Family Controller

Physical address (MAC):          44:8a:5b:9d:b0:15

Status:  Operational

Maximum transmission unit:       1500

IPv4 address:   192.168.10.10/24

IPv6 address:   fe80::b887:bd91:b153:edeb%13/64

DNS servers:    fec0:0:0:ffff::1%1, fec0:0:0:ffff::2%1, fec0:0:0:ffff::3%1

Connectivity (IPv4/IPv6):          Connected to unknown network, no traffic


Any help when compared to my 'ipconfig?'

Regards,
John

+++++++++++++


-----Original Message-----
From: geojohnt via Groups.Io <geojohnt@...>
To: MSG-1 <MSG-1@groups.io>
Sent: Sun, 14 Oct 2018 16:56
Subject: Re: [MSG-1] Formally lost T icon tellicast - yellow only.

David,

Yes, my Network Connections are:

WiFi Talk Talk Qualcom Atheros AR9287 Wireless Network Adapter.

Ethernet Unidentified network Realtek PCIe GBE Family Controller:
IPv4 Address 192.168.10.10
IPv4 Subnet Mask 255.255.255.0

General tab:
IPv4 Connectivity: No network access.
IPv6 Connectivity: No network access
Media State: enabled

Activity:
Sent and Received increasing all the time - matching withing around 70,000 [out of 1,795,500

Regards,
John.

+++++++++++++++++++

In a message dated 14/10/2018 15:41:13 GMT Standard Time, gm8arv=yahoo.co.uk@groups.io writes:

It looks like you'll need to find someone with the old software to see
whether a "Licence check succeeded" should be in the log file.

One other test you could try on the networking is to go to your Ethernet
adapter and look for traffic. Possibly:

Settings, Network & Internet, Change adapter options

Double-click on the Ethernet adapter (I think you only have one), and look
at the Activity. Sent and received bytes should be continually increasing.