Date   
Re: cloud data

David J Taylor
 

From: Robert Moore

Yes, to both your questions David. The MPEF files are accumulating in the Channel_3 folder in the receiver PC but MDM appears not to be processing them. Have I missed a setting somewhere?

Robert
===================================

Robert,

As the settings are correct, I can only wonder about directory structure.

If the MSG Data Manager has the TelliCast received files location as:

E:\EUMETCast\received\

The channel 3 data should be sent to either:

E:\EUMETCast\received\EUMETSAT_Data_Channel_3

or:

E:\EUMETCast\received\Data Channel 3

Note the spaces in the second directory name.

Cheers,
David
--
SatSignal Software - Quality software for you
Web: http://www.satsignal.eu
Email: david-taylor@...
Twitter: @gm8arv

Re: cloud data

Robert Moore
 

Yes, to both your questions David. The MPEF files are accumulating in the Channel_3 folder in the receiver PC but MDM appears not to be processing them. Have I missed a setting somewhere?

Robert

-----Original Message-----
From: MSG-1@groups.io <MSG-1@groups.io> On Behalf Of David J Taylor via Groups.Io
Sent: 10 August 2019 08:17
To: MSG-1@groups.io
Subject: Re: [MSG-1] cloud data

From: Robert Moore

It???s taken me a while to get back to ???normal service??? after various changes.
I???m still without CLA and CTH data (which I think are HIRS). Thought they were (previously perhaps) processed by MDM. Anyhow I???ve been through EUMETCast documents to try to re-establish this data stream and can only find METOP HIRS, which presumably require METOP Manager?

Robert
======================================

Robert,

I'm seeing plenty of zero-degree CTH and CLAI data here, processed by the MSG Data Manager:

09/08/2019 23:00 804,416 201908092200-cth.grb
09/08/2019 23:15 802,485 201908092215-cth.grb
09/08/2019 23:30 800,673 201908092230-cth.grb
09/08/2019 23:45 799,792 201908092245-cth.grb
10/08/2019 00:00 798,101 201908092300-cth.grb
10/08/2019 00:15 796,857 201908092315-cth.grb
10/08/2019 00:30 797,105 201908092330-cth.grb
10/08/2019 00:45 794,031 201908092345-cth.grb
96 File(s) 79,111,639 bytes
0 Dir(s) 878,370,590,720 bytes free


09/08/2019 03:45 1,267,366 201908090245-clai.grb
09/08/2019 06:45 1,267,361 201908090545-clai.grb
09/08/2019 09:45 1,267,363 201908090845-clai.grb
09/08/2019 12:45 1,267,365 201908091145-clai.grb
09/08/2019 15:45 1,267,363 201908091445-clai.grb
09/08/2019 18:45 1,267,362 201908091745-clai.grb
09/08/2019 21:45 1,267,363 201908092045-clai.grb
10/08/2019 00:45 1,267,362 201908092345-clai.grb
8 File(s) 10,138,905 bytes
0 Dir(s) 879,009,509,376 bytes free

In Setup, Channel Selection, MPEF, do you have Process CTH and CLAI checked?
I guess you are processing "EUMETSAT Data Channel 3" in your channels file?

Cheers,
David
--
SatSignal Software - Quality software for you
Web: http://www.satsignal.eu
Email: david-taylor@...
Twitter: @gm8arv

Re: cloud data

David J Taylor
 

From: Robert Moore

It???s taken me a while to get back to ???normal service??? after various changes. I???m still without CLA and CTH data (which I think are HIRS). Thought they were (previously perhaps) processed by MDM. Anyhow I???ve been through EUMETCast documents to try to re-establish this data stream and can only find METOP HIRS, which presumably require METOP Manager?

Robert
======================================

Robert,

I'm seeing plenty of zero-degree CTH and CLAI data here, processed by the MSG Data Manager:

09/08/2019 23:00 804,416 201908092200-cth.grb
09/08/2019 23:15 802,485 201908092215-cth.grb
09/08/2019 23:30 800,673 201908092230-cth.grb
09/08/2019 23:45 799,792 201908092245-cth.grb
10/08/2019 00:00 798,101 201908092300-cth.grb
10/08/2019 00:15 796,857 201908092315-cth.grb
10/08/2019 00:30 797,105 201908092330-cth.grb
10/08/2019 00:45 794,031 201908092345-cth.grb
96 File(s) 79,111,639 bytes
0 Dir(s) 878,370,590,720 bytes free


09/08/2019 03:45 1,267,366 201908090245-clai.grb
09/08/2019 06:45 1,267,361 201908090545-clai.grb
09/08/2019 09:45 1,267,363 201908090845-clai.grb
09/08/2019 12:45 1,267,365 201908091145-clai.grb
09/08/2019 15:45 1,267,363 201908091445-clai.grb
09/08/2019 18:45 1,267,362 201908091745-clai.grb
09/08/2019 21:45 1,267,363 201908092045-clai.grb
10/08/2019 00:45 1,267,362 201908092345-clai.grb
8 File(s) 10,138,905 bytes
0 Dir(s) 879,009,509,376 bytes free

In Setup, Channel Selection, MPEF, do you have Process CTH and CLAI checked? I guess you are processing "EUMETSAT Data Channel 3" in your channels file?

Cheers,
David
--
SatSignal Software - Quality software for you
Web: http://www.satsignal.eu
Email: david-taylor@...
Twitter: @gm8arv

Re: changes on SR1 to receive HVS1 and BASIC at the same time ... if possible, of course!

David J Taylor
 

Mario,

Your messages from your phone come across here with no text - just blank messages. Could you please ensure there is plain text content in addition to the (unnecessary) HTML?

Thanks,
David
--
SatSignal Software - Quality software for you
Web: http://www.satsignal.eu
Email: david-taylor@...
Twitter: @gm8arv

cloud data

Robert Moore
 

It’s taken me a while to get back to ‘normal service’ after various changes. I’m still without CLA and CTH data (which I think are HIRS). Thought they were (previously perhaps) processed by MDM. Anyhow I’ve been through EUMETCast documents to try  to re-establish this data stream and can only find METOP HIRS, which presumably require METOP Manager?

 

 

Robert

 

 

 

 

01352 714456

 

Re: changes on SR1 to receive HVS1 and BASIC at the same time ... if possible, of course!

Mario Brustia
 

Sorry ,but using smartphone with auto correcor in italiano,is hard writhe in enghlish!
:) 




*****************************************************************************
Mario Brustia - IZ1KBP
Pilota SAPR ENAC I.APR 012008 - Operatore ENAC 35270/37066
mario.brustia@...
mario.brustia@...
LOC JN45IK - 45.4167N 8.6667E - QRZ
www.meteotrecate.it
Facebook >> Brustiamario
sent from webmail
****************************************************************************


Da: MSG-1@groups.io
A: MSG-1@groups.io
Cc:
Data: Fri, 9 Aug 2019 20:33:12 +0200
Oggetto: Re: [MSG-1] changes on SR1 to receive HVS1 and BASIC at the same time ... if possible, of course!

Ciao David,
Yes,i have seen these scripts some days ago.when I upgraded the sr1,like you post,i hard upload the eumetsat
Script tool (1st to 4th).
I have make many test befor ask in forum,but without
Success.
For the Moment i stop here my test due hard job in my home.
Thank's Sony day for the support
Mario


*****************************************************************************
Mario Brustia - IZ1KBP
Pilota SAPR ENAC I.APR 012008 - Operatore ENAC 35270/37066
mario.brustia@...
mario.brustia@...
LOC JN45IK - 45.4167N 8.6667E - QRZ
www.meteotrecate.it
Facebook >> Brustiamario
sent from webmail
****************************************************************************


Da: MSG-1@groups.io
A: MSG-1@groups.io
Cc:
Data: Thu, 8 Aug 2019 19:41:13 +0100
Oggetto: Re: [MSG-1] changes on SR1 to receive HVS1 and BASIC at the same time ... if possible, of course!

From: Mario Brustia
 
I have not found Any script on umetsat Ftp site. I have found only
bios/firmware upgrade end tellicast procedure/software. Have you the correct
link ti the script?
Tnx in avance
Mario
=================================
 
Mario,
 
Did not see the links in the document I mentioned?
 
ftp://ftp.eumetsat.int/pub/OPS/out/user/EUMETCast_Support/EUMETCast_Licence_cd/Windows/DVB_devices/SR1/SR1_Configuration_Files/
 
Ciao,
David
--
SatSignal Software - Quality software for you
Web: http://www.satsignal.eu
Email: david-taylor@...
Twitter: @gm8arv
 
 
 




Re: changes on SR1 to receive HVS1 and BASIC at the same time ... if possible, of course!

Mario Brustia
 

Ciao David,
Yes,i have seen these scripts some days ago.when I upgraded the sr1,like you post,i hard upload the eumetsat
Script tool (1st to 4th).
I have make many test befor ask in forum,but without
Success.
For the Moment i stop here my test due hard job in my home.
Thank's Sony day for the support
Mario


*****************************************************************************
Mario Brustia - IZ1KBP
Pilota SAPR ENAC I.APR 012008 - Operatore ENAC 35270/37066
mario.brustia@...
mario.brustia@...
LOC JN45IK - 45.4167N 8.6667E - QRZ
www.meteotrecate.it
Facebook >> Brustiamario
sent from webmail
****************************************************************************


Da: MSG-1@groups.io
A: MSG-1@groups.io
Cc:
Data: Thu, 8 Aug 2019 19:41:13 +0100
Oggetto: Re: [MSG-1] changes on SR1 to receive HVS1 and BASIC at the same time ... if possible, of course!

From: Mario Brustia
 
I have not found Any script on umetsat Ftp site. I have found only
bios/firmware upgrade end tellicast procedure/software. Have you the correct
link ti the script?
Tnx in avance
Mario
=================================
 
Mario,
 
Did not see the links in the document I mentioned?
 
ftp://ftp.eumetsat.int/pub/OPS/out/user/EUMETCast_Support/EUMETCast_Licence_cd/Windows/DVB_devices/SR1/SR1_Configuration_Files/
 
Ciao,
David
--
SatSignal Software - Quality software for you
Web: http://www.satsignal.eu
Email: david-taylor@...
Twitter: @gm8arv
 
 
 


Re: changes on SR1 to receive HVS1 and BASIC at the same time ... if possible, of course!

David J Taylor
 

From: Mario Brustia

I have not found Any script on umetsat Ftp site. I have found only bios/firmware upgrade end tellicast procedure/software. Have you the correct link ti the script?
Tnx in avance
Mario
=================================

Mario,

Did not see the links in the document I mentioned?

ftp://ftp.eumetsat.int/pub/OPS/out/user/EUMETCast_Support/EUMETCast_Licence_cd/Windows/DVB_devices/SR1/SR1_Configuration_Files/

Ciao,
David
--
SatSignal Software - Quality software for you
Web: http://www.satsignal.eu
Email: david-taylor@...
Twitter: @gm8arv

Re: changes on SR1 to receive HVS1 and BASIC at the same time ... if possible, of course!

Mario Brustia
 

I have not found Any script on umetsat Ftp site. I have found only bios/firmware upgrade end tellicast procedure/software. Have you the correct link ti the script?
Tnx in avance
Mario




*****************************************************************************
Mario Brustia - IZ1KBP
Pilota SAPR ENAC I.APR 012008 - Operatore ENAC 35270/37066
mario.brustia@...
mario.brustia@...
LOC JN45IK - 45.4167N 8.6667E - QRZ
www.meteotrecate.it
Facebook >> Brustiamario
sent from webmail
****************************************************************************


Da: MSG-1@groups.io
A: MSG-1@groups.io
Cc:
Data: Thu, 8 Aug 2019 17:28:59 +0100
Oggetto: Re: [MSG-1] changes on SR1 to receive HVS1 and BASIC at the same time ... if possible, of course!

From: Mario Brustia
 
mmmm...sorry...in the eumetsat guide I read about enabling configuration
setting 2 for the receiver 1.
I entered them in the current configuration together with the bas pids. Is
it wrong?
mmmm....
===================================
 
Mario,
 
Why not use the EUMETSAT scripts for setting the receiver configuration?
USB required, and then edit the network addresses to suit your system?
 
Ciao,
David
--
SatSignal Software - Quality software for you
Web: http://www.satsignal.eu
Email: david-taylor@...
Twitter: @gm8arv
 
 
 


Re: changes on SR1 to receive HVS1 and BASIC at the same time ... if possible, of course!

David J Taylor
 

From: Mario Brustia

mmmm...sorry...in the eumetsat guide I read about enabling configuration setting 2 for the receiver 1.
I entered them in the current configuration together with the bas pids. Is it wrong?
mmmm....
===================================

Mario,

Why not use the EUMETSAT scripts for setting the receiver configuration? USB required, and then edit the network addresses to suit your system?

Ciao,
David
--
SatSignal Software - Quality software for you
Web: http://www.satsignal.eu
Email: david-taylor@...
Twitter: @gm8arv

Re: reception

Robert Moore
 

Thorsten, how stupid of me not to think of that. Rebooting the Novra receiver did the trick! Thanks.

Robert

 

From: MSG-1@groups.io <MSG-1@groups.io> On Behalf Of Thorsten Miglus
Sent: 08 August 2019 13:46
To: MSG-1@groups.io
Subject: Re: [MSG-1] reception

 

Hi Robert,

you can try to reboot the Novra receiver.

Cheers,
Thorsten

On Thu, Aug 8, 2019 at 01:34 PM, Robert Moore wrote:

Have just discovered that all reception stopped here at about 1445 yesterday.
Tellicast shells show no throughput on either bas or hrv-1. The Novra console shows -35 dBm with carrier to noise ratio around 11dB.
Signal, status, data, LNB all green. Data LED flashing on the box.
All reception folders empty.
This situation has survived a reboot of the PC.

Stumped!

Robert

Re: HVS-2 losses

David J Taylor
 

Firstly all thanks to ops help desk who speedily despatched a new EKU
(The new squat blue LED version). It has been running now for a week.
Fortunately I had already installed the very latest software suite.

The only issue I have seems to be with the hvs-2 files - which I have
read, some no longer bother with due to alternative access. (All other
file segments seem to show no losses except for an exceptional weather
event.)

There are intermittent missing segments - sometimes I will get eight or
nine good ones, followed by a missing one, other times perhaps a third
of a pass can be missed. I think they are related to a log error message
such as:

MSG:2019-08-08 07:19:11.180:File transmission b0f8852f000bab48 ended: 1
file missing/incomplete
MSG:2019-08-08 07:19:11.180:Missed parts of file
`S3A_OL_1_EFR____20190808T051523_20190808T051823_20190808T070254_0179_048_019_3600_MAR_O_NR_002.SEN3.tar'
id 5d4bca44000bab45 from channel `E2H-S3A-01'

I am assuming the problem is at this receiving station. They come via
the TBS card which shows quality around 80% at this time of the day with
a SNR of around 11. Just wondering if that is the cause? The computer is
an i7-8700 3.2gHz with 16Gb of RAM. CPU rarely rises above 10% and disk
around 8%.

Any thoughts would be appreciated,
James
====================================

James,

A few odd recollections:

- I note that I have Tuner 0 for the BS, and Tuner 1 for the HVS. This /may/ matter. This with the "single input" fix from CrazyCat. Using BDADataEx, Device 2 is Tuner 0, and Device 1 is Tuner 1, but I don't think that matters.

- At one stage, TBS were supplying a driver (1.0.0.6) with different buffer sizes for the two tuners. Using this driver gave me a steady stream of missed & recovered TelliCast packets (like those seen on Arne's plots, when his MRTG/FTP is working!). I tried the earlier 1.0.0.5 driver and the missed/recovered packet rate dropped to zero.

- Getting error reception of HVS-2 isn't easy, and both Arne and I have ended up with a big RAMdisk (10 GB in my case) which has both /temp/ and /received/ with the files being moved off (or in my case deleted) as soon as possible. You'll know that others have reported using an SSD for the systems, and separate HDs for each service. Maybe BS+HVS-1 can be on one HD, and HVS-2 on a second HD.

Cheers,
David
--
SatSignal Software - Quality software for you
Web: http://www.satsignal.eu
Email: david-taylor@...
Twitter: @gm8arv

Re: changes on SR1 to receive HVS1 and BASIC at the same time ... if possible, of course!

Mario Brustia
 

mmmm...sorry...in the eumetsat guide I read about enabling configuration setting 2 for the receiver 1.
I entered them in the current configuration together with the bas pids. Is it wrong?
mmmm....

Re: changes on SR1 to receive HVS1 and BASIC at the same time ... if possible, of course!

Mario Brustia
 

Ciao David...
Yes PID 600 and 601 are anabled...I'll do a more deep investigation (may be a wrong configuration ?)
may be.... the usual problem: worng interpretation of an english tech documentation!  .
For the moment ...thank's again.
Mario

Re: changes on SR1 to receive HVS1 and BASIC at the same time ... if possible, of course!

David J Taylor
 

Hi David ... a doubt:
I changed the code like from your site (H41000).Bas service is ok (withe icon) ,Hvs1 is in connect status (Yellow icon but license tab ok).
Question: HVS1 is sent by eumetsat by default or is it necessary to enable some options in the EO portal?
I know I will have mistakes in data because I have a small dish, but I only need it for experimentation, to undestand the cast system.
excuse the stupid question

mario
====================================

Mario,

Not a stupid question! If you look at the EUMETSAT guide section 4.5.2.1:

http://www.eumetsat.int/website/wcm/idc/idcplg?IdcService=GET_FILE&dDocName=PDF_DMT_730927&RevisionSelectionMethod=LatestReleased&Rendition=Web

they show a list of PIDs for both services:

RX Transport Filter Table
=========================
Slot. PID Ethernet Address Status IP Multicast
1. 100 CC-F6-7A-04-CA-B8 Enabled Pass
2. 300 CC-F6-7A-04-CA-B8 Enabled Pass
3. 301 CC-F6-7A-04-CA-B8 Enabled Pass
4. 500 CC-F6-7A-04-CA-B8 Enabled Pass
5. 509 CC-F6-7A-04-CA-B8 Enabled Pass
6. 511 CC-F6-7A-04-CA-B8 Enabled Pass
7. 600 CC-F6-7A-04-CA-B8 Enabled Pass
8. 601 CC-F6-7A-04-CA-B8 Enabled Pass

Do you have 600 and 601 enabled?

Cheers,
David
--
SatSignal Software - Quality software for you
Web: http://www.satsignal.eu
Email: david-taylor@...
Twitter: @gm8arv

Re: reception

Thorsten Miglus
 

Hi Robert,

you can try to reboot the Novra receiver.

Cheers,
Thorsten


On Thu, Aug 8, 2019 at 01:34 PM, Robert Moore wrote:
Have just discovered that all reception stopped here at about 1445 yesterday.
Tellicast shells show no throughput on either bas or hrv-1. The Novra console shows -35 dBm with carrier to noise ratio around 11dB.
Signal, status, data, LNB all green. Data LED flashing on the box.
All reception folders empty.
This situation has survived a reboot of the PC.

Stumped!

Robert

Re: HVS-2 losses

James Brown
 

That’s interesting. 
Thank you. 

On 8 Aug 2019, at 12:58, seggins2000 via Groups.Io <seggins@...> wrote:

I have a similar problem here James. Nothing changed at this end. Hardly missed anything up to about a month or so ago. 
Regards John 

My POT-LX1. On O2.


-------- Original Message --------
Subject: [MSG-1] HVS-2 losses
From: James Brown <satellite@...>
To: MSG-1@groups.io
CC:

Firstly all thanks to ops help desk who speedily despatched a new EKU
(The new squat blue LED version). It has been running now for a week.
Fortunately I had already installed the very latest software suite.

The only issue I have seems to be with the hvs-2 files - which I have
read, some no longer bother with due to alternative access. (All other
file segments seem to show no losses except for an exceptional weather
event.)

There are intermittent missing segments - sometimes I will get eight or
nine good ones, followed by a missing one, other times perhaps a third
of a pass can be missed. I think they are related to a log error message
such as:

MSG:2019-08-08 07:19:11.180:File transmission b0f8852f000bab48 ended: 1
file missing/incomplete
MSG:2019-08-08 07:19:11.180:Missed parts of file
`S3A_OL_1_EFR____20190808T051523_20190808T051823_20190808T070254_0179_048_019_3600_MAR_O_NR_002.SEN3.tar'
id 5d4bca44000bab45 from channel `E2H-S3A-01'

I am assuming the problem is at this receiving station. They come via
the TBS card which shows quality around 80% at this time of the day with
a SNR of around 11. Just wondering if that is the cause? The computer is
an i7-8700 3.2gHz with 16Gb of RAM. CPU rarely rises above 10% and disk
around 8%.

Any thoughts would be appreciated,
James





Re: HVS-2 losses

seggins2000
 

I have a similar problem here James. Nothing changed at this end. Hardly missed anything up to about a month or so ago. 
Regards John 

My POT-LX1. On O2.


-------- Original Message --------
Subject: [MSG-1] HVS-2 losses
From: James Brown <satellite@...>
To: MSG-1@groups.io
CC:

Firstly all thanks to ops help desk who speedily despatched a new EKU
(The new squat blue LED version). It has been running now for a week.
Fortunately I had already installed the very latest software suite.

The only issue I have seems to be with the hvs-2 files - which I have
read, some no longer bother with due to alternative access. (All other
file segments seem to show no losses except for an exceptional weather
event.)

There are intermittent missing segments - sometimes I will get eight or
nine good ones, followed by a missing one, other times perhaps a third
of a pass can be missed. I think they are related to a log error message
such as:

MSG:2019-08-08 07:19:11.180:File transmission b0f8852f000bab48 ended: 1
file missing/incomplete
MSG:2019-08-08 07:19:11.180:Missed parts of file
`S3A_OL_1_EFR____20190808T051523_20190808T051823_20190808T070254_0179_048_019_3600_MAR_O_NR_002.SEN3.tar'
id 5d4bca44000bab45 from channel `E2H-S3A-01'

I am assuming the problem is at this receiving station. They come via
the TBS card which shows quality around 80% at this time of the day with
a SNR of around 11. Just wondering if that is the cause? The computer is
an i7-8700 3.2gHz with 16Gb of RAM. CPU rarely rises above 10% and disk
around 8%.

Any thoughts would be appreciated,
James





reception

Robert Moore
 

Have just discovered that all reception stopped here at about 1445 yesterday.
Tellicast shells show no throughput on either bas or hrv-1. The Novra console shows -35 dBm with carrier to noise ratio around 11dB.
Signal, status, data, LNB all green. Data LED flashing on the box.
All reception folders empty.
This situation has survived a reboot of the PC.

Stumped!

Robert

HVS-2 losses

James Brown
 

Firstly all thanks to ops help desk who speedily despatched a new EKU (The new squat blue LED version). It has been running now for a week. Fortunately I had already installed the very latest software suite.

The only issue I have seems to be with the hvs-2 files - which I have read, some no longer bother with due to alternative access. (All other file segments seem to show no losses except for an exceptional weather event.)

There are intermittent missing segments - sometimes I will get eight or nine good ones, followed by a missing one, other times perhaps a third of a pass can be missed. I think they are related to a log error message such as:

MSG:2019-08-08 07:19:11.180:File transmission b0f8852f000bab48 ended: 1 file missing/incomplete
MSG:2019-08-08 07:19:11.180:Missed parts of file `S3A_OL_1_EFR____20190808T051523_20190808T051823_20190808T070254_0179_048_019_3600_MAR_O_NR_002.SEN3.tar' id 5d4bca44000bab45 from channel `E2H-S3A-01'

I am assuming the problem is at this receiving station. They come via the TBS card which shows quality around 80% at this time of the day with a SNR of around 11. Just wondering if that is the cause? The computer is an i7-8700 3.2gHz with 16Gb of RAM. CPU rarely rises above 10% and disk around 8%.

Any thoughts would be appreciated,
James