Date   
Re: Crash, beep beep!

dapcher
 

--- In MSG-1@..., Lawrence <lawrence@a...> wrote:
My MSG-1 receive computer went crash and let out a series of beeps on
Friday evening, and remained uncooperative on Saturday. I use an
1800MHz machine for receive only, and a separate computer for decoding.
On Friday, the receive computer suddenly crashed with a peculiar error
message about a file, but it was too short-lived for me to see exactly
what had happened. It refused to boot (I use XP Pro), producing a
stream of meaningless messages.

I had some difficulty in booting into DOS because it seemed unable to
read the FD, but eventually I found a Win-ME start disk that it
accepted. The DOS allowed me to confirm that everything was intact - no
HD failure. I then rebooted normally into Windows. Within seconds the
crash occurred and again with the same continuous series of beeps.

As of Sunday, I have been able to identify that the problem is almost
certainly a file in the Tellique software, but I don't know which one.
The errors displayed under DOS only show a limited number of characters
so I know that it is in the Tellique directory.

I was able to show that the computer can sit under DOS and remain
stable. Under Windows, despite doing nothing, it crashes again after
being left on without doing anything.

I am continuing to investigate this. At worst, I shall re-format the HD
and re-install the OS.

I wonder what Tellique file error can have such an effect?

regards

Lawrence

Recently I received from Eumetsat an email about possible problems due
to abnormal size growing of .FSY files in the Tellique receiving&#92;tmp
directory. They said to stop Tellique software, remove the .FSY files
then restart. In my case, the files were big, around 200 MB. Now it's
OK, (7 MB)

Re: Admin MSG 24/01/04 08:45

Peter Benney <tugboat@...>
 

Peter, I think they meant today. Look at the gap:

http://www.david-taylor.myby.co.uk/mrtg/hermes_dvb.html
I see that now here in MSG DM along with late segments being reported, last at 1300 Ch12 Seg 15. The process file showing a lot of "Skipped - data is older than current data" statements. Watching the received folder now current data seems to be arriving.

Your program certainly seems to have sorted it out !

Peter

Peter

Re: Admin MSG 24/01/04 08:45

David J Taylor
 

--- In MSG-1@..., "Peter Benney" <tugboat@g...> wrote:
[]
I see that now here in MSG DM along with late segments being
reported, last at 1300 Ch12 Seg 15. The process file showing a lot
of "Skipped - data is older than current data" statements. Watching
the received folder now current data seems to be arriving.

Your program certainly seems to have sorted it out !
Peter,

I didn't get any missing segments yesterday (at least, not on both
PCs), so that must be a local problem.

With the timing issues in the eraly days, and some missing segments
problems here, the program had to be developed to be robust against
this sort of thing!

David

Re: Admin MSG 24/01/04 08:45

Peter Benney <tugboat@...>
 

I didn't get any missing segments yesterday (at least, not on both
PCs), so that must be a local problem.
David,

This was posted on Saturday morning (1102) when there were some problems between 0045 to 0145. I was getting late segment reports up to the 1545 cycle but no missing
segments.

Yesterday afternnon I had an application popup error for tqrecv.exe. "Application failed to initialise properly" There were four tqrecv icons in the task bar one of which was red. The log was reporting wrong interface address. This resulted in "Lost channel" and "Missing file" reports and of course many lost segments. This is the second time I have seen this behaviour and wonder if it may be something to do with DHCP on the network router
interfering with the B2C2 connection. Will check when leases were renewed.

Regards,

Peter
reports.



Regards

Peter

Re: Admin MSG 24/01/04 08:45

David J Taylor
 

Yesterday afternnon I had an application popup error for
tqrecv.exe. "Application failed to initialise properly" There were
four tqrecv icons in the task bar one of which was red. The log was
reporting wrong interface address. This resulted in "Lost channel"
and "Missing file" reports and of course many lost segments. This is
the second time I have seen this behaviour and wonder if it may be
something to do with DHCP on the network router interfering with the
B2C2 connection. Will check when leases were renewed.

Peter,

Yes, it seems that at any chance the DVB card will loose its IP
address - almost guaranteed when changing its PCI slot! I don't run
DHCP here - too few PCs - and I have a router onto the cable modem
which takes care of all that. The PCs themselves have fixed IP
addresses, and use HOSTS to sort name resolution.

Cheers,
David

No HRIT data?

Luca Bertagnolio <lucaberta@...>
 

Hi all,

is HRIT being trasmitted right now? I can receive LRIT and FSD plus
MPEF data, but no joy on HRIT.

PIDs seem to be correctly setup, so I am wondering... this was the
case since 00 UTC.

Bye, Luca

Re: No HRIT data?

David J Taylor
 

--- In MSG-1@..., "Luca Bertagnolio" <lucaberta@y...>
wrote:
Hi all,

is HRIT being trasmitted right now? I can receive LRIT and FSD
plus MPEF data, but no joy on HRIT.

PIDs seem to be correctly setup, so I am wondering... this was the
case since 00 UTC.

Luca,

Everything seems fine here, 10:15 HRIT just started. You can always
see my status at:

http://www.david-taylor.myby.co.uk/mrtg/hermes_dvb.html

If HRIT was missing, the traffic would be much less. I will ask
Eumetsat about providing some sort of real-time status infor (like
my charts) on the Web.

Cheers,
David

Crash, beep - to continue

Lawrence <lawrence@...>
 

Sunday saw some progress. My receive computer was unstable until I got
it to boot into DOS using an old Win-ME disk. Then I got it to boot
into XP. It remained stable during Sunday though I powered it off
during an extended outing. Previously it had twice crashed from DOS.

Evening time I restarted T- software after the computer had remained
stable. I had deleted the various files referred to in the various bits
of advice - thanks to everyone for these pointers. By late evening it
was running better than ever before, with no missing segments since
switch-on.

This morning (Monday) all remains well.

I shall carefully analyse the file contents as per David T's suggestions
and will install the recovery console. I feel quite confident about
doing recovery analysis but I always think that sharing bad experiences
can bring forward suggestions that one doesn't know about, or had long
since forgotten.

Peter B kindly pointed me a web site that lists the beep signals;
although I originally know every one of these personally (!), I had long
forgotten the continuous beep signal - duff motherboard.

Thanks to everyone.

Lawrence Harris

Re: No HRIT data?

Luca Bertagnolio <lucaberta@...>
 

--- In MSG-1@..., "David Taylor" <david-taylor@b...>
wrote:
Everything seems fine here, 10:15 HRIT just started.
oh well, then I definitely don't recommend using the
Twinhan/Visionplus VP-1020 DVB-S card, as the number of missed
segments is huge, no HRIT file was ever received by Tellique. Some
LRIT was received, but with large chunks missing.

Will soon test a SkyStar2, I am sue it's a drivers and/or card
issue. The signal is quite strong, so it's not a matter of
misaligned antenna.

Bye, Luca

eumetsat credit card

Guy Martin <agm@...>
 

Hi All,

I've heard today that the Eumetsat credit card facility is now available.

Cheers, Guy

----------

http://www.gordano.com - Messaging for educators.

Off topic, sort of ?

Timestep <Information@...>
 

From: Dave Cawley
Timestep Dartmouth England
e-mail Information@...
Web site http://www.Time-step.com
Tel. +44 (0)1803 833366
Fax. +44 (0)1803 839498

Ok, so I have a "few" reject SkyStar 2 PCI receivers here ! Bearing in mind
to test each one requires switching the computer off, plugging a new one
in............. What 100% on TV programs would you use to test upper and
lower band switches and anything else, on Hotbird 6 13 degrees ?

And, is there a quicker program than TV4PC ?

Reply directly to Information@... please.

Thanks guys

Dave

KNC-One DVB-S card, experiences?

Ulrich G. Kliegis <Ulrich.Kliegis@...>
 

Hi all,
slowly but surely I am getting ready for 'it' now too. Got a 0.3 dB noise
LNB, a nice 85 cm dish, and all the cabling.

My favorite PC dealer offers the KNC-One DVB-S card for 79 euros,
which seems to be a good offer.

Is there anybody here except for my friend Klaus who has this card in
use?

Or any other experiences with non-SkyStar-cards?

Thanks for your comments,

Ulli

Re: KNC-One DVB-S card, experiences?

Luca Bertagnolio <lucaberta@...>
 

Hallo Ulli,

--- In MSG-1@..., "Ulrich G. Kliegis"
<Ulrich.Kliegis@n...> wrote:
My favorite PC dealer offers the KNC-One DVB-S card for 79 euros,
which seems to be a good offer.

Is there anybody here except for my friend Klaus who has this card
in
use?

Or any other experiences with non-SkyStar-cards?
I have successfully used the Hauppauge WinTV Nova, which seems to be
quite similar to the KNC1 card you'd like to buy; infact the
LinuxTV.org drivers work pretty much the same way on either hardware,
I just checked the documentation.

I ran the WinTV Nova under Win2000 and Linux, and never had any
trouble. I have to say I used it only for a short period of time
though, but long enough to notice if anything strange would happen.

FYI, Computer Universe (german online shop) seems to have the
SkyStar2 PCI for 58 Euros + shipping, though it looks like they are
backordered now and will receive stock in 10 days. You can check:

http://www.computeruniverse.net

and search for "Technisat".

I have bought other things from this shop in the past and their
service is excellent; very nice website too.

Tschuss, Luca

Re: KNC-One DVB-S card, experiences?

Ulrich G. Kliegis <Ulrich.Kliegis@...>
 

Buon giorno, Luca,

On 27 Jan 2004 at 0:26, Luca Bertagnolio wrote:

Hallo Ulli,

--- In MSG-1@..., "Ulrich G. Kliegis"
<Ulrich.Kliegis@n...> wrote:
My favorite PC dealer offers the KNC-One DVB-S card for 79 euros,
which seems to be a good offer.
Or any other experiences with non-SkyStar-cards?
I have successfully used the Hauppauge WinTV Nova, which seems to be
quite similar to the KNC1 card you'd like to buy;
Sounds good.

FYI, Computer Universe (german online shop) seems to have the
SkyStar2 PCI for 58 Euros + shipping, though it looks like they are
backordered now and will receive stock in 10 days. You can check:
Just checked alternate.de: 59 Euros, but full backlog - and, what seems
to be worse, they mention "new revision". That reminds me of the
discussion here on problems with new drivers etc.

They carry the KNC One for 82 Euros, so my local dealer seems to be
pretty well off...

More comments are welcome :)

Regards and ciao,

Ulli.

Re: KNC-One DVB-S card, experiences?

Luca Bertagnolio <lucaberta@...>
 

Ulli,

--- In MSG-1@..., "Ulrich G. Kliegis"
<Ulrich.Kliegis@n...> wrote:
Just checked alternate.de: 59 Euros, but full backlog - and, what
seems
to be worse, they mention "new revision". That reminds me of the
discussion here on problems with new drivers etc.
I have both a 2.3 and a 2.6B card, and they don't differ much, IMHO.
Both support the 4.2.2 drivers, which are recommended, as the
feedback on the 4.2.8 release was mixed. I kept the old ones.

I have just noticed on another good german web shop I used in the
past:

http://www.dvbshop.tv

that they mention Skystar2 2.6C... wondering what the difference is
on this new hardware release.

They carry the KNC One for 82 Euros, so my local dealer seems to be
pretty well off...
DVBshop has the Skystar2 in stock at 59.90... ;-)

Bye, Luca

MDM Country outline offset

Hugh Marnoch
 

Using MDM and WXSat I'm able to show the country borders on the
detailed image, however they are often noticeably offset and I
wondered if there is something I can do to bring them back into line?

I'm sure this has been mentioned on the list before but I can't
remember when, or if there was a solution?

Hugh

Re: MDM Country outline offset

David J Taylor
 

--- In MSG-1@..., "tsqnstpeter" <hugh@m...> wrote:
Using MDM and WXSat I'm able to show the country borders on the
detailed image, however they are often noticeably offset and I
wondered if there is something I can do to bring them back into
line?
Hugh,

Right now the overlays for channels 1..11 seem to match very well.
Channel 12 is a few pixels off, but this is likely due to the
orbital respositioning being carried out at the moment. From the
regular reports:

"Activities planned for week 05:

MSG-1 drift stop manoeuvre will take place on the 27/01/04. There
may be some degradation to the images during the manoeuvre, users
will be informed of the impact during the relocation period."

If the HRV image is grossly out, you don't have the Centre HRV
window checked (Setup, Advanced).

Cheers,
David

Re: MDM Country outline offset

Guy Martin <agm@...>
 

On the detailed image I am still seeing outlines becoming invisible when crossing cloud that is about 70% white, ie the outlines are grey, not black or white. They become normal if you untick 'outlines on saved images'. The saved image outlines are ok. Is anyone else seeing this or is my graphics card being silly.

Cheers, Guy

----- Original Message -----
From: tsqnstpeter
To: MSG-1@...
Sent: Tuesday, January 27, 2004 11:52 AM
Subject: [MSG-1] MDM Country outline offset


Using MDM and WXSat I'm able to show the country borders on the
detailed image, however they are often noticeably offset and I
wondered if there is something I can do to bring them back into line?

I'm sure this has been mentioned on the list before but I can't
remember when, or if there was a solution?

Hugh



----------

http://www.gordano.com - Messaging for educators.

DVB Setup

raypurkis
 

Hi

I have set my SkyStar DVB USB RX using Skystar V 4.28.

I am receiving Hotbird ( in the Green ) but get a

90010115 eror and no TV pictures.

Any help please

PS I am waiting my Technisat software.


Ray Purkis

Payment

David Pykett
 

Hi All



I don't know if anyone else has received this but I got this e-mail from
Pamel yesterday.



Dear David,

Thank you for your mail.

I am so pleased to inform you that we have just finalised our credit
card payment facility.

Since you have requested to pay via credit card, i will inform my
finance dept. and i will be in touch soon in regards to payment
procedure.



Thank you,

Pamel



Regards



Dave