Date   

ANN: Contract signed for Meteosat Third Generation lightning instruments

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

Folks, I have received the following announcement:

_____________________________________
Contract signed for Meteosat Third Generation lightning instruments

With Europe’s next fleet of meteorological satellites under development, a ceremony held today in Italy was an important milestone: the signature of an industrial contract for the provision of four novel lightning imagers.

More:
http://www.esa.int/Our_Activities/Observing_the_Earth/The_Living_Planet_Programme/Meteorological_missions/Contract_signed_for_Meteosat_Third_Generation_lightning_instruments
_____________________________________


Cheers,
David
--
SatSignal Software - Quality software written to your requirements
Web: http://www.satsignal.eu
Email: david-taylor@blueyonder.co.uk


Software updates from SatSignal ....

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

Folks,

A number of my programs have been updated recently and you will find the details here:

http://www.satsignal.eu/software/updates.html

- BUFR Viewer 1.1.14
- GeoSatSignal 7.3.8
- GRIB Viewer 2.3.16
- Metop Manager 2.0.8
- MODIS L1 Viewer 3.0.6
- NOAA HDF Viewer 1.0.2

They are a mixture of some long-outstanding beta versions which have been brought up to "release" level, and some programs for the new MSG-3 and Metop-B data which can now be confirmed as working with production data. If anyone is still missing Meteosat data from Europe/Africa or want to run with the Metop-B data, you may find the MSG-2 to MSG-3 transition instructions and Metop Manager instructions here useful:

http://www.satsignal.eu/software/faq.htm#msg2-to-msg3
http://www.satsignal.eu/software/metop_manager.htm#metop-b

Any responses to the SatSignal Yahoo group, please:

http://tech.groups.yahoo.com/group/SatSignal/

Cheers,
David
--
SatSignal Software - Quality software written to your requirements
Web: http://www.satsignal.eu
Email: david-taylor@blueyonder.co.uk


Re: EUMETCast license renewal.

geojohnt@...
 

In a message dated 06/02/2013 07:25:59 GMT Standard Time,
guymartin@guymartin.plus.com writes:

A link pointing to the actual web page would be useful rather than the
home page.


Hello Guy,

Yes, sorry:

_https://eoportal.eumetsat.int/userMgmt/login.faces_
(https://eoportal.eumetsat.int/userMgmt/login.faces)

I thought the information on the Registration page might be useful to some
- but it seems the account log-in link is 'hidden' in text rather than
'prominent?'

Regards,
John.


Re: EUMETCast license renewal.

James Brown
 

On 05/02/2013 16:01, geojohnt@aol.com wrote:
All,
I had a sort of 'by the way' email from Ops the other day saying my
EUMETCast license had expired and I needed to renew it via the EO Portal.
It might be worthwhile for those who have been receiving EUMETCast from the
early days to see if their subsequent licenses are coming up for renewal?
_http://www.eumetsat.int/Home/Main/DataAccess/EOPortal/index.htm?l=en_
(http://www.eumetsat.int/Home/Main/DataAccess/EOPortal/index.htm?l=en)
Regards,
John Tellick.
Many thanks John for the reminder and the link - renewal was due shortly.

James


Re: EUMETCast license renewal.

Guy Martin <guymartin@...>
 

A link pointing to the actual web page would be useful rather than the home page.

Cheers, Guy

From: geojohnt@aol.com
Sent: Tuesday, February 05, 2013 4:01 PM
To: MSG-1@yahoogroups.com
Subject: [MSG-1] EUMETCast license renewal.


All,

I had a sort of 'by the way' email from Ops the other day saying my
EUMETCast license had expired and I needed to renew it via the EO Portal.

It might be worthwhile for those who have been receiving EUMETCast from the
early days to see if their subsequent licenses are coming up for renewal?

_http://www.eumetsat.int/Home/Main/DataAccess/EOPortal/index.htm?l=en_
(http://www.eumetsat.int/Home/Main/DataAccess/EOPortal/index.htm?l=en)

Regards,
John Tellick.



[Non-text portions of this message have been removed]


Re: EUMETCast license renewal.

Prem
 

Thank you for the reminder John. Mine was five days overdue, so is now
corrected. Just waiting for confirmation.



Prem Holdaway

phold29@talktalk.net



From: MSG-1@yahoogroups.com [mailto:MSG-1@yahoogroups.com] On Behalf Of
geojohnt@aol.com
Sent: 05 February 2013 16:02
To: MSG-1@yahoogroups.com
Subject: [MSG-1] EUMETCast license renewal.





All,

I had a sort of 'by the way' email from Ops the other day saying my
EUMETCast license had expired and I needed to renew it via the EO Portal.

It might be worthwhile for those who have been receiving EUMETCast from the
early days to see if their subsequent licenses are coming up for renewal?

_http://www.eumetsat.int/Home/Main/DataAccess/EOPortal/index.htm?l=en_
(http://www.eumetsat.int/Home/Main/DataAccess/EOPortal/index.htm?l=en)

Regards,
John Tellick.


EUMETCast license renewal.

geojohnt@...
 

All,

I had a sort of 'by the way' email from Ops the other day saying my
EUMETCast license had expired and I needed to renew it via the EO Portal.

It might be worthwhile for those who have been receiving EUMETCast from the
early days to see if their subsequent licenses are coming up for renewal?

_http://www.eumetsat.int/Home/Main/DataAccess/EOPortal/index.htm?l=en_
(http://www.eumetsat.int/Home/Main/DataAccess/EOPortal/index.htm?l=en)

Regards,
John Tellick.


Re: Smart defrag 2.7 - BEWARE!

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

Just a word of caution if you don't like the concept of having your computer taken
over by an over-enthusiastic ((C) David T.) piece of software:

When I upgraded from IObit's smartdefrag 2.5 to 2.7 tonight on one computer, I
discovered several undesired changes: New "monitoring" windows, two dozen new
intervening control bars that try to protect me from everything from headache to
black feet - except for keeping unwanted protection software away.

Uninstalling it was nearly impossible first. The entries in the program folder were
protected like the gold in Fort Knox (that was before the Euro crisis).

I finally was able to uninstall it with the IObit uninstaller that was also suddenly
there, I hope it did what it says. It uninstalled the programs, although I just see that
the icons are still on the desktop...

Smart defrag got some positive echo here some time ago, and it looks as if it still
earns positive judgment. But: To beware of that unwanted (and unannounced)
intrusion, avoid Smartdefrag 2.7!

Cheers,
U.
==========================================

Ulrich,

I didn't have the same experience here. I'm running Smart Defrag 2.7 on at least one PC (a Windows-8/32 system, PC Bergen), and it seems to be behaving in exactly the same was as previous versions. It looks as if that PC went from Smart Defrag 2.5, through 2.6 to 2.7. A Win-7/64 PC (Alta) is still running 2.0, apparently without any problem.

What I have noticed, though, is that the program appears to stop working after a period of time on Windows-8, but I haven't seen the "take over the PC" which you have seen.

Cheers,
David
--
SatSignal Software - Quality software written to your requirements
Web: http://www.satsignal.eu
Email: david-taylor@blueyonder.co.uk


Re: Smart defrag 2.7 - BEWARE!

Alan Banks <alan@...>
 

On 04/02/2013 00:51, Ulrich G. Kliegis wrote:

Smart defrag got some positive echo here some time ago, and it looks as if it still
earns positive judgment. But: To beware of that unwanted (and unannounced)
intrusion, avoid Smartdefrag 2.7!

Cheers,
U.

Thanks for the heads up on that. I have used that product in the past successfully.
On my Win 7 64 bit, I find that weekly scheduled defrag with the windows product works very satisfactorily.
Alan


Smart defrag 2.7 - BEWARE!

Ulrich G. Kliegis
 

Just a word of caution if you don't like the concept of having your computer taken
over by an over-enthusiastic ((C) David T.) piece of software:

When I upgraded from IObit's smartdefrag 2.5 to 2.7 tonight on one computer, I
discovered several undesired changes: New "monitoring" windows, two dozen new
intervening control bars that try to protect me from everything from headache to
black feet - except for keeping unwanted protection software away.

Uninstalling it was nearly impossible first. The entries in the program folder were
protected like the gold in Fort Knox (that was before the Euro crisis).

I finally was able to uninstall it with the IObit uninstaller that was also suddenly
there, I hope it did what it says. It uninstalled the programs, although I just see that
the icons are still on the desktop...

Smart defrag got some positive echo here some time ago, and it looks as if it still
earns positive judgment. But: To beware of that unwanted (and unannounced)
intrusion, avoid Smartdefrag 2.7!

Cheers,
U.


Re: Proposal: MSG-n in the window's name field?

Ulrich G. Kliegis
 

An: MSG-1@yahoogroups.com
Priorität: normal
Von: "Ulrich G. Kliegis" <Ulrich.Kliegis@kliegis.de>
Datum: Sat, 02 Feb 2013 18:04:45 +0100
Betreff: Re: [MSG-1] Proposal: MSG-n in the window's name field?
Antwort an: MSG-1@yahoogroups.com

visits to their basement home-PC my own
memory timed out, it seems.
This should read

'... visits to their basement home-PC became so rare that my own
memory timed out, it seems.'

jftr,

cheers,
U.


Re: Proposal: MSG-n in the window's name field?

Ulrich G. Kliegis
 

Von: "David J Taylor" <gm8arv@yahoo.co.uk>


A restarted MSG-2 instance should show nothing in the title bar
(unless you are set up for parallel scanning) as there is no MSG-2 data being
sent now.
i hope that helps.
It certainly did - thanks. RESTART was the keyword. Having had these program run
for such a long time without any flaws, visits to their basement home-PC my own
memory timed out, it seems.

Everything looking smooth now again, and yes, I remember the MSG-1, -2, -3 now
again.

Cheers,
U.


Re: Proposal: MSG-n in the window's name field?

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

-----Original Message-----
From: Ulrich G. Kliegis
Sent: Saturday, February 02, 2013 1:32 PM
To: MSG-1@yahoogroups.com
Subject: Re: [MSG-1] Proposal: MSG-n in the window's name field?


MSG-1/2/3 is already in the program's title bar, and in the pop-up
hint when you mouse over the icon in the taskbar. It's there for exactly the
reason you mentioned - and I was getting confused as well, so I added the
same facility to the Metop Manger. It's been in the MSG Data Manager for
ages.
It would be redundant adding it to the Help, About, I feel.
It seems it appears in the title bar only after the first prolog message is received,
possible?


Data from will be empty until a prolog message is received, and
there's one at the start of every scan. While the RSS takes its month rest,
there are no scans, no prolog messages, and hence the From field stays
unknown.
Now, the situation has become even more confusing. I installed msg-dm in three
instances yesterday, different folders, all named as usual, msg-datamanager1, ~2,
~3.*

Three instances are on the screen. One does not carry any satellite number in the
title bar, the two others carry MSG-3, although one of them is set to MSG-1. The
one without any number (with the native program title) is set to MSG-2. It receives
nothing, data from... is orphane.

The two others show both data from MSG-3 (which is correct only for one,
according to its setting.

What goes wrong here?

XP pro...

Cheers and thanks,
U.
=================================

Yes, the title bar is derived from the prolog message.

A restarted MSG-2 instance should show nothing in the title bar (unless you are set up for parallel scanning) as there is no MSG-2 data being sent now. Just MSG-3 data.

Equally, as Rapid Scan is on it's month's vacation, there will be no satellite indication in a newly-started MSG-1 data Manager, but one which has been running for a time will have the satellite name of the first satellite it received.

i hope that helps.

Cheers,
David
--
SatSignal Software - Quality software written to your requirements
Web: http://www.satsignal.eu
Email: david-taylor@blueyonder.co.uk


Re: Proposal: MSG-n in the window's name field?

Ulrich G. Kliegis
 

MSG-1/2/3 is already in the program's title bar, and in the pop-up
hint when you mouse over the icon in the taskbar. It's there for exactly the
reason you mentioned - and I was getting confused as well, so I added the
same facility to the Metop Manger. It's been in the MSG Data Manager for
ages.
It would be redundant adding it to the Help, About, I feel.
It seems it appears in the title bar only after the first prolog message is received,
possible?


Data from will be empty until a prolog message is received, and
there's one at the start of every scan. While the RSS takes its month rest,
there are no scans, no prolog messages, and hence the From field stays
unknown.
Now, the situation has become even more confusing. I installed msg-dm in three
instances yesterday, different folders, all named as usual, msg-datamanager1, ~2,
~3.*

Three instances are on the screen. One does not carry any satellite number in the
title bar, the two others carry MSG-3, although one of them is set to MSG-1. The
one without any number (with the native program title) is set to MSG-2. It receives
nothing, data from... is orphane.

The two others show both data from MSG-3 (which is correct only for one,
according to its setting.

What goes wrong here?

XP pro...

Cheers and thanks,
U.


Cheers,
David
--
SatSignal Software - Quality software written to your requirements
Web: http://www.satsignal.eu
Email: david-taylor@blueyonder.co.uk



------------------------------------

Unsure what a term means? Check the Glossary at:
http://www.satsignal.eu/wxsat/glossary.htm

Join GEO - the Group for Earth Observation
for the informative GEO Quarterly magazine:
http://www.geo-web.org.uk/

Yahoo! Groups Links



Re: Proposal: MSG-n in the window's name field?

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

David,
what do you (and others) think about showing the ID of the MSG that is serviced by
the related instance of MSG-DM in its window's name field, like the Metop(A) and
(B) descriptor in the Metop programs? So one could immediately see, ahh, this is
MSG-1, that MSG-3, etc.

I experienced some issues yesterday here (maybe a brownout or something that
mixed up things, we had some pretty fast air around here), that let the image data
flow stop ( is it also decontamination time? No RSS images since yesterday, Jan31,
0725 UT) and I took the opportunity to install the latest versions of MSG-DM and
animator.

Well, you guess it, I mixed up the various instances serving MSG-1, MSG-2 and
MSG-3, leading to the necessity to teach them again who does what (and what not,
not yet finished).

During that setup, I had to check again and again what satellite I am working on.

Before becoming triply redundant: What do you folks think about the above
mentioned proposal? Would it be an easy task, David?

BTW, I see the "data from" field in the lower right corner, but nothing else appears
there. Bug or feature?

Cheers,
U.
================================================

Ulrich,

MSG-1/2/3 is already in the program's title bar, and in the pop-up hint when you mouse over the icon in the taskbar. It's there for exactly the reason you mentioned - and I was getting confused as well, so I added the same facility to the Metop Manger. It's been in the MSG Data Manager for ages. It would be redundant adding it to the Help, About, I feel.

Data from will be empty until a prolog message is received, and there's one at the start of every scan. While the RSS takes its month rest, there are no scans, no prolog messages, and hence the From field stays unknown.

Cheers,
David
--
SatSignal Software - Quality software written to your requirements
Web: http://www.satsignal.eu
Email: david-taylor@blueyonder.co.uk


Proposal: MSG-n in the window's name field?

Ulrich G. Kliegis
 

David,
what do you (and others) think about showing the ID of the MSG that is serviced by
the related instance of MSG-DM in its window's name field, like the Metop(A) and
(B) descriptor in the Metop programs? So one could immediately see, ahh, this is
MSG-1, that MSG-3, etc.

I experienced some issues yesterday here (maybe a brownout or something that
mixed up things, we had some pretty fast air around here), that let the image data
flow stop ( is it also decontamination time? No RSS images since yesterday, Jan31,
0725 UT) and I took the opportunity to install the latest versions of MSG-DM and
animator.

Well, you guess it, I mixed up the various instances serving MSG-1, MSG-2 and
MSG-3, leading to the necessity to teach them again who does what (and what not,
not yet finished).

During that setup, I had to check again and again what satellite I am working on.

Before becoming triply redundant: What do you folks think about the above
mentioned proposal? Would it be an easy task, David?

BTW, I see the "data from" field in the lower right corner, but nothing else appears
there. Bug or feature?

Cheers,
U.


Re: Black T on red - USB problems

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

Hi,

I believe that what happens with the USB system is that when a device
is first plugged in, the driver for it is found and attached to the port
in use. If you plug it in to another port subsequently, there will be no
driver for it and Windows will find the driver and load it again, tying
that port to the new driver. Some devices, like the eToken, are
installed on the port first used and must be re-installed if another
port is to be used. Its a good principle to note the port you use for
each device and ensure that when you unplug things, that they are
reconnected in the same way as originally.

Best regards - Alan S
==================================================

.. and if it's a new DBV receiver device, it may get a new IP address, so that's worth checking as well.

If you are getting just a trickle of data, though, TelliCast must be connecting to the announcement channel (PID 100), but may not be talking to the eToken to get authorisation to receive the data. This should show in the TelliCast log file.

If it's the IP address issue, best to give the device a new fixed IP address such as 192.168.238.239, edit recv.ini in the TelliCast directory to match, and restart TelliCast. Oh, and be careful to edit the "right" recv.ini if you installed TelliCast in the &#92;Program Files&#92; tree - this is mentioned on the EUMETSAT CD and they recommend avoiding such directories (IIRC).

I recently had occasion to move my DVB World box from a USB 3.0 to a USB 2.0 to get it to work properly and altered the IP address as I suggested.

Anyway, great that Philip (AKA Dave) found and resolved the problem - fortunately my eToken has stayed in the same port as it's the only one where I can keep an eye on it!

Cheers,
David
--
SatSignal Software - Quality software written to your requirements
Web: http://www.satsignal.eu
Email: david-taylor@blueyonder.co.uk


Re: Black T on red - USB problems

Alan Sewards
 

Hi,

I believe that what happens with the USB system is that when a device is first plugged in, the driver for it is found and attached to the port in use. If you plug it in to another port subsequently, there will be no driver for it and Windows will find the driver and load it again, tying that port to the new driver. Some devices, like the eToken, are installed on the port first used and must be re-installed if another port is to be used. Its a good principle to note the port you use for each device and ensure that when you unplug things, that they are reconnected in the same way as originally.

Best regards - Alan S

On 27/01/2013 1:16 PM, Dave wrote:

Hi, everthing I thinks sorted now. I also had the etoken key in the
wrong usb slot. I moved it to another and it worked. They must only work
in the usb slot that the etoken was in when the eumetsat software was setup.
Thanks for help from others on here. having the correct USB connection
ports seemed to be the real fault.

Philip
--- In MSG-1@yahoogroups.com <mailto:MSG-1%40yahoogroups.com>, "Dave" wrote:
>
> Hi Rob,
> I did switch the usb connection from my technisat to a different port
on my computer and I got the pink T for a second and this went to blackT
on yellow with the msg tc-recv connecting, but it will not connect, and
stays on the yellow/blackT
> I think therefore I had the Technisat skystar usb connected to the
wrong usb port. However I still cant get to the pink T to receive
information.
>
> While I have been typing somethings strange happening. I still have
the yellow.black T and I had a very small amount of information go along
the TELLICAST Throughput(bits/second)That's now stopped and no
throughput taking place at all.The ACTIVE channels box now stays
permanently on connecting.
> Would this be a password problem now do you think
> Philip
>
> --- In MSG-1@yahoogroups.com <mailto:MSG-1%40yahoogroups.com>, rob wrote:
> >
> > Hi, Philip.
> > A red T means: tellicast doesn't receive any PID100 info channel. That
> > has nothing to do with password, etoken etc.; it's more like you
are not
> > receiving any signal, or firewall is blocking your received data, or
> > interface_address in recv.ini is incorrect.
> >
> > Password and etoken issues come into the picture After you get a pink
> > T.
> >
> > Regards,
> > Rob Alblas
> >
> >
> > Dave schreef op 2013-01-27 11:31:
> > > Hi,
> > > As a continuation of the lost password for etoken problem. I
> > > reinstalled eumetsat from the CD and put what I believe was my user
> > > name and password during the procedure, and had a list of hotkeys
> > > after, so I presume that must have been the correct password I
> > > entered.
> > > I continued with the setup, but I am still at my original problem of
> > > a black T in red with tc-rcv connect failed. I double click on the
> > > black T and I have information
> > > Status:Config error
> > > in Active Channels : TSL announcement channel shows state Error.
> > >
> > > I wonder if the user name and password are incorrect. If so I cant
> > > understand during setup with the eumetsat CD, the user name and
> > > password seemed to be accepted and allowed me to continue with the
> > > setup.
> > >
> > > I am really struggling to get my setup going again.
> > > Any help would be much appreciated.
> > > Thanks
> > > Philip
> > >
> > >
> > >
> > > ------------------------------------
> > >
> > > Unsure what a term means? Check the Glossary at:
> > > http://www.satsignal.eu/wxsat/glossary.htm
> > >
> > > Join GEO - the Group for Earth Observation
> > > for the informative GEO Quarterly magazine:
> > > http://www.geo-web.org.uk/
> > >
> > > Yahoo! Groups Links
> > >
> > >
> > >
> >
>

--
Alan Sewards
�mail: alan@asewards.net
web site: http://asewards.free.fr


Re: MSG 3

f5hcc
 

Hi David,
Thank you for your help, it's OK now !!!
73 from Fabrice, F5HCC.

--- In MSG-1@yahoogroups.com, "David J Taylor" wrote:
Fabrice, it's in the FAQ:

http://www.satsignal.eu/software/faq.htm#msg2-to-msg3

The current version is rather later than the one you have - please download
and install the new version. It's a free update.

73,
David GM8ARV
--
SatSignal Software - Quality software written to your requirements
Web: http://www.satsignal.eu
Email: david-taylor@...


Re: Black T on red

Dave
 

Hi, everthing I thinks sorted now. I also had the etoken key in the wrong usb slot. I moved it to another and it worked. They must only work in the usb slot that the etoken was in when the eumetsat software was setup.
Thanks for help from others on here. having the correct USB connection ports seemed to be the real fault.

Philip

--- In MSG-1@yahoogroups.com, "Dave" wrote:

Hi Rob,
I did switch the usb connection from my technisat to a different port on my computer and I got the pink T for a second and this went to blackT on yellow with the msg tc-recv connecting, but it will not connect, and stays on the yellow/blackT
I think therefore I had the Technisat skystar usb connected to the wrong usb port. However I still cant get to the pink T to receive information.

While I have been typing somethings strange happening. I still have the yellow.black T and I had a very small amount of information go along the TELLICAST Throughput(bits/second)That's now stopped and no throughput taking place at all.The ACTIVE channels box now stays permanently on connecting.
Would this be a password problem now do you think
Philip

--- In MSG-1@yahoogroups.com, rob wrote:

Hi, Philip.
A red T means: tellicast doesn't receive any PID100 info channel. That
has nothing to do with password, etoken etc.; it's more like you are not
receiving any signal, or firewall is blocking your received data, or
interface_address in recv.ini is incorrect.

Password and etoken issues come into the picture After you get a pink
T.

Regards,
Rob Alblas


Dave schreef op 2013-01-27 11:31:
Hi,
As a continuation of the lost password for etoken problem. I
reinstalled eumetsat from the CD and put what I believe was my user
name and password during the procedure, and had a list of hotkeys
after, so I presume that must have been the correct password I
entered.
I continued with the setup, but I am still at my original problem of
a black T in red with tc-rcv connect failed. I double click on the
black T and I have information
Status:Config error
in Active Channels : TSL announcement channel shows state Error.

I wonder if the user name and password are incorrect. If so I cant
understand during setup with the eumetsat CD, the user name and
password seemed to be accepted and allowed me to continue with the
setup.

I am really struggling to get my setup going again.
Any help would be much appreciated.
Thanks
Philip



------------------------------------

Unsure what a term means? Check the Glossary at:
http://www.satsignal.eu/wxsat/glossary.htm

Join GEO - the Group for Earth Observation
for the informative GEO Quarterly magazine:
http://www.geo-web.org.uk/

Yahoo! Groups Links


14841 - 14860 of 31255