Date   

Re: Eclipse

Geoffrey Gee <geoffrey@...>
 

Alan

You may recognise me from the past. I was looking forward to looking at your images taken from an area I know well and which I have been able to cover regularly until; recently. Any ideas as to how I can get them to open The current link fails.

Unfortunately I have had recently to move from my flat to a care home and have had to leave my Dish MSG & METOP installation behind but have one of my computers with me . I am now reduced to being an old ordinary weather watcher !!!!! Any hints on useful sites to fill the hole left by my loss of my EUMETSAT data would be much appreciated

Cheers .......................Geoffrey

From: Alan Banks
Sent: Thursday, November 15, 2012 8:04 PM
To: GEO-Subscribers@... ; MSG-1@...
Subject: [MSG-1] Eclipse


I have uploaded three different satellite images to my website of the
solar eclipse.
They were all from data received via EUMETCast and all three are
reported as being at 21.00 UT.
Clearly the FY 2E image is later than the others (MTSAT and GOES W) as
the shadow is quite seperate from the terminator. This would fit in with
a 22.00 image from MTSAT also uploaded.
See
http://www.alanbanks.org.uk/imageofmonth.html
Cheers
Alan




[Non-text portions of this message have been removed]


Re: Eclipse

James Brown
 

On 15/11/2012 20:04, Alan Banks wrote:
I have uploaded three different satellite images to my website of the
solar eclipse.
They were all from data received via EUMETCast and all three are
reported as being at 21.00 UT.
Clearly the FY 2E image is later than the others (MTSAT and GOES W) as
the shadow is quite seperate from the terminator. This would fit in with
a 22.00 image from MTSAT also uploaded.
See
http://www.alanbanks.org.uk/imageofmonth.html
Cheers
Alan
Many thanks Alan - excellent imagery,

James


Eclipse

Alan Banks <alan@...>
 

I have uploaded three different satellite images to my website of the solar eclipse.
They were all from data received via EUMETCast and all three are reported as being at 21.00 UT.
Clearly the FY 2E image is later than the others (MTSAT and GOES W) as the shadow is quite seperate from the terminator. This would fit in with a 22.00 image from MTSAT also uploaded.
See
http://www.alanbanks.org.uk/imageofmonth.html
Cheers
Alan


Re: Flooding in West Africa

Simon Proud <simon.proud@...>
 

Hmm, and a useful lesson in not using the 'rich text' editor in
yahoo! Here's the original, with less confusing text:

Hello all, I thought I'd share this:
http://oiswww.eumetsat.org/WEBOPS/iotm/iotm/20121015_flood/20121015_flood.html

A good example of how MSG data can be used without the need for very
sophisticated processing - even just using raw SEVIRI data and your eyes
can give lots of useful information.
Aside from this and the ones linked at the bottom of the article (all in
Africa) I think there's also been some similar studies done for Europe,
although I suppose you need some BIG floods before SEVIRI can see them at
high latitude!

Cheers,
Simon

On Thu, Nov 1, 2012 at 9:19 AM, simon_rproud <simon.proud@...> wrote:

**


Hello all,I thought I'd share this:
http://oiswww.eumetsat.org/WEBOPS/iotm/iotm/20121015_flood/20121015_floo&#92;
d.html<http://oiswww.eumetsat.org/WEBOPS/iotm/iotm/20121015_flood/20121015_flood.html><Hello all, I thought I'd share this:
http://oiswww.eumetsat.org/WEBOPS/iotm/iotm/20121015_flood/20121015_floo&#92;
d.html<http://oiswww.eumetsat.org/WEBOPS/iotm/iotm/20121015_flood/20121015_flood.html>A good example of how MSG data can be used without the need for
very sophisticated processing - even just using raw SEVIRI data and your
eyes can give lots of useful information. Aside from this and the ones
linked at the bottom of the article (all in Africa) I think there's also
been some similar studies done for Europe, although I suppose you need
some BIG floods before SEVIRI can see them at high latitude!>
A good example of how MSG data can be used without the need for very
sophisticated processing - even just using raw SEVIRI data and your eyes
can give lots of useful information. Aside from this and the ones linked
at the bottom of the article (all in Africa) I think there's also been
some similar studies done for Europe, although I suppose you need some
BIG floods before SEVIRI can see them at high latitude!

[Non-text portions of this message have been removed]



[Non-text portions of this message have been removed]


Flooding in West Africa

simon_rproud <simon.proud@...>
 

Hello all,I thought I'd share this:
http://oiswww.eumetsat.org/WEBOPS/iotm/iotm/20121015_flood/20121015_floo&#92;
d.html <Hello all, I thought I'd share this:
http://oiswww.eumetsat.org/WEBOPS/iotm/iotm/20121015_flood/20121015_floo&#92;
d.html A good example of how MSG data can be used without the need for
very sophisticated processing - even just using raw SEVIRI data and your
eyes can give lots of useful information. Aside from this and the ones
linked at the bottom of the article (all in Africa) I think there's also
been some similar studies done for Europe, although I suppose you need
some BIG floods before SEVIRI can see them at high latitude!>
A good example of how MSG data can be used without the need for very
sophisticated processing - even just using raw SEVIRI data and your eyes
can give lots of useful information. Aside from this and the ones linked
at the bottom of the article (all in Africa) I think there's also been
some similar studies done for Europe, although I suppose you need some
BIG floods before SEVIRI can see them at high latitude!


Re: RSS

Ian Deans
 

I still do not see any improvement in the RSS imagery, so for the time being
I am using Met-9 for all my AVI's

However there are two things to consider. MSG-2 will be taking over the
Rapid Scan Service when MSG-3 becomes operational and that should be fairly
soon. I assume also that the Rapid Scan Service will stop in just over two
weeks for its usual annual monthly outage, although that might be in
question given the pending changes.

Regards
Ian.

-----Original Message-----
From: Bernard Burton
Sent: Sunday, October 28, 2012 12:52 PM
To: MSG-1@...
Subject: Re: [MSG-1] RSS

Yes, I agree with Ian, the RSS service is far from nominal. Apart from the
slight queasy feeling engendered by viewing an animation, there is also the
loss of accuracy in determining cloud boundaries etc. I do hope this is a
problem that can be rectified, although its length to date would seem to
mitigate against this.
Bernard Burton

Wokingham Berkshire.

Weather data and satellite images at:
http://www.woksat.info/wwp.html


Re: Strange Issue with the Eku Key

Alan Sewards
 

Enzo,

It is common on Windows machines for the driver only to recognise the USB port active for the device for which it was installed. If you subsequently plug the device into another port, the driver may not see it. When you plug a generic device such as a hard disk into the port, of course it works as it requires no driver.

Best thing is to consistently plug special devices (such as the EKU) always into the same USB port and this should be the one it was plugged into when you installed the driver.

Best wishes - Alan S

On 29/10/2012 3:12 PM, ik8ozv wrote:
Hi Folks,
i am trying my new PC and havenoticed a strange issue.
After have installed the PCI Skystar Drivers and the Hardware software,
i am noticing that i can see the Tellicast Icone that it is Pink so it
means that is working.Also if i click on the icon on the tray i see the
incoming data fron the graph on the IE page but the strange issue is
that the EKU key does not lights on or flashes.
If i move o a different USB port so i can see the EKU key flashing.
Also i have noticed that if i go into the RECEIVED folder, in the first
case i do not see any incoming files but as i move the key in the
different USB plug i see the incoming files.
Why this difference?
Could be a defeat on the first USB port or there is something also i missed?
I have also tried to plug in the first USB port an USB Hard drive and
see that it works.
Any help will be really appreciated
Thanks in advance.
Enzo

--
Alan Sewards
�mail: alan@...
web site: http://asewards.free.fr


Strange Issue with the Eku Key

Vincenzo Mone
 

Hi Folks,
i am trying my new PC and havenoticed a strange issue.
After have installed the PCI Skystar Drivers and the Hardware software, i am noticing that i can see the Tellicast Icone that it is Pink so it
means that is working.Also if i click on the icon on the tray i see the incoming data fron the graph on the IE page but the strange issue is
that the EKU key does not lights on or flashes.
If i move o a different USB port so i can see the EKU key flashing.
Also i have noticed that if i go into the RECEIVED folder, in the first case i do not see any incoming files but as i move the key in the different USB plug i see the incoming files.
Why this difference?
Could be a defeat on the first USB port or there is something also i missed?
I have also tried to plug in the first USB port an USB Hard drive and see that it works.
Any help will be really appreciated
Thanks in advance.
Enzo


Strange Issue with the Eku Key

Vincenzo Mone
 

Hi Folks,
i am trying my new PC and havenoticed a strange issue.
After have installed the PCI Skystar Drivers and the Hardware software, i am noticing that i can see the Tellicast Icone that it is Pink so it
means that is working.Also if i click on the icon on the tray i see the incoming data fron the graph on the IE page but the strange issue is
that the EKU key does not lights on or flashes.
If i move o a different USB port so i can see the EKU key flashing.
Also i have noticed that if i go into the RECEIVED folder, in the first case i do not see any incoming files but as i move the key in the different USB plug i see the incoming files.
Why this difference?
Could be a defeat on the first USB port or there is something also i missed?
I have also tried to plug in the first USB port an USB Hard drive and see that it works.
Any help will be really appreciated
Thanks in advance.
Enzo


Re: Yellow "T"

Ian Deans
 

If you are using Windows Vista or Windows 7 You may need to change your
network configuration. This is well documented by David Taylor and I have
pasted the relative information below.

I recently had to use it when I moved back to Tellicast 2.4.4.a on
Windows 7 64-bit and it is important to reboot after the upgrade.

Hope that is helpful.

http://www.satsignal.eu/wxsat/Dexatek/ip-address.html#route

Regards
Ian.

-----Original Message-----
From: ik8ozv
Sent: Monday, October 29, 2012 10:14 AM
To: MSG-1@...
Subject: Re: R: [MSG-1] Yellow "T"

Guys,
i am ecountering again the problema below.
Now, also with the Firewall disabled i sitll get the
Tellicast Icon Stucked on Yellow.
Please any help?
Thanks
Enzo


Re: R: Yellow "T"

Chris Hughes <chughes@...>
 

Ok, I use the USB unit, I had the same problem and I had to disable the comm port on the pc until I had the T running, sorry cant help more.

Regards

Chris.
Visit my weather site
www.gw0dqw-wales.co.uk<http://www.gw0dqw-wales.co.uk>

On 29 Oct 2012, at 10:33, "ik8ozv" <vimone@...<mailto:vimone@...>> wrote:



Hi Chris,
i am using a PCI Skystar card.
Regards

--- In MSG-1@...<mailto:MSG-1%40yahoogroups.com>, Chris Hughes <chughes@...> wrote:

Are you using pic card or USB

Regards

Chris.
Visit my weather site
www.gw0dqw-wales.co.uk<http://www.gw0dqw-wales.co.uk><http://www.gw0dqw-wales.co.uk>

On 29 Oct 2012, at 10:14, "ik8ozv" <vimone@...<mailto:vimone@...>> wrote:



Guys,
i am ecountering again the problema below.
Now, also with the Firewall disabled i sitll get the
Tellicast Icon Stucked on Yellow.
Please any help?
Thanks
Enzo

--- In MSG-1@...<mailto:MSG-1%40yahoogroups.com><mailto:MSG-1%40yahoogroups.com<http://40yahoogroups.com>>, "Vincenzo Mone" <vimone@> wrote:

Hi Ian,

yes it was the Firewall.

Disabled it and it went pink.

Thanks for your help



73 de Enzo IK8OZV

EasyLog 5 BetaTester

EasyLog PDA BetaTester

WinBollet BetaTester

D.C.I. CheckPoint Regione Campania

Skype: ik8ozv8520









**********************************

******* GSM +39 338 9749786 *******

****** SMS +39 338 9749786 ******

***** FAX +39 328 7244294 *****

*** 2nd e-mail: vimone@ ***

*********************************



Da: MSG-1@...<mailto:MSG-1%40yahoogroups.com><mailto:MSG-1%40yahoogroups.com<http://40yahoogroups.com>> [mailto:MSG-1@...<mailto:MSG-1%40yahoogroups.com><mailto:MSG-1%40yahoogroups.com<http://40yahoogroups.com>>] Per conto di Ian
Deans
Inviato: sabato 29 settembre 2012 21:02
A: MSG-1@...<mailto:MSG-1%40yahoogroups.com><mailto:MSG-1%40yahoogroups.com<http://40yahoogroups.com>>
Oggetto: Re: [MSG-1] Yellow "T"





Vincenzo, reading your mail I am assuming you are using the Technisat PCI
card. The most likely cause for a yellow "T" is a firewall issue.
Disable the firewall ( Windows or third party ) and see if that resolves the

problem.

If that works remember to enable the firewall again with the appropriate
exception.

Regards
Ian.

-----Original Message-----
From: Vincenzo Mone
Sent: Saturday, September 29, 2012 7:12 PM
To: MSG-1@...<mailto:MSG-1%40yahoogroups.com><mailto:MSG-1%40yahoogroups.com<http://40yahoogroups.com>> <mailto:MSG-1%40yahoogroups.com<http://40yahoogroups.com><http://40yahoogroups.com>>
Subject: [MSG-1] Yellow "T"

Hi Folks,
I am trying to setup my new Windows 7 64 Bit PC.
Installed the Drivers Card.
Installed and set the Setup4C to receive EuroBird 9.
I get the icon Green.
Installed then the EKU Software and the Tellicast software but when I run it
I get the Icon Stucked on Yellow.
Have made all the settings as described on David's website about
The Network configuration.
Please what am I missing?
Thanks in advance.





[Non-text portions of this message have been removed]




[Non-text portions of this message have been removed]


Re: R: Yellow "T"

Vincenzo Mone
 

Hi Chris,
i am using a PCI Skystar card.
Regards

--- In MSG-1@..., Chris Hughes <chughes@...> wrote:

Are you using pic card or USB

Regards

Chris.
Visit my weather site
www.gw0dqw-wales.co.uk<http://www.gw0dqw-wales.co.uk>

On 29 Oct 2012, at 10:14, "ik8ozv" <vimone@...<mailto:vimone@...>> wrote:



Guys,
i am ecountering again the problema below.
Now, also with the Firewall disabled i sitll get the
Tellicast Icon Stucked on Yellow.
Please any help?
Thanks
Enzo

--- In MSG-1@...<mailto:MSG-1%40yahoogroups.com>, "Vincenzo Mone" <vimone@> wrote:

Hi Ian,

yes it was the Firewall.

Disabled it and it went pink.

Thanks for your help



73 de Enzo IK8OZV

EasyLog 5 BetaTester

EasyLog PDA BetaTester

WinBollet BetaTester

D.C.I. CheckPoint Regione Campania

Skype: ik8ozv8520









**********************************

******* GSM +39 338 9749786 *******

****** SMS +39 338 9749786 ******

***** FAX +39 328 7244294 *****

*** 2nd e-mail: vimone@ ***

*********************************



Da: MSG-1@...<mailto:MSG-1%40yahoogroups.com> [mailto:MSG-1@...<mailto:MSG-1%40yahoogroups.com>] Per conto di Ian
Deans
Inviato: sabato 29 settembre 2012 21:02
A: MSG-1@...<mailto:MSG-1%40yahoogroups.com>
Oggetto: Re: [MSG-1] Yellow "T"





Vincenzo, reading your mail I am assuming you are using the Technisat PCI
card. The most likely cause for a yellow "T" is a firewall issue.
Disable the firewall ( Windows or third party ) and see if that resolves the

problem.

If that works remember to enable the firewall again with the appropriate
exception.

Regards
Ian.

-----Original Message-----
From: Vincenzo Mone
Sent: Saturday, September 29, 2012 7:12 PM
To: MSG-1@...<mailto:MSG-1%40yahoogroups.com> <mailto:MSG-1%40yahoogroups.com<http://40yahoogroups.com>>
Subject: [MSG-1] Yellow "T"

Hi Folks,
I am trying to setup my new Windows 7 64 Bit PC.
Installed the Drivers Card.
Installed and set the Setup4C to receive EuroBird 9.
I get the icon Green.
Installed then the EKU Software and the Tellicast software but when I run it
I get the Icon Stucked on Yellow.
Have made all the settings as described on David's website about
The Network configuration.
Please what am I missing?
Thanks in advance.












Re: R: Yellow "T"

Chris Hughes <chughes@...>
 

Are you using pic card or USB

Regards

Chris.
Visit my weather site
www.gw0dqw-wales.co.uk<http://www.gw0dqw-wales.co.uk>

On 29 Oct 2012, at 10:14, "ik8ozv" <vimone@...<mailto:vimone@...>> wrote:



Guys,
i am ecountering again the problema below.
Now, also with the Firewall disabled i sitll get the
Tellicast Icon Stucked on Yellow.
Please any help?
Thanks
Enzo

--- In MSG-1@...<mailto:MSG-1%40yahoogroups.com>, "Vincenzo Mone" <vimone@...> wrote:

Hi Ian,

yes it was the Firewall.

Disabled it and it went pink.

Thanks for your help



73 de Enzo IK8OZV

EasyLog 5 BetaTester

EasyLog PDA BetaTester

WinBollet BetaTester

D.C.I. CheckPoint Regione Campania

Skype: ik8ozv8520









**********************************

******* GSM +39 338 9749786 *******

****** SMS +39 338 9749786 ******

***** FAX +39 328 7244294 *****

*** 2nd e-mail: vimone@... ***

*********************************



Da: MSG-1@...<mailto:MSG-1%40yahoogroups.com> [mailto:MSG-1@...<mailto:MSG-1%40yahoogroups.com>] Per conto di Ian
Deans
Inviato: sabato 29 settembre 2012 21:02
A: MSG-1@...<mailto:MSG-1%40yahoogroups.com>
Oggetto: Re: [MSG-1] Yellow "T"





Vincenzo, reading your mail I am assuming you are using the Technisat PCI
card. The most likely cause for a yellow "T" is a firewall issue.
Disable the firewall ( Windows or third party ) and see if that resolves the

problem.

If that works remember to enable the firewall again with the appropriate
exception.

Regards
Ian.

-----Original Message-----
From: Vincenzo Mone
Sent: Saturday, September 29, 2012 7:12 PM
To: MSG-1@...<mailto:MSG-1%40yahoogroups.com> <mailto:MSG-1%40yahoogroups.com<http://40yahoogroups.com>>
Subject: [MSG-1] Yellow "T"

Hi Folks,
I am trying to setup my new Windows 7 64 Bit PC.
Installed the Drivers Card.
Installed and set the Setup4C to receive EuroBird 9.
I get the icon Green.
Installed then the EKU Software and the Tellicast software but when I run it
I get the Icon Stucked on Yellow.
Have made all the settings as described on David's website about
The Network configuration.
Please what am I missing?
Thanks in advance.





[Non-text portions of this message have been removed]




[Non-text portions of this message have been removed]


Re: R: Yellow "T"

Vincenzo Mone
 

Guys,
i am ecountering again the problema below.
Now, also with the Firewall disabled i sitll get the
Tellicast Icon Stucked on Yellow.
Please any help?
Thanks
Enzo

--- In MSG-1@..., "Vincenzo Mone" <vimone@...> wrote:

Hi Ian,

yes it was the Firewall.

Disabled it and it went pink.

Thanks for your help



73 de Enzo IK8OZV

EasyLog 5 BetaTester

EasyLog PDA BetaTester

WinBollet BetaTester

D.C.I. CheckPoint Regione Campania

Skype: ik8ozv8520









**********************************

******* GSM +39 338 9749786 *******

****** SMS +39 338 9749786 ******

***** FAX +39 328 7244294 *****

*** 2nd e-mail: vimone@... ***

*********************************



Da: MSG-1@... [mailto:MSG-1@...] Per conto di Ian
Deans
Inviato: sabato 29 settembre 2012 21:02
A: MSG-1@...
Oggetto: Re: [MSG-1] Yellow "T"





Vincenzo, reading your mail I am assuming you are using the Technisat PCI
card. The most likely cause for a yellow "T" is a firewall issue.
Disable the firewall ( Windows or third party ) and see if that resolves the

problem.

If that works remember to enable the firewall again with the appropriate
exception.

Regards
Ian.

-----Original Message-----
From: Vincenzo Mone
Sent: Saturday, September 29, 2012 7:12 PM
To: MSG-1@... <mailto:MSG-1%40yahoogroups.com>
Subject: [MSG-1] Yellow "T"

Hi Folks,
I am trying to setup my new Windows 7 64 Bit PC.
Installed the Drivers Card.
Installed and set the Setup4C to receive EuroBird 9.
I get the icon Green.
Installed then the EKU Software and the Tellicast software but when I run it
I get the Icon Stucked on Yellow.
Have made all the settings as described on David's website about
The Network configuration.
Please what am I missing?
Thanks in advance.





[Non-text portions of this message have been removed]


Re: Master-Password for eToken if I enter something in Firefox?

Ian Deans
 

Werner this is probably a long shot given what you are seeing, but check in "system configuration / start up" if there is an entry for the PKIMonitor. If there is disable it and you may find this resolves your problem. You will need to reboot after disabling it.

Regards
Ian.

-----Original Message-----
From: W_Guenzl
Sent: Sunday, October 28, 2012 1:50 PM
To: MSG-1@...
Subject: [MSG-1] Master-Password for eToken if I enter something in Firefox?

Hi,

I have a mysterious problem if I enter anything in Mozilla Firefox on
Windows XP.

Every time I open firefox or enter something a window pops up and says:

In German:
Passwort erforderlich
Bitte geben Sie das Master-Passwort f�r eToken ein.

In English:
Password required
Please enter the master password for eToken.

Why eToken?

That annoying significantly, given that this window can be hardly delete and appears again and again new.

What can I do about it?

Regards,
Werner.


Master-Password for eToken if I enter something in Firefox?

W_Guenzl <wguenzl@...>
 

Hi,

I have a mysterious problem if I enter anything in Mozilla Firefox on
Windows XP.

Every time I open firefox or enter something a window pops up and says:

In German:
Passwort erforderlich
Bitte geben Sie das Master-Passwort für eToken ein.

In English:
Password required
Please enter the master password for eToken.

Why eToken?

That annoying significantly, given that this window can be hardly delete and appears again and again new.

What can I do about it?

Regards,
Werner.


Re: RSS

Bernard Burton
 

Yes, I agree with Ian, the RSS service is far from nominal. Apart from the slight queasy feeling engendered by viewing an animation, there is also the loss of accuracy in determining cloud boundaries etc. I do hope this is a problem that can be rectified, although its length to date would seem to mitigate against this.
Bernard Burton

Wokingham Berkshire.

Weather data and satellite images at:
http://www.woksat.info/wwp.html

----- Original Message -----
From: Ian Deans
To: Rapid Scan
Cc: MSG-1
Sent: Sunday, October 28, 2012 12:19 PM
Subject: [MSG-1] RSS



I cannot totally agree with Eumetsat that their Met-8 Rapid Scan Service is
back to nominal.

The RSS AVI has remained and still is extremely juddery suggesting that the
Met-8 earlier problem has not yet been 100% resolved.

Regards
Ian.


RSS

Ian Deans
 

I cannot totally agree with Eumetsat that their Met-8 Rapid Scan Service is back to nominal.

The RSS AVI has remained and still is extremely juddery suggesting that the Met-8 earlier problem has not yet been 100% resolved.

Regards
Ian.


Re: msg data manager

claup
 

thank you David ,

this software is very interesting!
but when I have money, I'll order Metop manager who is very well;-)

see you soon
claude -France
To: MSG-1@...
From: gm8arv@...
Date: Tue, 23 Oct 2012 12:07:26 +0100
Subject: Re: [MSG-1] msg data manager


























hi



for a beginner ;-)

I would like MSG data manager shows me the borders of the images

how to have this work??



thank

======================================



Setup, Advanced button. Select a channel from the tabbed dialog at the top

of the page. On the "Save with overlay" drop down list, select Dark, Light

etc. I don't recommend Inverse. To turn off the borders, select "(none)".

If you need country boundary data you can get it here:



http://www.satsignal.eu/software/countries.zip



or the program accepts some other data types as well.



Cheers,

David

--

SatSignal Software - Quality software written to your requirements

Web: http://www.satsignal.eu

Email: david-taylor@...


















[Non-text portions of this message have been removed]


Re: msg data manager

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

hi

for a beginner ;-)
I would like MSG data manager shows me the borders of the images
how to have this work??

thank
======================================


Setup, Advanced button. Select a channel from the tabbed dialog at the top of the page. On the "Save with overlay" drop down list, select Dark, Light etc. I don't recommend Inverse. To turn off the borders, select "(none)". If you need country boundary data you can get it here:

http://www.satsignal.eu/software/countries.zip

or the program accepts some other data types as well.

Cheers,
David
--
SatSignal Software - Quality software written to your requirements
Web: http://www.satsignal.eu
Email: david-taylor@...