Date   

Re: Safenet 9.0 XP

Rick
 

Windows 7 is ok for safenet 9.0.
  I dug up a copy of win 7 & tried this it all worked first time after a clean install. No updates or service pack. No net framework , no java the only thing i added after deleting IE was to put on Firefox it was just the latest down load & as you all know this made the Tellicast Through bit/s work fine. I have data coming in from the basic & hvs-1 all ok on this newer black eku.
                        Thanks to David & Mike.
Regards Rick.


Re: Safenet 9.0 XP

Rick
 

OK guys thanks for the reply, sorry to be an xp  fan but it works on all my old programs & sbs etc i have the latest mint 19.2 which is great for email etc but not for programs when your not use to dos or a terminal.
I thought i found a site that said safenet 9 would work but you are right i have just googled it & it says no, but safenet 8.2 works on xp & 7,8 etc. I have just tried it on my xp the installer & program looks exactly the same it installed first time & ran SACSrv which was the problem on v9.0 so SACSrv will work on xp when i started the Tellicast it can see my key in the new black eku host_key_4 ****-****-****-****  the yellow icon goes from yellow to white &  data was received . In the log file it even states License check succeeded but it stops after a few mins as its been waiting for the server address 10.90.43.51 this then takes the key out. It does this on all services BAS, HV-1 TER , etc. So i can only assume this is Eumetsat's choice the eku will work with other versions - v8.2 but they have programmed the eku not to do so. What a shame. If OPS had told me this 3 weeks ago or there was a warning on the new software we don't want xp users it would have saved a lot of time.
   I have been trying to put Tellicast on mint which i find out is based on ubuntu, but after hours in the terminal it said it was installed with bits missing & i assume there no head end ? i can not see anything.
 If anybody gets it working on xp let me know, some one on this planet will know as i think there's no technical reason why it shouldn't.
                                         Cheers Rick.


Re: Safenet 9.0 XP

stevens312
 

Rick, I think by now you have got the info about XP, as I told you earlier its to upgrade to a newer OS, either Linux or another Windows, then you will be able to get operational again. Regards, Mike G4CFZ.


Re: Sentinel 3B with Eumetcastview

Douglas Deans
 

On 23/11/2019 19:27, Thomas Scheelen wrote:
Hello,
i tried eumetcastview for Sentinel 3 imaging and for S3A or works well but for S3B it doesn't. No segment are shown, not matter what i try. I use Segnents from Hvs2 stream.
Regarding the information on github, the recent versions should support those data.
By the way, is there another program which can create Sentinel images from segments?
The toolboxes from eumetsat are already known.
ragards
Thomas
==========================================================================

Thomas I have no idea why you are not seeing Sentinel 3B data.
I assume you are using the latest version of EUMETCastView 1.4.7
I assumme you have correctly listed the segment directory (I have different directories for 3A and 3B but perhaps you don't).

Prior to Hugo kindly releasing EUMETCastView I had tried a number of programs including Panoply,SNAP etc etc all of which I found extremely user unfriendly compared to Hugo's program which does absolutely everything you want.

Hope you can resolve the issue.

Regards,
Douglas.


Re: Sentinel 3B with Eumetcastview

Heiko Schellhorn
 

Hi Thomas

i tried eumetcastview for Sentinel 3 imaging and for S3A or works well but for S3B it doesn't. No segment are shown, not matter what i try. I use Segnents from Hvs2 stream.
Sorry I never used EumetCastView. We don't visualize the data as they are and don't use Windows ;-)
We're primarily interrested in dedicated wavelengths and bands to analyze and
research aerosols, fluorescence or clouds. (to name only examples)
For this we use self-developed algorithms.

Regarding the information on github, the recent versions should support those data.
Exactly. Versions >=1.4.4 should support at least OLCI on S3B.

By the way, is there another program which can create Sentinel images from segments?
The toolboxes from eumetsat are already known.
As the Sentinel-data (OLCI / SLSTR / SRAL) are native netcdf data one could use
ncview to display it. What is concededly quite basic but also available for Windows.

If you like it more convenient you may try Panoply of NASA which is available for Windows, MAC and Linux as well.
https://www.giss.nasa.gov/tools/panoply/


Best regards

Heiko


Re: Sentinel 3B with Eumetcastview

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

Hello,

i tried eumetcastview for Sentinel 3 imaging and for S3A or works well but for S3B it doesn't. No segment are shown, not matter what i try. I use Segnents from Hvs2 stream.

Regarding the information on github, the recent versions should support those data.

By the way, is there another program which can create Sentinel images from segments?
The toolboxes from eumetsat are already known.


ragards
Thomas
==================================

I have some notes here:

https://www.satsignal.eu/wxsat/Sentinel/index.html

using Python and a number of tools all running under Windows, but they are rather dated notes now.....

Cheers,
David
--
SatSignal Software - Quality software for you
Web: http://www.satsignal.eu
Email: david-taylor@...
Twitter: @gm8arv


Sentinel 3B with Eumetcastview

Thomas Scheelen
 



Hello, 

i tried eumetcastview for Sentinel 3 imaging and for S3A or works well but for S3B it doesn't. No segment are shown, not matter what i try. I use Segnents from Hvs2 stream. 

Regarding the information on github, the recent versions should support those data. 

By the way, is there another program which can create Sentinel images from segments? 
The toolboxes from eumetsat are already known.

ragards 
Thomas 

Am 23. November 2019 19:19:39 schrieb "Heiko Schellhorn" <schell@...>:

Hi Rick

This is the best opportunity to totally get rid of this proprietary (broken by Design) Windows stuff in total and to switch to Linux. By this you'll have an Up to Date and modern operating system.

Best choice would be an Ubuntu distro. The distro-installation ist running Out of the box.
The receiver Installation is quite easy using the tellicast and safenet howtos.

Cheers

Heiko


Am 23. November 2019 15:53:07 MEZ schrieb Thorsten Miglus <thorsten.miglus@...>:
Hi Rick,

ask Google for "safenet 9.0 system requirements". You will find the information that Windows XP is not supported by this version. Throw away Windows XP and jump to Windows 10 immediately. This will work. :-)

Cheers
Thorsten

On Sat, Nov 23, 2019 at 01:23 PM, Rick wrote:
Safenet 9.0.43.0, i have now tried adding SP3 for XP on to the SP2 & net framework 3.5 as i didn't need them before but this made no difference the same problem error 1920 it will not start service SACSrv on installation so it stops then rolls back every time.
I also tried win 2k SP4 & net framework with installer 3.1, it actually installed the new Tellicast Client with icons on the desk top but would not run it when opening it says its not a win 32 application. I looked in the program with note pad & its told to run on xp / 2003 /7 /8 /10. The Safenet 9 would not install atall. All the newer systems are full of access permissions i have got a windows 98 program working on win 10 , it wont install obliviously & i lost the disc in the early 2000's so tried moving the program directly into programs in xp & it worked so also tried it in a friends 7,8 & 10 they all ran it.
I have all ready stated the Tellicast Client runs fine on XP SP2.
OPS have not come back to me i have asked for help but iam stuck now can anybody advise please.
 Many thanks Rick.

--
Diese Nachricht wurde von meinem Android-Gerät mit K-9 Mail gesendet.



Re: Safenet 9.0 XP

Heiko Schellhorn
 

Hi Rick

This is the best opportunity to totally get rid of this proprietary (broken by Design) Windows stuff in total and to switch to Linux. By this you'll have an Up to Date and modern operating system.

Best choice would be an Ubuntu distro. The distro-installation ist running Out of the box.
The receiver Installation is quite easy using the tellicast and safenet howtos.

Cheers

Heiko


Am 23. November 2019 15:53:07 MEZ schrieb Thorsten Miglus <thorsten.miglus@...>:

Hi Rick,

ask Google for "safenet 9.0 system requirements". You will find the information that Windows XP is not supported by this version. Throw away Windows XP and jump to Windows 10 immediately. This will work. :-)

Cheers
Thorsten

On Sat, Nov 23, 2019 at 01:23 PM, Rick wrote:
Safenet 9.0.43.0, i have now tried adding SP3 for XP on to the SP2 & net framework 3.5 as i didn't need them before but this made no difference the same problem error 1920 it will not start service SACSrv on installation so it stops then rolls back every time.
I also tried win 2k SP4 & net framework with installer 3.1, it actually installed the new Tellicast Client with icons on the desk top but would not run it when opening it says its not a win 32 application. I looked in the program with note pad & its told to run on xp / 2003 /7 /8 /10. The Safenet 9 would not install atall. All the newer systems are full of access permissions i have got a windows 98 program working on win 10 , it wont install obliviously & i lost the disc in the early 2000's so tried moving the program directly into programs in xp & it worked so also tried it in a friends 7,8 & 10 they all ran it.
I have all ready stated the Tellicast Client runs fine on XP SP2.
OPS have not come back to me i have asked for help but iam stuck now can anybody advise please.
 Many thanks Rick.

--
Diese Nachricht wurde von meinem Android-Gerät mit K-9 Mail gesendet.


Re: Safenet 9.0 XP

Thorsten Miglus
 

Hi Rick,

ask Google for "safenet 9.0 system requirements". You will find the information that Windows XP is not supported by this version. Throw away Windows XP and jump to Windows 10 immediately. This will work. :-)

Cheers
Thorsten


On Sat, Nov 23, 2019 at 01:23 PM, Rick wrote:
Safenet 9.0.43.0, i have now tried adding SP3 for XP on to the SP2 & net framework 3.5 as i didn't need them before but this made no difference the same problem error 1920 it will not start service SACSrv on installation so it stops then rolls back every time.
I also tried win 2k SP4 & net framework with installer 3.1, it actually installed the new Tellicast Client with icons on the desk top but would not run it when opening it says its not a win 32 application. I looked in the program with note pad & its told to run on xp / 2003 /7 /8 /10. The Safenet 9 would not install atall. All the newer systems are full of access permissions i have got a windows 98 program working on win 10 , it wont install obliviously & i lost the disc in the early 2000's so tried moving the program directly into programs in xp & it worked so also tried it in a friends 7,8 & 10 they all ran it.
I have all ready stated the Tellicast Client runs fine on XP SP2.
OPS have not come back to me i have asked for help but iam stuck now can anybody advise please.
 Many thanks Rick.


Re: Safenet 9.0 XP

Rick
 

Safenet 9.0.43.0, i have now tried adding SP3 for XP on to the SP2 & net framework 3.5 as i didn't need them before but this made no difference the same problem error 1920 it will not start service SACSrv on installation so it stops then rolls back every time.
I also tried win 2k SP4 & net framework with installer 3.1, it actually installed the new Tellicast Client with icons on the desk top but would not run it when opening it says its not a win 32 application. I looked in the program with note pad & its told to run on xp / 2003 /7 /8 /10. The Safenet 9 would not install atall. All the newer systems are full of access permissions i have got a windows 98 program working on win 10 , it wont install obliviously & i lost the disc in the early 2000's so tried moving the program directly into programs in xp & it worked so also tried it in a friends 7,8 & 10 they all ran it.
I have all ready stated the Tellicast Client runs fine on XP SP2.
OPS have not come back to me i have asked for help but iam stuck now can anybody advise please.
 Many thanks Rick.


Re: Safenet 9.0 XP

Rick
 

I for got to say before the installer stops with error 1920 it does install drives then the services but stops when it try's to start this service SACSrv , i have tried to start the service manualy in services but it then says could not start error 193.0xc1. Any info would help.
                   Cheers Rick.


Safenet 9.0

Rick
 

Help please the EKU broke & OPS have sent a new black one that only works with the new software Safenet 9.0. I can not get this to load on XP pro sp2  HAS ANYBODY got this working on XP ? The new Tellicast Client loaded & works fine with the old EKU untill i pulled it out to put the new eku software in & broke it. Safenet 9.0 loads but before the end stops with Error 1920 SACSrv failed to start do you have privileges, thats it no system now can any one help. I did use the Administrator account.

                          Regards Rick.


Re: Linux Disk Performance

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

Personally, I use a combination of Robocopy (Windows tool) to move data from a RAMdisk to HDD, and TrimTree (my free program) to clear out any unwanted received data or temp files.

Cheers,
David
--
SatSignal Software - Quality software for you
Web: http://www.satsignal.eu
Email: david-taylor@...
Twitter: @gm8arv


Re: MSG FTP Helper

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

I am trying to run this program but without success. It was fine until a few weeks ago when one day it decided to stop working. I have re downloaded it, replaced, changed its location (in which case I get a Vcl50.bpl file missing message. Really not quite sure what to do. I should add that it is running on a Mac through parallels, and has done for many years. I should also add that I have chcecked Vcl50 is in the Windows 32 folder, nd of course the internet connection to the machine. Any advice would be most welcome.

Mike
=======================

Mike,

Sorry to hear you are having issues.

You should install the run-time libraries:

https://www.satsignal.eu/software/runtime.html

Is the Run button visible?

I've just checked my local copy and it's running just as it's always done, so perhaps check the settings and any firewall settings.

Cheers,
David
--
SatSignal Software - Quality software for you
Web: http://www.satsignal.eu
Email: david-taylor@...
Twitter: @gm8arv


Re: Linux Disk Performance

Ernst Lobsiger
 

Olivier

I'd try the solution with tmp and received on the external HD first.
If it's at least USB3 and the HD is fast enough it should work. If
you get a lot of missed files this may indicate a HD performance
problem as the TelliCast client is not inclined to wait at all
when he wants to write tmp data. Accomplished tmp files are never
copied under Linux but the move is just a rename (thats why they
have to be on the same file system). If you have HD performance
problems you could still try a real RAM disk (module brd) and move new
files with my proven bash script mvmsg to disk. It's a solution as
proposed by Thomas Scheelen but probably more than that: The
follow up problem that you run into with a RAM disk ist that if
you have missed packets the damaged tmp files will stay on your
RAM disk and not be renamed. They are waiting for retransmissions
of the damaged packets an EUMETSAT configured time of typically
3 Hours. But your chances to get the broken tmp files fixed by
retransmission (as an amateur) are close to 0 because you are not
allowed to use NACKs. So these broken tmp files will fill up
your RAM disk. My mvmsg script also checks for tmp files that
have not changed for some time and decides that those are broken
and must be deleted. This way you can take all data BAS, HVS-1,
HVS-2 over a RAM disk of typically 4GB size. But as I said,
only try this if you run into HD performance problems. Make
sure you only take the data you need. name=* and target default
is only something to begin with ...


Cheers,
Ernst

P.S. You posted while I have been writing this. I post it anyway.


Re: Linux Disk Performance

hb9erg.kd0hop@...
 

Hi Thomas

Sorry I left you out! I saw your answer just now - many thanks to you as well! It's good to know that there's such a file management tool ;-)

Best Regards,
Olivier


Re: Linux Disk Performance

hb9erg.kd0hop@...
 

Hi Heiko, Hugo, Ernst

You've been a VERY BIG help to me; my learning curve is steep - thanks again for this always very quick assistance!

The reception station is now working well.

According to Ernst's tip, I managed to set up the channel directories in the tellicast- and EUMETCastView-*.ini files (for all current BAS- and HVS-1 channels)
> see attached files
Maybe someone may want to use and fit them according to his/her needs... (lots of typing, uncommenting, copy/pasting work, etc.) :-P

** The next project...**
... is getting to know and setting up EUMETCastWatcher, as I don't need all files.
As pointed out by Ernst in his EUMETCastView-HowTo, there are other ways to filter out "unwanted" data.

But for now, I use it to discover what different kinds of data are transmitted, on what channels, which filename conventions there are, etc.

Einen guten Wochenstart wünscht Euch
Olivier


Re: Linux Disk Performance

Thomas Scheelen
 


Olivier, 

i use Windows, so i can't really say to much about Linux, but it could help anyway. 

I have also a small ssd as boot device and a much larger normal HDD as storage. 

The way it realized that is a tool named file juggler. 
That tool has many automation capabilities. 
Basically it looks into a given folder and looks for new files. If it has been found those files, it moves them to the new location on the other drive. 

You can configure many criteria as filter like date, age, size, fragments of filename. 

Since the files are already moved by telecast, it makes no problems to move them. 

I also sort out files which i don't want to move and delete them automatically with file juggler. 

It works perfectly fast and smooth. 

I am quite sure that you will find a similar tool for linux. 

Regards 
Thomas 

Am 17. November 2019 21:03:54 schrieb hb9erg.kd0hop@...:

Good evening everyone

I hope I'm posting this question on the correct location... :-)

** My Setup **
I'm running Linux Mint 19.2, using an internal SSD (500 GB, ext4).
Tellicast client, EUMETCastView run perfectly fine using default values.

** What I'm intending **
I'd like to use my external 2TB HDD (ext4) as target for e.g. EUMETCast BAS files:
/eumetcast/bas/default

My idea is to have only the OS and EUMETCastView running on the SSD, while the data is stored on my "big" external HDD.

I named that external 2TB HDD "EUMETCast", so it appears as:
/media/ops/EUMETCast --> It's mounted as sdb1.

As described in EUMETSAT TD15, the tmp-files database AND the target MUST be on the *same* filesystem:
"During reception, the file fragments are immediately written to the temporary location on the diskusing a temporary file name and control information is held in a database, which is resident inmemory – the file database. Once a file is completely received, it is moved from the temporaryto the target location on the disk and renamed to the original filename, and the timestamp ofthe file is set to the original time in the EUMETCast platform. It is important that the temporarylocation and target location are on the same file system, otherwise the move operation will notbe possible (in Linux) or result in a copy operation (Windows) which takes more time andresources. The move is an “atomic” and fast operation because it consists of just a change inthe file allocation table - the file itself is not touched."

If it's not, I get, as expected, the following log-file "ERROR":
Invalid cross-device link
Cannot rename file "/media/ops/EUMETCast/ramdisk/data/tmp/bas/5dd156ce00e26b3d.tmp" to "/media/ops/EUMETCast/data/eumetcast/bas/default/H-000-MSG3__-MSG3_RSS____-IR_097___-000007___-201911171415-C_" (Invalid cross-device link)
** What I tried **
So I was setting up a RAM DISK, whose destination target is on my external 2TB HDD:
sudo mount -t tmpfs -o size=2048M tmpfs /media/ops/EUMETCast/ramdisk

At file cast-client-channels_bas.ini, I typed:
target_directory=/media/ops/EUMETCast/data/eumetcast/bas/default
tmp_directory=/media/ops/EUMETCast/ramdisk/data/tmp/bas

** What I hoped for **
Now that RAMDISK (used for tmp-files) AND target directory are *presumably* on the SAME filesystem, it should work.

But: it doesn't.

** My questions **
I'm new to Linux but really would like to learn more about it and get it to work.

1) What's the correct path to my external HDD that tellicast client "understoods"? Is it
a) /media/ops/EUMETCast/
b) /dev/sdb1
c) or via /dev/disk/, e.g. by-partuuid: /dev/disk/by-partuuid/4d878bfa-5680-4e32-bef4-a9d3e003286e

2) Is it SOMEHOW possible to
- have the tmp-files saved on the RAM DISK (-or- even to the internal SSD)
AND
- the target files saved on the external HDD?

Or doesn't it make sense what I'm aiming for...? :-P


Thanks very much in advance for your help!

Vy 73 de Olivier, HB9ERG, Basel



MSG FTP Helper

Michael Brown
 

I am trying to run this program but without success. It was fine until a few weeks ago when one day it decided to stop working. I have re downloaded it, replaced, changed its location (in which case I get a Vcl50.bpl file missing message. Really not quite sure what to do. I should add that it is running on a Mac through parallels, and has done for many years. I should also add that I have chcecked Vcl50 is in the Windows 32 folder, nd of course the internet connection to the machine. Any advice would be most welcome.

Mike


Re: TP 1.

Thomas Scheelen
 

Wow.... that's pretty much snow.

Regards Thomas

Am 13. November 2019 17:48:12 schrieb "David J Taylor via Groups.Io" <gm8arv=yahoo.co.uk@groups.io>:

Hi all!

Signal drop is caused due to excessive snow fall in Aflenz Austria
(Satellite Uplink): 800mm in 24h!

Regards

Hartmut
================================

Thanks for that report, Hartmut.

Interesting that it didn't seem to affect TP2 anything like as much.
Perhaps TP2 is being uplinked from Vienna?

Cheers,
David
--
SatSignal Software - Quality software for you
Web: http://www.satsignal.eu
Email: david-taylor@...
Twitter: @gm8arv




----------------------------------------------------------------------
This e-mail was checked for spam by the freeware edition of CleanMail.
The freeware edition is restricted to personal and non-commercial use.
You can remove this notice by purchasing a commercial license:
http://antispam.byteplant.com/products/cleanmail/index.html