Date   
Re: SR1 no reception of HVS-1 E1H-TPG-1 Goes-16 and of HVS-1 E1H-TPG-2 Himawari - pids missing ?

Ferdinand Valk
 

Roland,

 

As indicated in an earlier post (July 30) to you, if you were indeed receiving Goes 17, your SR-1 settings were correct and you already had enabled pid 601, which carries also Goes-16 and Himawari. Thus, either you did not receive Goes-17 at all (but maybe Goes-15); or as suggested, your cast-client-channels_hvs-1.ini file was wrong.

 

I didn’t see any reaction to my questions/suggestions and just see the same question repeated in a different formulation.

 

Could you clarify what lead you to get G16 and Him-8 working now? This may be of interest/help to other people having difficulties like you have.

 

Ferdinand

 

 

From: MSG-1@groups.io On Behalf Of fly.fechter@...
Sent: Friday, 02 August, 2019 14:52
To: MSG-1@groups.io
Subject: [MSG-1] SR1 no reception of HVS-1 E1H-TPG-1 Goes-16 and of HVS-1 E1H-TPG-2 Himawari - pids missing ?

 

Hello,
Sorry to go on bothering you all with this subject !
This is addressed to the group of Ayecka SR1 users receiving HVS-1 data.
I just opened the SR1 data via Putty the transport filter table of which shows  slot 7 & 8 sporting zero 0 as PID value.
I suspect that slots 7 & 8 with the "missing" pid cover the Goes 16 and Himawari data which I still do not receive..
If so is there a way for me via Putty to replace the presently shown 0 with a working correct PID ?
I look forward to your continued support for which I thank you in advance,
Regards,
Roland

Re: SR1 no reception of HVS-1 E1H-TPG-1 Goes-16 and of HVS-1 E1H-TPG-2 Himawari - pids missing ?

David J Taylor
 

Hello,
Sorry to go on bothering you all with this subject !
This is addressed to the group of Ayecka SR1 users receiving HVS-1 data.
I just opened the SR1 data via Putty the transport filter table of which shows slot 7 & 8 sporting zero 0 as PID value.
I suspect that slots 7 & 8 with the "missing" pid cover the Goes 16 and Himawari data which I still do not receive..
If so is there a way for me via Putty to replace the presently shown 0 with a working correct PID ?
I look forward to your continued support for which I thank you in advance,
Regards,
Roland
=================================

Roland,

My RX filter table is:

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
RX Transport Filter Table
=========================

Slot. PID Ethernet Address Status IP Multicast
1. 100 CC-F6-7A-05-20-7D Enabled Pass
2. 300 CC-F6-7A-05-20-7D Enabled Pass
3. 301 CC-F6-7A-05-20-7D Enabled Pass
4. 500 CC-F6-7A-05-20-7D Enabled Pass
5. 511 CC-F6-7A-05-20-7D Enabled Pass
6. 600 CC-F6-7A-05-20-7D Enabled Pass
7. 601 CC-F6-7A-05-20-7D Enabled Pass
8. 0 CC-F6-7A-05-20-7D Disabled Block
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Ignore the Ethernet address, and the order of the slots doesn't matter.

The EUMETSAT document:

https://www.eumetsat.int/website/home/Data/DataDelivery/EUMETCast/ReceptionStationSetup/ChannelsandPIDs/index.html

says that GOES-16 and Himawari data are on PID 601.

David
--
SatSignal Software - Quality software for you
Web: http://www.satsignal.eu
Email: david-taylor@...
Twitter: @gm8arv

Re: SR1 no reception of HVS-1 E1H-TPG-1 Goes-16 and of HVS-1 E1H-TPG-2 Himawari - pids missing ?

fly.fechter@t-online.de
 

Thanks for your most valuable contributions !
I now manage to receive both Goes 17 & Goes 16. I really appreciate the smooth function of David`s ABI manager !
TPG-2 Himawari  has according to Eumetsat pid 601 for HVS-1. There comes now data in for it, too.
What is the receive destination for it ? Has it to include Data Channel 4 or what ?
What is the full exact path for Himawari data ?
Thanks in advance.
Regards,
Roland

Re: SR1 no reception of HVS-1 E1H-TPG-1 Goes-16 and of HVS-1 E1H-TPG-2 Himawari - pids missing ?

Philip Robinson
 

Hi
In my SR1 set up i have in slot7 PID601 and slot8 PID509  and i receive GOES-16 and Himawari. I use telnet and alter from there. I dont know whether that helps you or not'
regards
Philip

------ Original Message ------
From: "fly.fechter@..." <fly.fechter@...>
Sent: 02/08/2019 15:51:33
Subject: [MSG-1] SR1 no reception of HVS-1 E1H-TPG-1 Goes-16 and of HVS-1 E1H-TPG-2 Himawari - pids missing ?

Hello,
Sorry to go on bothering you all with this subject !
This is addressed to the group of Ayecka SR1 users receiving HVS-1 data.
I just opened the SR1 data via Putty the transport filter table of which shows  slot 7 & 8 sporting zero 0 as PID value.
I suspect that slots 7 & 8 with the "missing" pid cover the Goes 16 and Himawari data which I still do not receive..
If so is there a way for me via Putty to replace the presently shown 0 with a working correct PID ?
I look forward to your continued support for which I thank you in advance,
Regards,
Roland

Virus-free. www.avg.com

Re: SR1 no reception of HVS-1 E1H-TPG-1 Goes-16 and of HVS-1 E1H-TPG-2 Himawari - pids missing ?

Hartmut Schulla
 

Hi!

My PID-table looks like the following screenshot:

Screenshot 2019-08-02 17.09.25.png

Regards

Hartmut

Von: MSG-1@groups.io [mailto:MSG-1@groups.io] Im Auftrag von fly.fechter@...
Gesendet: Freitag, 2. August 2019 16:52
An: MSG-1@groups.io
Betreff: [MSG-1] SR1 no reception of HVS-1 E1H-TPG-1 Goes-16 and of HVS-1 E1H-TPG-2 Himawari - pids missing ?

 

Hello,
Sorry to go on bothering you all with this subject !
This is addressed to the group of Ayecka SR1 users receiving HVS-1 data.
I just opened the SR1 data via Putty the transport filter table of which shows  slot 7 & 8 sporting zero 0 as PID value.
I suspect that slots 7 & 8 with the "missing" pid cover the Goes 16 and Himawari data which I still do not receive..
If so is there a way for me via Putty to replace the presently shown 0 with a working correct PID ?
I look forward to your continued support for which I thank you in advance,
Regards,
Roland

SR1 no reception of HVS-1 E1H-TPG-1 Goes-16 and of HVS-1 E1H-TPG-2 Himawari - pids missing ?

fly.fechter@t-online.de
 

Hello,
Sorry to go on bothering you all with this subject !
This is addressed to the group of Ayecka SR1 users receiving HVS-1 data.
I just opened the SR1 data via Putty the transport filter table of which shows  slot 7 & 8 sporting zero 0 as PID value.
I suspect that slots 7 & 8 with the "missing" pid cover the Goes 16 and Himawari data which I still do not receive..
If so is there a way for me via Putty to replace the presently shown 0 with a working correct PID ?
I look forward to your continued support for which I thank you in advance,
Regards,
Roland

Re: animations in GSS

David J Taylor
 

During the heavy storms in Europe last week I made an animation (daytime European precipitation) to show the extreme weather in northern Italy in the Alps/Dolomites region and sent it to my son, who lives there (and indeed experienced the thunder, lightning and hail that did so much damage in the region).

I had the following reply: ???not sure what your system is doing. The file you sent was 88MB, however, as you can see from the attached file, I have the exact same quality with a total file size of 4MB. You either have too much data, or are using a low compression codec, which these days are only needed for editing 4k files on multiple layers.???

It was as he said; the 4MB file gave exactly the same results as I had with my larger file. I looked back through my animation files and, by and large, they are big files. Not sure what???s up ??? should I be processing the .avi files created by GeoSatSignal to make them smaller or can GSS do this anyhow? I usually only run the animations for my own interest and rarely share them ??? so this rather took me by surprise.

Robert
======================================

Robert,

There's an option to compress the animation on the Job setup page, Animation tab.

However, while you are welcome to try this option, my preference is to let GeoSatSignal generate full quality, and use an external compression program for the video so that you have full control over what compression/quality you eventually provide. I've not used the internal compression option for some time, so it may not still work.

Cheers,
David
--
SatSignal Software - Quality software for you
Web: http://www.satsignal.eu
Email: david-taylor@...
Twitter: @gm8arv

Re: animations in GSS

Robert Moore
 

Whoops – in my last -  for ‘precipitation’, read ‘convection’.

 

Robert

 

From: MSG-1@groups.io <MSG-1@groups.io> On Behalf Of Robert Moore
Sent: 01 August 2019 10:39
To: MSG-1@groups.io
Subject: [MSG-1] animations in GSS

 

During the heavy storms in Europe last week I made an animation (daytime European precipitation) to show the extreme weather in northern Italy in the Alps/Dolomites region and sent it to my son, who lives there (and indeed experienced the thunder, lightning and hail that did so much damage in the region).

I had the following reply:  ‘not sure what your system is doing. The file you sent was 88MB, however, as you can see from the attached file, I have the exact same quality with a total file size of 4MB. You either have too much data, or are using a low compression codec, which these days are only needed for editing 4k files on multiple layers.’

It was as he said; the 4MB file gave exactly the same results as I had with my larger file. I looked back through my animation files and, by and large, they are big files. Not sure what’s up – should I be processing the .avi files created by GeoSatSignal to make them smaller or can GSS do this anyhow? I usually only run the animations for my own interest and rarely share them – so this rather took me by surprise.

 

Robert

 

 

 

Robert Moore

01352 714456

 

animations in GSS

Robert Moore
 

During the heavy storms in Europe last week I made an animation (daytime European precipitation) to show the extreme weather in northern Italy in the Alps/Dolomites region and sent it to my son, who lives there (and indeed experienced the thunder, lightning and hail that did so much damage in the region).

I had the following reply:  ‘not sure what your system is doing. The file you sent was 88MB, however, as you can see from the attached file, I have the exact same quality with a total file size of 4MB. You either have too much data, or are using a low compression codec, which these days are only needed for editing 4k files on multiple layers.’

It was as he said; the 4MB file gave exactly the same results as I had with my larger file. I looked back through my animation files and, by and large, they are big files. Not sure what’s up – should I be processing the .avi files created by GeoSatSignal to make them smaller or can GSS do this anyhow? I usually only run the animations for my own interest and rarely share them – so this rather took me by surprise.

 

Robert

 

 

 

Robert Moore

01352 714456

 

EUMETCast Channel and PID list/table.

geojohnt@...
 

Hello All,

Some may recall I was looking around the other day for my lost FY-2G and FY-2H streams since upgrading to TC V2.14.4.

I expected to find the stream in the Channel/PID list under 'third party geo.'
But it wasn't.
David put me right that is was disseminated in EUMETSAT Data Channel 12.

This is listed as Multi-service misc Europe/Africa.

I emailed Ops about this and received this reply:

We are aware that we are carrying a legacy channel structure on the Basic Service, from the times when the Africa and Americas turnaround was still active. At that time the most efficient bandwidth usage was the rational for the structure.

Unfortunately that means, at the moment there is no clear product related title possible to describe the content for some channels. Multi-mission is the best we can say.

We will take note of your comment and consider this as an enhancement request for re-structuring the multi-mission channels.

We will include this in our planning.

The HVS-1 and HVS-2 lists, being much newer, do have a more defined channel 'content listing.'

 

Regards,

John.


Re: Multicast channel info

Ferdinand Valk
 

Roland,

 

The message was not to discourage you; instead to encourage reading the pointers suggested to you before firing again.

 

Suggestions:

  • Read PDF_TD15_EUMETCAST.pdf, which is a good how-to guide
  • Read PDF_DVB_SR1_GUIDE.pdf for details on the SR-1
  • Do a search in David’s web pages to the topic you need more info on

 

Specifically: if you are receiving Goes West without problem (Goes-17) then basically your reception configuration should be OK. Most likely you must in that case review your cast-client-channels_hvs-1.ini file. Is the syntax  correct? Is it not commented out?

Do the entries look like below?

 

#            GOES-16 GLM Level 2; PID 601

[channel]

name=E1H-TPG-1

target_directory=J:\EUMETCast\received\hvs-1\E1H-TPG-1

tmp_directory=J:\EUMETCast\tmp-hvs-1

 

#            Himawari-8 10-minute; PID 601

[channel]

name=E1H-TPG-2

target_directory=J:\ EUMETCast\received\hvs-1\E1H-TPG-2

tmp_directory=J:\EUMETCast\tmp-hvs-1

 

#            GOES-17 netcdf; PID 601

[channel]

name=E1H-TPG-3

target_directory=J:\EUMETCast\received\hvs-1\E1H-TPG-3

tmp_directory=J:\EUMETCast\tmp-hvs-1

 

As far as your reception is concerned: unless you currently have a distorted dish, replacing it with a smaller one will obviously not increase your SNR. Let a professional look at the alignment if you don’t manage to improve signal yourself. Make sure that the dish is fully illuminated. I understand you are using the balcony. Offset dishes are illuminated from higher up than center focus and thus the roof of your balcony may block part of the incoming signal.

 

Good luck/

Ferdinand

 

 

From: MSG-1@groups.io On Behalf Of fly.fechter@...
Sent: Tuesday, 30 July, 2019 09:25
To: MSG-1@groups.io
Subject: Re: [MSG-1] Multicast channel info

 

Thanks for your intervention !

Repeating my precise questions apparently is useless as these are not answered.

(e.g. why do I get E1H-TPG-3 but not E1H-TPG-1 & TPG-, meaning of red warning-reset, etc.)

I will no longer nerve the forum with my problems.

Roland 

Re: Multicast channel info

fly.fechter@t-online.de
 

Thanks for your intervention !

Repeating my precise questions apparently is useless as these are not answered.

(e.g. why do I get E1H-TPG-3 but not E1H-TPG-1 & TPG-, meaning of red warning-reset, etc.)

I will no longer nerve the forum with my problems.

Roland 

 

 

 

-----Original-Nachricht-----

Betreff: Re: [MSG-1] Multicast channel info

Datum: 2019-07-29T16:45:29+0200

Von: "Ferdinand Valk" <fvalk@...>

An: "MSG-1@groups.io" <MSG-1@groups.io>

 

 

 

Roland,

 

You should be aware that EUMETCast is a professional service meant to distribute data in near real time to Meteorological Institutes, weather services and other professionals. The fact that other interested parties and amateurs are allowed free-of-charge access to this data should be considered a bonus. Nevertheless, if you want to share in the data made available, make sure that you only select the data of your interest. You have almost full control over what you want to receive and what not.

It is not really appropriate to talk about ‘swamping’ and ‘dubious data’. If you have no use for it, don’t take it.

 

Besides, quite some people of the MSG- group have been trying to help you and answer your questions. I can’t help noticing that little is done with the suggestions offered and the stream of similar questions/remarks keeps coming back. Food for thought?

Regards,

Ferdinand

====================================================================

>From: MSG-1@groups.io On Behalf Of fly.fechter@...
>Sent: Monday, 29 July, 2019 14:02
>To: MSG-1@groups.io
>Subject: Re: [MSG-1] Multicast channel info

>Thank you for your continued interest, Thorsten !

>I do receive part of the HVS-1 data stream. I get only the Goes-17 TPG-3 stream. No Himawari, no Goes 16, etc.

>The best SNR I currently obtain - heavy solid clouds - is around 12 dB.

>People say that with a - my - 1.25m dish this figure should at least be around 13dB.

>I still ignore why I cant get beyond 12dB. I already have spent much time tinkering - readjusting

>my dish to no avail. So be it !

>I am going to replace my 1.25m dish by a smaller 1m Gibertini dish in the hope to be able

>to better finetune the latter. We will see !

>I very much regret the decision to switch from 9A to 10A and at the same time to "swamp" 

>Eumetcast with a mountain of partly dubious data. Visibly reduced power plus

>an ever growing amount of data really is a very very bad combination for the average

>Eumetsat Eumetcast user !

>Just my personal opinion, mind you !

>Regards,

>Roland 

 



Re: TBS installation query

James Brown
 

On 30 Jul 2019, at 09:19, David J Taylor via Groups.Io <gm8arv=yahoo.co.uk@groups.io> wrote:

Would you like the good news or the bad news?

The good news is that I have managed to install the TBS 6903 card in my
Dell XPS system - and using the BDADataEx software with the silicon
bridge I now have two extra transponders being received.

The bad news? While I was manhandling the computer I had forgotten to
remove the EKU and it bent and broke completely!

I have e-mailed ops but it will be some time before I can get another
working EKU I fear.

Oh well, two steps forwards, but a big one back!

Cheers,
James
===============================

Not quite done that myself, but interesting to see the reaction of a professional installer who managed to plug a 110V (rather expensive) piece of hardware into a 240V outlet. Or the one who didn't bother to switch off first - he needed calming down. (I was baby-sitting both).

But you can continue! See EUMETSAT's note B1.1 on page:

https://www.eumetsat.int/website/home/Data/DataDelivery/EUMETCast/ReceptionStationSetup/Troubleshooting/index.html

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
To check the username, use a generic user, open the recv.ini file of the reception software (located in the Tellicast installation directory) and replace the lines "user_name..." and "user_key..." with the following lines:
user_name=eumetcastuser
user_key=9Ecast3004us
(use exactly this syntax)
You don't need to reinstall the Tellicast software to change the username/userkey
Now check if files can be received. There should be at least the files "E-UNS_Weekly_Operations_Schedule..." once per hour.
This user name allows only reception of UNS data, system updates and the product navigator.

If this is successful, go to B13 or confirm the username/password with our User Service Helpdesk.

If unsuccessful, try other sections in the troubleshooting guide.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Cheers,
David
--
Thanks David,
Ops have kindly ordered a replacement but will look at the links you have thoughtfully provided.

Lots of other jobs to do but thank you again.

James.

Re: TBS installation query

David J Taylor
 

Would you like the good news or the bad news?

The good news is that I have managed to install the TBS 6903 card in my
Dell XPS system - and using the BDADataEx software with the silicon
bridge I now have two extra transponders being received.

The bad news? While I was manhandling the computer I had forgotten to
remove the EKU and it bent and broke completely!

I have e-mailed ops but it will be some time before I can get another
working EKU I fear.

Oh well, two steps forwards, but a big one back!

Cheers,
James
===============================

Not quite done that myself, but interesting to see the reaction of a professional installer who managed to plug a 110V (rather expensive) piece of hardware into a 240V outlet. Or the one who didn't bother to switch off first - he needed calming down. (I was baby-sitting both).

But you can continue! See EUMETSAT's note B1.1 on page:

https://www.eumetsat.int/website/home/Data/DataDelivery/EUMETCast/ReceptionStationSetup/Troubleshooting/index.html

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
To check the username, use a generic user, open the recv.ini file of the reception software (located in the Tellicast installation directory) and replace the lines "user_name..." and "user_key..." with the following lines:
user_name=eumetcastuser
user_key=9Ecast3004us
(use exactly this syntax)
You don't need to reinstall the Tellicast software to change the username/userkey
Now check if files can be received. There should be at least the files "E-UNS_Weekly_Operations_Schedule..." once per hour.
This user name allows only reception of UNS data, system updates and the product navigator.

If this is successful, go to B13 or confirm the username/password with our User Service Helpdesk.

If unsuccessful, try other sections in the troubleshooting guide.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Cheers,
David
--
SatSignal Software - Quality software for you
Web: http://www.satsignal.eu
Email: david-taylor@...
Twitter: @gm8arv

Re: TBS installation query

James Brown
 

On 29 Jul 2019, at 22:08, Douglas Deans via Groups.Io <dsdeans=btinternet.com@groups.io> wrote:

On 29/07/2019 21:10, James Brown wrote:
Would you like the good news or the bad news?
The good news is that I have managed to install the TBS 6903 card in my Dell XPS system - and using the BDADataEx software with the silicon bridge I now have two extra transponders being received.
The bad news? While I was manhandling the computer I had forgotten to remove the EKU and it bent and broke completely!
I have e-mailed ops but it will be some time before I can get another working EKU I fear.
Oh well, two steps forwards, but a big one back!
Cheers,
James
========================================================================

Oh that is bad luck James but easily done.
Hope the replacement comes soon.

I also hope your comments at the time were befitting a man of the cloth !!! Mine would not have !

Best regards,
Douglas.
Thanks Douglas. Compared to a recent bereavement this is just a pin prick - but it doesn’t stop that horrible sickening feeling in the stomach!!

Cheers,
James

Re: TBS installation query

Douglas Deans
 

On 29/07/2019 21:10, James Brown wrote:
Would you like the good news or the bad news?
The good news is that I have managed to install the TBS 6903 card in my Dell XPS system - and using the BDADataEx software with the silicon bridge I now have two extra transponders being received.
The bad news? While I was manhandling the computer I had forgotten to remove the EKU and it bent and broke completely!
I have e-mailed ops but it will be some time before I can get another working EKU I fear.
Oh well, two steps forwards, but a big one back!
Cheers,
James
========================================================================

Oh that is bad luck James but easily done.
Hope the replacement comes soon.

I also hope your comments at the time were befitting a man of the cloth !!! Mine would not have !

Best regards,
Douglas.

Re: TBS installation query

James Brown
 

Would you like the good news or the bad news?

The good news is that I have managed to install the TBS 6903 card in my Dell XPS system - and using the BDADataEx software with the silicon bridge I now have two extra transponders being received.

The bad news? While I was manhandling the computer I had forgotten to remove the EKU and it bent and broke completely!

I have e-mailed ops but it will be some time before I can get another working EKU I fear.

Oh well, two steps forwards, but a big one back!

Cheers,

James

Re: Multicast channel info

geojohnt@...
 

Roland,

Do you have this document which explains the setting up of the SR 1?

Regards,
John.


Re: Multicast channel info

Ferdinand Valk
 

Roland,

 

You should be aware that EUMETCast is a professional service meant to distribute data in near real time to Meteorological Institutes, weather services and other professionals. The fact that other interested parties and amateurs are allowed free-of-charge access to this data should be considered a bonus. Nevertheless, if you want to share in the data made available, make sure that you only select the data of your interest. You have almost full control over what you want to receive and what not.

It is not really appropriate to talk about ‘swamping’ and ‘dubious data’. If you have no use for it, don’t take it.

 

Besides, quite some people of the MSG- group have been trying to help you and answer your questions. I can’t help noticing that little is done with the suggestions offered and the stream of similar questions/remarks keeps coming back. Food for thought?

Regards,

Ferdinand

====================================================================

>From: MSG-1@groups.io On Behalf Of fly.fechter@...
>Sent: Monday, 29 July, 2019 14:02
>To: MSG-1@groups.io
>Subject: Re: [MSG-1] Multicast channel info

>Thank you for your continued interest, Thorsten !

>I do receive part of the HVS-1 data stream. I get only the Goes-17 TPG-3 stream. No Himawari, no Goes 16, etc.

>The best SNR I currently obtain - heavy solid clouds - is around 12 dB.

>People say that with a - my - 1.25m dish this figure should at least be around 13dB.

>I still ignore why I cant get beyond 12dB. I already have spent much time tinkering - readjusting

>my dish to no avail. So be it !

>I am going to replace my 1.25m dish by a smaller 1m Gibertini dish in the hope to be able

>to better finetune the latter. We will see !

>I very much regret the decision to switch from 9A to 10A and at the same time to "swamp" 

>Eumetcast with a mountain of partly dubious data. Visibly reduced power plus

>an ever growing amount of data really is a very very bad combination for the average

>Eumetsat Eumetcast user !

>Just my personal opinion, mind you !

>Regards,

>Roland 

 

Re: Multicast channel info

fly.fechter@t-online.de
 

Thank you for your continued interest, Thorsten !

I do receive part of the HVS-1 data stream. I get only the Goes-17 TPG-3 stream. No Himawari, no Goes 16, etc.

The best SNR I currently obtain - heavy solid clouds - is around 12 dB.

People say that with a - my - 1.25m dish this figure should at least be around 13dB.

I still ignore why I cant get beyond 12dB. I already have spent much time tinkering - readjusting

my dish to no avail. So be it !

I am going to replace my 1.25m dish by a smaller 1m Gibertini dish in the hope to be able

to better finetune the latter. We will see !

I very much regret the decision to switch from 9A to 10A and at the same time to "swamp" 

Eumetcast with a mountain of partly dubious data. Visibly reduced power plus

an ever growing amount of data really is a very very bad combination for the average

Eumetsat Eumetcast user !

Just my personal opinion, mind you !

Regards,

Roland 

 

 

 

-----Original-Nachricht-----

Betreff: Re: [MSG-1] Multicast channel info

Datum: 2019-07-29T10:55:05+0200

Von: "Thorsten Miglus" <thorsten.miglus@...>

An: "MSG-1@groups.io" <MSG-1@groups.io>

 

 

 

Roland,

have you set the PID's 600 and 601 (needed for HVS-1) within your SR1 receiver?
As I don't use the SR1 I have no knowledge how to do this.
Maybe somone else can help?

Cheers,
Thorsten


On Mon, Jul 29, 2019 at 10:35 AM, fly.fechter@... wrote:
Hello,
I still do not get E1H-TPG-1 and E1H-TPG-2 data.
Under General Parameters , name E1H-TPG-1 I have          E1H-TPG-2 has
state ---connecting in red                                                         connecting in red 
address ---- 224.223.223.3:7013                                             224.223.223.3:7015
priority --     500                                                                        500
bandwidth -9000000                                                                 8000000
received bytes - 0                                                                     0
packet NAKs -   allowed but disabled                                       allowed but disabled
Are the values shown here correct ?
What to do about packet NAKs allowed but disabled ??
May I stress that despite very cloudy skies I have a SNR of 11.4-11.5 and I do receive Goes 17 TPG-3 data !
I look forward to your advice.
Regards,
Roland