Date   

Re: A glitch

a_van_belle
 

--- In MSG-1@..., James Brown <satellite@m...> wrote:
Just to report a weird oddity today.
After starting up the Tellique s/ware the 'T' icon started slowly
duplicating itself across the system tray. Looking at the log file
it
was attempting to start the child, then killing the child and
starting
again. Each time producing a new icon.

Trying to look at the HTML shell overview, would produce a few
seconds
of information before it stopped with a can't find page error.

Tried several re-starts and re-boots to no avail. Fired up the
previous
2.3.0a version - worked just fine. Concluded that there was a need
for a
re-installation. Did this and now it's running fine. The only
modification I made to the machine was to install the latest
version of
PROGDVB last night. So just in case that was the problem - now
uninstalled - I thought I'd share this piece of info with the
group.
Otherwise it could be a computer going flaky!!
Hello James,

Seen this before. As I also have ProgDVB and TQ 2.3.1 installed, I
don't think that was the real cause. Stopping TQ is really causing
this problem.

If you see more than one T icon, there is a problem with the
temporary files (*.fsy) in the tellique&#92;receiving&#92;tmp folder.

As you know, during normal running these files can grow up to 100 Mb.
At restart TQ starts to interpret the 0.fsy file which might take
long. TQ thinks it's main process is halted and starts another TQ
process, and another and so on.
Eventually the temp file will be minimised and the other processes
will stop automatically.

To prevent this you can safely remove the *.fsy file BEFORE you re-
start TQ.
Don't know why these *.fsy files do grow so large. Monitoring shows
that they grow faster at lower signal quality and/or high cpu load.
Under normal conditions the 0.fsy file will grow over 80 Mb within
three weeks running TQ.

Greetings,
Arne van Belle


Re: A glitch

Guy Martin <agm@...>
 

Empty reply, fingers in gear, brain not engaged

Guy

----- Original Message -----
From: Guy Martin
To: MSG-1@...
Sent: Monday, November 24, 2003 8:05 AM
Subject: Re: [MSG-1] A glitch



----- Original Message -----
From: Robert Moore
To: MSG-1@...
Sent: Sunday, November 23, 2003 2:46 PM
Subject: Re: [MSG-1] A glitch


James, my Tellique software occassionally spawns a string of icons - but they
just go away when I run the mouse-pointer over them.
Robert



Quoting James Brown <satellite@...>:

> Just to report a weird oddity today.
>
> After starting up the Tellique s/ware the 'T' icon started slowly
> duplicating itself across the system tray. Looking at the log file it
> was attempting to start the child, then killing the child and starting
> again. Each time producing a new icon.
>
> Trying to look at the HTML shell overview, would produce a few seconds
> of information before it stopped with a can't find page error.
>
> Tried several re-starts and re-boots to no avail. Fired up the previous
> 2.3.0a version - worked just fine. Concluded that there was a need for a
> re-installation. Did this and now it's running fine. The only
> modification I made to the machine was to install the latest version of
> PROGDVB last night. So just in case that was the problem - now
> uninstalled - I thought I'd share this piece of info with the group.
> Otherwise it could be a computer going flaky!!
>
> Cheers,
>
> James
> --
> James Brown
>
>
> To unsubscribe from this group, send an email to:
> MSG-1-unsubscribe@...
>
>
>
> Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
>
>
>




------------------------------
Professor Robert Moore
Department of Sociology, Social Policy
and Social Work Studies
The University of Liverpool
Eleanor Rathbone Building
Bedford Street South
Liverpool
L69 7ZA

tel and fax: 44 (0) 1352 714456

Yahoo! Groups Sponsor
ADVERTISEMENT




To unsubscribe from this group, send an email to:
MSG-1-unsubscribe@...



Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

----------

http://www.gordano.com - Messaging for educators.





Yahoo! Groups Sponsor
ADVERTISEMENT




To unsubscribe from this group, send an email to:
MSG-1-unsubscribe@...



Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

----------

http://www.gordano.com - Messaging for educators.


Re: A glitch

Guy Martin <agm@...>
 

Again, I often show two icons, one of which vanishes with the mouse pointer hover.

Cheers, Guy

----- Original Message -----
From: Robert Moore
To: MSG-1@...
Sent: Sunday, November 23, 2003 2:46 PM
Subject: Re: [MSG-1] A glitch


James, my Tellique software occassionally spawns a string of icons - but they
just go away when I run the mouse-pointer over them.
Robert



Quoting James Brown <satellite@...>:

> Just to report a weird oddity today.
>
> After starting up the Tellique s/ware the 'T' icon started slowly
> duplicating itself across the system tray. Looking at the log file it
> was attempting to start the child, then killing the child and starting
> again. Each time producing a new icon.

----------

http://www.gordano.com - Messaging for educators.


Re: A glitch

Guy Martin <agm@...>
 

----- Original Message -----
From: Robert Moore
To: MSG-1@...
Sent: Sunday, November 23, 2003 2:46 PM
Subject: Re: [MSG-1] A glitch


James, my Tellique software occassionally spawns a string of icons - but they
just go away when I run the mouse-pointer over them.
Robert



Quoting James Brown <satellite@...>:

> Just to report a weird oddity today.
>
> After starting up the Tellique s/ware the 'T' icon started slowly
> duplicating itself across the system tray. Looking at the log file it
> was attempting to start the child, then killing the child and starting
> again. Each time producing a new icon.
>
> Trying to look at the HTML shell overview, would produce a few seconds
> of information before it stopped with a can't find page error.
>
> Tried several re-starts and re-boots to no avail. Fired up the previous
> 2.3.0a version - worked just fine. Concluded that there was a need for a
> re-installation. Did this and now it's running fine. The only
> modification I made to the machine was to install the latest version of
> PROGDVB last night. So just in case that was the problem - now
> uninstalled - I thought I'd share this piece of info with the group.
> Otherwise it could be a computer going flaky!!
>
> Cheers,
>
> James
> --
> James Brown
>
>
> To unsubscribe from this group, send an email to:
> MSG-1-unsubscribe@...
>
>
>
> Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
>
>
>




------------------------------
Professor Robert Moore
Department of Sociology, Social Policy
and Social Work Studies
The University of Liverpool
Eleanor Rathbone Building
Bedford Street South
Liverpool
L69 7ZA

tel and fax: 44 (0) 1352 714456

Yahoo! Groups Sponsor
ADVERTISEMENT




To unsubscribe from this group, send an email to:
MSG-1-unsubscribe@...



Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

----------

http://www.gordano.com - Messaging for educators.


MSG-1/Ariane 5

Robert Moore
 

I have had considerable difficulty in finding a model of Ariane 5, the rocket
that launched MSG-1, but eventually tracked one down in the USA (produced by a
French company). If any of you are planning to do exhibitions or talks on MSG-1
and would find a model of the launch vehicle useful (or simply decorative), it
is produced by Heller at scale 1:125, product code 80441, available through:
skyscopes@...

Robert



-------------------------------
Robert Moore


tel and fax: 44 (0) 1352 714456


Re: A glitch

James Brown
 

In message <1069598775.3fc0c8372d44d@...>, Robert Moore <rsmoore@...> writes
James, my Tellique software occassionally spawns a string of icons - but they
just go away when I run the mouse-pointer over them.
Robert

Interesting Robert. Until today I have only occasionally had one extra - which like today they can go away when you hover the mouse over them. With the glitch today even the one icon was disappearing and reappearing, and data was definitely not coming down!

Cheers,
James
--
James Brown


Re: A glitch

Robert Moore
 

James, my Tellique software occassionally spawns a string of icons - but they
just go away when I run the mouse-pointer over them.
Robert



Quoting James Brown <satellite@...>:

Just to report a weird oddity today.

After starting up the Tellique s/ware the 'T' icon started slowly
duplicating itself across the system tray. Looking at the log file it
was attempting to start the child, then killing the child and starting
again. Each time producing a new icon.

Trying to look at the HTML shell overview, would produce a few seconds
of information before it stopped with a can't find page error.

Tried several re-starts and re-boots to no avail. Fired up the previous
2.3.0a version - worked just fine. Concluded that there was a need for a
re-installation. Did this and now it's running fine. The only
modification I made to the machine was to install the latest version of
PROGDVB last night. So just in case that was the problem - now
uninstalled - I thought I'd share this piece of info with the group.
Otherwise it could be a computer going flaky!!

Cheers,

James
--
James Brown


To unsubscribe from this group, send an email to:
MSG-1-unsubscribe@...



Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/





------------------------------
Professor Robert Moore
Department of Sociology, Social Policy
and Social Work Studies
The University of Liverpool
Eleanor Rathbone Building
Bedford Street South
Liverpool
L69 7ZA

tel and fax: 44 (0) 1352 714456


A glitch

James Brown
 

Just to report a weird oddity today.

After starting up the Tellique s/ware the 'T' icon started slowly duplicating itself across the system tray. Looking at the log file it was attempting to start the child, then killing the child and starting again. Each time producing a new icon.

Trying to look at the HTML shell overview, would produce a few seconds of information before it stopped with a can't find page error.

Tried several re-starts and re-boots to no avail. Fired up the previous 2.3.0a version - worked just fine. Concluded that there was a need for a re-installation. Did this and now it's running fine. The only modification I made to the machine was to install the latest version of PROGDVB last night. So just in case that was the problem - now uninstalled - I thought I'd share this piece of info with the group. Otherwise it could be a computer going flaky!!

Cheers,

James
--
James Brown


Re: EUMETCast - the future?

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

Music to our ears?

Regards,
John Tellick.
RIG.
John,

Thanks for sharing that. I hope that the US takes notice of this
development, so that they too can look forward to the benefits
of "Satellite TV"-style distribution.

Cheers,
David


EUMETCast - the future?

johnrigsec@...
 

All,

For those who do not receive the regular EUMETSAT newsletter 'Image' -
FOC from EUMETSAT, the November issue had a 4 page MSG Special Report.
Part of which was 'EUMETCast comes of age.'

The article concluded with thoughts I aired on these groups for some time
saying:

'The EUMETCast system offers great flexibility, including the option for
expansion of the services offered through the addition of other meteorological
data streams such as DWDSAT from Deutscher Wetterdienst. With this in mind
EUMETCast has the potential of
developing into a meteorological data distribution system for Europe.

One of the systems strengths is that all the data can be received with a
single EUMETCast reception system, thus greatly simplifying the
required user infrastructure, while the user station itself utilises purely
off-the-shelf components and is significantly cheaper than the specially
developed systems traditionally used.'

Music to our ears?

Regards,
John Tellick.
RIG.


Re: Welcome to MSG-1

a_van_belle
 

--- In MSG-1@..., Eric Wosten <pa3cev@x> wrote:
First problem is that it takes a long time before the received
directory
(on the W2k RX PC) is
"visible" on the XP machine. Yes, I did switch off mcAfee. When the
dir is
almost empty there
is no delay, with 2 Gb of data, it takes forever. The
network/switch
hardware are 100%.
Eric, this is standard Windows behaviour. I did search a lot on the
internet but could not solve this apart from not using explorer
anymore. It must be a combination of the long filenames and no
extension that makes explorer very slow on the raw data folder.
Try DOS-commands, I am currently testing Turbo Navigator, an explorer
replacement.
Explorer does also do a bad job on local folders filled with 8.000+
files.


Greetings,
Arne van Belle


Re: Welcome to MSG-1

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

First problem is that it takes a long time before the received
directory (on the W2k RX PC) is "visible" on the XP machine.

Eric, I have seen this as well. It seems to be just how it is.....
I recall there was something on the MS Web site, but I am unsure
right now.

Second problem is that there is a lot of data which "stays" in the
received dir, so my first problem is worsening if I do not delete
files by hand. I have NOT checked "keep raw data" boxes.
Do you have the PID for ATOVS data checked, and do the file names
start AMS or HIR? If you don't want the ATOVS data, just remove the
PID 500 (hex: 1F4).

Cheers,
David


Re: Welcome to MSG-1

Eric Wosten <pa3cev@...>
 

Hi guys,


I'm on board now, :-)), my RX system works utilizing a W2K PC(PIII 866/512Mb) and for data managing a XPpro machine, 1 Gb, PIV 2,6 GHz.
Dish is a 78 cm TRIAX, LNC is a Philips.

The PC's are connected thru a 10/100Mbit switch.
They are also other servers, Linux and Netware on this physical network, without any problems.

Although everything seems to work I do have some problems which I can't solve on my own.

First problem is that it takes a long time before the received directory (on the W2k RX PC) is
"visible" on the XP machine. Yes, I did switch off mcAfee. When the dir is almost empty there
is no delay, with 2 Gb of data, it takes forever. The network/switch hardware are 100%. All cables
are OK. So it must be something I am overlooking in the setup of sharing this directory.

Second problem is that there is a lot of data which "stays" in the received dir, so my first problem
is worsening if I do not delete files by hand. I have NOT checked "keep raw data" boxes.

The automatic deleting of the jpg files works ok on the XPpro machine.

I did change the value of autodisconnect on thw w2k server to -1, so that's also fine.


Help is appreciated!

Thanks


Eric Wosten PA3CEV


Re: illumination

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

I'll increase the lower limit maximum, then up to 240 or so, and
reduce the upper limit minimum for the next (beta) version.
Thanks for that David, I will try this Beta with the ideal values.
Will send you the 10 bits histograms I made later.

Greetings,
Arne van Belle
OK, that beta is now up on the Web site.

Cheers,
David


Re: illumination

a_van_belle
 

--- In MSG-1@..., "David Taylor" <david-taylor@b...>
wrote:
I'll increase the lower limit maximum, then up to 240 or so, and
reduce the upper limit minimum for the next (beta) version.
Thanks for that David, I will try this Beta with the ideal values.
Will send you the 10 bits histograms I made later.

Greetings,
Arne van Belle


1115 and 1130 HRIT data

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

It looks as if the HRIT data has got stuck in that mode where
segments 1 and perhaps 2 get processed, and then the whole system
hangs not producing any more HRIT segments.....

LRIT data for 1115 cames through OK, so it's not the SEVIRI
imager....

Cheers,
David


Re: Clef de decodage ( french )

Dave Martin <Dave.Martin@...>
 

j'essayerai ecrire en Fran�ais!

1/ La premiere chose qu'on a besoin c'est un permis - on doit remplir le
permis q'on trouvez sur www.eumetsat.de

La seul chose qu'on a besoin achete d'Eumetsat =maintenant= c'est le
logiciel de "Tellique" pour commande le recepteur "Technisat" (carte PCI ou
USB "Technisat" a l'exterieur)

Aussi, avec votre permis, Eumetsat vous donne un "user name" et "password"
qu'on doit adjouter dans le "recv.ini"

Quand vous recu ce permis, pendant les temps de "testing" on peut participer
=sans clef= aux epreuves qui continuent jusqu'au Printemps 2004


2/ Quelque gens ont decouvert que c'est possible d'utilise un PC seulment;
mais pour les meilleurs results, on a besoin (et Eumetsat reccomend) un PC
pour recevoir le data de Hotbird, et aussi un deuxieme PC pour fair le
translation (sur lequel je vous recommend les logiciels de M. David Taylor
qu'on peut trouve sur www.satsignal.net)


3/ Quand Eumetsat c'est content que la nouvelle satelitte c'est pret, (elle
change sa nom de MSG-1 a Meteosat-8) et auusi on aura besoin de la clef.
MAIS Eumetsat nous donne quelque images libre (comme Met-7) et on peut recu
les image libre chaque six heurs sans clef. Mais, si vous avez gagne un
permis de Eumetsat pour recerche ou education, on peut achete la clef pour
40 euros; mais, j'repete a ce moment on ne peut pas achete la clef -
quand Eumetsat est pret, Eumetsat, (ou peut-etre la bureau Meteo dans votre
pays) ecrivez a tous les gens qui particpe dans les epreuves a offrir si on
voudrais achete la clef


J'essai que vous peut comprendre ma Francais excreable

salutations
Dave Martin / sur l'isle de Man

----- Original Message -----
From: ngtienphong2002
To: MSG-1@...
Sent: Friday, November 21, 2003 9:05 AM
Subject: [MSG-1] Clef de decodage ( french )



Nous avons d�j� la MSG hardware et je voudrais demander le prix du
clef de decodage pour acc�der les images chez Eumetsat.

Bien cordialement � vous !


************************************************************************
This email has been scanned by the Manxnet Mail Plus anti-virus system.
http://www.manx.net/solutions/mailplushome.asp
************************************************************************


Re: illumination

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

--- In MSG-1@..., "a_van_belle" <a.van.belle@h...> wrote:
--- In MSG-1@..., "David Taylor" <david-taylor@b...>
wrote:
The minimum value for any channel on MSG-1 is currently 51
(0..1023)
Looking closely at the 10 bit histogram on current HRIT images I
cannot detect this lower limit anymore. (it was there on the
initial
image processing system IIPS)
The 51 offset is still there. You will find that the look-at-space
parts of the image are no longer set to 51 (but zero as I recall).
The 51 is still defined in the prolog.

[]
Note that min150 is the Min value upperlimit, not the value I read
on the histogram !

I'll increase the lower limit maximum, then up to 240 or so, and
reduce the upper limit minimum for the next (beta) version.

Cheers,
David


Re: Clef de decodage ( french )

Corrado Brigante <corrado@...>
 

I think it's 40 Euros...

Corrado

----- Original Message -----
From: ngtienphong2002
To: MSG-1@...
Sent: Friday, November 21, 2003 10:05 AM
Subject: [MSG-1] Clef de decodage ( french )



Nous avons déjà la MSG hardware et je voudrais demander le prix du
clef de decodage pour accéder les images chez Eumetsat.

Bien cordialement à vous !



Yahoo! Groups Sponsor
ADVERTISEMENT




To unsubscribe from this group, send an email to:
MSG-1-unsubscribe@...



Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


[Non-text portions of this message have been removed]


Clef de decodage ( french )

ngtienphong2002 <ngtienphong2002@...>
 

Nous avons déjà la MSG hardware et je voudrais demander le prix du
clef de decodage pour accéder les images chez Eumetsat.

Bien cordialement à vous !