Date   
Re: Tellicast client version 2.14.4 for Linux

Christian Peters
 

Hugo,

I changed to 2.14.4-2 without any problems on Debian 9 stretch.
You should ask Ernst for his installation documentation on 64 bit systems, maybe there are some useful hints what goes wrong. I think the EKU software/libs which seems to be still 32 bit code could make the trouble.

Regards,

Christian

Am 01.08.18 um 23:59 schrieb Hugo:

Hello,

A few days ago I had a hard drive crash on my tellicast receiving station. So I had to install a new OS ( Ubuntu 18.04.1 LTS) and the Tellicast software.
I decided to use the latest version from the Eumetsat ftp site : version 2.14.4.
However, I have problems with this version.
I don't have anything in host_key_4. It should be something like host_key_4 = ****-****-****-**** (Aladdin EToken PRO) This means that I get a lot of 'missing key' in the log file. I do receive the channels SAF-Europe, SAF-Global, SAF-Africa and SAF-Americas. These channels are probably not encrypted and so I can receive them.
Does anyone have any ideas ?

grts,

Hugo
 

Tellicast client version 2.14.4 for Linux

Hugo
 

Hello,

A few days ago I had a hard drive crash on my tellicast receiving station. So I had to install a new OS ( Ubuntu 18.04.1 LTS) and the Tellicast software.
I decided to use the latest version from the Eumetsat ftp site : version 2.14.4.
However, I have problems with this version.
I don't have anything in host_key_4. It should be something like host_key_4 = ****-****-****-**** (Aladdin EToken PRO)
This means that I get a lot of 'missing key' in the log file. I do receive the channels SAF-Europe, SAF-Global, SAF-Africa and SAF-Americas. These channels are probably not encrypted and so I can receive them.
Does anyone have any ideas ?

grts,

Hugo

Re: EUMETCastView on GNU/Linux

@lumyk
 

Hi Ernst,

Thanks for nice description. It was easy to follow your instructions and everything went completely smoothly.
At the first sight EUMETCastView 1.4.0 runs quickly and without any visible problem - globe shows constantly ~60 paintGL calls/s.

Built and launched on my main computer (with plenty of memory):

$ cat /etc/lsb-release | grep DESC ; uname -a; lscpu | grep "Model name"; glxinfo | grep OpenGL | head -3
DISTRIB_DESCRIPTION="Linux Mint 18.3 Sylvia"
Linux mentos 4.8.0-58-generic #63~16.04.1-Ubuntu SMP Mon Jun 26 18:08:51 UTC 2017 x86_64 x86_64 x86_64 GNU/Linux
Model name: Intel(R) Core(TM) i7-5820K CPU @ 3.30GHz
OpenGL vendor string: NVIDIA Corporation
OpenGL renderer string: GeForce GTX 970/PCIe/SSE2
OpenGL core profile version string: 4.5.0 NVIDIA 384.130

R: [MSG-1] Tbs 6903 addtap.bat

Stefano Mina
 

Yes, good evening John. I was able to find the missing script that creates two second distinct receive network card. the script was found in a post blog of msg1 groups compiled by David. Run as administrator the program works, Tomorrow I want to test the program SR-text.exe to test the single RF entry.
Thank you for your answer
Greetings
Stephen

 

Da: MSG-1@groups.io <MSG-1@groups.io> Per conto di seggins2000 via Groups.Io
Inviato: martedì 31 luglio 2018 18:38
A: MSG-1@groups.io
Oggetto: Re: [MSG-1] Tbs 6903 addtap.bat

 

Did you run addtap.bat as administrator?

Regards

John

 

From: MSG-1@groups.io <MSG-1@groups.io> On Behalf Of Stefano Mina via Groups.Io
Sent: 31 July 2018 11:39
To: MSG-1@groups.io
Subject: [MSG-1] Tbs 6903 addtap.bat

 

Good morning, I installed the 6903 tbs, but I can not find the command file to install the second tap card. Inside the file bdadataex 1.1.4.9 does not exist.I only managed to start the dual commands to have two BDAdataex configuration instances, but on the second instance it lacks MPE-Filter option, and the second card does not appear in the network
Maybe I need the file addtap script or other, but I can not find it even on the old MSG1 posts

Any kind person can help me?

Thank you

Stephen

Re: Gibertini OP 125L

Thorsten Miglus
 

Ernst,

I feel sorry that you have so much trouble with the dish.
But I am happy that you are up and running now.
Actually my TP1 SNR is up to 15.4 dB during chilly night hours.
Fine tuning is a challenge. I was sure to have the optimum.
But sun - sat - collinearty told me that I was 0.4 degrees west.
Tightening the eastwards screws of the pole mount a little to turn the dish a tininess east gave me +0.3 dB SNR.

Thorsten


On Mon, Jul 30, 2018 at 09:07 PM, Ernst Lobsiger wrote:

Thorsten

I drove another 300km to get a second antenna mount for my Gibertini OP 125L.
And guess what: I have exactly the same mechanical problem with the elevation
setup. No use to deal with these people from the online shop that import the
OP 125L via Germany (!). Today I mounted the dish on my modified tripod. I Q&D
pointed the antenna via landmarks and elevation indication only. I started with
EsNo = 14.2dB on T1 which is +2dB from my best results with the old TRIAX TD88.

During the next days I'll try to fine tune my dish. If the elevation adjustment
problem I expect from my experiments with the bare mount on a working table
persists I'll eventually contact Gibertini in Italy directly. Stay tuned.

Ernst

Re: Tbs 6903 addtap.bat

seggins2000
 

Did you run addtap.bat as administrator?

Regards

John

 

From: MSG-1@groups.io <MSG-1@groups.io> On Behalf Of Stefano Mina via Groups.Io
Sent: 31 July 2018 11:39
To: MSG-1@groups.io
Subject: [MSG-1] Tbs 6903 addtap.bat

 

Good morning, I installed the 6903 tbs, but I can not find the command file to install the second tap card. Inside the file bdadataex 1.1.4.9 does not exist.I only managed to start the dual commands to have two BDAdataex configuration instances, but on the second instance it lacks MPE-Filter option, and the second card does not appear in the network
Maybe I need the file addtap script or other, but I can not find it even on the old MSG1 posts

Any kind person can help me?

Thank you

Stephen

R: [MSG-1] Tbs 6903 addtap.bat

Stefano Mina
 

Fixed the problem by myself with the following script retrieved in a David Taylor post on Msg1 groups

rem Add a new TAP DVB virtual ethernet adapter "C: \ Tools \ BDADataEx \ tap \ devcon.exe" install "C: \ Tools \ BDADataEx \ tap \ OemWin2k.inf" tap0901dvb


pause


Greetings
Mina Stefano

 

Da: MSG-1@groups.io <MSG-1@groups.io> Per conto di Stefano Mina via Groups.Io
Inviato: martedì 31 luglio 2018 13:39
A: MSG-1@groups.io
Oggetto: [MSG-1] Tbs 6903 addtap.bat

 

Good morning, I installed the 6903 tbs, but I can not find the command file to install the second tap card. Inside the file bdadataex 1.14.9 does not exist.I only managed to start the dual commands to have two BDAdataex configuration instances, but on the second instance it lacks MPE-Filter option, and the second card does not appear in the network
Maybe I need the file addtap script or other, but I can not find it even on the old MSG1 posts

Any kind person can help me?

Thank you

Stephen

Tbs 6903 addtap.bat

Stefano Mina
 

Good morning, I installed the 6903 tbs, but I can not find the command file to install the second tap card. Inside the file bdadataex 1.1.4.9 does not exist.I only managed to start the dual commands to have two BDAdataex configuration instances, but on the second instance it lacks MPE-Filter option, and the second card does not appear in the network
Maybe I need the file addtap script or other, but I can not find it even on the old MSG1 posts

Any kind person can help me?

Thank you

Stephen

GOES 17 ABI Problem.

Douglas Deans
 

NOAA have published an update on efforts to resolve the cooling issue with GOES 17 ABI instrument.
Please see :-

https://www.nesdis.noaa.gov/content/experts-moving-closer-resolving-troubles-noaas-goes-17-abi

My interpretation is that it is not fixable but that a number of clever workarounds will limit the losses. VIS channels are of course unaffected.

Regards.
Douglas.

Re: Gibertini OP 125L

Ernst Lobsiger
 

Thorsten

I drove another 300km to get a second antenna mount for my Gibertini OP 125L.
And guess what: I have exactly the same mechanical problem with the elevation
setup. No use to deal with these people from the online shop that import the
OP 125L via Germany (!). Today I mounted the dish on my modified tripod. I Q&D
pointed the antenna via landmarks and elevation indication only. I started with
EsNo = 14.2dB on T1 which is +2dB from my best results with the old TRIAX TD88.

During the next days I'll try to fine tune my dish. If the elevation adjustment
problem I expect from my experiments with the bare mount on a working table
persists I'll eventually contact Gibertini in Italy directly. Stay tuned.

Ernst

Re: R: [MSG-1] Driver card Tbs 6903

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

Thanks David for the information
Is it hot in Scotland? Here in Italy my Sr1 uses cooling fan!
Best regards

Mina Stefano
================================

Mina,

I've not detected any heat problems - here it /only/ got up to ~25C. Now the issues are thick cloud, rain and wind causing low and variable signal. A couple of days back even the BS (and Sky TV) dropped out!

http://www.satsignal.eu/wxsat/dvb-s2/index.html#sr1-cooling

Ciao,
David
--
SatSignal Software - Quality software written to your requirements
Web: http://www.satsignal.eu
Email: david-taylor@...
Twitter: @gm8arv

R: [MSG-1] Driver card Tbs 6903

Stefano Mina
 

Thanks David for the information
Is it hot in Scotland? Here in Italy my Sr1 uses cooling fan!
Best regards

Mina Stefano

-----Messaggio originale-----
Da: MSG-1@groups.io <MSG-1@groups.io> Per conto di David J Taylor via Groups.Io
Inviato: lunedì 30 luglio 2018 17:23
A: MSG-1@groups.io
Oggetto: Re: [MSG-1] Driver card Tbs 6903

Greetings to the group I have to install on the system wndovs 10 the tbs
6903 tab On the website tbs are downloadable 2 types of drivers. one is named 1.0.0.5 windows, and the second windows 10 equal version 1.0.0 5 Who uses tbs 6903 which more stable drivers has installed?
Thanks if anyone can answer me


Best regards


Stephen
=====================================

Stephen,

I may have "TBS6903 Windows Driver V1.0.0.5". As a check, the setup.exe and
most of the other files are dated: 10/01/2017. The files in "TBS6903
Windows 10 Driver" appears to be later. Your guess is as good as mine!

I use the BDADataEx software as the TBS IP Tool (?) has never been bug-free for me.

Try here:
http://crazycat69.narod.ru/sattelite/DVBDataEx/BDADataEx.rar
http://crazycat69.narod.ru/sattelite/DVBDataEx/BDADataEx-setup.zip

Cheers,
David
--
SatSignal Software - Quality software written to your requirements
Web: http://www.satsignal.eu
Email: david-taylor@...
Twitter: @gm8arv

Re: Driver card Tbs 6903

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

Greetings to the group I have to install on the system wndovs 10 the tbs 6903 tab On the website tbs are downloadable 2 types of drivers. one is named 1.0.0.5 windows, and the second windows 10 equal version 1.0.0 5 Who uses tbs 6903 which more stable drivers has installed?
Thanks if anyone can answer me


Best regards


Stephen
=====================================

Stephen,

I may have "TBS6903 Windows Driver V1.0.0.5". As a check, the setup.exe and most of the other files are dated: 10/01/2017. The files in "TBS6903 Windows 10 Driver" appears to be later. Your guess is as good as mine!

I use the BDADataEx software as the TBS IP Tool (?) has never been bug-free for me.

Try here:
http://crazycat69.narod.ru/sattelite/DVBDataEx/BDADataEx.rar
http://crazycat69.narod.ru/sattelite/DVBDataEx/BDADataEx-setup.zip

Cheers,
David
--
SatSignal Software - Quality software written to your requirements
Web: http://www.satsignal.eu
Email: david-taylor@...
Twitter: @gm8arv

Driver card Tbs 6903

Stefano Mina
 

Greetings to the group I have to install on the system wndovs 10 the tbs 6903 tab On the website tbs are downloadable 2 types of drivers. one is named 1.0.0.5 windows, and the second windows 10 equal version 1.0.0 5 Who uses tbs 6903 which more stable drivers has installed?
Thanks if anyone can answer me


Best regards


Stephen

Re: HVS-2/E2H-TPG-1

seggins2000
 

Exactly Douglas!
I named the channel E2H-TPG-01 in channels ini instead of E2H-TPG-1.
Doh!
Thanks for your reply
Regards
John

-----Original Message-----
From: MSG-1@groups.io <MSG-1@groups.io> On Behalf Of Douglas Deans via Groups.Io
Sent: 29 July 2018 09:54
To: MSG-1@groups.io
Subject: Re: [MSG-1] HVS-2/E2H-TPG-1

On 29/07/2018 10:44, seggins2000 via Groups.Io wrote:
I have not been looking at this for a while and decided to try it again.
Not receiving anything.
Forgive me for being out of the loop recently and missing things.
What has occurred?
Regards
John
==================================================================

John GOES 16 data is flowing in here on channel E2H-TPG-1 so it must be a setting issue.
Please also remember up and coming changes all explained here :-

https://www.eumetsat.int/website/home/News/DAT_3942692.html

Regards,
Douglas.

Re: GOES ABI Manager

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

Hi David

It was your last point were the problem is, ever since the last two windows 10 updates I now have network problems between the receiving PC and the main processing PC. GOES ABI Manager is working perfectly in between my network issues which I am trying to sort out, so thank you for your help as usual.

Donald Martin
=======================================

Donald,

Yes, there have indeed been some issues. One is that "Password protected sharing" can get set, where it was previously unset, another that you may require to address a node by its IP address rather than node name.

The latter seems to be rather an on-off symptom, some have suggested editing the etc\hosts file to ensure that the network path to the remote PC is known rather than relying on Windows services to provide the name to IP mapping. I'm hoping the services may be fixed on the next monthly update. One other issue since the 1803 version update is that you may need to enable SMB v.1 if you want to talk to some Linux boxes (e.g. Raspberry Pi) or older Windows versions.

Cheers,
David
--
SatSignal Software - Quality software written to your requirements
Web: http://www.satsignal.eu
Email: david-taylor@...
Twitter: @gm8arv

Re: GOES ABI Manager

Donald Martin
 

Hi David

It was your last point were the problem is, ever since the last two windows 10 updates I now have network problems between the receiving PC and the main processing PC.  GOES ABI Manager is working perfectly in between my network issues which I am trying to sort out, so thank you for your help as usual.

Donald Martin

Re: HVS-2/E2H-TPG-1

Douglas Deans
 

On 29/07/2018 10:44, seggins2000 via Groups.Io wrote:
I have not been looking at this for a while and decided to try it again.
Not receiving anything.
Forgive me for being out of the loop recently and missing things.
What has occurred?
Regards
John
==================================================================

John GOES 16 data is flowing in here on channel E2H-TPG-1 so it must be a setting issue.
Please also remember up and coming changes all explained here :-

https://www.eumetsat.int/website/home/News/DAT_3942692.html

Regards,
Douglas.

HVS-2/E2H-TPG-1

seggins2000
 

I have not been looking at this for a while and decided to try it again.
Not receiving anything.
Forgive me for being out of the loop recently and missing things.
What has occurred?
Regards
John

Re: Meteosat Third Generation.

geojohnt@...
 

Douglas,

Thanks for the link to MTG information.

Mmmm, 4 transponders via 2 satellites by 2026.
Of course dual LNB's on one dish is a possibility.

Regards,
John.

+++++++++++

In a message dated 27/07/2018 12:05:33 GMT Standard Time, dsdeans@... writes:

A lot of interesting information about Meteosat Third Generation in this
Eumetsat updated web page.

https://www.eumetsat.int/website/home/Satellites/FutureSatellites/MeteosatThirdGeneration/index.html

Interesting to note that NetCDF-4 will be the baseline delivery format
for the FCI, LI and IRS instruments.

2021 does not seem so far away now !