Date   

Re: lost T icon tellicast

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

Just to confirm that after the routine October quality update (not the feature update) on the Semi-annual channel, TelliCast and everything appears to be working as normal. This with the current 2.14.4 TelliCast and a specified interface address in the .INI file.

Cheers,
David
--
SatSignal Software - Quality software for you
Web: http://www.satsignal.eu
Email: david-taylor@...
Twitter: @gm8arv


Re: lost T icon tellicast

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

On Fri, 12/10/18, Philip Robinson <philip57@...> wrote:

My Msg Data Manager etc has been
working perfectly and have had a lovely pink T icon for
years.  I now seem to have suddenly lost the T icon
completely. I have tried double clicking the tc-rcv.exe in
my desktop folder and all i get is a bit of flashing on my
EKU but no T icon at all, tellicast just doesnt seem to run.
I have tried using my windows8.1 in safe mode  and also
running the tc-recv.exe  as administrator but still the
same, no icon. I have turned firewall off. I have also used
my original eumetcast client cd and do a software upgrade,
that didnt work.
My ayecka SR1 controller is showing lots of traffic but i
now cannot access it.
Has anyone ideas that i can try. Is it possible there be
something wrong with the EKU.

The only other info i could supply with my limited knowledge
of computers is that in the control panel/notification area
icons. There is tc-rcv.exe:Connection lost. Show icon and
notifications.
~~~~~~~~~~~~~~~~~~~~~~~~~~~

What are the last few entries in the TelliCast log file?

Have you checked that the IP address you have set for the SR1 network card hasn't changed?

Is the address in your recv.ini correct (or a wildcard)? That's the interface_address= line. IIRC you can specify 0.0.0.0.

With the eToken properties, User password present, Administrator password absent is correct.

Both you and John need to update to the current TelliCast client version, which will involve changes in your recv-channels.ini file.

(Sent from a temporary mail while I update one PC to the current 1803 patches to check for myself).

Cheers,
David


Re: lost T icon tellicast

geojohnt@...
 

Douglas and All,

I (now) have - after a forced Windows 10 update sometime this evening - a yellow T which refuses to go pink.

If I look in Task Manager I just have Task Manager running in Apps (1)
But in Background Processes (47) I have 2 tc-recv.exe (32 bit) listed.
The first has a yellow T icon, the other has a 'small window.'

When I end task them I have 2 yellow T icons in the task bar which disappear when you hover the mouse pointer over them.

Double clicking the Desktop TelliCast icon 'opens' the programme but it remains yellow and again there is no tc
shown in Task Manager Apps but two tc's in Background processes.

If I exit tc via the yellow task bar icon the two Background processes tc's disappear.

If I reboot the above occurs and the T remains yellow

SR1 is OK and SR1 Controller shows SNR OK and data being sent.

A friend configured my PC to auto log in and load some programmes - Tellicast being one of them and Desktop.

I'm still using 2.4.4a
Regards,
John

++++++++++++++++++

In a message dated 12/10/2018 21:20:27 GMT Standard Time, dsdeans@... writes:

Philip a bit of a long shot but just double check in Task Manager
(control/alt/delete then select) that there are no instances of
tc-cast-client.exe in the Background Processes section. If there are
right click and end task. Then try launching Tellicast again.

As I say a bit of a long shot but I have seen this behaviour before.


Re: lost T icon tellicast

Philip Robinson
 

i keep finding more info in the hope i can get going again. In the eToken properties i have
 User pasword = Present
Administrator password = Absent

Philip


Re: lost T icon tellicast

Philip Robinson
 

another bit of info
 Every time i start tellicast, the task manager shows two tellicast processes running with different PID,s. . If there running why no T..


Re: lost T icon tellicast

Philip Robinson
 

i am using tellicast 2.4.4


Re: lost T icon tellicast

Ferdinand Valk
 

Philip,

 

Maybe I’m wrong, but I have the feeling that you are running an outdated configuration. Tc-recv.exe and purple icons are things of the past. You now have tc-cast-client.exe and no T-icon but a white EUMETCast icon (yellow or red in case of error).  Are you using TelliCast Client 2.14.2?

 

Ferdinand Valk

 

From: MSG-1@groups.io <MSG-1@groups.io> On Behalf Of Philip Robinson
Sent: Friday, 12 October, 2018 20:32
To: MSG-1@groups.io
Subject: Re: [MSG-1] lost T icon tellicast

 

although when i double click the tellicast i do get  in the Task Manager tc-rcv.exe (32bit). I then tried end task to remove them from task manager but still no T :-(


Re: lost T icon tellicast

Philip Robinson
 

although when i double click the tellicast i do get  in the Task Manager tc-rcv.exe (32bit). I then tried end task to remove them from task manager but still no T :-(


Re: lost T icon tellicast

Philip Robinson
 

thanks for the try but there isnt tc-cast-client.exe in there


Re: lost T icon tellicast

Douglas Deans
 

On 12/10/2018 20:58, Philip Robinson wrote:
just to add that in device manager the USB token reads working properly
_._,_._,_
------------------------------------------------------------------------
Philip a bit of a long shot but just double check in Task Manager (control/alt/delete then select) that there are no instances of tc-cast-client.exe in the Background Processes section. If there are right click and end task. Then try launching Tellicast again.

As I say a bit of a long shot but I have seen this behaviour before.

Regards,
Douglas.


Re: lost T icon tellicast

Philip Robinson
 

just to add that in device manager the USB token reads working properly


Re: Recent TP 1 signal drop and correction.

geojohnt@...
 

David,

Thanks for the graphs and the 'extras' you sent me.

Mmmmm.
Nothing 'different' showing the day before and the days after the 'step reduction.'
Both the H and V remain in the same relationship and apparent strength.

So it seems that Thorstens suggestion of 'noise' from somewhere could have been responsible for 'our' reduced the SNR?

Regards,
John.

+++++++++++++++++

In a message dated 11/10/2018 18:42:38 GMT Standard Time, gm8arv@... writes:

John,

Here are three which cover the period, and one from this evening.

The dates are in the filenames, and it would help if CrazyCat provided a
facility to include the date and time in the saved report graph somewhere.


lost T icon tellicast

Philip Robinson
 

My Msg Data Manager etc has been working perfectly and have had a lovely pink T icon for years.  I now seem to have suddenly lost the T icon completely. I have tried double clicking the tc-rcv.exe in my desktop folder and all i get is a bit of flashing on my EKU but no T icon at all, tellicast just doesnt seem to run. I have tried using my windows8.1 in safe mode  and also running the tc-recv.exe  as administrator but still the same, no icon. I have turned firewall off. I have also used my original eumetcast client cd and do a software upgrade, that didnt work.
My ayecka SR1 controller is showing lots of traffic but i now cannot access it.
Has anyone ideas that i can try. Is it possible there be something wrong with the EKU.

The only other info i could supply with my limited knowledge of computers is that in the control panel/notification area icons. There is tc-rcv.exe:Connection lost. Show icon and notifications.


Re: Recent TP 1 signal drop and correction.

geojohnt@...
 

David,

Ooops!

This year is passing too quickly - obviously.

John

+++++++++++

In a message dated 11/10/2018 17:24:48 GMT Standard Time, gm8arv@... writes:

October?


Re: Himawari data, multiple feeds, and the MSG Data Manager

Philip Robinson
 

Hi, Thanks for the help and i will see what happens when i get approval
for the GOES 16data from Eumetsat. Then i will look at updating, unless
i have to do it beforehand. Lets see what occurs
Philip

------ Original Message ------
From: "David J Taylor via Groups.Io" <gm8arv=yahoo.co.uk@groups.io>
To: MSG-1@groups.io
Sent: 11/10/2018 17:30:26
Subject: Re: [MSG-1] Himawari data, multiple feeds, and the MSG Data
Manager

Hi again,
So in my recv-channels.ini folder i place the following in as it is
[channel]
name=E1H-TPG-2
target_directory=\EUMETCast\received\EUMETSAT_Data_Channel_4


or do i use similar to other settings in there
ie
[E1H-2PG-2]
target_directory=received\Data Channel 4

I am not too great with all this so attached two of my screens if it
helps in placing the correct information to obtain E1H-TPG-2
thanks
Philip
=======================================

Philip,

As you already have:

[E1B-TPG-1]
target_directory=received\Data Channel 4

just use:

[E1H-TPG-2]
target_directory=received\Data Channel 4

Using the alternate directory is purely in case you want to use the
"mklink" approach for a remote receiving PC.

I also note that this is the old client software, which EUMETSAT
updated some time back, and I suggest you update as well. I don't
recall whether the newer software is mandatory for the HVS-1 service.
Get the existing working first, though.

Cheers,
David
-- SatSignal Software - Quality software for you
Web: http://www.satsignal.eu
Email: david-taylor@...
Twitter: @gm8arv



---
This email has been checked for viruses by AVG.
https://www.avg.com


Re: Recent TP 1 signal drop and correction.

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

David,

Since the drop was around 08:35 UTC on Thursday 4th September, if you have a trace from the evening before, and the morning of the step before it occurred and another later in the day of September 4th after the step, that might show something?

Regards,
John.
=====================================

John,

Here are three which cover the period, and one from this evening.

The dates are in the filenames, and it would help if CrazyCat provided a facility to include the date and time in the saved report graph somewhere.

Cheers,
David
--
SatSignal Software - Quality software for you
Web: http://www.satsignal.eu
Email: david-taylor@...
Twitter: @gm8arv


Re: Himawari data, multiple feeds, and the MSG Data Manager

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

Hi again,
So in my recv-channels.ini folder i place the following in as it is
[channel]
name=E1H-TPG-2
target_directory=\EUMETCast\received\EUMETSAT_Data_Channel_4


or do i use similar to other settings in there
ie
[E1H-2PG-2]
target_directory=received\Data Channel 4

I am not too great with all this so attached two of my screens if it helps in placing the correct information to obtain E1H-TPG-2
thanks
Philip
=======================================

Philip,

As you already have:

[E1B-TPG-1]
target_directory=received\Data Channel 4

just use:

[E1H-TPG-2]
target_directory=received\Data Channel 4

Using the alternate directory is purely in case you want to use the "mklink" approach for a remote receiving PC.

I also note that this is the old client software, which EUMETSAT updated some time back, and I suggest you update as well. I don't recall whether the newer software is mandatory for the HVS-1 service. Get the existing working first, though.

Cheers,
David
--
SatSignal Software - Quality software for you
Web: http://www.satsignal.eu
Email: david-taylor@...
Twitter: @gm8arv


Re: Recent TP 1 signal drop and correction.

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

David,

Since the drop was around 08:35 UTC on Thursday 4th September, if you have a trace from the evening before, and the morning of the step before it occurred and another later in the day of September 4th after the step, that might show something?

Regards,
John.
================================

October?

David
--
SatSignal Software - Quality software for you
Web: http://www.satsignal.eu
Email: david-taylor@...
Twitter: @gm8arv


Re: Himawari data, multiple feeds, and the MSG Data Manager

Philip Robinson
 

 Hi again,
So in my recv-channels.ini folder i place the following in as it is
[channel]
name=E1H-TPG-2
target_directory=\EUMETCast\received\EUMETSAT_Data_Channel_4

or do i use similar to other settings in there
ie
[E1H-2PG-2]
target_directory=received\Data Channel 4

I am not too great with all this so attached two of my screens if it helps in  placing the correct information to obtain E1H-TPG-2
thanks
Philip


------ Original Message ------
From: "David J Taylor via Groups.Io" <gm8arv@...>
To: "MSG-1 group" <MSG-1@groups.io>
Sent: 11/10/2018 14:24:18
Subject: [MSG-1] Himawari data, multiple feeds, and the MSG Data Manager

With the move of Himawari to HVS-1, there are a number of ways you can play this.
 
1.  Use a new, separate instance of the MSG Data Manager (beta version).  I recommend this route as taking all data on a single MSG Data Manager does increase its memory and CPU use somewhat.  This can then get its data either from a network drive or from the HVS-1 instance of TelliCast running on the same PC, giving you more flexibility in locating the source of the TelliCast received data.  There is a new button to reset all Retention periods to zero days.  Use this for new instances, and let your main MSG Data Manager handle all processed data purges.
 
2.  If you must use a single instance of the MSG Data Manager, you will need to place the E1H-TPG-2 received data in the tree which the MSG Data Manager currently uses.  If the TelliCast is local, you can simple use something like:
 
[channel]
name=E1H-TPG-2
target_directory=\EUMETCast\received\EUMETSAT_Data_Channel_4
 
3.  With a remote directory, I have found that using Robocopy to mirror the directory can result in problems - I think this may be when Robocopy locks the directory and TelliCast can't then rename its temporary file.  I found that you could create a pseudo directory in the \received\ tree pointing to a network drive, something like (running as Admin):
 
mklink /D  ^
 \EUMETCast\received\EUMETSAT_Data_Channel_4  ^
 \\server\directory
 
I've put this on three lines to try and avoid wrapping.  Here's one I made earlier:
 
MKLINK /D D:\EUMETCast\received\EUMETSAT_Data_Channel_4 \\Lund\eumetcast\received\hvs-1\e1h-tpg-2\
 
If you are already using EUMETSAT_Data_Channel_4, use the alternative:
 
 \EUMETCast\received\Data Channel 4
 
and remember to use quotation marks if there are spaces in the directory name:
 
MKLINK /D "D:\EUMETCast\received\Data Channel 4" \\Lund\eumetcast\received\hvs-1\e1h-tpg-2\
 
 
Remember to use the updated MSG Data Manager:
 
https://www.satsignal.eu/software/beta.htm
 
Currently this is all a little untested, so please be patient!
It's beta, so save your current version!
It was an, er, "interesting" morning!
 
Cheers,
David
-- SatSignal Software - Quality software for you
Web: http://www.satsignal.eu
Email: david-taylor@...
Twitter: @gm8arv
 
 

Virus-free. www.avg.com


Re: Recent TP 1 signal drop and correction.

geojohnt@...
 

David,

Since the drop was around 08:35 UTC on Thursday 4th September, if you have a trace from the evening before, and the morning of the step before it occurred and another later in the day of September 4th after the step, that might show something?

Regards,
John.

+++++++++++++++++++++

In a message dated 11/10/2018 13:43:23 GMT Standard Time, gm8arv@... writes:

I record a scan usually twice a day. If you would please let me know the
date and morning (usually early) or evening I will post what I have.