Date   

Still struggling for BAS & HVS-1

Vincenzo Mone
 

Hello All,

Apologise if I repeat a request that I posted time ago but still did no resolved.

Please I would like to know if it is possible to receive both BAS and

HVS-1 at the same time using only one SR1, one Dish and 1 LNB with multiple outputs.

I am currently only getting the BAS, while the HVS-1 icon remains yellow.

Please if it is possible what I need to receive also the HVS-1????

Any help will be really appreciated

 

Time ago David said to read the manual at:

 

 

ftp://ftp.eumetsat.int/pub/OPS/out/user/EUMETCast_Support/EUMETCast_Licence_cd/Windows/DVB_devices/Ayecka_SR1_DVB_Receiver_EUMETCast_Setup_Guide_v4A.pdf

 

Section: 4.5.2

 

But clicking on that side nothing happens. Nothing is loaded.

At this point I am in doubt that the HVS-1 should be requested to the Eumetsat service.

Anybody can confirm????

I am using:

 

PKIClient-x64-5.1-SP1.msi

eumetsat-setup-2.14.2_5

 

 

Are they correct or I need newer ones?

If I need newer ones that could be the problem, where to get them  as it

Seems whichever link I click I get dead links.

Any help will be really appreciated.

I am also willing for a TeamViewer connection if someone want’s have a try.

 

 

73 de Enzo IK8OZV
EasyLog 5 BetaTester
EasyLog PDA BetaTester
WinBollet BetaTester
D.C.I. CheckPoint Regione Campania
Skype: ik8ozv8520





      *********************************

      ******   GSM  +39 328 7110193  ******

      *****     SMS  +39 328 7110193    *****

      *********************************

 


Re: OT for Philip Robinson

Philip Robinson
 

Enzo
The announcement channel address for HVS-1 is incorrect , it should be 224.223.222.223:4711
double check
Philip

------ Original Message ------
From: "Vincenzo Mone" <vimone@...>
Sent: 17/08/2021 10:41:49
Subject: Re: [MSG-1] OT for Philip Robinson

Hello Philip,

I have tried to change in the cast-client_hvs-1.ini file, the parameter from:

 

interface_address=0.0.0.0

 

to:

 

interface_address=192.168.10.150

 

Now running the HVS-1 .bat file in the log I get:

 

 

Any help please?

Thanks

 

73 de Enzo IK8OZV
EasyLog 5 BetaTester
EasyLog PDA BetaTester
WinBollet BetaTester
D.C.I. CheckPoint Regione Campania
Skype: ik8ozv8520





      *********************************

      ******   GSM  +39 328 7110193  ******

      *****     SMS  +39 328 7110193    *****

      *********************************

 

Da: MSG-1@groups.io <MSG-1@groups.io> Per conto di Philip Robinson
Inviato: lunedì 16 agosto 2021 21:25
A: MSG-1@groups.io
Oggetto: Re: [MSG-1] OT for Philip Robinson

 

Enzo 
That looks very similar to mine
except the interface address
I have attached my cast-client_hvs-1.ini
The interface address 0.0.0.0 is in my cast-client_bas.ini
May be your problem is there. I wonder if someone else can throw some light on this
Philip


Virus-free. www.avg.com


Re: OT for Philip Robinson

Vincenzo Mone
 

Hello Philip,

I have tried to change in the cast-client_hvs-1.ini file, the parameter from:

 

interface_address=0.0.0.0

 

to:

 

interface_address=192.168.10.150

 

Now running the HVS-1 .bat file in the log I get:

 

 

Any help please?

Thanks

 

73 de Enzo IK8OZV
EasyLog 5 BetaTester
EasyLog PDA BetaTester
WinBollet BetaTester
D.C.I. CheckPoint Regione Campania
Skype: ik8ozv8520





      *********************************

      ******   GSM  +39 328 7110193  ******

      *****     SMS  +39 328 7110193    *****

      *********************************

 

Da: MSG-1@groups.io <MSG-1@groups.io> Per conto di Philip Robinson
Inviato: lunedì 16 agosto 2021 21:25
A: MSG-1@groups.io
Oggetto: Re: [MSG-1] OT for Philip Robinson

 

Enzo 
That looks very similar to mine
except the interface address
I have attached my cast-client_hvs-1.ini
The interface address 0.0.0.0 is in my cast-client_bas.ini
May be your problem is there. I wonder if someone else can throw some light on this
Philip


Re: OT for Philip Robinson

Philip Robinson
 

Enzo 
That looks very similar to mine
except the interface address
I have attached my cast-client_hvs-1.ini
The interface address 0.0.0.0 is in my cast-client_bas.ini
May be your problem is there. I wonder if someone else can throw some light on this
Philip


Re: OT for Philip Robinson

Vincenzo Mone
 

Sorry Philip,

I posted the wrong file.

Here is the correct one:

 

 

Apologise

Thanks

 

73 de Enzo IK8OZV
EasyLog 5 BetaTester
EasyLog PDA BetaTester
WinBollet BetaTester
D.C.I. CheckPoint Regione Campania
Skype: ik8ozv8520





      *********************************

      ******   GSM  +39 328 7110193  ******

      *****     SMS  +39 328 7110193    *****

      *********************************

 

Da: MSG-1@groups.io <MSG-1@groups.io> Per conto di Philip Robinson
Inviato: lunedì 16 agosto 2021 19:49
A: MSG-1@groups.io
Oggetto: Re: [MSG-1] OT for Philip Robinson

 

Enzo,
I am not as clever as some of the helpful guys on here but i now wonder if you have the correct address for the announcement channel 224.223.222.223:4711. Have a look in the cast-client_hvs-1.ini  file for this.
It may be an idea to attach a screenshot of the cast-client_hvs-1.ini.
That may give us clues
Philip


Re: OT for Philip Robinson

Vincenzo Mone
 

Philip,

this is the screenshot of the cast-client_hvs-1.ini but I do not see in this file

the announcement channel 224.223.222.223:4711 how you said:

 

 

 

Thanks

 

73 de Enzo IK8OZV
EasyLog 5 BetaTester
EasyLog PDA BetaTester
WinBollet BetaTester
D.C.I. CheckPoint Regione Campania
Skype: ik8ozv8520





      *********************************

      ******   GSM  +39 328 7110193  ******

      *****     SMS  +39 328 7110193    *****

      *********************************

 

Da: MSG-1@groups.io <MSG-1@groups.io> Per conto di Philip Robinson
Inviato: lunedì 16 agosto 2021 19:49
A: MSG-1@groups.io
Oggetto: Re: [MSG-1] OT for Philip Robinson

 

Enzo,
I am not as clever as some of the helpful guys on here but i now wonder if you have the correct address for the announcement channel 224.223.222.223:4711

 

. Have a look in the cast-client_hvs-1.ini  file for this.
It may be an idea to attach a screenshot of the cast-client_hvs-1.ini.
That may give us clues
Philip


Re: OT for Philip Robinson

Philip Robinson
 

Enzo
I mean address 224.223.223.223:4711
Philip


Re: OT for Philip Robinson

Philip Robinson
 

Enzo,
I am not as clever as some of the helpful guys on here but i now wonder if you have the correct address for the announcement channel 224.223.222.223:4711. Have a look in the cast-client_hvs-1.ini  file for this.
It may be an idea to attach a screenshot of the cast-client_hvs-1.ini.
That may give us clues
Philip


Re: OT for Philip Robinson

Vincenzo Mone
 

Philip,

this is the final part.

Thanks

 

 

73 de Enzo IK8OZV
EasyLog 5 BetaTester
EasyLog PDA BetaTester
WinBollet BetaTester
D.C.I. CheckPoint Regione Campania
Skype: ik8ozv8520





      *********************************

      ******   GSM  +39 328 7110193  ******

      *****     SMS  +39 328 7110193    *****

      *********************************

 

Da: MSG-1@groups.io <MSG-1@groups.io> Per conto di Philip Robinson
Inviato: lunedì 16 agosto 2021 19:27
A: MSG-1@groups.io
Oggetto: Re: [MSG-1] OT for Philip Robinson

 

Enzo

Have you a screenshot of the log of the yellow icon Tellicast HVS-1. It may give an indication of what may be happening

Philip

 

------ Original Message ------

From: "Vincenzo Mone" <vimone@...>

Sent: 16/08/2021 18:07:24

Subject: Re: [MSG-1] OT for Philip Robinson

 

David & Phil,

Enzu



I have changed the MODCODS filter how suggested from Phil and from

the Link David passed me ( Thanks David ).

Here is the screenshot how it looks:

 

 

I hope it is correct but running both BAS-1 and HVS-1 I still see just one icon white

While the other one stays yellow:

 

 

Please have I missed something?

Thanks

 

73 de Enzo IK8OZV

EasyLog 5 BetaTester

EasyLog PDA BetaTester

WinBollet BetaTester

D.C.I. CheckPoint Regione Campania

Skype: ik8ozv8520

 

 

 

 

      *********************************

      ******   GSM  +39 328 7110193  ******

      *****     SMS  +39 328 7110193    *****

      *********************************

 

> -----Messaggio originale-----

> Da: MSG-1@groups.io <MSG-1@groups.io> Per conto di David J Taylor

> GM8ARV ?????????????? ???? via groups.io

> Inviato: lunedì 16 agosto 2021 16:46

> A: MSG-1@groups.io

> Oggetto: Re: [MSG-1] OT for Philip Robinson

>

> On 16/08/2021 15:33, Philip Robinson wrote:

> > Hi Vincenzo

> > I do not know whether your receiving my private email but any way.

> > If you want both BAS and HVS-1 received from the SR1, one idea might

> > be the configuration settings of the SR1.

> > Open telnet and go to the System (4)menu and check the MODCODS filter

> > carefully it has to be *0x00041000*.

> > regards

> > Philip

>

> Some help is here:

>    https://www.satsignal.eu/wxsat/Ayecka/Next-steps.html#modcod

>

> Cheers,

> David

> --

> SatSignal Software - Quality software for you

> Web: https://www.satsignal.eu

> Email: david-taylor@...

> Twitter: @gm8arv

>

>

>

 

 

Virus-free. www.avg.com


Re: OT for Philip Robinson

Vincenzo Mone
 

Philip,

the Log is a bit long I have to make several screenshots or what?

Thanks

 

 

 

73 de Enzo IK8OZV
EasyLog 5 BetaTester
EasyLog PDA BetaTester
WinBollet BetaTester
D.C.I. CheckPoint Regione Campania
Skype: ik8ozv8520





      *********************************

      ******   GSM  +39 328 7110193  ******

      *****     SMS  +39 328 7110193    *****

      *********************************

 

Da: MSG-1@groups.io <MSG-1@groups.io> Per conto di Philip Robinson
Inviato: lunedì 16 agosto 2021 19:27
A: MSG-1@groups.io
Oggetto: Re: [MSG-1] OT for Philip Robinson

 

Enzo

Have you a screenshot of the log of the yellow icon Tellicast HVS-1. It may give an indication of what may be happening

Philip

 

------ Original Message ------

From: "Vincenzo Mone" <vimone@...>

Sent: 16/08/2021 18:07:24

Subject: Re: [MSG-1] OT for Philip Robinson

 

David & Phil,

Enzu



I have changed the MODCODS filter how suggested from Phil and from

the Link David passed me ( Thanks David ).

Here is the screenshot how it looks:

 

 

I hope it is correct but running both BAS-1 and HVS-1 I still see just one icon white

While the other one stays yellow:

 

 

Please have I missed something?

Thanks

 

73 de Enzo IK8OZV

EasyLog 5 BetaTester

EasyLog PDA BetaTester

WinBollet BetaTester

D.C.I. CheckPoint Regione Campania

Skype: ik8ozv8520

 

 

 

 

      *********************************

      ******   GSM  +39 328 7110193  ******

      *****     SMS  +39 328 7110193    *****

      *********************************

 

> -----Messaggio originale-----

> Da: MSG-1@groups.io <MSG-1@groups.io> Per conto di David J Taylor

> GM8ARV ?????????????? ???? via groups.io

> Inviato: lunedì 16 agosto 2021 16:46

> A: MSG-1@groups.io

> Oggetto: Re: [MSG-1] OT for Philip Robinson

>

> On 16/08/2021 15:33, Philip Robinson wrote:

> > Hi Vincenzo

> > I do not know whether your receiving my private email but any way.

> > If you want both BAS and HVS-1 received from the SR1, one idea might

> > be the configuration settings of the SR1.

> > Open telnet and go to the System (4)menu and check the MODCODS filter

> > carefully it has to be *0x00041000*.

> > regards

> > Philip

>

> Some help is here:

>    https://www.satsignal.eu/wxsat/Ayecka/Next-steps.html#modcod

>

> Cheers,

> David

> --

> SatSignal Software - Quality software for you

> Web: https://www.satsignal.eu

> Email: david-taylor@...

> Twitter: @gm8arv

>

>

>

 

 

Virus-free. www.avg.com


Re: OT for Philip Robinson

Philip Robinson
 

Enzo
Have you a screenshot of the log of the yellow icon Tellicast HVS-1. It may give an indication of what may be happening
Philip

------ Original Message ------
From: "Vincenzo Mone" <vimone@...>
Sent: 16/08/2021 18:07:24
Subject: Re: [MSG-1] OT for Philip Robinson

David & Phil,

Enzu


I have changed the MODCODS filter how suggested from Phil and from

the Link David passed me ( Thanks David ).

Here is the screenshot how it looks:

 

 

I hope it is correct but running both BAS-1 and HVS-1 I still see just one icon white

While the other one stays yellow:

 

 

Please have I missed something?

Thanks

 

73 de Enzo IK8OZV

EasyLog 5 BetaTester

EasyLog PDA BetaTester

WinBollet BetaTester

D.C.I. CheckPoint Regione Campania

Skype: ik8ozv8520

 

 

 

 

      *********************************

      ******   GSM  +39 328 7110193  ******

      *****     SMS  +39 328 7110193    *****

      *********************************

 

> -----Messaggio originale-----

> Da: MSG-1@groups.io <MSG-1@groups.io> Per conto di David J Taylor

> GM8ARV ?????????????? ???? via groups.io

> Inviato: lunedì 16 agosto 2021 16:46

> A: MSG-1@groups.io

> Oggetto: Re: [MSG-1] OT for Philip Robinson

>

> On 16/08/2021 15:33, Philip Robinson wrote:

> > Hi Vincenzo

> > I do not know whether your receiving my private email but any way.

> > If you want both BAS and HVS-1 received from the SR1, one idea might

> > be the configuration settings of the SR1.

> > Open telnet and go to the System (4)menu and check the MODCODS filter

> > carefully it has to be *0x00041000*.

> > regards

> > Philip

>

> Some help is here:

>    https://www.satsignal.eu/wxsat/Ayecka/Next-steps.html#modcod

>

> Cheers,

> David

> --

> SatSignal Software - Quality software for you

> Web: https://www.satsignal.eu

> Email: david-taylor@...

> Twitter: @gm8arv

>

>

>

 


Virus-free. www.avg.com


Re: OT for Philip Robinson

Vincenzo Mone
 

David & Phil,

I have changed the MODCODS filter how suggested from Phil and from

the Link David passed me ( Thanks David ).

Here is the screenshot how it looks:

 

 

I hope it is correct but running both BAS-1 and HVS-1 I still see just one icon white

While the other one stays yellow:

 

 

Please have I missed something?

Thanks

 

73 de Enzo IK8OZV

EasyLog 5 BetaTester

EasyLog PDA BetaTester

WinBollet BetaTester

D.C.I. CheckPoint Regione Campania

Skype: ik8ozv8520

 

 

 

 

      *********************************

      ******   GSM  +39 328 7110193  ******

      *****     SMS  +39 328 7110193    *****

      *********************************

 

> -----Messaggio originale-----

> Da: MSG-1@groups.io <MSG-1@groups.io> Per conto di David J Taylor

> GM8ARV ?????????????? ???? via groups.io

> Inviato: lunedì 16 agosto 2021 16:46

> A: MSG-1@groups.io

> Oggetto: Re: [MSG-1] OT for Philip Robinson

>

> On 16/08/2021 15:33, Philip Robinson wrote:

> > Hi Vincenzo

> > I do not know whether your receiving my private email but any way.

> > If you want both BAS and HVS-1 received from the SR1, one idea might

> > be the configuration settings of the SR1.

> > Open telnet and go to the System (4)menu and check the MODCODS filter

> > carefully it has to be *0x00041000*.

> > regards

> > Philip

>

> Some help is here:

>    https://www.satsignal.eu/wxsat/Ayecka/Next-steps.html#modcod

>

> Cheers,

> David

> --

> SatSignal Software - Quality software for you

> Web: https://www.satsignal.eu

> Email: david-taylor@...

> Twitter: @gm8arv

>

>

>

 


Re: OT for Philip Robinson

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

On 16/08/2021 15:33, Philip Robinson wrote:
Hi Vincenzo
I do not know whether your receiving my private email but any way.
If you want both BAS and HVS-1 received from the SR1, one idea might be the configuration settings of the SR1.
Open telnet and go to the System (4)menu and check the MODCODS filter carefully it has to be *0x00041000*.
regards
Philip
Some help is here:
https://www.satsignal.eu/wxsat/Ayecka/Next-steps.html#modcod

Cheers,
David
--
SatSignal Software - Quality software for you
Web: https://www.satsignal.eu
Email: david-taylor@blueyonder.co.uk
Twitter: @gm8arv


Re: OT for Philip Robinson

Philip Robinson
 

Hi Vincenzo
I do not know whether your receiving my private email but any way.
If you want both BAS and HVS-1 received from the SR1, one idea might be the configuration settings of the SR1.
Open telnet and go to the System (4)menu and check the MODCODS filter carefully it has to be 0x00041000.
regards
Philip


Re: not connecting to HVS-2 announcement channel

Dave Williams
 

Hi Philip, it may have been 11.3875.........

Dave

G7gqw

On 15/08/2021 20:01, Philip Robinson wrote:
Douglas
I use BDADataEx for HVS-2 and SR1 for bas and HVS-1. Everything has worked perfectly with that set up for a year but then i had a break from this hobby for 2 months and came back to it again with this problem. HVS-1 and bas works perfectly but i seem to have some sort of clash with the HVS-2 and as a reminder this is the screen shot of the Tellicast log for HVS-2.
thanks
Philip

------ Original Message ------
From: "Douglas Deans via groups.io" <gm4vzy=googlemail.com@groups.io>
To: MSG-1@groups.io
Sent: 15/08/2021 19:47:44
Subject: Re: [MSG-1] not connecting to HVS-2 announcement channel

On 15/08/2021 19:23, David J Taylor GM8ARV 🏴 🇪🇺 via groups.io wrote:
On 15/08/2021 18:17, Philip Robinson wrote:
David
thanks for the reply .
I have definitely only  the 3 Tellicast running for bas, hvs-1,hvs-2
....and as from the screenshot attached they all have different ports.
But i do agree theres something clashing but where!!
thanks
Philip
==========================================================================

Philip just to follow up on my previous mail, I assume that you are not using BDADataEx for your BS/HVS-1 service.
I used to run a 6903 for all 3 services (don't take HVS-2 at the moment) using 2 instances of BDADataEx and it was tricky.
At the moment I use SR1 for BS and 6903 (with BDADataEx) for HVS-1.

Regards,
Douglas.





Re: not connecting to HVS-2 announcement channel

Dave Williams
 

Philip, I thought HVS-2 was on 11.378, I have been wrong before.....😕

Dave

G7gqw

On 15/08/2021 20:01, Philip Robinson wrote:
Douglas
I use BDADataEx for HVS-2 and SR1 for bas and HVS-1. Everything has worked perfectly with that set up for a year but then i had a break from this hobby for 2 months and came back to it again with this problem. HVS-1 and bas works perfectly but i seem to have some sort of clash with the HVS-2 and as a reminder this is the screen shot of the Tellicast log for HVS-2.
thanks
Philip

------ Original Message ------
From: "Douglas Deans via groups.io" <gm4vzy=googlemail.com@groups.io>
To: MSG-1@groups.io
Sent: 15/08/2021 19:47:44
Subject: Re: [MSG-1] not connecting to HVS-2 announcement channel

On 15/08/2021 19:23, David J Taylor GM8ARV 🏴 🇪🇺 via groups.io wrote:
On 15/08/2021 18:17, Philip Robinson wrote:
David
thanks for the reply .
I have definitely only  the 3 Tellicast running for bas, hvs-1,hvs-2
....and as from the screenshot attached they all have different ports.
But i do agree theres something clashing but where!!
thanks
Philip
==========================================================================

Philip just to follow up on my previous mail, I assume that you are not using BDADataEx for your BS/HVS-1 service.
I used to run a 6903 for all 3 services (don't take HVS-2 at the moment) using 2 instances of BDADataEx and it was tricky.
At the moment I use SR1 for BS and 6903 (with BDADataEx) for HVS-1.

Regards,
Douglas.





Re: not connecting to HVS-2 announcement channel

Vincenzo Mone
 

Hi Philip,

I am so happy that you solved your problem.

Please please do not forget if you can to solve my one.

Thanks in advance

 

73 de Enzo IK8OZV
EasyLog 5 BetaTester
EasyLog PDA BetaTester
WinBollet BetaTester
D.C.I. CheckPoint Regione Campania
Skype: ik8ozv8520





      *********************************

      ******   GSM  +39 328 7110193  ******

      *****     SMS  +39 328 7110193    *****

      *********************************

 

Da: MSG-1@groups.io <MSG-1@groups.io> Per conto di Philip Robinson
Inviato: lunedì 16 agosto 2021 14:45
A: MSG-1@groups.io
Oggetto: Re: [MSG-1] not connecting to HVS-2 announcement channel

 

Hi all
SOLVED at last with a big thanks to David Williams, and also a thanks to all who tried to help me out.
The answer as i expected was very simple. It was just finding the problem, that was the difficult bit.
ANSWER
In BDADATAEx i had a tuner frequency for EUMETCastEuropeHS-2 11263.00 MHz   and it should have been 11387.50 MHz.  Instant connection afterwards.
thanks
Philip


Re: not connecting to HVS-2 announcement channel

Philip Robinson
 

Hi all
SOLVED at last with a big thanks to David Williams, and also a thanks to all who tried to help me out.
The answer as i expected was very simple. It was just finding the problem, that was the difficult bit.
ANSWER
In BDADATAEx i had a tuner frequency for EUMETCastEuropeHS-2 11263.00 MHz   and it should have been 11387.50 MHz.  Instant connection afterwards.
thanks
Philip


Re: Ciclone tropicale

Marco Martini
 

provo grazie


Il giorno lun 16 ago 2021 alle ore 07:58 David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺 via groups.io <david-taylor=blueyonder.co.uk@groups.io> ha scritto:
On 15/08/2021 21:36, Marco Martini wrote:
> and i know but i don't know how to install it but with the taylor software it
> is not possible?

Marco,

You could use the HRPT Reader to process an image from the .hpt files saved by
the Metop Manager you have using the Metop-B instance.  See attached as an
example - you can play with the false-colours in the HRPT Reader, and use
Ground Map to alter projections.

The Pytroll/Satpy approach will work for MTG as well.

Ciao,
David
--
SatSignal Software - Quality software for you
Web: https://www.satsignal.eu
Email: david-taylor@...
Twitter: @gm8arv







--
17° A.N.Carabinieri UMBRIA
Dir.Marco Martini
Tel.393/6939199


Re: OT for Philip Robinson

Philip Robinson
 

Hi Vincenzo
thats the correct email address. My email is working perfectly. I have been sending you emails.
regards
Philip

------ Original Message ------
From: "Vincenzo Mone" <vimone@...>
To: "MSG-1 Mailing List" <MSG-1@groups.io>
Sent: 16/08/2021 10:06:13
Subject: [MSG-1] OT for Philip Robinson

Hi Folks,

First apologise for the OPT message.

I ma trying to send a PM to Philip but I always get:

 

These recipients of your message have been processed by the mail server:

philip6060@...; Failed; 5.3.0 (other or undefined mail system status)

 

Please Philip if you read this email can you send me a correct email address?

Thanks

 

73 de Enzo IK8OZV
EasyLog 5 BetaTester
EasyLog PDA BetaTester
WinBollet BetaTester
D.C.I. CheckPoint Regione Campania
Skype: ik8ozv8520





      *********************************

      ******   GSM  +39 328 7110193  ******

      *****     SMS  +39 328 7110193    *****

      *********************************

 


Virus-free. www.avg.com

221 - 240 of 31917