Date   

Re: Back in the game ...

Philip Robinson
 


Ernst
Thanks for that. I will bear that in mind if i start getting problems with my setup. But as its working perfectly at the moment receiving all the data, i will use the famed words." If it ain,t broke dont fix it"
Philip

------ Original Message ------
From: "Ernst Lobsiger via groups.io" <ernst.lobsiger@...>
Sent: 19/08/2021 13:37:55
Subject: Re: [MSG-1] Back in the game ...

On Thu, Aug 19, 2021 at 03:36 AM, Philip Robinson wrote:
I have the tbs6903 and sr1 on windows10 ,and i can receive BAS and HVS-1 on the SR1 and HVS-2 on the tbs card.
Philip,

an even better setup in your case would be to receive a "rain proof" BAS only (setting a MODCOD filter) with your SR1
and HVS-1 + HVS-2 over a single cable to the TBS-6903. This takes some configuration too but may be well worth it.

Ernst

Virus-free. www.avg.com


Re: Back in the game ...

Ernst Lobsiger
 

On Thu, Aug 19, 2021 at 03:36 AM, Philip Robinson wrote:
I have the tbs6903 and sr1 on windows10 ,and i can receive BAS and HVS-1 on the SR1 and HVS-2 on the tbs card.
Philip,

an even better setup in your case would be to receive a "rain proof" BAS only (setting a MODCOD filter) with your SR1
and HVS-1 + HVS-2 over a single cable to the TBS-6903. This takes some configuration too but may be well worth it.

Ernst


Re: Configuration File

Vincenzo Mone
 

Thanks David,

I still cannot understand what am I missing.

I have connected the Traffic port to the Added Network Card.

I have connected the Management port to the Router.

I have set the added Network card as:

 

 

This is what I get  with the ipconfig command:

 

 

 

The two ini files are set as:

 

 

 

And this is as set in the SR1 as Network:;

 

 

But I get always the icon for HVS-1 yellow while the bas one is white:

 

 

Thanks a lot

 

 

 

73 de Enzo IK8OZV

EasyLog 5 BetaTester

EasyLog PDA BetaTester

WinBollet BetaTester

D.C.I. CheckPoint Regione Campania

Skype: ik8ozv8520

 

 

 

 

      *********************************

      ******   GSM  +39 328 7110193  ******

      *****     SMS  +39 328 7110193    *****

      *********************************

 

> -----Messaggio originale-----

> Da: MSG-1@groups.io <MSG-1@groups.io> Per conto di David J Taylor

> GM8ARV ?????????????? ???? via groups.io

> Inviato: giovedì 19 agosto 2021 12:27

> A: MSG-1@groups.io

> Oggetto: Re: [MSG-1] Configuration File

>

> On 19/08/2021 08:04, Vincenzo Mone wrote:

> > Apologize David,

> > now i am confused.

> > If I understood I need to connect both the ports on the SR1:

> >

> > The Management Pot connected to one port of the router And the Traffic

> > port connected to the added Network card

> >

> > Is that correct?

>

> Yes

>

> > Reading the guide how you said at section 9.2.1.1 I read:

> >

> > One of the reception host NICs is set to a static IP: 192.168.10.103

> > Do I need to set this IP somewhere?

>

> The Windows command-line command ipconfig will show the address to

> which the added NIC is set. If it shows 192.168.10.103, that's fine.

>

> > And finally I read:

> >

> > Into recv.ini: interface_address=192.168.10.103

> >

> > Where to set this IP as we do not have any more the recv.ini file?

> > Do I have to set it in both

> > cast-client_bas.ini and

> > cast-client_hvs-1.ini

> >

> > Again thanks a lot for your understanding and patience

> >

> >

> >

> > 73 de Enzo IK8OZV

>

> Yes, in the client...ini files.

>

> This assumes that the SR1 is set to network 10, so it has an IP address of:

>    192.168.10.<something>

>

> where <something> is a number between 1 and 254, and not equal to 103.

>

> David

> --

> SatSignal Software - Quality software for you

> Web: https://www.satsignal.eu

> Email: david-taylor@...

> Twitter: @gm8arv

>

>

>

 


Re: Back in the game ...

Philip Robinson
 

Jonathan
Good luck on the return to the fold. Sounds to me as though you are going the right way. I have the tbs6903 and sr1 on windows10 ,and i can receive BAS and HVS-1 on the SR1 and HVS-2 on the tbs card. Takes a bit of configuring early on but you will  get there. Unfortunately Enzo on here is having real trouble, i have tried to help but my knowledge of setups only goes so far.
Have fun
Philip

------ Original Message ------
From: "Jonathan Williams" <jonathan@...>
Sent: 19/08/2021 09:33:33
Subject: [MSG-1] Back in the game ...

Hi all,

 

Well, after more than 5 years in the DVB-S2 wilderness, I have taken the decision to attempt to resurrect my MSG setup.

I say attempt, it had better work as I have ploughed a substantial amount of money into it, probably far more than I needed!

 

Whilst checking and adjusting the alignment of my Triax TD88 dish on 10E at the weekend, I was not able to lock onto the EUMETCAST transponders. 11345 however was good. I then realised this was probably because my trusty SM-3500 meter was not DVB-S2 capable? Despite the strong lock on 11345 confirming I was on 10E, I took the decision to order a Gibertini OP125 1.2m dish anyway and whilst they are still available in the UK. I also have my eye on a new finder meter!

 

From discussions here I had already decided I was going the PCIe card route and so have purchased the TBS 6903, arriving today.

I want a standalone receive and process PC for the card so a (not so) new Dell PC arrived yesterday that should be more than capable of handling its task.

It will however need a separate large storage SSD so that’s being ordered today. I intend to receive HV1 in addition to the Basic Service.

 

Then there’s the software so I spent a considerable amount of time going back over my emails with David to work out what I had ‘back in the day’ and then seeing where versions are up to now. I’ll be contacting you shortly David if that’s ok!

 

Thankfully, my two EKUs have always been close to hand (can’t remember why I ordered a second). I take it these will still work?

 

Anyway, wish me luck – but I may be back for some wise words from all of you DVB-S2 veterans!

 

Cheers,

Jonathan


Virus-free. www.avg.com


Re: Ciclone tropicale

Marco Martini
 

where do i add it in the metop manager folder?


Il giorno mer 18 ago 2021 alle ore 20:11 David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺 via groups.io <david-taylor=blueyonder.co.uk@groups.io> ha scritto:
On 18/08/2021 16:25, Marco Martini wrote:
> Grazie David
> No the signal and top in hvs1 I wanted to ask you something else but in the
> attached screen the background is absent can I add it to see the steps?

Copy the file UserMap.jpg.

Ciao,
David
--
SatSignal Software - Quality software for you
Web: https://www.satsignal.eu
Email: david-taylor@...
Twitter: @gm8arv







--
17° A.N.Carabinieri UMBRIA
Dir.Marco Martini
Tel.393/6939199


Re: Configuration File

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

On 19/08/2021 08:04, Vincenzo Mone wrote:
Apologize David,
now i am confused.
If I understood I need to connect both the ports on the SR1:
The Management Pot connected to one port of the router
And the Traffic port connected to the added Network card
Is that correct?
Yes

Reading the guide how you said at section 9.2.1.1 I read:
One of the reception host NICs is set to a static IP: 192.168.10.103
Do I need to set this IP somewhere?
The Windows command-line command ipconfig will show the address to which the added NIC is set. If it shows 192.168.10.103, that's fine.

And finally I read:
Into recv.ini: interface_address=192.168.10.103
Where to set this IP as we do not have any more the recv.ini file?
Do I have to set it in both
cast-client_bas.ini and
cast-client_hvs-1.ini
Again thanks a lot for your understanding and patience
73 de Enzo IK8OZV
Yes, in the client...ini files.

This assumes that the SR1 is set to network 10, so it has an IP address of:
192.168.10.<something>

where <something> is a number between 1 and 254, and not equal to 103.

David
--
SatSignal Software - Quality software for you
Web: https://www.satsignal.eu
Email: david-taylor@blueyonder.co.uk
Twitter: @gm8arv


Re: Back in the game ...

Ernst Lobsiger
 

On Thu, Aug 19, 2021 at 01:33 AM, Jonathan Williams wrote:
I intend to receive HV1 in addition to the Basic Service.
Jonathan,

with a TBS-6903 you can receive BAS, HVS-1 and HVS-2 at the same time over a single cable from the LNB. This works under GNU/Linux and Windows. Quite common now ...

Good luck
Ernst


Back in the game ...

Jonathan Williams
 

Hi all,

 

Well, after more than 5 years in the DVB-S2 wilderness, I have taken the decision to attempt to resurrect my MSG setup.

I say attempt, it had better work as I have ploughed a substantial amount of money into it, probably far more than I needed!

 

Whilst checking and adjusting the alignment of my Triax TD88 dish on 10E at the weekend, I was not able to lock onto the EUMETCAST transponders. 11345 however was good. I then realised this was probably because my trusty SM-3500 meter was not DVB-S2 capable? Despite the strong lock on 11345 confirming I was on 10E, I took the decision to order a Gibertini OP125 1.2m dish anyway and whilst they are still available in the UK. I also have my eye on a new finder meter!

 

From discussions here I had already decided I was going the PCIe card route and so have purchased the TBS 6903, arriving today.

I want a standalone receive and process PC for the card so a (not so) new Dell PC arrived yesterday that should be more than capable of handling its task.

It will however need a separate large storage SSD so that’s being ordered today. I intend to receive HV1 in addition to the Basic Service.

 

Then there’s the software so I spent a considerable amount of time going back over my emails with David to work out what I had ‘back in the day’ and then seeing where versions are up to now. I’ll be contacting you shortly David if that’s ok!

 

Thankfully, my two EKUs have always been close to hand (can’t remember why I ordered a second). I take it these will still work?

 

Anyway, wish me luck – but I may be back for some wise words from all of you DVB-S2 veterans!

 

Cheers,

Jonathan


Re: Configuration File

Vincenzo Mone
 

Apologize David,
now i am confused.
If I understood I need to connect both the ports on the SR1:

The Management Pot connected to one port of the router
And the Traffic port connected to the added Network card

Is that correct?


Reading the guide how you said at section 9.2.1.1 I read:

One of the reception host NICs is set to a static IP: 192.168.10.103
Do I need to set this IP somewhere?
And finally I read:

Into recv.ini: interface_address=192.168.10.103

Where to set this IP as we do not have any more the recv.ini file?
Do I have to set it in both
cast-client_bas.ini and
cast-client_hvs-1.ini

Again thanks a lot for your understanding and patience



73 de Enzo IK8OZV
EasyLog 5 BetaTester
EasyLog PDA BetaTester
WinBollet BetaTester
D.C.I. CheckPoint Regione Campania
Skype: ik8ozv8520




*********************************
****** GSM +39 328 7110193 ******
***** SMS +39 328 7110193 *****
*********************************

-----Messaggio originale-----
Da: MSG-1@groups.io <MSG-1@groups.io> Per conto di David J Taylor
GM8ARV ?????????????? ???? via groups.io
Inviato: giovedì 19 agosto 2021 07:25
A: MSG-1@groups.io
Oggetto: Re: [MSG-1] Configuration File

On 18/08/2021 19:49, Vincenzo Mone wrote:
Thanks David,
Just to have a confirm.
Can you please tell me in which port of the SR1 has to be the network
cable? If not mistaken should be the Traffic port.
And the end of the cable that comes from the SR1 has to be plugged
into a network card or in the router?
I have actually the router plugged in the main board network plug and
have added a new network card for the SR1 but I have a doubt that the
SR1 has to be plugged into the added network card or it has to go into the
router.
Please can you clear my mind?
Thanks in advance.

About the IP address of my house network you do you mean?

If you mean the network where the router is plugged it is:

192.168.1.2

If you mean the added network card I have set as:

192.168.10.150

Thanks
<http://itunes.apple.com/app/id533886215>


73's de Enzo IK8OZV
Enzo,

I am confused, you are telling me different things from before.

If you want to use both BAS and HVS-1 you need a separate network card
plugged into your PC, and connect that to the Traffic port on the SR1. Use
the configuration shown in section 9.2.1.1 of the EUMETSAT Guide.

Use the main network card on your PC connected to the router, and connect
the Management port on the SR1 to your router as well. The router I call the
"House network".

Caio,
David
--
SatSignal Software - Quality software for you
Web: https://www.satsignal.eu
Email: david-taylor@blueyonder.co.uk
Twitter: @gm8arv



Re: Configuration File

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

On 18/08/2021 19:49, Vincenzo Mone wrote:
Thanks David,
Just to have a confirm.
Can you please tell me in which port of the SR1 has to be the network cable? If not mistaken should be the Traffic port.
And the end of the cable that comes from the SR1 has to be plugged into a network card or in the router?
I have actually the router plugged in the main board network plug and have added a new network card for the SR1 but I have a doubt that the SR1 has to be plugged into the added network card or it has to go into the router.
Please can you clear my mind?
Thanks in advance.
About the IP address of my house network you do you mean?
If you mean the network where the router is plugged it is:
192.168.1.2
If you mean the added  network card I have set as:
192.168.10.150
Thanks
<http://itunes.apple.com/app/id533886215>
73's de Enzo IK8OZV
Enzo,

I am confused, you are telling me different things from before.

If you want to use both BAS and HVS-1 you need a separate network card plugged into your PC, and connect that to the Traffic port on the SR1. Use the configuration shown in section 9.2.1.1 of the EUMETSAT Guide.

Use the main network card on your PC connected to the router, and connect the Management port on the SR1 to your router as well. The router I call the "House network".

Caio,
David
--
SatSignal Software - Quality software for you
Web: https://www.satsignal.eu
Email: david-taylor@blueyonder.co.uk
Twitter: @gm8arv


Re: Configuration File

Vincenzo Mone
 

Thanks David,
Just to have a confirm.
Can you please tell me in which port of the SR1 has to be the network cable? If not mistaken should be the Traffic port.
And the end of the cable that comes from the SR1 has to be plugged into a network card or in the router?
I have actually the router plugged in the main board network plug and have added a new network card for the SR1 but I have a doubt that the SR1 has to be plugged into the added network card or it has to go into the router.
Please can you clear my mind?
Thanks in advance.

About the IP address of my house network you do you mean?

If you mean the network where the router is plugged it is:

192.168.1.2

If you mean the added  network card I have set as:

192.168.10.150

Thanks


73's de Enzo IK8OZV
EasyLog 5 BetaTester
EasyLog PDA BetaTester
WinBollet BetaTester
D.C.I. CheckPoint Regione Campania
Skype: ik8ozv8520




     *******************************************
     *******    GSM  +39 328 7110193    *******
     ******       SMS  +39 328 7110193    *******
     ********************************************






73's de Enzo IK8OZV
EasyLog 5 BetaTester
EasyLog PDA BetaTester
WinBollet BetaTester
D.C.I. CheckPoint Regione Campania
Skype: ik8ozv8520




     *******************************************
     *******    GSM  +39 328 7110193    *******
     ******       SMS  +39 328 7110193    *******
     ********************************************

Il giorno 18 ago 2021, alle ore 20:10, David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺 via groups.io <david-taylor@...> ha scritto:

On 18/08/2021 16:15, Vincenzo Mone wrote:
Apologise David,
you said that is not the file you have recommend so please which is the correct one?
Also you said to set the Management IP address.
You mean to set it in the network card? If yes I have tried to set to 192.168.10.150 but without success.
I have also tried with 192.168.10.99 and even here without success
Thanks
73's de Enzo IK8OZV

No, Enzo.  I said that I did not recommend sending the EUMETCast data over the management port, but unless you have a second network interface on your PC you have no other choice.

You will need to know the IP address of your house network (192.168.n.m) to set an appropriate address for your management port.  Ask your network administrator.
of your house network (192.168.n.m) to set an appropriate address for your management port.  Ask your network administrator.

Good luck!

Ciao,
David
--
SatSignal Software - Quality software for you
Web: https://www.satsignal.eu
Email: david-taylor@...
Twitter: @gm8arv






Re: Strange Behaviour

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

On 18/08/2021 16:03, Vincenzo Mone wrote:
Hello All,
as I am trying to get the HVS-1 signal without success I have tried to update the EKU and the Tellicast software to the latest versions hoping that could be the reason that I do not get the HVS-1 incoming data but it is the same. I have noticed a very strange behaviour that I do not know if someone has encountered while installing the EKU software. After have installed the file EUMETCast-EKU-SAC-x64-9.0.msi,
rebooting the PC I get the PC stuck on the first background Windows image and like there is a film on the image. I cannot go through the Windows load and the only way to solve is to make a restore of an old image of the O.S.
73's de Enzo IK8OZV
That file is for the newer, blue light, eToken. I don't know whether it works with the earlier red-LED eToken.

Try booting into safe mode:


https://support.microsoft.com/en-us/windows/start-your-pc-in-safe-mode-in-windows-10-92c27cff-db89-8644-1ce4-b3e5e56fe234

Ciao,
David
--
SatSignal Software - Quality software for you
Web: https://www.satsignal.eu
Email: david-taylor@blueyonder.co.uk
Twitter: @gm8arv


Re: Ciclone tropicale

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

On 18/08/2021 16:36, Marco Martini wrote:
here are the errors that gives me the second instance of the metop manager when opening
You failed to copy the .LNG files. They are the language files.

Ciao,
David
--
SatSignal Software - Quality software for you
Web: https://www.satsignal.eu
Email: david-taylor@blueyonder.co.uk
Twitter: @gm8arv


Re: Ciclone tropicale

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

On 18/08/2021 16:25, Marco Martini wrote:
Grazie David
No the signal and top in hvs1 I wanted to ask you something else but in the attached screen the background is absent can I add it to see the steps?
Copy the file UserMap.jpg.

Ciao,
David
--
SatSignal Software - Quality software for you
Web: https://www.satsignal.eu
Email: david-taylor@blueyonder.co.uk
Twitter: @gm8arv


Re: Configuration File

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

On 18/08/2021 16:15, Vincenzo Mone wrote:
Apologise David,
you said that is not the file you have recommend so please which is the correct one?
Also you said to set the Management IP address.
You mean to set it in the network card? If yes I have tried to set to 192.168.10.150 but without success.
I have also tried with 192.168.10.99 and even here without success
Thanks
73's de Enzo IK8OZV
No, Enzo. I said that I did not recommend sending the EUMETCast data over the management port, but unless you have a second network interface on your PC you have no other choice.

You will need to know the IP address of your house network (192.168.n.m) to set an appropriate address for your management port. Ask your network administrator.

Good luck!

Ciao,
David
--
SatSignal Software - Quality software for you
Web: https://www.satsignal.eu
Email: david-taylor@blueyonder.co.uk
Twitter: @gm8arv


Re: Ciclone tropicale

Marco Martini
 

here are the errors that gives me the second instance of the metop manager when opening


Il giorno mer 18 ago 2021 alle ore 16:53 David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺 via groups.io <david-taylor=blueyonder.co.uk@groups.io> ha scritto:
On 18/08/2021 11:58, Marco Martini wrote:
> Thanks David for seeing this data I open another instance of metop menager but
> it gives me errors even though I have renamed exe

Marco,

What are the error messages?

Here's what I have:

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
  Directory of D:\Tools\SatSignal\MetopManager-A

17/07/2019  15:18            23,587 MetopManager-A.DEU.lng
17/07/2019  15:18            23,203 MetopManager-A.ESN.lng
17/07/2019  15:19         1,990,656 MetopManager-A.exe
17/07/2019  15:18            23,723 MetopManager-A.FRA.lng
17/07/2019  15:18            22,648 MetopManager-A.ITA.lng
17/07/2019  15:18            19,566 MetopManager-A.ntv.lng
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Note that for HVS-1 data you need a better signal than for BAS data.  You need
an SNR of at least 13 dB, preferably a little more.

Ciao,
David
--
SatSignal Software - Quality software for you
Web: https://www.satsignal.eu
Email: david-taylor@...
Twitter: @gm8arv







--
17° A.N.Carabinieri UMBRIA
Dir.Marco Martini
Tel.393/6939199


Re: Ciclone tropicale

Marco Martini
 

Grazie David
No the signal and top in hvs1 I wanted to ask you something else but in the attached screen the background is absent can I add it to see the steps?


Il giorno mer 18 ago 2021 alle ore 16:53 David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺 via groups.io <david-taylor=blueyonder.co.uk@groups.io> ha scritto:
On 18/08/2021 11:58, Marco Martini wrote:
> Thanks David for seeing this data I open another instance of metop menager but
> it gives me errors even though I have renamed exe

Marco,

What are the error messages?

Here's what I have:

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
  Directory of D:\Tools\SatSignal\MetopManager-A

17/07/2019  15:18            23,587 MetopManager-A.DEU.lng
17/07/2019  15:18            23,203 MetopManager-A.ESN.lng
17/07/2019  15:19         1,990,656 MetopManager-A.exe
17/07/2019  15:18            23,723 MetopManager-A.FRA.lng
17/07/2019  15:18            22,648 MetopManager-A.ITA.lng
17/07/2019  15:18            19,566 MetopManager-A.ntv.lng
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Note that for HVS-1 data you need a better signal than for BAS data.  You need
an SNR of at least 13 dB, preferably a little more.

Ciao,
David
--
SatSignal Software - Quality software for you
Web: https://www.satsignal.eu
Email: david-taylor@...
Twitter: @gm8arv







--
17° A.N.Carabinieri UMBRIA
Dir.Marco Martini
Tel.393/6939199


Re: Configuration File

Vincenzo Mone
 

Apologise David,
you said that is not the file you have recommend so please which is the correct one?

Also you said to set the Management IP address.
You mean to set it in the network card? If yes I have tried to set to 192.168.10.150 but without success.
I have also tried with 192.168.10.99 and even here without success
Thanks

73's de Enzo IK8OZV
EasyLog 5 BetaTester
EasyLog PDA BetaTester
WinBollet BetaTester
D.C.I. CheckPoint Regione Campania
Skype: ik8ozv8520




     *******************************************
     *******    GSM  +39 328 7110193    *******
     ******       SMS  +39 328 7110193    *******
     ********************************************

Il giorno 18 ago 2021, alle ore 17:00, David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺 via groups.io <david-taylor@...> ha scritto:

On 18/08/2021 12:22, Vincenzo Mone wrote:
Thanks David,
but apologise I did not understood what you mean?
I have just one Ethernet lead and to send the cfg file to the SR1 I will use the USB Port.
I hope is this what you mean.
So finally which is the correct cfg file to use?
Thanks in advance
73 de Enzo IK8OZV

This is not a configuration I recommend, but in that case you want the file:

 CONNECTED
 i.e. you want the data to be connected to the the management port.

 HVS_ENA
 i.e. you want the HVS ENAbled.

You will need to set the management port IP address to something suitable for your network, likely you already know what this is.

Ciao,
David
--
SatSignal Software - Quality software for you
Web: https://www.satsignal.eu
Email: david-taylor@...
Twitter: @gm8arv






Strange Behaviour

Vincenzo Mone
 

Hello All,
as I am trying to get the HVS-1 signal without success I have tried to update the EKU and the Tellicast software to the latest versions hoping that could be the reason that I do not get the HVS-1 incoming data but it is the same. I have noticed a very strange behaviour that I do not know if someone has encountered while installing the EKU software. After have installed the file EUMETCast-EKU-SAC-x64-9.0.msi,
rebooting the PC I get the PC stuck on the first background Windows image and like there is a film on the image. I cannot go through the Windows load and the only way to solve is to make a restore of an old image of the O.S.




73's de Enzo IK8OZV
EasyLog 5 BetaTester
EasyLog PDA BetaTester
WinBollet BetaTester
D.C.I. CheckPoint Regione Campania
Skype: ik8ozv8520




     *******************************************
     *******    GSM  +39 328 7110193    *******
     ******       SMS  +39 328 7110193    *******
     ********************************************


Re: Configuration File

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

On 18/08/2021 12:22, Vincenzo Mone wrote:
Thanks David,
but apologise I did not understood what you mean?
I have just one Ethernet lead and to send the cfg file to the SR1 I will use the USB Port.
I hope is this what you mean.
So finally which is the correct cfg file to use?
Thanks in advance
73 de Enzo IK8OZV
This is not a configuration I recommend, but in that case you want the file:

CONNECTED
i.e. you want the data to be connected to the the management port.

HVS_ENA
i.e. you want the HVS ENAbled.

You will need to set the management port IP address to something suitable for your network, likely you already know what this is.

Ciao,
David
--
SatSignal Software - Quality software for you
Web: https://www.satsignal.eu
Email: david-taylor@blueyonder.co.uk
Twitter: @gm8arv

361 - 380 of 32089