Date   

Re: MSG-1 Channel 5

Douglas Deans <douglas@...>
 

----- Original Message -----
From: "Ian S Deans" <ian@isdeans.freeserve.co.uk>
To: <MSG-1@yahoogroups.com>
Sent: Friday, November 07, 2003 3:10 PM
Subject: Re: [MSG-1] MSG-1 Channel 5


Not a channel I look at much, but unless I am missing something I don't
see
any problems with that channel over the last two days.

Ian.

Have you looked at 1:1. (pre 14.45 today). It does look ok on the
thumbnail.

Douglas.


Channel 5

Douglas Deans <douglas@...>
 

After several days of poor quality channel 5 has returned to normal with the
14.45 scan. Interesting !

Regards
Douglas.


Re: MSG-1 Channel 5

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

--- In MSG-1@yahoogroups.com, "Ian S Deans" <ian@i...> wrote:
Not a channel I look at much, but unless I am missing something I
don't see
any problems with that channel over the last two days.

Ian.
It seems to have been fixed from the 1445 repeat cycle. Look at the
cloud edges in an earlier image from today.

Cheers,
David


Re: MSG-1 Channel 5

Ian S Deans <ian@...>
 

Not a channel I look at much, but unless I am missing something I don't see
any problems with that channel over the last two days.

Ian.

PS. Send me a sample direct for comparison.

----- Original Message -----
From: "Douglas Deans" <douglas@dsdeans.freeserve.co.uk>
To: "MSG-1" <MSG-1@yahoogroups.com>
Sent: Friday, November 07, 2003 1:41 PM
Subject: [MSG-1] MSG-1 Channel 5


Has anyone else noticed the dreadful quality of channel 5 in the last few
days (at least).
I normally only take 2,4,5,9 and 12 but have now switched to all HRIT to
check others.
It looks like slippage on alternate scans lines and indeed reminds me of
the
fault that Meteor 3-5 had for so long except in this case it is across the
whole image. (and obviously for completely different reasons !).
Other channels now coming in, but it does appear the quality issue is only
with channel 5.


Regards
Douglas.


Re: MSG-1 Channel 5

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

--- In MSG-1@yahoogroups.com, "Douglas Deans" <douglas@d...> wrote:
Has anyone else noticed the dreadful quality of channel 5 in the
last few days (at least).
I normally only take 2,4,5,9 and 12 but have now switched to all
HRIT to check others.
It looks like slippage on alternate scans lines and indeed reminds
me of the fault that Meteor 3-5 had for so long except in this case
it is across the whole image. (and obviously for completely
different reasons !).
Other channels now coming in, but it does appear the quality issue
is only with channel 5.

Agreed, Douglas & Luca.

Suggest you report to Eumetsat.

Cheers,
David


Re: Tellique Software version?

Luca Bertagnolio <lucaberta@...>
 

John,

could you let us know exactly what other software is included? File
name, size and date would be nice to know.

Also, any text or readme files?

Thanks, Luca

--- In MSG-1@yahoogroups.com, John Parkins <kvp@b...> wrote:
Also included on the disk were some files associated with the future
use of the USB dongle.


Re: MSG-1 Channel 5

Luca Bertagnolio <lucaberta@...>
 

Yup, was offline travelling for a few days, came back yesterday and
noticed that too. Only seen on channel 5 though, as you say.

Luca

--- In MSG-1@yahoogroups.com, "Douglas Deans" <douglas@d...> wrote:
Has anyone else noticed the dreadful quality of channel 5 in the
last few
days (at least).


MSG-1 Channel 5

Douglas Deans <douglas@...>
 

Has anyone else noticed the dreadful quality of channel 5 in the last few
days (at least).
I normally only take 2,4,5,9 and 12 but have now switched to all HRIT to
check others.
It looks like slippage on alternate scans lines and indeed reminds me of the
fault that Meteor 3-5 had for so long except in this case it is across the
whole image. (and obviously for completely different reasons !).
Other channels now coming in, but it does appear the quality issue is only
with channel 5.


Regards
Douglas.


Re: Tellique Software version?

John Parkins <kvp@...>
 

Hello,

Thanks for the response. It seems there are two version in common use
and both appear to be working.

I asked because Eumetsat kindly sent me what they told me was an
update, to be quite honest I thought I already had the latest version
but apparently not. The version sent is 2.3.1, I had been using 2.3.0a.
Also included on the disk were some files associated with the future
use of the USB dongle.

Anyway great service from Eumetsat, I got the email from them on
Wednesday and the software arrived this morning. Thanks very much both
Pamela and Sally.

Friday, November 7, 2003, 10:40:07 AM, you wrote:

JP> Hello,

JP> What version of the Tellique software are you all running?

JP> I'll explain when I had some response.






--
Best regards,
John mailto:kvp@bigfoot.com


Re: Tellique Software version?

Ian S Deans <ian@...>
 

John,

I am running 2.3.0a but keep in mind there have been some minor updates
within that version, mainly, as far as I am aware, to do with automation.

Ian.


Re: Segment loss and Tellique Software version

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

--- In MSG-1@yahoogroups.com, Robert Moore <rsmoore@l...> wrote:
I have had a very large number of missed segments this morning -
enough to make the system almost unusable. Virtually no wind.
Signal quality has dropped to 60 per cent and SNR to 9.3 (from 10)
Anyone else had this problem today?
My known missing segments today have been:

Cycle: 1015
msg-ch08, seg: 3
Cycle: 1045
msg-ch10, seg: 4

No data flow since the end of the 1130 repeat cycle.

David


Re: Tellique Software version?

Guy Martin <agm@...>
 

Rx PC Duron 800 on A-Bit KT7 256 Mb ram running Win2K SP3
Original DVB card ( May )
Tellique Software Original 2.3.0a ? ( at work presently so can't check )
All un-needed services disabled !!
90cm dish ex local sat. shop, LNB and DVB ex Timestep

Main PC Athlon 1200 on Gigabyte VKML 512 Mb Win2K SP3
MDM causes 100% processor when decompressing


Useage: All day weekends + all evening depending on weather interest
No lost segments or wind problems since install 70% signal BER=0
Location NW Kent

Cheers, Guy

----- Original Message -----
From: John Parkins
To: MSG-1 Mailing List
Sent: Friday, November 07, 2003 10:40 AM
Subject: [MSG-1] Tellique Software version?


Hello,

What version of the Tellique software are you all running?

I'll explain when I had some response.



--
Best regards,
John mailto:kvp@bigfoot.com



Yahoo! Groups Sponsor



To unsubscribe from this group, send an email to:
MSG-1-unsubscribe@yahoogroups.com



Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

----------

http://www.gordano.com - Messaging for educators.


Re: Tellique Software version?

a_van_belle
 

--- In MSG-1@yahoogroups.com, John Parkins <kvp@b...> wrote:
What version of the Tellique software are you all running?

John,

I run TQ 2.3.1 (Beta ?) at the moment and used 2.3.0a from May up to
September 18th without problems.

With TQ231 the scardsvr.exe process does not leak memory.
TQ230 causes scardsvr.exe to leak 8 bit/minute, but only if no eToken
is inserted.

Both versions do behave the same on my system.
Learned that a fast growing 0.fsy file under tellique&#92;receiving&#92;tmp
does show there is a problem. Normally it grows with a few MB per
hour until the 102.400 kbyte limit is reached, then it is renamed
1.fsy and a new 0.fsy is created.

Did notice that with bad signal conditions this file grows very
rapidly.

Greetings,
Arne van Belle


Re: Tellique Software version?

James Brown
 

In message <13311382687.20031107104007@g8kvp.com>, John Parkins <kvp@bigfoot.com> writes
Hello,

What version of the Tellique software are you all running?

I'll explain when I had some response.


Does this really help John without correlating a bit more? E.g.

1. Do you get lots of missing segments?

2. Are you using 2.3.0(a) or 2.3.1?

3. Which Operating system?

4. What are your very lowest signal strength readings?

5. How many channels do you receive out of the full data set?

6. Do you receive other data like RSS or MDD?

7. Computer details.



For me it would be:

1. No

2. 2.3.0a (But upgrading tonight to 2.3.1)

3. Windows XP

4. 69%

5. 3 HRIT Full FSD No LRIT

6. No

7. Athlon 1800 500mb ram single computer setup DVB card Sky 2 (not latest)

Even with this data, I fear there may be some other aspect that we are missing.

Anyway, all power to the elbow of those trying to resolve the issue.

James
--
James Brown


Segment loss and Tellique Software version

Robert Moore
 

I have had a very large number of missed segments this morning - enough to make
the system almost unusable. Virtually no wind.
Signal quality has dropped to 60 per cent and SNR to 9.3 (from 10)
Anyone else had this problem today?

Am using Tellique version 2.3.0a

Robert




Quoting David Taylor <david-taylor@blueyonder.co.uk>:

What version of the Tellique software are you all running?
2.3.1 (200308111316300)

David



To unsubscribe from this group, send an email to:
MSG-1-unsubscribe@yahoogroups.com



Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/





------------------------------
Professor Robert Moore
Department of Sociology, Social Policy
and Social Work Studies
The University of Liverpool
Eleanor Rathbone Building
Bedford Street South
Liverpool
L69 7ZA

tel and fax: 44 (0) 1352 714456


Re: Tellique Software version?

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

What version of the Tellique software are you all running?
2.3.1 (200308111316300)

David


Re: Tellique Software version?

Trevor Davies <g0jix@...>
 

John

SNAP!


73 de Trevor G0JIX
All mail scanned with Norton.

----- Original Message -----
From: Alan Sewards
To: MSG-1@yahoogroups.com
Sent: Friday, November 07, 2003 10:46 AM
Subject: Re: [MSG-1] Tellique Software version?


John,]
The one that gives the version 2.3.0a on the HTML shell program.

Best regards - Alan

----- Original Message -----
From: "John Parkins" <kvp@bigfoot.com>
To: "MSG-1 Mailing List" <MSG-1@yahoogroups.com>
Sent: Friday, November 07, 2003 11:40 AM
Subject: [MSG-1] Tellique Software version?


> Hello,
>
> What version of the Tellique software are you all running?
>
> I'll explain when I had some response.
>
>
>
> --
> Best regards,
> John mailto:kvp@bigfoot.com
>
>
>
>
> To unsubscribe from this group, send an email to:
> MSG-1-unsubscribe@yahoogroups.com
>
>
>
> Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
>
>
>
>



Yahoo! Groups Sponsor



To unsubscribe from this group, send an email to:
MSG-1-unsubscribe@yahoogroups.com



Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


Re: Tellique Software version?

Alan Sewards <alan.sewards@...>
 

John,]
The one that gives the version 2.3.0a on the HTML shell program.

Best regards - Alan

----- Original Message -----
From: "John Parkins" <kvp@bigfoot.com>
To: "MSG-1 Mailing List" <MSG-1@yahoogroups.com>
Sent: Friday, November 07, 2003 11:40 AM
Subject: [MSG-1] Tellique Software version?


Hello,

What version of the Tellique software are you all running?

I'll explain when I had some response.



--
Best regards,
John mailto:kvp@bigfoot.com




To unsubscribe from this group, send an email to:
MSG-1-unsubscribe@yahoogroups.com



Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/




Re: Missing segments

Alan Sewards <alan.sewards@...>
 

Hi Guy,
I did have Task Manager and Performance Monitor running while I did
this. There was no perceptible change in Processor load when setup4pc was
opened, nor when Status was clicked, but the Commit Charge did increase
slightly in each case (408 MB to 414 MB to 433 MB). With MDM running, the
processor load is almost completely dominated by MDM, reaching peaks of 100%
every few seconds as it is called upon to do the wavelet transform. then at
the end of the cycle, the number of pages/second and the disk queue take off
for a few seconds when the file saves are done.
One possible cause of these problems might be the interrupt handling of
the DVB card. If this is not treated as a priority, it is feasible that
problems could arise. MDM can be set to assume a lower priority and I have
got it set that way, but no other programs have this feature that I know of.

Best regards - Alan

----- Original Message -----
From: "Guy Martin" <agm@tonbridge-school.org>
To: <MSG-1@yahoogroups.com>
Sent: Thursday, November 06, 2003 9:54 AM
Subject: Re: [MSG-1] Re:Missing segments


It might be interesting to have task manager running while you play around
to see what it happening to processor useage.

Cheers, Guy

----- Original Message -----
From: Alan Sewards
To: MSG-1@yahoogroups.com
Sent: Thursday, November 06, 2003 8:20 AM
Subject: Re: [MSG-1] Re:Missing segments


I'm glad to see Arne's reply to these posts as I also do not have
problems
if I run setup4pc. In fact, the other evening, I spent about half an
hour
playing with the program, trying to use the "tune" function, and I
suffered
no data losses at all. It may depend on how much spare power the receive
PC
has available, if opening Explorer can do it, perhaps other program can
take
enough to lose data. Anyway, its not a given that running setup4pc
results
in data loss.

Best regards - Alan
(Single PC system, Athlon 2400, 1 GB RAM, pc333.)

----------

http://www.gordano.com - Messaging for educators.






To unsubscribe from this group, send an email to:
MSG-1-unsubscribe@yahoogroups.com



Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/




Tellique Software version?

John Parkins <kvp@...>
 

Hello,

What version of the Tellique software are you all running?

I'll explain when I had some response.



--
Best regards,
John mailto:kvp@bigfoot.com