Date   

Re: MSG-1 Channel 5

Luca Bertagnolio <lucaberta@...>
 

Yup, was offline travelling for a few days, came back yesterday and
noticed that too. Only seen on channel 5 though, as you say.

Luca

--- In MSG-1@yahoogroups.com, "Douglas Deans" <douglas@d...> wrote:
Has anyone else noticed the dreadful quality of channel 5 in the
last few
days (at least).


MSG-1 Channel 5

Douglas Deans <douglas@...>
 

Has anyone else noticed the dreadful quality of channel 5 in the last few
days (at least).
I normally only take 2,4,5,9 and 12 but have now switched to all HRIT to
check others.
It looks like slippage on alternate scans lines and indeed reminds me of the
fault that Meteor 3-5 had for so long except in this case it is across the
whole image. (and obviously for completely different reasons !).
Other channels now coming in, but it does appear the quality issue is only
with channel 5.


Regards
Douglas.


Re: Tellique Software version?

John Parkins <kvp@...>
 

Hello,

Thanks for the response. It seems there are two version in common use
and both appear to be working.

I asked because Eumetsat kindly sent me what they told me was an
update, to be quite honest I thought I already had the latest version
but apparently not. The version sent is 2.3.1, I had been using 2.3.0a.
Also included on the disk were some files associated with the future
use of the USB dongle.

Anyway great service from Eumetsat, I got the email from them on
Wednesday and the software arrived this morning. Thanks very much both
Pamela and Sally.

Friday, November 7, 2003, 10:40:07 AM, you wrote:

JP> Hello,

JP> What version of the Tellique software are you all running?

JP> I'll explain when I had some response.






--
Best regards,
John mailto:kvp@bigfoot.com


Re: Tellique Software version?

Ian S Deans <ian@...>
 

John,

I am running 2.3.0a but keep in mind there have been some minor updates
within that version, mainly, as far as I am aware, to do with automation.

Ian.


Re: Segment loss and Tellique Software version

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

--- In MSG-1@yahoogroups.com, Robert Moore <rsmoore@l...> wrote:
I have had a very large number of missed segments this morning -
enough to make the system almost unusable. Virtually no wind.
Signal quality has dropped to 60 per cent and SNR to 9.3 (from 10)
Anyone else had this problem today?
My known missing segments today have been:

Cycle: 1015
msg-ch08, seg: 3
Cycle: 1045
msg-ch10, seg: 4

No data flow since the end of the 1130 repeat cycle.

David


Re: Tellique Software version?

Guy Martin <agm@...>
 

Rx PC Duron 800 on A-Bit KT7 256 Mb ram running Win2K SP3
Original DVB card ( May )
Tellique Software Original 2.3.0a ? ( at work presently so can't check )
All un-needed services disabled !!
90cm dish ex local sat. shop, LNB and DVB ex Timestep

Main PC Athlon 1200 on Gigabyte VKML 512 Mb Win2K SP3
MDM causes 100% processor when decompressing


Useage: All day weekends + all evening depending on weather interest
No lost segments or wind problems since install 70% signal BER=0
Location NW Kent

Cheers, Guy

----- Original Message -----
From: John Parkins
To: MSG-1 Mailing List
Sent: Friday, November 07, 2003 10:40 AM
Subject: [MSG-1] Tellique Software version?


Hello,

What version of the Tellique software are you all running?

I'll explain when I had some response.



--
Best regards,
John mailto:kvp@bigfoot.com



Yahoo! Groups Sponsor



To unsubscribe from this group, send an email to:
MSG-1-unsubscribe@yahoogroups.com



Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

----------

http://www.gordano.com - Messaging for educators.


Re: Tellique Software version?

a_van_belle
 

--- In MSG-1@yahoogroups.com, John Parkins <kvp@b...> wrote:
What version of the Tellique software are you all running?

John,

I run TQ 2.3.1 (Beta ?) at the moment and used 2.3.0a from May up to
September 18th without problems.

With TQ231 the scardsvr.exe process does not leak memory.
TQ230 causes scardsvr.exe to leak 8 bit/minute, but only if no eToken
is inserted.

Both versions do behave the same on my system.
Learned that a fast growing 0.fsy file under tellique&#92;receiving&#92;tmp
does show there is a problem. Normally it grows with a few MB per
hour until the 102.400 kbyte limit is reached, then it is renamed
1.fsy and a new 0.fsy is created.

Did notice that with bad signal conditions this file grows very
rapidly.

Greetings,
Arne van Belle


Re: Tellique Software version?

James Brown
 

In message <13311382687.20031107104007@g8kvp.com>, John Parkins <kvp@bigfoot.com> writes
Hello,

What version of the Tellique software are you all running?

I'll explain when I had some response.


Does this really help John without correlating a bit more? E.g.

1. Do you get lots of missing segments?

2. Are you using 2.3.0(a) or 2.3.1?

3. Which Operating system?

4. What are your very lowest signal strength readings?

5. How many channels do you receive out of the full data set?

6. Do you receive other data like RSS or MDD?

7. Computer details.



For me it would be:

1. No

2. 2.3.0a (But upgrading tonight to 2.3.1)

3. Windows XP

4. 69%

5. 3 HRIT Full FSD No LRIT

6. No

7. Athlon 1800 500mb ram single computer setup DVB card Sky 2 (not latest)

Even with this data, I fear there may be some other aspect that we are missing.

Anyway, all power to the elbow of those trying to resolve the issue.

James
--
James Brown


Segment loss and Tellique Software version

Robert Moore
 

I have had a very large number of missed segments this morning - enough to make
the system almost unusable. Virtually no wind.
Signal quality has dropped to 60 per cent and SNR to 9.3 (from 10)
Anyone else had this problem today?

Am using Tellique version 2.3.0a

Robert




Quoting David Taylor <david-taylor@blueyonder.co.uk>:

What version of the Tellique software are you all running?
2.3.1 (200308111316300)

David



To unsubscribe from this group, send an email to:
MSG-1-unsubscribe@yahoogroups.com



Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/





------------------------------
Professor Robert Moore
Department of Sociology, Social Policy
and Social Work Studies
The University of Liverpool
Eleanor Rathbone Building
Bedford Street South
Liverpool
L69 7ZA

tel and fax: 44 (0) 1352 714456


Re: Tellique Software version?

David J Taylor GM8ARV 🏴󠁧󠁢󠁳󠁣󠁴󠁿 🇪🇺
 

What version of the Tellique software are you all running?
2.3.1 (200308111316300)

David


Re: Tellique Software version?

Trevor Davies <g0jix@...>
 

John

SNAP!


73 de Trevor G0JIX
All mail scanned with Norton.

----- Original Message -----
From: Alan Sewards
To: MSG-1@yahoogroups.com
Sent: Friday, November 07, 2003 10:46 AM
Subject: Re: [MSG-1] Tellique Software version?


John,]
The one that gives the version 2.3.0a on the HTML shell program.

Best regards - Alan

----- Original Message -----
From: "John Parkins" <kvp@bigfoot.com>
To: "MSG-1 Mailing List" <MSG-1@yahoogroups.com>
Sent: Friday, November 07, 2003 11:40 AM
Subject: [MSG-1] Tellique Software version?


> Hello,
>
> What version of the Tellique software are you all running?
>
> I'll explain when I had some response.
>
>
>
> --
> Best regards,
> John mailto:kvp@bigfoot.com
>
>
>
>
> To unsubscribe from this group, send an email to:
> MSG-1-unsubscribe@yahoogroups.com
>
>
>
> Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
>
>
>
>



Yahoo! Groups Sponsor



To unsubscribe from this group, send an email to:
MSG-1-unsubscribe@yahoogroups.com



Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


Re: Tellique Software version?

Alan Sewards <alan.sewards@...>
 

John,]
The one that gives the version 2.3.0a on the HTML shell program.

Best regards - Alan

----- Original Message -----
From: "John Parkins" <kvp@bigfoot.com>
To: "MSG-1 Mailing List" <MSG-1@yahoogroups.com>
Sent: Friday, November 07, 2003 11:40 AM
Subject: [MSG-1] Tellique Software version?


Hello,

What version of the Tellique software are you all running?

I'll explain when I had some response.



--
Best regards,
John mailto:kvp@bigfoot.com




To unsubscribe from this group, send an email to:
MSG-1-unsubscribe@yahoogroups.com



Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/




Re: Missing segments

Alan Sewards <alan.sewards@...>
 

Hi Guy,
I did have Task Manager and Performance Monitor running while I did
this. There was no perceptible change in Processor load when setup4pc was
opened, nor when Status was clicked, but the Commit Charge did increase
slightly in each case (408 MB to 414 MB to 433 MB). With MDM running, the
processor load is almost completely dominated by MDM, reaching peaks of 100%
every few seconds as it is called upon to do the wavelet transform. then at
the end of the cycle, the number of pages/second and the disk queue take off
for a few seconds when the file saves are done.
One possible cause of these problems might be the interrupt handling of
the DVB card. If this is not treated as a priority, it is feasible that
problems could arise. MDM can be set to assume a lower priority and I have
got it set that way, but no other programs have this feature that I know of.

Best regards - Alan

----- Original Message -----
From: "Guy Martin" <agm@tonbridge-school.org>
To: <MSG-1@yahoogroups.com>
Sent: Thursday, November 06, 2003 9:54 AM
Subject: Re: [MSG-1] Re:Missing segments


It might be interesting to have task manager running while you play around
to see what it happening to processor useage.

Cheers, Guy

----- Original Message -----
From: Alan Sewards
To: MSG-1@yahoogroups.com
Sent: Thursday, November 06, 2003 8:20 AM
Subject: Re: [MSG-1] Re:Missing segments


I'm glad to see Arne's reply to these posts as I also do not have
problems
if I run setup4pc. In fact, the other evening, I spent about half an
hour
playing with the program, trying to use the "tune" function, and I
suffered
no data losses at all. It may depend on how much spare power the receive
PC
has available, if opening Explorer can do it, perhaps other program can
take
enough to lose data. Anyway, its not a given that running setup4pc
results
in data loss.

Best regards - Alan
(Single PC system, Athlon 2400, 1 GB RAM, pc333.)

----------

http://www.gordano.com - Messaging for educators.






To unsubscribe from this group, send an email to:
MSG-1-unsubscribe@yahoogroups.com



Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/




Tellique Software version?

John Parkins <kvp@...>
 

Hello,

What version of the Tellique software are you all running?

I'll explain when I had some response.



--
Best regards,
John mailto:kvp@bigfoot.com


Re: Missing Segments

Peter Benney <tugboat@...>
 

Have you been trying any software that might adjust internal windows and/or
tcp settings?
Roger,

Sometime ago we experimented with changes in the Tcp Window Size and like Arne I did not reset the values afterwards. I have a setting of 770880.

It would be useful if someone with a newly installed card could post the XP default settings for the B2C2 Broadband Receiver adapter. As far as I can recall my setting should be the default other than the TCP Window size.

Regards,

Peter


Re: Missing Segments

Roger Mawhinney <roger@...>
 

Peter
This rings a bell - sometime ago I tried an ADSL speed up program to
optimise my Internet settings. However, it was also trying to change the
TCP setting for the DVB card so I deinstalled it. Have you been trying any
software that might adjust internal windows and/or tcp settings?
Roger

|

|-----Original Message-----
|From: Peter Benney [mailto:tugboat@gotadsl.co.uk]
|Sent: 06 November 2003 21:56
|To: MSG-1@yahoogroups.com
|
|> If so did you disable firewall and internet connection sharing ?
|
|Hello Arne,
|
|The XP firewall and connection sharing is disabled and have
|not seen this behaviour before. The previous periods of
|segment loss did not involve the IP address.
|
|As a matter of interest what value do you have for your TCP
|Receive Window?
|
|Thanks for the troubleshooting link.
|
|Regards,
|
|Peter
|
|
|------------------------ Yahoo! Groups Sponsor
|---------------------~--> Buy Ink Cartridges or Refill Kits
|for your HP, Epson, Canon or Lexmark Printer at MyInks.com.
|Free s/h on orders $50 or more to the US & Canada.
|http://www.c1tracking.com/l.asp?cid=5511
|http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/RLYolB/TM
|---------------------------------------------------------------
|------~->
|
|To unsubscribe from this group, send an email to:
|MSG-1-unsubscribe@yahoogroups.com
|
|
|
|Your use of Yahoo! Groups is subject to
|http://docs.yahoo.com/info/terms/
|
|
|


Re: Dish

a_van_belle
 

--- In MSG-1@yahoogroups.com, johnrigsec@a... wrote:
Question.
Is the modern LNB specifically designed (geometrically) to work
with an (elliptical) offset dish?
Or, can you also place it at the focal point of a prime focus dish?
John, Offset dishes may look elliptical but seen from the sat (or
from the LNB) they are ROUND !

Modern LNB's are only suited for offset dishes. The feedhorn is
different to get a smaller beamwidth, compared to most prime focus
dishes with F/D=0.5 (offsets have F/D of 0.6 to 0.7).

You can put a modern LNB in the focus of a prime focus dish, but you
will only use 40 to 60% of its surface, giving low signal level.

With Eumetcast on the low band (11096 Mhz) you may be able to find a
used "old type single band" LNB with a scalar feed ring assembly and
H/V servo mechanism or Ferrit H/V switcher.
But you will be shocked by the noise figure of these oldies, 1.3 to
1.8 was excellent these days !
Nowadays you have 0.6 to 0.7 dB for 1/5 of the price !

Another drawback of Prime focus is that they do gather snow !
At 1.7 Ghz this is no problem but 2 cm's of snow in the dish can make
your a 11096 MHz signal disappear completely.

Greetings,
Arne van Belle


Re: Missing Segments

a_van_belle
 

--- In MSG-1@yahoogroups.com, "Peter Benney" <tugboat@g...> wrote:
As a matter of interest what value do you have for your TCP Receive
Window?
TcpWindowSize = 642400
GlobalMaxTcpWindowSize = 642400
Tcp1323Opts = 1

Don't know if these large values (640 Kb) really are set by W2K. I
played with these settings in the beginning but never saw my
available memory decrease ! A clean W2K install sets 16Kb, XP sets
default to 64 KB.
Lateron we discovered that the problem was caused at Eumetsat's
ground segment but I never did reset these values afterwards !


Did see a remark regarding the PC's powersupply (400 W required ?) on
Satsignal. But I use a MSI barebone system with only 135 watts PSU
and the old revision Skystar.

Greetings,
Arne van belle


Re: Missing Segments

Peter Benney <tugboat@...>
 

If so did you disable firewall and internet connection sharing ?
Hello Arne,

The XP firewall and connection sharing is disabled and have not seen this behaviour before. The previous periods of segment loss did not involve the IP address.

As a matter of interest what value do you have for your TCP Receive Window?

Thanks for the troubleshooting link.

Regards,

Peter


Re: Missing Segments

a_van_belle
 

--- In MSG-1@yahoogroups.com, "Peter Benney" <tugboat@g...> wrote:
....The Tellique log was reporting (wrong interface address
192.168.238.238?)....

Hello Peter,

Looks like you have an IP conflict now and then. I guess the new TQ
won't be able to solve this.
Do you run XP ?
If so did you disable firewall and internet connection sharing ?

For XP right click on the Network option for the B2C2 Broadband
Receiver and click on the Properties option. Once the Properties
window appears, click on the Advanced tab. Verify that the Internet
Connection Firewall and Internet Connection Sharing options are NOT
checked.

As I run W2k (does not have buildin Firewall) I am not able to check
the tip above.

You can find more trouble shooting tips at:
http://download.isatplatform.com/Tech%
20Manual/06_TS_SatDirect_4163.pdf
beware of the broken link.

Please be cautious with this document, it does describe Internet over
DVB using C-band sat, Technistar-a-like card and a different TQ
version.
But it does have a good description on how to resolve the problem
that occurs if you have moved the card to another slot.
Browsing it you will see very familiar screens with just another
brand/name on it !

Greetings,
Arne van Belle

Today (Up to cycle 2045) I had only one missing segment;
Cycle 1800 MSG-ch05, seg 4 (could be a local problem over here)